1997 Ford Expedition transmission pro...
jeep

Athens, GA

#42 Oct 9, 2011
tim wrote:
I did a dianostic and It said that I might have problem with my transmisson solenoid? Is this really difficult to change and where is it?
its im the valve body right after the pan i belive. But im new to trannys yet a chiltions book from your local library may help. Between ripping 1 apart and looking in the book is were i am.
jeep

Athens, GA

#43 Oct 9, 2011
[email protected] email me if you have any input on a 98 ford f150 aode transmission. Its all powered by silionoids. Ive elimanated the pcu and i have a 302 ho carb and points distributer. I left ford scratchen their head when i told them what was under the hood. They said it womt work.but i drove the truck 4 2yrs like this. Im a 30yr old male just barly getting by like most of us. Ive retro fitted all under the hood myself and rewired the tranny to manually shift myself but now im left with an issue money verses living arangments. Ive been walking to and from work. Blaa. Any knowledge i can share i will do my best. Thanks
Bill

South Bend, IN

#44 Jan 22, 2012
If your BRAKE LIGHTS fail...i.e. blown fuse, the shifter will not come out of park. I had a faulty trailer connection which caused a fuse to blow and had the same problem. Changed fuse and drove on down the road!!
Darnell27

North Charleston, SC

#45 Jan 31, 2012
I have a 97 ford expedition I can't get it to go in no gears at all beside park. But I had when under the truck to put it in drive can u please help me
Doug Tucson az

United States

#46 Feb 8, 2012
my 97 expedition jumped out of gear wile driving down hwy and wont go back in gear.
Nick

Rutland, VT

#47 Feb 20, 2012
i have a 2003 expedition that will not go into reverse from a stand still. when it is rolling slowly, i can put it in reverse and it works. there is no slipping in any gear, it just will not go into reverse from a stand still, i have had it go in gear after waiting 5 min or so. ehat could be the problem?
shanty

United States

#48 Mar 18, 2012
My brake light indicator will not come on the dash board when I put the emergency brake on. Can somebody help me 1998 expedition
chevy all the way

United States

#49 Oct 25, 2012
U guys shld switch to chevrolet. Thats my diagnosis
Michelle

Jonesboro, AR

#50 Nov 3, 2012
expeditionowner wrote:
<quoted text>
U-Joints dont "whine" they CLUNK. It sounds as though you either have a problem with your trans. valve body or it might be as simple as a vacuum leak
My 97 Expidition is doing the same wine only while the gas is pressed. It has been doing it for about 6 months now and have no problems with my trans.but have recently moved onto a dirt road and 1 month after I moved every once in awhile my trans just loses power but then it comes back and works just fine for days.I took it to a guy and he said he has never heard anything like it befor it is getting louder but for the most part it runs just like it did befor the wine started.help need to find out what is wrong so I can fix it.I can't even trade it in on something with that awful wine
Irma

Dallas, TX

#51 Dec 7, 2012
Hi I have a 1997 ford expedition as of yesterday I was driving it then I stopped on a light and the truck didn't want to go forward. I parked it then did reverse and t goes perfectly backwards but when I put it on drive it just doesn't go. Can someone help me please..........
Frankie

Brownsville, TX

#52 Dec 23, 2012
Chirs wrote:
I can not get my 1997 Expedition to go into any gear. When I start it and press on the brake to put into any gear it wont move out of park. Any suggestions?
first check to see if your brake lights are working, if they're not then its a big possibility that its your brake light switch...it is on your brake pedal and its easy to remove and install. Try that man.
john

Hudson, OH

#53 May 30, 2013
Andy wrote:
<quoted text>
I have this same problem on my 97. Any one have another suggestion when the brake swithch seems to be ok?
Check your shift cable my 97 had same problem cable was sheared, also ended breaking shift tube over it... Donley Ford Carries them and it was about 70.00 to fix but now it's perfect the other problem might be the ignition release mechanism is sticking also... There's only there thing I can think of
Hope

Douglasville, GA

#54 Jul 11, 2013
Chirs wrote:
I can not get my 1997 Expedition to go into any gear. When I start it and press on the brake to put into any gear it wont move out of park. Any suggestions?
Chris, lightly pump your brake peddle while at the same time wiggling the gear handle. It should come out of park and into gear. I've had the same problems with my truck. Its the same year, make, and model as yours.
ken

Tacoma, WA

#55 Jul 23, 2013
My 1997 expedition tranny only goes in reverse no forward gears?what's that bout?
Anonymous

Newnan, GA

#56 Jul 29, 2013
Hi I have a 1997 Ford expedition has a whine when I press the gas and the 4x4 does not work, wipers will turn on but will not turn off any suggestion
Brittany

Franklin, GA

#57 Sep 7, 2013
My 98 expedition will not go into gear. The gear shifter will move but it won't stick into reverse or park or anything. it stays in park, when i press the break & move the gear shift it goes all the way through from park to 1st but never physically comes out if park. HELP!!
chelsie

Portland, OR

#58 Nov 7, 2013
Brittany wrote:
My 98 expedition will not go into gear. The gear shifter will move but it won't stick into reverse or park or anything. it stays in park, when i press the break & move the gear shift it goes all the way through from park to 1st but never physically comes out if park. HELP!!
Did you find out how to fix Brittany?
Steve

Rockville, MD

#59 Feb 27, 2014
Brittany wrote:
My 98 expedition will not go into gear. The gear shifter will move but it won't stick into reverse or park or anything. it stays in park, when i press the break & move the gear shift it goes all the way through from park to 1st but never physically comes out if park. HELP!!
Recall ID # 97V171000 - POWER TRAIN:AUTOMATIC TRANSMISSION:GEAR POSITION INDICATION (PRNDL)
Recall Date:OCT 07, 1997
Component:POWER TRAIN:AUTOMATIC TRANSMISSION:GEAR POSITION INDICATION (PRNDL)
Model Affected:Expedition
Units Affected:866000
Description
VEHICLE DESCRIPTION: LIGHT DUTY PICKUP TRUCKS AND MULTI-PURPOSE PASSENGER VEHICLES. IF THE AUTOMATIC TRANSMISSION SHIFT CABLE ASSEMBLY WAS NOT FULLY ATTACHED TO THE STEERING COLUMN BRACKET, THE SHIFT CABLE ASSEMBLY CAN COME OUT OF THE BRACKET. THE VEHICLE OPERATOR WOULD THEN NOT BE ABLE TO SHIFT THE TRANSMISSION FROM ONE OF THE DRIVE GEAR POSITIONS INTO THE PARK POSITION EVEN THOUGH THE GEAR SHIFT SELECTOR WOULD INDICATE "PARK."
Consequence
THE CONDITION WOULD NOT ALLOW A DISENGAGEMENT OF THE TRANSMISSION FROM THE PARK POSITION OR AFFECT PROPER NEUTRAL START SWITCH OPERATION. UNINTENDED VEHICLE MOVEMENT COULD OCCUR IF THE PARKING BRAKE WAS NOT SET.
Remedy
DEALERS WILL MAKE THE PROPER ATTACHMENT OF THE TRANSMISSION SHIFT CONTROL CABLE TO THE STEERING COLUMN BRACKET AND ADD A TIE STRAP TO THAT CONNECTION.
Manufacturer
FORD MOTOR COMPANY

Read more: http://cars.automotive.com/ford/expedition/19...
rusty

Memphis, TN

#60 Apr 7, 2014
Bob B wrote:
when i turn the knob on the dash to engage the 4 wheel drive nothing happens. NEED HELP PLEASE
theres a little electric motor on your tranfer case that shift its into 4x4, check that.
mike magann

Modesto, CA

#61 May 24, 2014
Chris wrote:
<quoted text>
I had the same problem. Check your brake lights and see if they come on. My problem was the brake switch on the brake pedal. I replaced the switch and now it works just fine. Might be the same problem.
i have a 97 ford f50 and i checked the fuses and that what it was a fuse

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Ford Expedition Discussions

Title Updated Last By Comments
98 expedition 9 hr Philw357 1
99 expedition Mon Cindy 1
2002 Ford Expedition turns over but won't start (Aug '08) Mon Cindy 48
1999 Ford Expedition - Car Troubles (Sep '07) Dec 4 Robert Stroud 173
1998 ford expedition troubleshooting question-h... (Nov '06) Nov 30 ChevyGuyWithAFord 1,036
1999 Expeditions starts and shuts right off. (Nov '07) Nov 27 Ana 8
1999 Exp XLT 5.4L 2WD Oil Pump Failing? (Jul '08) Nov 26 Khary 14
More from around the web