1997 Ford Expedition transmission problem

Posted in the Ford Expedition Forum

First Prev
of 4
Next Last
Bob B

Inkster, MI

#1 Mar 2, 2008
when i turn the knob on the dash to engage the 4 wheel drive nothing happens. NEED HELP PLEASE
MELISSA

Dalton, GA

#2 Apr 22, 2008
MY TRUCK MAKES A WHINNING NOISE LIKE IT IS THE POWER STERING BUT I HAVE HAD IT CHECKED AND THEY SAY IT IS NOT THAT. THIS SOUND ONLY HAPPENS WHEN THE GAS IS PRESSED WHILE IN DRIVE. IT WILL IDLE JUST FINE AND AS LONG AS YOU DON'T PUT IT IN A GEAR IT WANT WHINE.
**HELP**HELP**HELP
Mee

Kansas City, MO

#3 Apr 25, 2008
MELISSA wrote:
MY TRUCK MAKES A WHINNING NOISE LIKE IT IS THE POWER STERING BUT I HAVE HAD IT CHECKED AND THEY SAY IT IS NOT THAT. THIS SOUND ONLY HAPPENS WHEN THE GAS IS PRESSED WHILE IN DRIVE. IT WILL IDLE JUST FINE AND AS LONG AS YOU DON'T PUT IT IN A GEAR IT WANT WHINE.
**HELP**HELP**HELP
Sounds to me like you might have a bad U-Joint
ben

Seattle, WA

#4 May 1, 2008
my 97 expeditions xl 4x4 transmission gave out. it only run in reverse, won't go forward. what the solutions?
Jorge

Rio Rancho, NM

#5 Jun 7, 2008
my 97 expedition 4x4 tranmission gave out. it only runs in 1st and reverse. whats the solution?
alan

AOL

#6 Jul 15, 2008
I replaced the alternator on my 97 expedition and now the transmission does not have any forward gears.

Any thoughts?
expeditionowner

United States

#7 Feb 19, 2009
Mee wrote:
<quoted text>
Sounds to me like you might have a bad U-Joint
U-Joints dont "whine" they CLUNK. It sounds as though you either have a problem with your trans. valve body or it might be as simple as a vacuum leak
expeditionowner

United States

#8 Feb 19, 2009
Bob B wrote:
when i turn the knob on the dash to engage the 4 wheel drive nothing happens. NEED HELP PLEASE
A solenoid engages your 4H, 4L, or AWD selections. If you dont hear a small "click" or two after the selector knob is turned, you may have a bad selenoid. The dash indicator lights tell you when the solenoid has physically moved and shifted to reached their designated stops on the transmission.
CZorn25

Antioch, TN

#9 Mar 4, 2009
I have a 1997 Ford Expedition XLT 4x4. Just the other day the transmission went out. It will only go in reverse. It seems like I lost 1st gear. Any ideas?
trasey

Bisbee, AZ

#10 Mar 18, 2009
I have 97 Ford Expedition and when I driving on the interstate the OD light starts flashing and 4X4 low range light comes on. It will turn off after I rest the engine.
PHIL

Colorado Springs, CO

#11 Mar 27, 2009
I HAVE A 1997 EXPEDITION WHEN I SHIFT TH 4A4 KNOB IT SHOWS IT IS GOING INTO 4X4 BUT FRONT TIRES NEVER ENGAGE. WHEN I SHIFT INTO FOUR LOW TRANNY SHIFTS FAST BUT FRONT TIRES NEVER ENGAGE.
PHIL

Colorado Springs, CO

#12 Mar 27, 2009
i have a 1997 expedition when i try to engage 4x4 the dash shows it is in 4x4 but front tires do not engage. when i shift into 4x4 low tranny shifts fast but doesnt engage front tires.
allen

Mckinney, TX

#13 Apr 30, 2009
i have a 97 ford Expedition and it only can go into reverso what could my problem be
Chirs

Decatur, AL

#14 May 12, 2009
I can not get my 1997 Expedition to go into any gear. When I start it and press on the brake to put into any gear it wont move out of park. Any suggestions?
Chris

Fort Campbell, TN

#15 Sep 28, 2009
Chirs wrote:
I can not get my 1997 Expedition to go into any gear. When I start it and press on the brake to put into any gear it wont move out of park. Any suggestions?
I had the same problem. Check your brake lights and see if they come on. My problem was the brake switch on the brake pedal. I replaced the switch and now it works just fine. Might be the same problem.
Sensunte

Memphis, TN

#16 Dec 14, 2009
i have a 1997 expedition when i try to engage 4x4 the dash shows it is in 4x4 but front tires do not engage. any idea help me.
mike

Fort Lee, VA

#17 Jan 31, 2010
PHIL wrote:
i have a 1997 expedition when i try to engage 4x4 the dash shows it is in 4x4 but front tires do not engage. when i shift into 4x4 low tranny shifts fast but doesnt engage front tires.
i have same problem on my 98 expedition did u find a solution?
Andy

Ingleside, MD

#18 Feb 17, 2010
Chirs wrote:
I can not get my 1997 Expedition to go into any gear. When I start it and press on the brake to put into any gear it wont move out of park. Any suggestions?
I have this same problem on my 97. Any one have another suggestion when the brake swithch seems to be ok?
Jesse

Lake Elsinore, CA

#19 Mar 5, 2010
my 97 expedition had a messed up tranny. When I would put it on drive it would be as if it was in neutral when it was suppose to be in 1st gear. Assholes in the Ford dealer made me pay for a new tranny. A few months later the 4x4 jacked up on me and the dealer said that the 4x4 on these expeditions hav a tendency of switching on themselves so I asked if Ford would pay for it and he said NO because there is no offical recall for them.
Jesse

Lake Elsinore, CA

#20 Mar 5, 2010
I recently started googling 97 expedition recalls and there is one for messed up trannys that was issued bak in oct 7, 1997. Recall #97V171000. I recently went to a ford dealership around my town to ask about this recall but the dealer denyied the fact that there was ever a recall on 97 expeditions whatsoever. I think its all bullshit. Any body know of any good attorneys? I hope the recall # helps out sum of you....

Tell me when this thread is updated:

Subscribe Now Add to my Tracker
First Prev
of 4
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Ford Expedition Discussions

Title Updated Last By Comments
2002 Ford Expedition turns over but won't start (Aug '08) 6 hr apaz220 21
2003 Ford Expedition Questions (Apr '07) 11 hr noe hernandex 14
1999 Ford Expedition - Car Troubles (Sep '07) Dec 23 vab 143
99 exped electrical problem when it rains (Jul '07) Dec 22 Jonathan A 68
2001 ford expedition electrical problems (Sep '07) Dec 22 Justmy2cents 77
1998 ford expedition troubleshooting question-h... (Nov '06) Dec 18 3030glc 974
electronic on a ford expedition Dec 7 Jeff 1
More from around the web