99 Expedition 4x4 Issues
dan from phx az

Sierra Vista, AZ

#81 Dec 20, 2011
i have a 2004 expedition with the triton motor. the problem that i am having is from a stop it feals like it is binding when i make any turns as if it is in 4 wheel drive. all for wheel drives work! this is from 0 to 20 mph i have not gone to the dealer yet
dean

United States

#82 Dec 20, 2011
dan from phx az wrote:
i have a 2004 expedition with the triton motor. the problem that i am having is from a stop it feals like it is binding when i make any turns as if it is in 4 wheel drive. all for wheel drives work! this is from 0 to 20 mph i have not gone to the dealer yet
Have you changed front shocks? With the window down crank the wheel one way and go slow then the other way. Does it feel like its skipping or studdering ..the front wheels. My new shocks rub against the bump stops. You could have binding in the 4wd box or that hub bearing. A few ideas
Dean
Alpine

Plymouth, MN

#83 Jan 16, 2012
Tim Ault wrote:
<quoted text>
There is a flap that breaks in the front that goes between ac and heat when the selector is turned and it defaults to ac when broken and thus you only have heat in rear, had same problem on 98 expedition. Its a 50 cent part and a $1,000 repair due to its a 12 hour repair at avg dealership
I will be taking my 99 in this week to have that .50 cent part replaced. Step 1: remove dash...
myesha miller

United States

#84 Apr 9, 2012
I have a Ford expedition. 1999 4x4 and my truck broke down yesterday and none of the lights on the dashboard will and when I turn the switch or it act like it wants to start. But it seems. Like it's not getting enough fire from the igention switch.
Michael

Lindsay, Canada

#85 May 7, 2012
Jason wrote:
i have a 97 expedition and the 4 wheel low does not enguage??? i put it in 4 lo and hit the gas it just reves up?????????? help please
Did you stand still and shift into neutral before changing into 4 low? You can shift on the fly from 2 H to AWD to
dean

United States

#86 May 7, 2012
Michael wrote:
<quoted text> Did you stand still and shift into neutral before changing into 4 low? You can shift on the fly from 2 H to AWD to
first thing you do is put on brake car in neutral then shft in 4low. Google this and there is information plentaful on this 4low deal.
msjaqu

Greensboro, NC

#87 May 15, 2012
I have a 97 Ford Expedition that will not go into reverse gear. How do I fix it?
dean

United States

#88 May 16, 2012
msjaqu wrote:
I have a 97 Ford Expedition that will not go into reverse gear. How do I fix it?
i changed my shift cable and it worked but make sure you crawl under there and look at it because there is the chance that the tranny has lost reverse.
Scott

United States

#89 Jun 1, 2012
arthur wrote:
hi did you ever find out why you have no heat in the front please let me know i have the same problem thanks art
PLUGGED HEATER CORE
Paul on Lynn Hill

Clover, SC

#90 Sep 21, 2012
My tranny blew...replaced it with a used one now my 4-low doesn't work everything is hooked up just like the original...what happened?99 xlt 4.6
Paul on Lynn Hill

Clover, SC

#91 Sep 21, 2012
My 99 4.6 xlt 4x4 ran perfect...I cut off the muffler and ran duel straight pipes with tips out the rear( did not remove any of the cats) now it misses and has less power...sounds great but need a fix
robert b

Phoenix, AZ

#92 Oct 2, 2013
frankie p wrote:
<quoted text> remove fuse number 104 30 amp under the hood, problem solved !
it worked.
haley

Lake City, AR

#93 Nov 30, 2013
i have a 99 ford expedition and am iso a transfer case... does anybody know where i can get one thats used
Dano

Springfield, MO

#94 Dec 11, 2013
fleetservices wrote:
Can you please tell me where the GEM is located, on 1999 ford expedition.
it is right behind the fuse panel by the steering wheel
Hutch

Riverside, CA

#95 Jan 5, 2014
I have a 03 expo that engages 4wd on its own when driving in normal conditions, any advice?
Josh

Morehead, KY

#97 Mar 16, 2014
I have a 99' Expedition. It AWD, 4Hi and 4Lo options. It will shift in and out of 4Lo but will not shift out of 4Hi into AWD. There is no binding whatsoever. What could cause this issue?
javier

Dallas, TX

#98 Mar 16, 2014
Have a 99ford expedition 5.4l 4x4 very good suv lots off power but all of a sudden there is this gergul only in aceleration it is come from the front end to much work to many mechanic cant seen to figure it out
ron

Silver Spring, MD

#99 Mar 27, 2014
GEM mod. Is behind radio
Fordman40

Elkhart, IN

#100 Apr 27, 2014
My 1999 Ford Expedition XLT binds and makes a grinding noise when making sharp turns going forward and reverse. It feels like the emergency brake is on but once I drive on a straight path it is fine. I took it to two different mechanics. The second mechanic had me fix the ball joints and get a new set of tires which seemed to help a lot. He said he does not think it is the transfer case but he drained it and refilled it with fresh fluid. I have noticed that the 4x4 light flashes on the dash and the abs light pops on after driving it for a short while. I've already spent close to $1000 bucks and still don't have the problem fixed or know exactly what it is. I think it is the transfer case shift motor but before I take it to the dealer as a last resort does anyone out there think they have an idea of what is going on with my truck?

Thanks in advance!
David

Greenbrier, AR

#101 May 10, 2014
anybody know if 97 f150 4X4 ????

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Ford Expedition Discussions

Title Updated Last By Comments
2003 Ford Expedition electrical problems (Feb '09) Sep 16 Curtis 36
01 Ford Expedition Sep 9 James B 1
child safety lock rear passenger side (Jan '07) Sep 9 Calvin 78
1997 Ford Expedition transmission problem (Mar '08) Sep 6 eddie_gz14 76
1999 Expedition will not start - not crank (Sep '13) Sep 4 Darren Lamont 22
2001 ford expedition electrical problems (Sep '07) Sep 1 Joe 87
1999 Ford Expedition - Car Troubles (Sep '07) Aug 28 lupe villa 172
More from around the web