2002 Escape Starts but won't idle
Maddy

Harwood Heights, IL

#41 Feb 5, 2010
My 2002 Ford does the same thing. No one believed me and thought maybe my floor mats were on the gas. I will look in to the IAC valve.
Jan wrote:
My 2002 3.0 Escape races when put in park. The IAC was replaced now the problem is sporadic. Any ideas what to do next?
Jorge

El Paso, TX

#42 Feb 27, 2010
The spouse has a 2001 Escape XLT V6 that has the same problem. Read on a site about changing the lower intake manifold gaskets and did so (not hard at all!). Initially it worked like a charm but as soon as the cold weather returned it started up with the rough idling in the morning. It does not idle near as bad as before, but it is still idling a little rough in the mornings. Guess the IAC will be next...
chassis221

Philadelphia, PA

#43 Mar 4, 2010
2002 ecsape hard start, then finally starts then revs or idles at 3500 rpms for 5 mins then runs normally
mike

Kansas City, MO

#44 Mar 24, 2010
Where is the idle air control valve located on a 2001 ford escape 4 cyclinder . Please help? thanks mike
chida kakunje

Redwood City, CA

#45 Apr 2, 2010
I have the same exact issue, I took to the dealer and they have diagnosed it as the issue with the Idle control motor and are charging $385 for fixing. Also asked for optional ingection clean up for additional $120

The dealer told me that the it is the same as IAC.
Lucy Pelletier

Carrollton, TX

#46 Jun 1, 2010
I had the same thing at 110, 000. It's the IAC.
Steve

York, PA

#47 Jul 17, 2010
I know this is old, but the same problem just happened to me. Ford Escape, 2001, V6, XLT 4X4, 100,000 miles. Solution? I pulled off the Idle Air Control Valve, which is very easy to get too, it's just right on top with two screws (need 5/16ths socket). Pulled it off and looked inside. Gunk and Carbon! I sprayed out the inside with carb cleaner, and scrubed with an old toothbrush 'till it was shiney. Dried it, then sprayed WD40 in it. Dumped out excess, and blew it out with compressed air. Put it back on and car idles perfect now. Didn't cost a dime!
dadingan

Bagong Nayon, Philippines

#48 Jul 6, 2011
NATHAN wrote:
My mother has an '01 Ford Escape and mom-in-law has an '01 Mazda Tribute. Both have just over 100K mi. and the same 3.0 V6 and both start up ok when cold but then start to idle so rough the ford is setting misfire codes on #3 and #5. I've replaced the plugs, intake gaskets, and the IAC [twice, incase it was a bad new part] No more codes but still idles BAD when cold, almost stalls. Runs perfect after about 3 min. or when warmed up. Paid Ford dealer $96, they told me plugs and IAC would fix it.....NOPE. ANY IDEAS? THX..
.....change the ignition coil..
dadingan

Bagong Nayon, Philippines

#49 Jul 6, 2011
change the ignition coil...
Sambo

Louisville, KY

#50 Aug 2, 2011
Changed my IAC today... it's idling at about 1500 RPM now, but the guy at the part store says the computer must reset and that can take 50 miles or more. We'll see.
MrJ

Denham Springs, LA

#51 Aug 29, 2011
Just bought 2002 Ford Escape V6. Dealer must have unplugged the battery because when I drove about 100 miles or so check engine light came on. Took it to Autozone and they say its the EGR. Noticed after 2000 miles engine starts up then idles real low, put it in reverse and it kills. Ive replaced the EGR now I'll try idle air control valve. Ohhh the deception!
Betty

Fresno, CA

#52 Jan 3, 2012
For the past several weeks, my 2001 Ford Escape turns, but as soon as I take my foot off the brake, it dies. I took it into a shop, but they could not find the problem. What they told me to do is to click the door lock a couple of times when it does not start and it will then start, which it does. Tomorrow, they are changing my oil filter pan,(think that's what it is) and I'm going to tell them about the idle air control module. The comments are all several years old, but helpful. Wonder if anyone presently having problems.
Tyrone

Houston, TX

#53 Jan 6, 2012
I have recently acquired this issue with the 2001 model, 2.0 4cyl, manual transmission. I took about a 40 mile drive or so on the freeway and stopped for about 20 minutes. Then it begins. The engine started normally then died as if the key was turned off. Everytime I let my foot off the gas it just died. Luckily it was a long freeway stretch home so it drove great as long as I didn't have to stop (and being standard made it easy to keep a little gas on it at stop lights). After the engine cooled all the way down it cranked right up and idled normally. This was yesterday and today it drives okay in town. Also for the last year the engine has had a slightly unstable idle which acts a little better once warmed up (but never died on me, though it has gotten close on a couple occasions). I let that go since the engine is never under heavy load while at a stop poistion, being that the manual tranny sits in neutral at all times while stopped. I figured since the intake manifold comes off to change the IAC then I might as well change the gaskets one time.
Tyrone

Houston, TX

#54 Jan 6, 2012
I forgot to mention that the vehicle runs like New otherwise while driving and all and has 178,000 miles
Judy

Memphis, TN

#55 Feb 5, 2012
Dink2D wrote:
I've had this happen twice now, I go to start the Escape and it starts but as soon as I take my foot off the gas to put it in gear, it dies. I've got about 110,000 miles on it. Someone thought it might be my fuel filter, but I've also seen something about the Idle Air Control Valve.
Anyone else have this happen? Any solutions?
My 2002 Escape is currently doing this, diagnostics picked up nothing but when it sits overnight it happens, son says it is idling too slow until it warms up, back to the garage we go
Monica

Kearny, NJ

#56 Mar 2, 2012
WOW I have the exact same problem and wish I was savvy enough to fix myself. The dealer has burned me severals times stating it was a bad sensory, then the hose. I put out 500 hundred so far and I'm pretty pissed off. Went to auto zone read the codes to find out its the iac valve a $48.00 part. Dealer wants to charge $200 for part n labor. What is going on in America!!! I feel ripped off :(
Rob

Woodbridge, Canada

#57 Mar 20, 2012
I have an '01 tribute(escape)3.0L,starts up fine,but then loses rpm and almost dies.If you keep your foot on the gas it's ok.Once it's warm there is no problems at all.I've removed and cleaned the IAC,still no change.How can you determine if it's working properly?I've also heard replacing the upper and lower intake gaskets could be a solution,but I'd rather do that as a last resort.Any suggestions?
greg

San Antonio, TX

#58 Jun 16, 2012
2002 ford escape would not idle at times and sometimes would not start and even died while driving, computer showed no faults changed "air idle control valve" cleaned the throtle body runs great cost was about $60 took about 20 minutes very easy 2 bolts and a wire conection mechanic wanted $350
john

Canton, TX

#59 Sep 19, 2012
cbighurt wrote:
i have a 2001 mazda tribute mine has a hard time starting and when i try to strat it by pressing the gas it doesnt start but when i dont have my foot on the gas it starts after about 15 turnovers but wont idle it barly reaches 1000 rpm and then runs for a min and then it shuts off in the mist off all this i smell gas really strong what is the promble i havent replaced anything just bought the truck from parents has 160 thousand and i dont know what to do can someone give me some advice.
never pump the "gas" pedal on a fuel injected vehicle. All that does is control how much air comes in and on a cold start you wantthe least amountof air possible
Edward Rodgers

Brookhaven, PA

#60 Oct 23, 2013
Ford no code stalling idle problems are almost allways the idle air control. My 2002 escape had that problem, idle air control fixed it

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Ford Escape Discussions

Title Updated Last By Comments
2003 Ford Escape Rough Idle/Engine light blinking (Apr '11) Nov 23 Jeff 36
2001 ford escape starting problems (Sep '08) Nov 21 supergraphic 32
2001 Escape V6 misfire and shuddering (Mar '07) Nov 16 Ashlee 221
2003 ford escape (Jun '06) Nov 15 peann9 112
2008 Ford Escape Idler Pulley Bearing Replacement (Aug '10) Nov 7 J Davis 6
2002 Escape 4WD XLT Engine Whining Noise (Jun '07) Nov 4 Kaetzel67 32
2005 Ford escape replaced coils, computer, stil... Oct '16 Lisa 1
More from around the web