2002 Escape 4WD XLT Engine Whining Noise
First Prev
of 2
Next Last
Cher2001Escape

Pueblo, CO

#22 Jun 8, 2012
Out of the blue this whining noise started today. It is coming from the back drivers side,doesn't seem to be in the engine. Then two different times started smelling something burning. Not sure if it was plastic or what, but quite concerned about what is going on. Recently purchased w/only 73000 miles. Wondering if it has to do w/ the ABS recall going on. FORD doesn't even have the parts out yet,which is inexcusable! Never been a Ford fan and should have stayed that way. Hopefully I can sell it before more happens.
Any ideas, folks?
Cher2001Escape

Pueblo, CO

#23 Jun 8, 2012
Also, to add to my last post...the whining noise stays consistent if I am driving or in park. Thanks
jesse

Bellingham, WA

#24 Oct 16, 2012
This noise is definitely caused by the power steering system. There is an aluminum fitting just above the fan belt that connects the main fluid line. You can't miss it, it's a very large fitting, it requires a 3/4" backwrench and an 11/16" wrench to tighten the outer nut. This fitting loosens up over time and allows a small amount of fluid to leak out, but much worse allows air to be sucked into your power steering pump, making it unhappy and loud. You have to tighten the outer nut until no trace of red fluid is around the fitting, then make sure you're fluid level in the reservoir is exactly between the MIN and MAX lines. This procedure fixed the loud whine in my 2003 escape, it was free to do, and only took about 5 min.
2003 Ford Explorer

Tifton, GA

#25 Nov 28, 2012
CRW wrote:
I have a 2002 Escape AWD. It's a 5 speed and sometimes it won't go into 1st gear and reverse. It doesn't do it all the time. Clutch was replaced and new boots were put in. Any suggestions on what it would be. Hopefully, its not the transmission.
Just had to replace a planetary, reverse band, and a valve that was sticking in the transmission. I had the same problem as you described.
SeniorSavage

Courtenay, Canada

#26 Dec 15, 2013
we just bought a 2007 Ford Escape XLT V6 3.0L from a guy who said that he got it when it started whining from the tranny and it ended up being the TORQUE CONVERTER which he replaced and flushed the tranny fluid twice after. we now drive it and theres no tranny whine though the first day we had it the battery and the alternator both went. also, it seems to need a 4 wheel alignment as it wanders down the road.

cheers,
Sav
Jim Adair

Arlington Heights, IL

#27 Dec 23, 2013
I have a 2002 Ford Escape XLT and have had power steering pump problems for years. Nothing seems to work...I've replaced belts and pump. What it is the cold! During the summer, it doesn't leak. As soon as some seal gets cold though, look out! On start up, the thing poops out a bunch of fluid.
Marty Grinton

Brantford, Canada

#28 Mar 28, 2014
Terry2003Escape wrote:
<quoted text>
My wife's escape has the same noise.I was told it could be caused by a idler or tensioner pully on front of motor. When the weather warms up I'm going to pull the belt to see if the noise goes away.
I have same problem with my 2004 escape I changed my idle pulley, serpentine belt and ac pump and whines still there besides the alternator or ps pump I'm out of options
Jade22

Leichhardt, Australia

#30 Aug 6, 2015
I bought an 03 Ford Escape almost 4 months ago, it has about 170,000kms and last we replaced the battery and spark plugs because there was a hissing noise and lack of power. Since changing them the power has picked up but the hissing noise has now turnt into a really loud screeching every time I accelerate or am sitting in park. We're absolutely stumped with what it could be.
The noise is coming from between the back of the engine and firewall. Would anyone have a clue why it could be ?
Joe

Indianapolis, IN

#31 Sep 24, 2015
Jade22 wrote:
I bought an 03 Ford Escape almost 4 months ago, it has about 170,000kms and last we replaced the battery and spark plugs because there was a hissing noise and lack of power. Since changing them the power has picked up but the hissing noise has now turnt into a really loud screeching every time I accelerate or am sitting in park. We're absolutely stumped with what it could be.
The noise is coming from between the back of the engine and firewall. Would anyone have a clue why it could be ?
Mine started doing this too....and it seems it was after i put in a fuel treatment. I am suspecting that it may be the fuel pump. which is located under the rear drivers side seat.
G-Money Vazeos

Naples, FL

#32 Feb 20, 2016
EVERYONE, CHECK YOUR HARMONIC BALANCER!!!You are all welcome and I accept tips and treasures!!
Meandyou

Columbus, OH

#33 Jul 29, 2016
Charles Ian wrote:
Seems that the cold weather brings out the worst out of this car. There's been so many posts about the whining noise which I'm starting to have. I replaced the serpentine and accessory belts five days ago; yet, the noise still persist and seems to get louder. Some say that the Power Steering Pump leaks and causes the noise, I did notice some fluid leak around the oil pan, could be PS fluid or oil but the oil pan and its gasket were replaced 15,000 miles ago. I have a 2002 XLT and has +145,000 miles. Before I order and replace the Power Steering Pump, has anyone found the cause and solution of this annoying noise? It would be nice if one responds with the solution.
Idler bearings
Kaetzel67

Madison, WI

#34 Nov 4, 2016
AtLanta wrote:
I drive quite a bit for work. The airbag light use to stay on but when it went off it started making the high pitched sound. The sound will occur when car intially is started. The sound then sometimes starts again while driving its almost like the seat belt warning with a louder pitch almost streking sound. These post shows that people have changed things but it appears not to stop. 250,550 want to save it if I can. any suggestions would be appreciated.
Just curious for the sake of trying to solve the problem, has anyone tried belt dressing? I mean it's meant to stop belts from slipping, as long as you don't dump the whole can on there. I'm just offering an option as it technically is belt stickem.
Mike

United States

#35 Jan 4, 2017
It's not ur power steering it sounds like it had the same problem drove me nuts turned out to be a bearing in the alt check it out bet u have the same problem
Byson25

Kitchener, Canada

#36 Apr 7, 2017
Does 2005 ford escape idle control valve work fine in 2002 ford escape
Amanda

Mount Vernon, IL

#37 May 13, 2017
Mike Jones wrote:
Bought a 2005 Escape 2 weeks ago 65000 Miles. Transmission was shifting ok, had fluid flushed and the transmission starting jerking bad going up a hill. The engine made a loud whinning noise and the noise, changed when you turned the steering wheel. Had it checked and the mechanic said there was a leak at the power steering pump. I had the power steering pump changed but the noise is still there. It does it loud when it is cold and quitens down when it warms up.
Same experience
Amarco4223

Philadelphia, PA

#38 Oct 28, 2017
Don Irwin wrote:
I have the same problem. Nothing has been replaced yet - Ford Escape 2003 FWD XLT.

there's a leak in the power steering that has to be topped off once a month - the sound gets pretty bad if it gets low, however lately sound (might not be power steering, but similar noise) has persisted.

Does anyone know if perhaps its the cold doing this? or has the power steering possibly failed in a different way then just a leak?

Or I heard it could be a fan belt?...
I changed both belts check power steering pump and it good but still doing it need help
Amarco4223

Philadelphia, PA

#39 Oct 28, 2017
FordEscape2002 wrote:
I had the same problem. Just change the belt and you'll be fine.
I change both belts and it still makes the screaming noise when I'm driving and start to accelerate it get louder what else can I try
Amarco4223

Philadelphia, PA

#40 Oct 28, 2017
lee wrote:
I have the same nois it gets loud when getting up to speed then when i get to a steade speed it comes doun i hop its not the trans or timeing chane just baut it payed $5000 wasnt making that nois then. ONLY HAS 160,000km
Yea mines is a2002 and only has 129.000km change both belts and still doing it and help cause I know nothing about cars

Tell me when this thread is updated:

Subscribe Now Add to my Tracker
First Prev
of 2
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Ford Escape Discussions

Title Updated Last By Comments
02 escape crank no start Apr 18 Coltonj55 1
2002 Ford Escape (Feb '06) Apr 18 kjennings 456
2002 Escape Starts but won't idle (Aug '07) Apr 11 Roger 70
2003 Ford Escape Rough Idle/Engine light blinking (Apr '11) Apr 3 Jerry 49
Hard to start when setting awhile. Mar 28 STARTHARD1 1
2001 Escape Stuck in Neutral Mar 24 Anonymous 1
Steering feels like it's on bicycle tires when ... Mar '18 Roads420 1