2002 Ford Escape
tim

Nashville, TN

#393 Mar 10, 2012
Robert Wilson wrote:
Has anyone had the trouble of hitting the gas and noticing a vibration. Replaced both motor mounts, checked the exhaust to make sure it wasn't loose and it still has a dull vibration. Also noticed that every so often when you turn the wheel to the right or left it may pop a few times. Its like a tierod end is bad. I figured maybe the problem is coupled with the problem I stated. If anyone has had this trouble and knows a fix let me know. Thanks
cv joint or axle
Megan

United States

#394 Mar 12, 2012
Does anyone have a problem with the 2002 escape dying while driving but them it will start right back up? I know I wasn't out of gas, it's weird we just replaced the altinator in the car, about four months ago, we've only had the car about 10 or 11 month. Please no one else buy these cars... They suck.
Kristi

Canton, OH

#395 Mar 12, 2012
Megan wrote:
Does anyone have a problem with the 2002 escape dying while driving but them it will start right back up? I know I wasn't out of gas, it's weird we just replaced the altinator in the car, about four months ago, we've only had the car about 10 or 11 month. Please no one else buy these cars... They suck.
Were u using cruise control? Cause that is when it happened to me.
mechanic

United States

#396 Mar 14, 2012
The escape is a born problem car the reason it dies is due to the intake gaskets leaking the engine. Setup is different for this car the intake has no coolant or oil so u can't tell if it leaks the part is 15 bucks and it takes about 40 mins to fix buy the hanes manual it takes u step by step. The problems with the poping sound can be several things the cheapest being the sway bar link pins and sway bar mounts then the cv axles yes the joints will pop due to lack of lubricant or if the boot that hold the grease in tears and then the struts and mounts and yes the mount will make a poping sound then the ball joints the best way to check balljoints and tierod ends of the list it to look at your tires are they even across the tire are they chopped up if no sign of this is present check that off the list and again the hanes manual will take you step by step to fixing these issues and remember make sure you have the proper jacks and jack stands before you start never lay or stand near a car unsecured also if you want aa diag done call around most places diag problems for has little has 20 bucks also most places offer coupons of line
amanda

Columbus, OH

#397 Mar 14, 2012
Ok i bought i used 2001 ford escape about 6 months ago. Two months after i bought it i had to put it in the shop bc it was shaking really bad when i would drive especially high speeds, well i endes up payin almost $900 to have the front tierod,cv joints, passanger side strut, driver side swaybar stabilizer n alignment. Drove fine for a while then kept feeling it misfire, had to replace my spark plugs, then about 2 months ago i was driving n my brakes completely went out, come to find out some how my brake line got pinched between my caliper n cut it open so i had to reace my brake lines. Well about a month n a half ago i got new tirea put on the front n three weeks ago i noticed my truck was driving really bad when i was goin 45 or higher, it was shaking really bad, i can feel a vibration under my feet n really felt like i had not control over the vehicle n kept heari.g a loud grinding noise that almost sounded like my brake pads were out. Well instead of takin it to the same shop i had been i took it to my husband cousin yesterday n he found that my new tires were completely off balance, said my wheel bearing r fine, my tierod is fine,i do need an ailgnment n all four new tires, n my sway bar stabilizer on my passanger side is loose n needs replaced he balanced my tires for me n it was driving alot better but after almost an hour drive home it started shakin again n making a loud weird noise sounds like front driver side when i go fast. Dk what else to do n cant afford to keep fixing it, and i am still waitin on ford to get the parts in for the recall on it from a few months ago.
amanda

Columbus, OH

#398 Mar 14, 2012
"mechanic"]The escape is a born problem car the reason it dies is due to the intake gaskets leaking the engine. Setup is different for this car the intake has no coolant or oil so u can't tell if it leaks the part is 15 bucks and it takes about 40 mins to fix buy the hanes manual it takes u step by step. The problems with the poping sound can be several things the cheapest being the sway bar link pins and sway bar mounts then the cv axles yes the joints will pop due to lack of lubricant or if the boot that hold the grease in tears and then the struts and mounts and yes the mount will make a poping sound then the ball joints the best way to check balljoints and tierod ends of the list it to look at your tires are they even across the tire are they chopped up if no sign of this is present check that off the list and again the hanes manual will take you step by step to fixing these issues and remember make sure you have the proper jacks and jack stands before you start never lay or stand near a car unsecured also if you want aa diag done call around most places diag problems for has little has 20 bucks also most places offer coupons of ........ Ok so my husbands cousin who is a mechanic looked at my truck for me n the inside of my front tires which i just got a month n a half ago are bald n the ones on the back which are the ones that were on the front r the same way. He checked my wheel bearings n everything and said they r fine but that i need an alignment. He balanced my new tires bc they were way off n it drove alot better after just gettin that done but as i was driving home which was about 40 miles it started getting bad again. I dk what else to do n cant afford to keep fixing it n replacing tires. Please help!!!!
B-storm

United States

#399 Apr 24, 2012
brent wrote:
my girlfriend owns a 2001 ford escape and seems to have similar problems. turning the wheel back and forth makes a popping noise from the right front. i also believe the bearing has gone bad in the right front. ive been told the cv joints are known for deteriating but the noise could be a tie rod, cv joint, or strut.....where do i begin....any answers???
Sway bar end links were bad on mine ,, also check the control arm bushings ...
sergio

Fort Worth, TX

#400 May 5, 2012
Enrique wrote:
My 2002 Ford Escape v6 at 4000 rpm's the engine backfires or chugs rpm's.Can't no go any higher.
Did you get it repaired? i have the same problem!!
sergio

Fort Worth, TX

#401 May 5, 2012
did u get it repaired??? i have the same problem!!
Rachel

United States

#402 May 20, 2012
I HAD a 2002 escape that decided to have a few minimal problems that turned into BIG problems. I would have intermittent comings-on of check engine or battery light (both were checked and fine). My major problem was I started smelling a burning (electrical) smell when I turned the heat on. A few months later, when I turned the air on, there was no air but hot air blowing out instead. Along with that, I would be sitting at a light, and the engine would rec (as if I was pushing the gas) for no apparent reason. I was driving to work one day when the engine just died (no apparent reason). Within a couple of months, I noticed a marked increase in my car engine's noise upon starting it. In 2 days, the engine was shot. We were told the pushrods were bent. It only had 127k on it. I am now hesitant to buy another ford. Buyer beware!!
amanda

Detroit, MI

#403 Jun 11, 2012
diedra wrote:
my daughter has a 2002 ford escape XLT and it recently has started making a noise in the front end. Mostly hear it on the front left side when turning the steering wheel to the right or left. It usually seems to show up more after car has warmed up. It has been getting louder and doing it more frequently. At first my husband and no one else could hear it but now they can hear it. Husband thought it needed to be lubed but found out that is sealed. It is kind of a grinding sound but pops some too. You can feel it in the steering wheel when you are turning it and hearing the sound. Has anyone else had this experience and what was it?
. Yes I just had this done two months ago n I took it to the shop n my front left wheel bearing and hub was completely shot and they had to replace my passenger side sway bar stabilized. I've not had any problems since but when it happened I could not even control my car enough to drive it bc it got so bad.
amanda

Detroit, MI

#404 Jun 11, 2012
Rachel wrote:
I HAD a 2002 escape that decided to have a few minimal problems that turned into BIG problems. I would have intermittent comings-on of check engine or battery light (both were checked and fine). My major problem was I started smelling a burning (electrical) smell when I turned the heat on. A few months later, when I turned the air on, there was no air but hot air blowing out instead. Along with that, I would be sitting at a light, and the engine would rec (as if I was pushing the gas) for no apparent reason. I was driving to work one day when the engine just died (no apparent reason). Within a couple of months, I noticed a marked increase in my car engine's noise upon starting it. In 2 days, the engine was shot. We were told the pushrods were bent. It only had 127k on it. I am now hesitant to buy another ford. Buyer beware!!
. My heat and air conditioner did the same thing this year. Did u ever find out what it was?
Josh

Great Falls, MT

#405 Jun 11, 2012
shane wrote:
<quoted text>sounds like you need to change the fluid.If that doesn't work,there is a faulty electronic shift module courtesy of Ford available on most of their fine vehicles.
Did you get your problem resolved I'm having the same problem with my 06 escape!
Dennis

Hampton, VA

#406 Jun 15, 2012
Natashia wrote:
<quoted text>
I bought a 2002 escape last summer( July 2005 49000kms ) I love the vehicle. Its great on gas; however, I wouldn't tell anybody to buy one. I had mine for a week and it almost broke down going up my road. It was loosing power and I was told it was misfiring. It was covered under warrenty. Then only a month later, it was ticking when I'd start it up in the morning. That was the manifold ( I think ) again, covered under warrenty. Then 2 months later, the passenger side door lock jammed and wouldn't open. I had someone else look at it. They were able to unlock it and disarm the mechanism. That only worked for a month or two and it happened again. They did the same thing for me again and only two months later it happened agaiin. After that, I took it back to the dealer ( that was this past April 2006 ) They charged me over $ 400 to fix it which included discounts on parts and labour,(wasn't covered under warrenty). Here it is six weeks later and the lock jammed again. I just dropped it off this morning to see what the problem is and they think it's a faulty actuator. But I haven't heard yet. I'm ready to burn it. If you do decide to buy an escape, search the internet for common problems with 2002 ford esacpes and you'll find other problems that can occur . If you do buy one, MAKE SURE YOU BUY AN EXTENDED WARRENTY. GOOD LUCK. I'D SUGGEST BUYING A FOREIGN VEHICLE LIKE A HONDA OR TOYOTA.
I agree with you. I bought it new. I had transmission problems wright away, radio went bad, engine went bad at 73,500. Thank God we bought the 75,000 extended warranty. After the warranty ran out, the transmissin had to be rebuilt, the electronic door lock went bad on the back hatch that swings up, now the engine sometimes goes to 4000 RPMs and then back to normal when I'm braking. It's a good looking SUV, but not reliable
Jean

Burlington, WI

#407 Aug 23, 2012
Hi, I have a 2002 Ford Escape with almost 299,000 miles on it. The exhaust system has separated up near the engine manifold. My local Ford dealer, who has serviced this car extensively, told me that parts and labor to replace the cat. converter alone will be at least $1100. I would love to keep this vehicle going and am wondering if there is a less expensive way to repair this. Any ideas?

Thank you!
footindoor

Los Angeles, CA

#408 Aug 24, 2012
Jean wrote:
Hi, I have a 2002 Ford Escape with almost 299,000 miles on it. The exhaust system has separated up near the engine manifold. My local Ford dealer, who has serviced this car extensively, told me that parts and labor to replace the cat. converter alone will be at least $1100. I would love to keep this vehicle going and am wondering if there is a less expensive way to repair this. Any ideas?
Thank you!
I don't know if there is an alternative fix to your car trouble. Emissions are a big deal if you live in California, what I mean by that is that when the time comes the DMV will want your vehicle to pass the smog check. With that in mind, you really should replace the Cat if it is indeed busted...and yes it is pricey unfortunately. Maybe acquiring a used Cat from a junkyard and having a "mechanically" inclined relative or friend replace it for a lesser cost. Anybody have other suggestions?
I don't know if there is an alternative fix to your car trouble. Emissions are a big deal if you live in California, what I mean by that is that when the time comes the DMV will want your vehicle to pass the smog check. With that in mind, you really should replace the Cat if it is indeed busted...and yes it is pricey unfortunately. Maybe acquiring a used Cat from a junkyard and having a "mechanically" inclined relative or friend replace it for a lesser cost. Anybody have other suggestions?
Joe

Jeremiah, KY

#409 Sep 6, 2012
Jamin Shanti wrote:
Just had my transmission replaced after jerky gears and loss of power though most of the gears. Now I still have one problem left. At the top of my engines gears if I have to go over very hilly hills my last gears overdrive rattles and I heard a popping sound, also loss of power. For instance I hear the engine reving but no significant increase in power. Then when you go over the hill the power restores and if you don't let off the gas you start going really fast. It seems like its only present at high RPMs, so really fast, really hilly, or low gear with alot of gas. Any ideas?
Maybe the TPS sensor
Joe

Jeremiah, KY

#410 Sep 6, 2012
pearce wrote:
my 2002 escape cd played is putting out messsage : cd full and then goes to cd error . radio is ok . anyone have issues with cd player ?
thanks
It is a cd stuck in the changer, get someone to take it apart and remove the cd
bobber

Holly Springs, MS

#411 Oct 12, 2012
i got a 2004 escape. bought it with 84,000 miles. sway bar links (check),cd player (check),seat belt light (check),sensitive to moisture (check). and now im scare as hell the tranny is about to go too!!! well, if i get "par for the course".
also experienced changing the "room" fuse..this fuse being blown will cause curious electrical conditions. it located in the passenger compartment under the steering wheel...inside the fuse box look along the out edge it's a mini fuse!
Emily

Cedar Falls, IA

#412 Oct 21, 2012
To: "Jordan Clark"
I'm 20 years old (female) with a 02 escape and I love it! It is girly (or can be) and its really reliable. I would def. recommend it!

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Ford Escape Discussions

Title Updated Last By Comments
2001 Ford Escape won't start v6 Thu tony4 1
2002 Ford Escape brake problem (Feb '07) May 19 el1zabeth 91
2001 ford escape starting problems (Sep '08) May 17 kennedycalson 24
2011 ford escape radio (Nov '10) May 15 lois 7
2003 ford escape (Jun '06) May 13 ssaltern 104
2003 Ford Escape Rough Idle/Engine light blinking (Apr '11) May 11 aliciadart 30
Halo headlights May 4 Gabs 1
More from around the web