2002 Ford Escape
emer

United States

#23 Oct 21, 2006
I have noticed my 2002 escape xls recently that when I'm in the 1st gear and in traffic or take off in a low speed, it doesn't accelerate smoothly, what i mean is the acceleration is shaky as if I'm learning how to drive stick shift again but when I get my speed already everything is cool. I don't know if this is normal on a 4 cylinder engine? You guys got problem similar that i have?
Deb

Jacksonville, FL

#24 Oct 23, 2006
I have a 2005 Escape. On Sept. 9th, I had the issue of it stalling as I was stopping at a light. Then it was fine until later and stalled at the store thus requiring my boyfriend to come and try it, to ensure that I wasn't imagining things.

Fine for a week, stalled numerous times on the 16th. Thought it didn't like Saturdays. Spoke with the dealer, who felt it was the IAC valve (Idle Air Control), which I was also thinking after some research.

I had it replaced Sept. 27th. It's no longer under warranty (drive to work is long), so cost $200 until it goes to recall like the prior years. Then it stalled again.

Another way to fix when replacing valve is to totally disconnect computer from battery, and then reboot. A mechanic friend did it so that I wouldn't accidentally touch anything power related and mess it up.

But, now, I just had it replaced again not three weeks later for free as it was continuing its stalling. Hopefully, it was just a faulty valve that was used, as I fear the alternative diagnosis.

Any other thoughts as to what else could be wrong if it continues to stall?
brent

Covington, GA

#25 Oct 23, 2006
Ive got a 2001 escape. No trouble except the Idle control valve. Bought it used at car max with 28000miles on it ,. Now has 76000. Runs great . Even servived a rear side collision with a 16 yr old teen age girl.$7000 in damage and it didnt get totaled . Go figure. I did however find an exhaust header bolt lying on the garage floor. I peeked under and found where it goes . Broke clean off. Any one else have this happen?
brent

Covington, GA

#26 Oct 23, 2006
Deb.. Hve you taken it to the dealer to have the computer reflashed? My 2001 had the same trouble but we caught it early after only the third time.
Deb

Jacksonville, FL

#27 Oct 25, 2006
Yep, had it reflashed or however they want to call it with the first repair. Then did the battery disconnect with my normal mechanic.

The second replaced IAC is currently purring, which is making me happy. I figure that driving it every day as well as my extra drives this coming weekend will put it to the test....and hopefully it will pass with flying colors.
brent

Covington, GA

#28 Oct 25, 2006
Deb wrote:
Yep, had it reflashed or however they want to call it with the first repair. Then did the battery disconnect with my normal mechanic.
The second replaced IAC is currently purring, which is making me happy. I figure that driving it every day as well as my extra drives this coming weekend will put it to the test....and hopefully it will pass with flying colors.


I think you have it whipped...
Ghimere

Houghton, MI

#29 Oct 29, 2006
I bought a ford escape 2002 XLT..Its done about 70,000 miles..

I observe that the brake makes a clicking noise when I have to change from park to reverse and sometimes its very difficult to change from park to reverse. Secondly when I acclerate from 50 to 55 mph there is some kinda vibration and jerky action. I am unable at times to drive at 55 mph. Recently I have observed the engine making new loud whining noise and really unusal noises when acclerating even at low speeds.

Th car is still under the dealer's 3 month warranty.
I was wondering if my engine and transmission are shot.

Someone please let me know

Thanks
Ghimere

Houghton, MI

#30 Oct 29, 2006
I bought a ford escape 2002 XLT..Its done about 70,000 miles..

I observe that the brake makes a clicking noise when I have to change from park to reverse and sometimes its very difficult to change
from park to reverse. Secondly when I acclerate from 50 to 55 mph there is some kinda vibration and jerky action. I am unable at times to drive at
55 mph. Recently I have observed the engine making new loud whining noise and really unusal noises when acclerating even at low speeds.

Th car is still under the dealer's 3 month warranty.
I was wondering if my engine and transmission are shot.

Someone please let me know

Thanks
brent

Covington, GA

#31 Oct 30, 2006
Ghimere wrote:
I bought a ford escape 2002 XLT..Its done about 70,000 miles..
I observe that the brake makes a clicking noise when I have to change from park to reverse and sometimes its very difficult to change
from park to reverse. Secondly when I acclerate from 50 to 55 mph there is some kinda vibration and jerky action. I am unable at times to drive at
55 mph. Recently I have observed the engine making new loud whining noise and really unusal noises when acclerating even at low speeds.
Th car is still under the dealer's 3 month warranty.
I was wondering if my engine and transmission are shot.
Someone please let me know
Thanks
I think the clicking noise is a switch when you push the brake to remove it out of park. try to move it out of park without the brake . Then push the brake and hear the click and it will move out of park.
I have over 76000 on mine and runs like a raped ape.
Deb

Glenmoore, PA

#32 Nov 6, 2006
Well, I am back. After my third visit to the dealership for the continued stalling issue, they FINALLY pulled the transmission dipstick to check the fluid.... and it is black sludge!!! They advised that something must be burning in the transmission....ya think?

Now I get to wait another week for the transmission specialist to check it out and determine what is wrong and what my financial damages will be. I do get $2000 towards the repair due to my regular maintenance checkups and the extended protection that that offers. Whoopee? I don't know if it will be more or less or what.

I actually today asked them if whenever somebody brings in a vehicle with a problem if they just fix what the customer thinks could be wrong or if they actually bother to check things over and above hooking it up to the diagnostic computer.
Derek

Australia

#33 Nov 11, 2006
I dropped into a nursery today to pick up some trees - parked at the front. Came back to the car in Park - and it is stuck in gear. Foot on break - no luck wont budge. Tried everything I could to get the car out of park - including even rocking the car. It is a 2004 model Escape XLT with 50,000kms on clock - I dont think we have ever even used the 4WD. Any ideas to fix problem appreciated - but I have tried a few already
Neil

Bangkok, Thailand

#34 Nov 15, 2006
I'm having the same problem with my motor mounts , at first , I thought it was the suspension problem but no.. everything was fine.

When I hit the gas lightly in first gear , somtimes there is a grinding sound or a click but somtimes everything is fine.. I am totally puzzled ??

Somtimes , when I rev up over 5000 , there is also a vibration
KC MO

United States

#35 Nov 15, 2006
I had the EXACT problem you describe and they replaced the alternator.
Jenny wrote:
Has anyone ever had a problem with their escape dying?? I can get it started, and it will run as long as I give it gas, but even if I rev it really high, as soon as I let go of the gas it dies. I'm pissed because I brought it to the dealership reporting this problem, less than a year ago, I paid my $50 deductable for them to tell me that they couldn't find anything wrong. Now, no matter what I don't it won't stay alive. HELP!! I can't afford to tow it to them and pay them to look at it, and have no results.
Anthony

Reston, VA

#36 Nov 16, 2006
Natashia wrote:
<quoted text>
I bought a 2002 escape last summer( July 2005 49000kms ) I love the vehicle. Its great on gas; however, I wouldn't tell anybody to buy one. I had mine for a week and it almost broke down going up my road. It was loosing power and I was told it was misfiring. It was covered under warrenty. Then only a month later, it was ticking when I'd start it up in the morning. That was the manifold ( I think ) again, covered under warrenty. Then 2 months later, the passenger side door lock jammed and wouldn't open. I had someone else look at it. They were able to unlock it and disarm the mechanism. That only worked for a month or two and it happened again. They did the same thing for me again and only two months later it happened agaiin. After that, I took it back to the dealer ( that was this past April 2006 ) They charged me over $ 400 to fix it which included discounts on parts and labour,(wasn't covered under warrenty). Here it is six weeks later and the lock jammed again. I just dropped it off this morning to see what the problem is and they think it's a faulty actuator. But I haven't heard yet. I'm ready to burn it. If you do decide to buy an escape, search the internet for common problems with 2002 ford esacpes and you'll find other problems that can occur . If you do buy one, MAKE SURE YOU BUY AN EXTENDED WARRENTY. GOOD LUCK. I'D SUGGEST BUYING A FOREIGN VEHICLE LIKE A HONDA OR TOYOTA.
I have same problem, Ford pretend like they have never heard of this problem. My problem started when I tried to open with a remote control and it was locked.
Amanda

Ithaca, NY

#37 Nov 17, 2006
My 2002 Ford Escape w/ONLY 57,500 miles had to have the tierods replaced AND my front driver side door handle just broke literally 1 hour ago! I am getting really sick of little things going wrong!
john mavridis

Markham, Canada

#38 Nov 17, 2006
janet nova scotia wrote:
I have a 2002 Ford Escape XLT. I love it. I have had a reoccuring problem with the windows. If I drive 45 minutes the windows fail to work and I just noticed the dome light fails to work also . If I stop the vehicle and restart it , everything works.
No one can figure it out.
Has anyone else had this problem?
ya, your car is haunted
Brady from maryland

Abingdon, MD

#39 Nov 20, 2006
I have a 2001 Ford Escape V6 and it has been a great vehicle, but recently I been having trouble starting it. The only way it stays running is if I keep the gas pedal pressed. At Idle it dies. I guess this is the Idle Air Control Valve. I think this apparently happens to many escapes.
Kyle Brodd

Boone, NC

#40 Nov 27, 2006
Jordan Clark wrote:
I am 16 years old and looking at a used 02 Ford Escape, just wanted people's opinions on this: do you people think that the escape is girly or made for old people in anyway??? thanks for the opinions...
It aint girly. i got one, an 02. im 18. i guess the color could make it girly, i got a charcoal gray. with a bike rack on top and gettin a bull bar for christmas...just do stuff to it...you'll be fine
Bill

London, Canada

#41 Dec 4, 2006
Greg wrote:
<quoted text>
**********
I am experiencing a similar problem, I am getting a grinding/squeeking from the front passenger side of the car. Had a wheel alignment done and mechanic said all looks ok underneath. Changed the disc rotors and pads and the noise is still there along with a clunking at times. I sprayed the cv rubber covers with WD40 and a silicone spray, the noise appears to go away until the lube "burns" off and its back again. I am lost for answers, and dont want to get ripped off by a mechanic even though I suspect the CV joints are possibly the problem.
CV joints are gone on my 02 Xlt escape...still under 60 000kms
jc stillwell

Gainesville, FL

#42 Dec 4, 2006
Jordan Clark wrote:
I am 16 years old and looking at a used 02 Ford Escape, just wanted people's opinions on this: do you people think that the escape is girly or made for old people in anyway??? thanks for the opinions...
nope they arnt girly...you can actully do alot to make them faster and stuff im 16 and i have an 02 ford escape...and its yellow and i love the thing

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Ford Escape Discussions

Title Updated Last By Comments
2002 Ford Escape brake problem (Feb '07) Aug 24 chuck 98
Pats Aug 14 dbix06 2
2001 Escape w/ automatic transmission stuck in ... (Oct '09) Aug 10 SOS 50
2002 escape shaking while idle, exhaust shakes ... Jul '16 grizzy 2
2002 Escape 4WD XLT Engine Whining Noise (Jun '07) Jul '16 Meandyou 31
2011 ford escape radio (Nov '10) Jul '16 Khaled 11
+ and - buttons on driver's steering Jul '16 Andy 2
More from around the web