rough idle when engine cold

rough idle when engine cold

Posted in the Dodge Sprinter Forum

Dcdude

Dodge City, KS

#1 Feb 11, 2011
Howdy, I have an 05 Sprinter with 100,000 miles. The problem is the van runs rough when I first start it up in the mornings. After it warms up it runs fine. I can feel the engine missing out about 1200 rpm's and higher. It has been doing this everyday for a few months I think it's a bad injector but wanted advice from others before I take it to the shop. Any help would be great.
Mark in Mayer

Litchfield Park, AZ

#2 Feb 6, 2013
Dcdude wrote:
Howdy, I have an 05 Sprinter with 100,000 miles. The problem is the van runs rough when I first start it up in the mornings. After it warms up it runs fine. I can feel the engine missing out about 1200 rpm's and higher. It has been doing this everyday for a few months I think it's a bad injector but wanted advice from others before I take it to the shop. Any help would be great.
My van is doing the same thing, waht did you discover? Thanks for your help

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Dodge Sprinter Discussions

Title Updated Last By Comments
"start error" code (Feb '09) 2 hr cynthianj 25
ABS and ESP sensors (Dec '10) Wed Barry123 38
sprinter will not shift out of first gear (Oct '09) Dec 5 Bill Rogers Ark 16
many sprinter problems (Jan '09) Dec 2 David Bevis 127
How to re set radio in 05 dodge sprinter? Nov 29 Mbog27 2
99999 code 2003 sprinter Nov 22 vasiliy 1
Sprinter wont start (Nov '08) Nov 21 Ramblin Rose 56
More from around the web