Dodge Durango Transmission problems??
Will Blake

Longford, Ireland

#201 Aug 2, 2012
Ww have a new dose durango citenel and the transmission has gone - q is why and how for such a new car 2012 model
Rachel

United States

#202 Aug 10, 2012
My 2004 dodge Durango jerks at high speeds on hwy. what could it be
Bob

Winchendon, MA

#203 Aug 13, 2012
I have a 2007 Durango. It was running fine up until this morning. Went out to run an errand and the vehicle battery was dead. I jumped started the battery, and put the gear selector in Drive but the vehicle wouldn't move until I got up to around 2000+ RPMs. After subsequent tests, the problem still persists. Put vehicle into gear, step on accelerator but barely able to move. I checked the fluid and it seems to be a decent shade of red and up to the correct level.I've noticed that there seems to be a good number of transmission problems with this vehicle and has been for several model years. My Durango only has about 53K miles on it and that is way too soon to be having this type of problem. I am not confident that I can make it to the dealer so I will have it towed. Hopefully this will be one of the "filter" related problems. Any word from the wise on how to deal with the dealer?
Kendra

Columbus, GA

#204 Aug 14, 2012
Hey guys! I have a 2001 dodge Durango that won't go into park. My hubby says it will probably need to have the transmission rebuilt but I am trying to research to see what else it might be. I'm stressed!!! Lol
CHRIS

Whitehorse, Canada

#205 Aug 16, 2012
I have a 2001 Dodge Durango SLT 4.7L (automatic), now with 250,000km on it. I was making a roadtrip down south when all of a sudden it felt like the tranmission just let go. I heard a high pitched 'zzzzZzZZZz' sound, so i pulled over and turned the vehicle off.

I started it up again and the engine sounded fine, but when i shifted from Park to any other gear (except neutral) the vehicle wouldn't engage and wouldn't drive anywhere. I checked the tranmission fluid and it was still red, but a little burnt. I'm under the assumption that my tranmission needs replacing? any thoughts??
Missouri mopars

Noel, MO

#206 Aug 22, 2012
Crystal wrote:
I have a 2003 Dodge Durango with 27,000 miles. While driving the other day it started smoking, It acted like it didnt want to move forward. When I finally got it pulled over. I lifted the hood and it was dumping trany fluid out of the dipstick. Took it over to the car wash across the street. Cleaned it off couldnt find any leaks. Checked the fluid showed it was a little full. The week before I had checked it. It was right on the money. Now it is driving fine. Not slipping or missing????? I am so confused? Any Ideas.
Yes by any chance did you put in a diff type of tranny fluid? mopars use atf+4 if you mix some diff fluids they will foam up and the foaming will force it out the dipstick tube .
Chris

Meridian, ID

#207 Aug 24, 2012
Kendra wrote:
Hey guys! I have a 2001 dodge Durango that won't go into park. My hubby says it will probably need to have the transmission rebuilt but I am trying to research to see what else it might be. I'm stressed!!! Lol
I've seen on other posts that there is a recall on this problem. Something about a bracket preventing the transmission in going completely into park, causing the vehicle to roll. May check with your dealer about a recall/service bullitin.
Frustrated Durango Owner

Meridian, ID

#208 Aug 24, 2012
MULTIPLE TRANSMISSION PROBLEMS
2006 Dodge Durango SLT AWD, 86,000 MI

We have been having problem with our 06 Durango for over a year now. We initially noticed that we were having a slipping and shifting issue in the transmission. We took it to the dealer 4 separate times and were told it was a computer reprogramming issue, then it needed a new battery, then a trany service, then tune up.

Next we lost the transmission, it wouldn't shift into 3rd gear. This was after a recent transmission filter change and new fluid. Yes it was replaced with ATF +4. The dealer recommended to remove the pan for inspection and they found clutch material in the pan and burnt fluid (Which I attribute to driving/limping to the dealer in 2nd gear 20 miles away, yeah I know my bad should have towed it)

So $4k later we replaced the transmission with a Mopar Certified Remanufactured tranny with a 3 year/30,000 mi warranty.

We get the vehicle back and within the first week we notice a significant shutter between 30-40 mph, We return to the shop for warranty work. It has been back in the shop since March constantly (10+ times). We have had a full tune up, 3 seperate torque converters, 2 additional transmissions, balanced the drive line, serviced and replaced the transfer case, ect. ect. A service tech/engineer from Chrysler has looked at the vehicle and claims it is the Torque Converter. So they replace the TC, get it back problem continues (Shutter 30-40 on slight acceleration, and an occasional hard down shift around 28 mph) So a week goes by and lo and behold Chrysler sends out a recall on 2010 and newer Torque Converters saying they have re-engineered them and have fixed the problem, so this last time they replaced the transmission yet again (After taking a dump on the test drive by the dealer due to an improperly installed pump or seal not sure which). So we get a Torque Converter (newly re-engineered) matched up with yet another re-manufactured transmission. We get the vehicle back, and I'm promised by the service manager that our problems are fixed, he's test dove it and there is no problems. I take it for a test drive, I leave dealer and the first time I hit 30+ MPH on a slight acceleration YET AGAIN IT SHUTTERS to about 40 MPH, although not as significant as before, but still shutters as well as it has an intermittent hard down shift at about 28 mph. I also felt it slip a bit in reverse but just once, and hasn't happened again.

Is there anything I'm missing here? I have read on here that Chrysler knows about the problem but there doesn't seem to be a fix. The one thing I'm not sure about is sensors and if they have been replaced or not, I assume they have with getting 3 different transmissions. Oh and early on with the first transmission replacement they found a leaking coolant line, so it was replaced and serviced too.

Any suggestions, recommendations on a fix?

Since: Aug 12

Meridian, ID

#209 Aug 24, 2012
Kendra wrote:
Hey guys! I have a 2001 dodge Durango that won't go into park. My hubby says it will probably need to have the transmission rebuilt but I am trying to research to see what else it might be. I'm stressed!!! Lol
Different year on the recall, but may give you somewhere to begin troubleshooting.

Recall Date:
OCT 06, 2005

Model Affected:
2006 DODGE DURANGO

Summary:
ON CERTAIN PICKUP TRUCKS, SPORT UTILITY AND PASSENGER VEHICLES EQUIPPED WITH 42RLE AUTOMATIC TRANSMISSIONS, THE CUP PLUG THAT RETAINS THE PARK PAWL ANCHOR SHAFT MAY BE IMPROPERLY INSTALLED. IF THE SHAFT MOVES OUT OF POSITION, THE VEHICLE MAY NOT BE ABLE TO ACHIEVE 'PARK' POSITION.

Consequence:
IF THIS OCCURS AND THE PARKING BRAKE IS NOT APPLIED, THE VEHICLE MAY ROLL AWAY AND CAUSE A CRASH WITHOUT WARNING.

Remedy:
DEALERS WILL INSPECT THE TRANSMISSIONS AND INSTALL A BRACKET TO ENSURE THE PARK PAWL ANCHOR SHAFT IS RETAINED IN THE PROPER POSITION. THE RECALL BEGAN ON NOVEMBER 28, 2005. OWNERS MAY CONTACT DAIMLERCHRYSLER AT 1-800-853-1403.

Potential Units Affected:
256409

Notes:
DAIMLERCHRYSLER CORPORATION E14

Read more: http://www.automobilemag.com/am/2006/dodge/du...
susan

Springtown, TX

#210 Aug 28, 2012
DODGE DURANGO R/T 4X4 SPORT UTILITY 4-DR Model Year: 2002 Body Model: DN 5 X 74 5.9L Engine (EML)/4Sp Auto Trans (DGT)

will not shift from 2-3rd. with out letting off gas.
have changed filter and fluid. adjusted front and rear bands to spec. in chiltons.
Ron

United States

#211 Sep 9, 2012
I have an 05 durango had for almost 2 years and had tranny replaced. Broke without warning and now other tranny is a POS and dealer said nothing wrong. Any ideas on what I should do
Bob

Winchendon, MA

#212 Sep 10, 2012
Had Tranny services. problem has gone away.
Bob wrote:
I have a 2007 Durango. It was running fine up until this morning. Went out to run an errand and the vehicle battery was dead. I jumped started the battery, and put the gear selector in Drive but the vehicle wouldn't move until I got up to around 2000+ RPMs. After subsequent tests, the problem still persists. Put vehicle into gear, step on accelerator but barely able to move. I checked the fluid and it seems to be a decent shade of red and up to the correct level.I've noticed that there seems to be a good number of transmission problems with this vehicle and has been for several model years. My Durango only has about 53K miles on it and that is way too soon to be having this type of problem. I am not confident that I can make it to the dealer so I will have it towed. Hopefully this will be one of the "filter" related problems. Any word from the wise on how to deal with the dealer?
Bob

Winchendon, MA

#213 Sep 10, 2012
Had the transmission serviced and problem has gone away.
J bode

Las Vegas, NV

#214 Sep 10, 2012
Keith wrote:
<quoted text>
I'm having the exact same problem with my 2006 with 63,000 miles. The dealer told me the exact same things. I'm going to get a tune up and hope it takes care of things - their suggestion.
the majority of any of the notorious chrysler transmission problems are caused by a low charged battery. not a dead battery but a bad one, on its last leg. try the battery.
Robert

Federal Way, WA

#215 Sep 24, 2012
05 durango 4x4 5.7 hemi. Was driving stopped at light turned green went to go then nothing. Towed home dropped pand and found nothing. Did small tests. Pump is working transfer case is fine. No smells or sounds. Torque converter?
Dodger

Fairfax, VA

#216 Sep 27, 2012
I have a 98 Durango that is making a popping noise when I let off the gas pedal. I thought it was the U joint, but a mechanic said that was all tight, but he thought it was the Transmission, but I called a transmission place and the guy I talked to said the description didn't sound like the transmission. Anyone have any ideas?
levi

United States

#217 Sep 30, 2012
I have a 2006 dodge Durango, while driving up a small hill i lost my gears ...never had any problems out of it ran great...still wont go into gear, starts fine, sounds good...havent got it checked out yet...110000 miles...any suggestions....
Vantashier

Jonesboro, GA

#218 Oct 10, 2012
I had my tranmission rebuilt in my dodge durango but when i press on gas it sometime jump... please tell me what you all think it might be?
susan

Springtown, TX

#219 Oct 16, 2012
2002 dodge durango 4x4 r/t. Transmission wouldnt shift from 2nd. if I stopped turned off then restarted shifted fine. then it would not shift, unless done manuely. well we changed out the transmission. we found broken part in the transmission pan.
Well weeks later, another transmission in. took out for test drive and woud not shift . so my buddy wanted to drive . we stopped turned off he started put in gear ran like a champ, stopped at red light, he took off would not shift, had to shift manuely. so any ideas whats is going on. help. wanted to add I am not getting any codes. so I not sure where not to start trouble shooting
Edit Report
susan

Springtown, TX

#220 Oct 18, 2012
help. changed out my transmission. start it up go down the road like a champ. But you stop at a light or stop sign. when you take off it doesnt want to shift. but you can shut off and restart runs like a champ Help. I want my durango back. love driving it

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Dodge Durango Discussions

Title Updated Last By Comments
Durango 2001 tail light problem (Nov '06) Dec 14 Cory 15
2006 Dodge Durango Transmission Shutter / Slip ... (Aug '12) Dec 5 Shauna Montoya 29
2004 Dodge Durango Hatch won't open (Apr '10) Dec 2 William 17
1998 dodge durango headlight problem (Jan '12) Nov 22 Rraquell 8
Don't have warm air in my heating system? (Jan '07) Nov 20 shaggy 240
2000 Dodge Durango Stalling (Mar '07) Nov 20 CHEVWIZARD 112
Fan switch quit working? (Jul '06) Nov 18 Dave 115
More from around the web