Dodge Durango Transmission problems??
Bill McCulloch

Birmingham, AL

#181 Jan 25, 2012
I have a 2001 Dodge Durango with about 45,000 miles. Yesterday I went out to drive it and I can't get it to shift out of Park. Any advice?

Since: Jan 12

San Diego, CA

#182 Jan 28, 2012
I have a 05 Durango hemi that will shut off occasionally sometimes while turning or I brake suddenly?? Has anyone ever heard of this? I also have had my transmission act funny almost like it didn't wanna go into reverse and the finally did and felt like it was struggling?? Anyone else have this happen?
Ken

Des Moines, IA

#183 Jan 29, 2012
Mper5428 wrote:
I have a 05 Durango hemi that will shut off occasionally sometimes while turning or I brake suddenly?? Has anyone ever heard of this? I also have had my transmission act funny almost like it didn't wanna go into reverse and the finally did and felt like it was struggling?? Anyone else have this happen?
Yes to both of those symptoms. No idea on either one.
JuneR

Auburn, ME

#184 Jan 31, 2012
what was wrong? i have same problem now, same year, hemi, 87K miles
Mattyou wrote:
2005 Hemi Durango / 60,150 miles.
Lost all Transmission while driving. Turned a corner gave some gas, nothing happened. Coasted to a stop, ran it through all gears, no joy. Whirring sound from torque converter area. Towed to Dodge, Filter / Fluid check good, no debris. Dodge is in-process of disassembly of tranny now. Mech stated "I have No idea"
Dodge Man

United States

#185 Feb 2, 2012
JuneR wrote:
<quoted text>what was wrong? i have same problem now, same year, hemi, 87K miles
This may sound crazy, but change your battery(s) in your remote. The remote communicates with the security system on some vehicles and can cause this problem.
Sharon S

Columbia, SC

#186 Feb 9, 2012
I have a 2001 Dodge Durango that I just put a rebuilt motor in two weeks ago and everything was fine until yesterday when I backed out of my driveway put the car in drive and it revved up real high before it changed gears the first time. After that it went into the other gears just fine. I drive up to work and it won't go into park. I had the mechanics at work check the linkage and they said it was not that it had to be in the transmission. Anybody else have this problem and if so what was the fix and was it very expensive. I really don't want to have to replace the transmission two weeks after I paid for a motor. Any help is appreciated.
kevin

Ormstown, Canada

#187 Feb 12, 2012
["kevin"]Who knows anything about transmissions and sensors for Dodge Durango?
Have a 2005 Dodge Durango with 73,000 miles. Went out to go somewhere the other morning and it wouldn't shift gears from where it was parked. It is an automatic. It was snowing and cold so thought it just needed to warm up. When I went back to out to try it went in reverse then when I put in drive went about 2 feet and then wouldn't go. Sounded like it was in neutral. It will shift into 4wd, Park, and neutral. Went out later that night and it shifted into drive so I could at least pull it up out of the middle of the driveway. Had no problems driving it earlier in the week. Is it possible it is a sensor rather than the whole transmission needing replaced? Clueless.... my truck did that to i like to know why its doing that??? kevin
Elmer

Saint George, UT

#188 Feb 13, 2012
josh wrote:
transmission wont shift out of first gear.
Josh, do some research. In this same forum many people have had this same problem. The fix that has seemed to cure it the best is to replace the vehicle speed sensor on the back of the transmission. It's like $30 at autozone.
missface

Bowler, WI

#189 Feb 24, 2012
having trouble with my 2000 dodge durango, i had it flushed and filled then i drove it home then a week later i went to drive it and it woudlnt go anywhere and when i tried to shift it in to gear it felt loose what could this be?
Wayne

Dublin, GA

#190 Mar 5, 2012
Mattyou wrote:
2005 Hemi Durango / 60,150 miles.
Lost all Transmission while driving. Turned a corner gave some gas, nothing happened. Coasted to a stop, ran it through all gears, no joy. Whirring sound from torque converter area. Towed to Dodge, Filter / Fluid check good, no debris. Dodge is in-process of disassembly of tranny now. Mech stated "I have No idea"
Same EXACT thing happened to me (2005 Hemi Durango / 93,220 miles). Towed to the shop. They rebuilt the tranny and $4100 later I was back on the road.
sandra

Sumter, SC

#191 Mar 20, 2012
have a 2000 durango, engine light on, can drive but when it hits 25 it dosent want to cahnge then it jumps then i get it to 35 miles an hour does the same thing, i cant get it over 45 or so and am afraid to drive it. i will get mine to autozone and have them check it this weekend hope that is all that is wrong with it.
Chris

Paintsville, KY

#192 Apr 16, 2012
I just installed a new transmission on my 2000 Durango SLT V8 5.9 and now it won't start back up. We checked the spark plugs and the distributor and neither one are firing at all. What is wrong?
tom

United States

#193 Apr 19, 2012
I have a 1999 dodge durango with 155,xxx just got it last week its a strong runner and everything works just fine but im having too issues sofar.when i back up i have too floor it because if i dont i moves really slow and kinda shakes and when im driving it in drive it feel like something is grinding under me and its not the brakes.if any body know what it can be please let me know what it is
Ken

AOL

#194 Apr 25, 2012
where can I find the neutral safety switch on my 2000 Durango...I have no reverse lights
Billy

Rio Rancho, NM

#195 Apr 29, 2012
I have a 2001 Durango. The transmission seems to either be slipping or disengaging when excellerating, and may not be shifting into third. Anyone else had this problem? What did you do to fix it?
Jamie

Mount Holly, NJ

#196 May 22, 2012
Billy wrote:
I have a 2001 Durango. The transmission seems to either be slipping or disengaging when excellerating, and may not be shifting into third. Anyone else had this problem? What did you do to fix it?
My '01, 5.9L has less that 85K and it started slipping when it hit around 30-40 MPH about 2 weeks ago. Just yesterday the engine light came on and it slips/ misses, or whatever it's doing, no matter the speed I'm traveling. Plugs, wires and fluids were all changed in December of 2011 when it was doing this same thing. Is it the engine or the tranny?? Anyone know?
2006 Durango

Ballwin, MO

#197 Jun 2, 2012
Jan P wrote:
After three more trips to Orlando Dodge, they have confirmed through Chystler headquarters in Auborn Hills, Michigan that the surging engine and bucking is a "normal condition and there is not arepair for this concern." On further investigation, the new car salesman stated that those problems are have been resolved on the 2011, so Chystler is aware of the problem and is not doing anything about it. It would be wise if you own a Durango to get rid of it before 70,000 miles. It cannot be fixed.(My service advisor, got the information from DOUG (No last name) at STAR, whatever that means. He stated that was the main headquarters. BEWARE!!!!!!!!! Hate to say it but I probably won't being buying any more american cars.
Here are some issues that we have been having with our 2006 Durango
- When car is slowing down (not pressing gas) we hear and feel a CLUNK and it is downshifting hard.
- Occassionally, we will put in reverse and it seems to just want to stay in neutral
- Around 30 mph we hear a grinding noise.

Any advice/tips? Should we just get rid of it?
Please e-mail any tips/suggestions to [email protected]
Thanks!
Frank

Baltimore, MD

#198 Jul 1, 2012
Michael wrote:
I have a 1999 Durango. Recently, it hasn't been shifting well. When it is cold it works fine, but after about 10 miles of driving, it has trouble. It won't shift to the next gear untiu around 5000 rpm, sometimes not shifting out of 2nd or 3rd at all. I had a trans shop hook it up to there computer only for it to read low voltage. Alternator was good but battery was bad, replaced battery but still problem exhisted. Does anyone have any advise. Truck has 128000 miles on it.
Did you ever figure out what it was? I have a 1999 5.2L, mine has 128,680 on it & it started doing the same to me today. I checked the trans fluid dipstick & it looked ok.
angie

United States

#199 Jul 11, 2012
i have 2001 dodge durango slt v8 5.9 and it wont shift out of first gear it doesnt sound like it is slipping and the transmission oil doesnt smell burnt what could be the problem
Mike

Silver Spring, MD

#200 Jul 14, 2012
My 2007 Durango SLT appears to not be going into 1st or 2nd gear. When I finally get it going it is not shifting out of what ever gear it is in. It is also shifting hard. Any ideas

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Dodge Durango Discussions

Title Updated Last By Comments
2006 Dodge Durango Transmission Shutter / Slip ... (Aug '12) Dec 5 Shauna Montoya 29
2004 Dodge Durango Hatch won't open (Apr '10) Dec 2 William 17
1998 dodge durango headlight problem (Jan '12) Nov 22 Rraquell 8
Don't have warm air in my heating system? (Jan '07) Nov 20 shaggy 240
2000 Dodge Durango Stalling (Mar '07) Nov 20 CHEVWIZARD 112
Fan switch quit working? (Jul '06) Nov 18 Dave 115
2006 Durango won't shift out of park! (Jul '15) Nov 13 tjs123 3
More from around the web