2001 Pt cruiser is overheating
dmechanic

Madera, CA

#123 Oct 2, 2010
it's your fan the hi speed is burnt out. change it.
Richard

Mesa, AZ

#124 Oct 3, 2010
mine is a 2002 pt got it from my sister it had aoverheating prob they replaced the radiator still got hot I replaced the thermastat and the heat sen still got hot im lost HELP it does not get hot on the freeway at high speed but when i get off and stop at a light it does also it gurgles when i shut off the motor
Richard

Mesa, AZ

#125 Oct 3, 2010
also it looks like the fan is just fine at idle the low speed is on when i turn on the a/c the high speed comes on
Rob

Holden, MA

#126 Oct 8, 2010
Mark wrote:
My Pt curiser is overheating and when it gets hot it is coolant is all over the engine not sure where it is coming from but i checked the hoses and their ok. i've changed the theromstat and it did it again. i checked the relay under the hood and it seems to be working. The electic fan does not seem to be working so i took the electic fan out and plugged it up to my brother pt cruiser and it does not work. I was told that it could have been the sensor near the theromstat. any ideas it is apart and i'm not sure to by a new fan or if something else is the problem. HELP>
if you have the fan out already make a slight cut on the fan wires you should have a positive for low and a positive for high speed both negatives speed is the same wire. one at a time conect a wire from High speed positive to your positive on your battery and the same with negative if the fan turns on high speed is good do the same with the low speed wire if eighter of them turn on your fan is good if 1 or none turn on check your fan relay switch if there good you need a new fan if there bad change them if fan doent turn on after changing relay switch you need a new fan
Samantha

Pigeon Forge, TN

#127 Oct 8, 2010
So I was given a 2001 pt for my 21st bday with 85000 miles, not even a month after having the car it runs hot. Took it to a mechanic and it was the thermostat, well then he replaced the water pump...well about 10 days later we had to replace the entire cooling system, the head gasket was cracked!1 $2000 later and I was happy the problem was fixed. We the mechanic told me be careful with these cars because once they run hot they will always run hot...he was right. About a month or so later it runs hot. I left the car parked scared that I would crack the gasket again, to only find out the stupid thing had to antifreeze in it. Not a drop! Well we filled it up and its been fine until today. I went shopping yesterday in Chattanooga and went to run errands today and guess what it is running hot again. I am waiting for the car to currently cool down so I can go and add more antifreeze....which I know has to be the problem. So come jan I will be purchasing a new car! Easy fix for the problem dont get a PT Cruiser
Traci G

Cleveland, MS

#128 Oct 14, 2010
Mechanic told me my intake is leaking? Anyone having this problem? Also tries to run a little hot with me when idileing for a few mins, and I turn the air on and it goes back to the middle. It's a 2001 with 187,00 miles on it. Have had all maint. done and I am trying to make the car last. Any ideas????
J Trout

Dekalb, IL

#129 Oct 20, 2010
I read this entire post to get some ideas as to what may be the issue with my 2001 PT Cruiser Over heating, I recommend everyone read "Jason D" post although I did not think it was the radiator what he said about the orange clay around the cap I saw on my cap as well the mechanic could not find anything wrong with my PT it passed all test but still overheated, so i asked that he change the radiator upon pulling the radiator off the car and testing it for water flow he said it was plugged even though it passed the some diagnostics. So in the end i saved money and took a chance on the radiator being the issue. Of course I changed the thermostat and radiator cap before I had the radiator replaced as those are easy do it your self fixes but if they do not work i would start at the radiator. Good Luck
D Sam

Cincinnati, OH

#130 Oct 22, 2010
my husband bought me 2001 pt for my bday that was july my tire rod broke dealer fixed it now my car is running hot tonight was the 2nd time after sitting in stop go traffic for an hour dont know what to do help!!!!!
Ash A

United States

#131 Nov 2, 2010
WOW! I had no idea so many people were having the same issues as me. WTF, Chrysler. If only I had read this sooner!

This summer my 2001 Cruiser (118,000 miles) began overheating while idle or in slow moving traffic, the fan was replaced which seemed to do the trick for about a month. Then it came back. I was able to drive short distances without much of a problem while running the heat on full blast. I had the radiator replaced. Viola! Seemed to do the trick. Until a couple of weeks later my engine began to knock loudly, my temperature gauge never even went up but it had overheated and died, luckily I made it to a parking lot as soon as it did. So then I had a new thermostat put in, as well as a new radiator cap. All is well in the world again, for a couple more weeks. Then I'm driving down the interstate and without warning I hear a horrible gurgling/bubbling noise from beneath my hood and I'm in the red. I pull off to the side of the road and never move again. PT was dead. I got it towed to the mechanics and today I'm being told I need a new head gasket (MAYBE!) but they aren't guaranteeing the head gasket will fix the problem. So I'll gamble away $800 to have that fixed in hopes that I won't need a new engine. I've never drove a more problematic vehicle. What a headache. I'm so disgusted with it I'm ready to sell it for scrap. Hope everyone else has better luck than me.
sandman

Trenton, NJ

#132 Dec 12, 2010
having the same problem
pocher

Clermont, FL

#133 Dec 23, 2010
dear people i found out that the computer on 2001 and2002 pt,s have a problem it is that the computer dose not ground the cooling fans and then the car overheats ,mostly blowing the rad. cracking the plastic tank on rad. im a dealer machanic for gm but a enginer told me that they have been reflashing the computor to fix problem he also said that turning key on and off 6 to 8 times may get it working but it may work in shop fan coming on but a couple weeks down the line you may be sitting at a light and fan dosent go on and you can overheat and blow rad i have 2 times this is why i went the extra mile to find out why fans do not go on sometimes and it came down to computer. today im putting in 2nd rad. and i have replaced all cooling parts so if it happens again the dealer will have to reflash my computer my temp gauge stays at 1/2 gauge and still overheats do to crack in rad water not up to temp sensor and buy the time you know, its to late so for you people who are having problems that they cant find please check this out and in the mean time just run ground wire to keep fan on so you dont do any more damage
Cathy

United States

#134 Dec 25, 2010
I hate that this is a problem for so many people!! What sucks the most for me is I'm still paying for my car.
Ash A wrote:
WOW! I had no idea so many people were having the same issues as me. WTF, Chrysler. If only I had read this sooner!
This summer my 2001 Cruiser (118,000 miles) began overheating while idle or in slow moving traffic, the fan was replaced which seemed to do the trick for about a month. Then it came back. I was able to drive short distances without much of a problem while running the heat on full blast. I had the radiator replaced. Viola! Seemed to do the trick. Until a couple of weeks later my engine began to knock loudly, my temperature gauge never even went up but it had overheated and died, luckily I made it to a parking lot as soon as it did. So then I had a new thermostat put in, as well as a new radiator cap. All is well in the world again, for a couple more weeks. Then I'm driving down the interstate and without warning I hear a horrible gurgling/bubbling noise from beneath my hood and I'm in the red. I pull off to the side of the road and never move again. PT was dead. I got it towed to the mechanics and today I'm being told I need a new head gasket (MAYBE!) but they aren't guaranteeing the head gasket will fix the problem. So I'll gamble away $800 to have that fixed in hopes that I won't need a new engine. I've never drove a more problematic vehicle. What a headache. I'm so disgusted with it I'm ready to sell it for scrap. Hope everyone else has better luck than me.
kristin lee

Trenton, NJ

#135 Dec 28, 2010
Omg same exact problem i got my car jumped and let it run to recharge battery only about fifteen min dont u know there it went started overheating ..... happend on christmas eve then they blame no help on snow then mechanic out.....i have no idea whtas going on
RFD

San Diego, CA

#136 Dec 31, 2010
LenoardPT wrote:
<quoted text>
Did you get this fixed. My 2001 is now doing the same thing
Consider replacing the battery. While you have "electrical function," your battery is not sourcing enough amperage (current) to turn over the starter. Older batteries are particularly sensitive to higher temperatures, which increases electrical resistance and reduces current sourcing capabilities of the batteries.
mitch

Elizabethtown, KY

#137 Jan 16, 2011
my fiances car isnt overheating but runns hot she added a gallon of coolant then i had to add more coolant friday. anybody know what it might be? the coolant level is full and she drove it home friday from work ran 3/4 hot the dropped to normal temp the temp light hasn't gone off. Anybody know what it might be.

Since: May 08

Location hidden

#138 Mar 26, 2011
Is it normally the two speed radiator fan?

or is there a blockage int the engine block castings?

I have a neighbor with one I am thinking of buying.

what is it worth today? I figure a grad is more than its worth since it is over heating and has 77 k on it.

Any opinions?

2001 PT, auto, 77K. she was told maybe it needs a new engine, or maybe its the timing belt. when she had the water pump changed in 09, it hasnt been driven since a month after that.
falicia

Bassfield, MS

#139 Apr 13, 2011
edl wrote:
<quoted text>
The basics to troubleshooting is to swap with a"known-good" part when possible.. If you were able to plug yours in to another car,(and that car has warmed up) and didn't turn on the fan .. You could confirm there was voltage to the plug from either car, to isolate if the fan is officially the problem.
I was able to unplug my electric fan and using small jumpers from Walmart, I sent 12v to the Fan motor. In my case it wouldn't work. When I found out it was $275.00 for a new one, I took mine all apart and found inside the "Brushes" were sticking; hence not touching where they were suppose to. and I was able to fix it! It sounds to me like you may need a fan. Try sending power to it to isolate. If the fan works with jumpers, Check the fuse and/or relay from your car!


please keep in contact with me i have a bunch of dumb quitions to ask..
falicia

Bassfield, MS

#140 Apr 13, 2011
i've juststarted working on my overheating problem and will have questions to ask you since you seem to know what you are talking about....thanks....
aca

Mobile, AL

#141 Apr 21, 2011
2004 pt non turbo 2.4L
new radiator car runs hot. no problem before of it overheating. what up
Vivian

United States

#142 Apr 23, 2011
I have a 2005 PT with 79K miles, it startedthe over heating when stopped with the air on!! My husband checked it out and found that the cooling fan has not on HIGH!! He replaced it ($130) and the car is back to it's COOL self!!

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Chrysler PT Cruiser Discussions

Title Updated Last By Comments
door locks and horn blowing on 2001 PT (Aug '07) Sun JaiJai 2
Driver's side brakelight problem HELP!!!!!!!!!!! (May '08) Sun JaiJai 4
factory alarm on 2001 pt (Mar '07) Sun JaiJai 6
05 2.4 stalls when stopping or in reverse Jan 19 Kurt1980 2
2006 PT Cruiser, cranks won’t start, spark veri... Jan 16 ALEX 3
Trouble with Multifunction control switch for P... (Dec '05) Jan 16 Colleen 796
2003 PT Cruiser Turbo A/C Issues Dec 29 prissypoodle123 1
More from around the web