08 Uplander will not start
First Prev
of 3
Next Last
Gordon Nielson

Langley, WA

#1 Dec 16, 2008
Just purchased a 2008 Chev Uplander. Ran good for the first two weeks and now it won't start. I heard a solid selenoid "click" with the ignition key turned to "start" and the battery is holding at 12 volts when the key is turned. There is no current flow within the main battery wires when the key is in the "crank" position.
Any ideas??
Thanks
06 Uplander

Gracewood, GA

#2 Dec 23, 2008
Have the battery checked with a good battery tester that can put a load on it when testing. If it checks out then have the starter taken off and have it checked with a good tester. If it checks out then you better have an ECM put on. The dealer is going to love seeing you come in with the troubles GM is in right now.

Good Luck
scott campbell

Toronto, Canada

#3 Mar 28, 2009
Gordon Nielson wrote:
Just purchased a 2008 Chev Uplander. Ran good for the first two weeks and now it won't start. I heard a solid selenoid "click" with the ignition key turned to "start" and the battery is holding at 12 volts when the key is turned. There is no current flow within the main battery wires when the key is in the "crank" position.
Any ideas??
Thanks
Same problem... Did you get it fixed?
Mark F

Graham, NC

#4 Apr 5, 2009
I also have the same problem with my 2008 Uplander. Turn the key to start it and nothing happens. Eventually it will work on the 3rd or 4th time. Haven't taken it in yet though. Anyone get this fixed?
Glenn

Gouverneur, NY

#5 Jul 21, 2009
I got the same problem with my 2005 Uplander, You try to start it and it keeps cranking, but it is running. If you turn it off and try again it will start. sometime takes 2 times.
Dealer say reprogram computer. Took it in they fixed it, so we thought 3 months later doing it again.
Oh, it has been doing this from the day we got(3 years now)got it in 2006 its 2009 now. keep getting run around with a charge to look at it.
Michel Meijer Toronto

Richmond Hill, Canada

#6 Apr 17, 2010
Have a 2009 Uplander. When turning the key sometimes I could not start the car and only heard a clicking sounds. Battery and radio etc are working fine. No lights went on on dashboard to tell what is wrong. Dealer solved my problem:nothing to do with the battery or any other component of the car However it is the chip in your key that is the problem. Just use the second key you got when you got your car and you will notice your problem is solved.
Patrick

United States

#8 Dec 9, 2010
Same exAct problem however no key chip, so solenoid in starter is trying to engage flywheel can hear that fine. I tested starter alternator battery anyway and nada I'm a mechanic and this is definitely electrical and to boot have intermittent light pulsation in interior/ exterior headlights ant interior lights, gages not functioning properly, it is a 06 uplander lt or POS whichever you prefer, have been reading tsb reports any potential buyers steer clear of this and the odyssey i do a lot of work on both very poor engineering designs and even worse customer service via dealer/ manufacturer am going to do further testing tomarrow and will keep y'all updated
joe

Paramus, NJ

#9 Dec 23, 2010
Same problem-cranks but wont start,but if I tap on the gas first-then it starts up???
mobis

Sudbury, Canada

#10 Feb 2, 2011
Patrick wrote:
Same exAct problem however no key chip, so solenoid in starter is trying to engage flywheel can hear that fine. I tested starter alternator battery anyway and nada I'm a mechanic and this is definitely electrical and to boot have intermittent light pulsation in interior/ exterior headlights ant interior lights, gages not functioning properly, it is a 06 uplander lt or POS whichever you prefer, have been reading tsb reports any potential buyers steer clear of this and the odyssey i do a lot of work on both very poor engineering designs and even worse customer service via dealer/ manufacturer am going to do further testing tomarrow and will keep y'all updated
I was wondering if you've solved any issues?with this piece of crap....
Alicia Paragould AR

Gregory, AR

#11 Jul 9, 2011
I have a 2008 Uplander and this make the 4rd time won't start. I had it towed and when the guy put the key in, it started. Second time I pump it then it started. Third time I changed the battery. This time it had to set for 9 hours, I started it with my second key like Michel said to try. I am going to see if the fuel pump needs replacing. Going to shop Monday! If I have one more incident like this, going to get me something else!
roy

Pensacola, FL

#12 Jul 12, 2011
Our uplander has a problem with starting then immediately stalling before even reaching idle speed. We took it to our trusted mechanic and he said the throttle body was gummed up so he cleaned it out. We get it back today so well see how it works =) Like the van overall but having problems with hesitation when taking of from dead stop then slamming into gear. Got that checked out to an hoped its fixed. Mechanic said it was speed sensor not in place properly.
Dave

Fenton, MI

#13 Jul 21, 2011
05 Uplander 90k does the start then stall, I cleaned the throttle body myself tonight and it has been starting fine ever since.
Josh

Brampton, Canada

#14 Aug 8, 2011
Gordon Nielson wrote:
Just purchased a 2008 Chev Uplander. Ran good for the first two weeks and now it won't start. I heard a solid selenoid "click" with the ignition key turned to "start" and the battery is holding at 12 volts when the key is turned. There is no current flow within the main battery wires when the key is in the "crank" position.
Any ideas??
Thanks
Just fixed the same issue - the starter is going.. I had my multimeter - starter was reading 12 volts. Had the better half try to start the van, when the key was in the "start" position, I heard the "clunk" of the starter, and saw the voltage drop to 1.5 volts. I also heard a faint arcing within the starter. If you haven't already, get it replaced. If you're mechanically inclined and have a 1/2" open end wrench & a 15mm socket, along with about 8" of extensions, you can do this on your own quite easily.
dave foster

Cameron, MO

#15 Aug 28, 2011
2008 chevy uplander dies at stoplights and idling,try to start but reads starter syster bypassed. code is p0601 control system memory check sum whats this mean will so far after it sets a while. any ideas very scary in traffic when wife is in wheelchair
Juan

Antofagasta, Chile

#16 Oct 12, 2011
tengo un auplander 2005, y esta no arranca , le doy partida y solo gira motor por unos momento y luego no hace nada, necesito ayuda.
cliff4ecs

Brandon, MS

#17 Dec 19, 2011
Mark F wrote:
I also have the same problem with my 2008 Uplander. Turn the key to start it and nothing happens. Eventually it will work on the 3rd or 4th time. Haven't taken it in yet though. Anyone get this fixed?
Had same problem,crank sometimes, very unpredictable.turns out I got under looked at starter wires to selinod on starter showed over heating,after removing harness bolt found nut on selinoid to be loose very hard to get to L shaped post on starter was floping, but with a short 13mm wrench got L shaped bracket off cleaned with wire brush cleaned connectors tightned nut that holds L shaped with stud on it and have had no more problems!!don't know if it just worked loose or if starter had been replaced before I got van, but worth looking at may get lucky as I did.If selinoid connections loose wires will show over heat sure worth a look!!
angel

Toronto, Canada

#18 Dec 26, 2012
tengo una cbevro uplander del 2006 tiene bateria nueva pero la bateria se sta bajando alguien me puede ayudar derrepente sube a veces baja a doce y tanbien cuando curvo como q truena feo como q es la trasmision alguien me puede ayudar
Katie

Galva, IL

#19 Feb 5, 2013
Ours has also started dying while driving down the road.. It reads "Starting disabled" and just stops running.. We pull over and let it sit a few minutes and it will start up again until a little further down the road when it will do it all over. Very fun when in the middle of downtown rush hour traffic lol. Several friends have said they had to replace their computer system so guess we will be trying that.
Will

Saint Paul, MN

#20 May 11, 2013
Glenn wrote:
I got the same problem with my 2005 Uplander, You try to start it and it keeps cranking, but it is running. If you turn it off and try again it will start. sometime takes 2 times.
Dealer say reprogram computer. Took it in they fixed it, so we thought 3 months later doing it again.
Oh, it has been doing this from the day we got(3 years now)got it in 2006 its 2009 now. keep getting run around with a charge to look at it.
You have a gas line that is on the drivers side, make sure it is pushed down and being held firmly. It just laid us up for 3 hours today!! Mechanic came out and said fuel pump, my nephew comes up and says what's this... Lets just say the mechanic was really pissed. Hope this helps y'all.
Will

Saint Paul, MN

#21 May 11, 2013
Patrick wrote:
Same exAct problem however no key chip, so solenoid in starter is trying to engage flywheel can hear that fine. I tested starter alternator battery anyway and nada I'm a mechanic and this is definitely electrical and to boot have intermittent light pulsation in interior/ exterior headlights ant interior lights, gages not functioning properly, it is a 06 uplander lt or POS whichever you prefer, have been reading tsb reports any potential buyers steer clear of this and the odyssey i do a lot of work on both very poor engineering designs and even worse customer service via dealer/ manufacturer am going to do further testing tomarrow and will keep y'all updated
Be sure your gas line is all the way plugged in and held tight if the tie back is broke it will vibrate toward the front and pinch together as well.

Tell me when this thread is updated:

Subscribe Now Add to my Tracker
First Prev
of 3
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Chevrolet Uplander* Discussions

Title Updated Last By Comments
Uplander Transmission Problems (Apr '09) Aug 15 bethd001 310
Disabling 2008 uplander alarm Aug 4 Rblaze55 1
Reverse is fine won't go into drive (Jul '15) Jul 30 Carey 10
What would you do? Jul 28 prseek 2
2005 chevy uplander hard to start (Sep '08) Jul '17 Anonymous 34
clunks in rear 07 uplander (Jul '12) Jul '17 Okcjrausch 4
Chevy Uplander A/C (May '07) Jul '17 Chase 15
More from around the web