Noise from front end, uplader

Noise from front end, uplader

Posted in the Chevrolet Uplander Forum

First Prev
of 4
Next Last
allenford

Edmonton, Canada

#1 Feb 7, 2008
My 2006 uplander had so many problems since I got it.
Seatbelt of rear replaced, stablibility and traction control light on, steering rubbing.
Now, when I go over small bumps under a low speed, a noise like something loose heard from front end, and the steering is a little bit sensitive. Went to dealership, two intermediate shaft replaced, and the noise still there, they said they are going to replace the steering column unit, but not sure for it.
Anybody here had same problem?
Thanks for any info.
allenford

Edmonton, Canada

#2 Mar 18, 2008
got the whole steering column replaced, and seems the noise gone.
and now, only two weeks later, it seems like slightly the noise come back!!!
going over bumps low speed, you feel something from steering......
Louis Rabalais

United States

#3 Apr 3, 2008
Had the same thing they replaced front and rear sway bar as well as tie rod ends. After they replaced the tie rods they failed to allign the front end and I had to buy 2 new front tires 3 months later good luck. The dealer
ship and GM both won't help you at all
allenford wrote:
My 2006 uplander had so many problems since I got it.
Seatbelt of rear replaced, stablibility and traction control light on, steering rubbing.
Now, when I go over small bumps under a low speed, a noise like something loose heard from front end, and the steering is a little bit sensitive. Went to dealership, two intermediate shaft replaced, and the noise still there, they said they are going to replace the steering column unit, but not sure for it.
Anybody here had same problem?
Thanks for any info.
allenford

Edmonton, Canada

#4 Apr 23, 2008
Louis Rabalais wrote:
Had the same thing they replaced front and rear sway bar as well as tie rod ends. After they replaced the tie rods they failed to allign the front end and I had to buy 2 new front tires 3 months later good luck. The dealer
ship and GM both won't help you at all
<quoted text>
that sucks.....
I have got the whole steering column replaced and now the noise back again!!
chris

United States

#5 May 7, 2008
i have noise in the front end of my 2007 uplander,it's at the dealer now,they called and said the ball joints,steering rack are all bad. a month ago they replaced the steering column seal
allenford

Edmonton, Canada

#6 May 14, 2008
chris wrote:
i have noise in the front end of my 2007 uplander,it's at the dealer now,they called and said the ball joints,steering rack are all bad. a month ago they replaced the steering column seal
so did you get it back yet?
Climax510

Lathrop, CA

#7 May 19, 2008
I just purchased a 2006 Chevy Uplander as well. Its used with 35,400. miles, so Im right at the mark where Chevy manufactures warranty is still in affect. I have the same problem. I was driving and heard this noise coming from the front end. It sounds like something loss. After reading these post it seems I have a serious problem. Also, the fuel gage reads empty on a full tank of gas. It will sometimes act right and then intermittently it'll go out again accompanied by a check engine light. Any suggestion on getting it fixed right the first time; my warranty will expire in 600miles.
allenford

Edmonton, Canada

#8 May 21, 2008
Climax510 wrote:
I just purchased a 2006 Chevy Uplander as well. Its used with 35,400. miles, so Im right at the mark where Chevy manufactures warranty is still in affect. I have the same problem. I was driving and heard this noise coming from the front end. It sounds like something loss. After reading these post it seems I have a serious problem. Also, the fuel gage reads empty on a full tank of gas. It will sometimes act right and then intermittently it'll go out again accompanied by a check engine light. Any suggestion on getting it fixed right the first time; my warranty will expire in 600miles.
YOU BETTER GET RID OF THIS PIECE OF CRAP BEFORE WARRENTY EXPIRES.
ahoff

Morris, IL

#9 Jun 23, 2008
I am on my way to drop off my car at the dealer. I thought my brakes needed repair, but was told my tie rods were loose. My mileage is 26,000 so hopefully I will not have any issues with the warranty. Is there a recall on the van for anything else? My sliding door doesn't work properly either.
bill mandala

Bronx, NY

#10 Jun 26, 2008
we brought a new 2006 uplander and had problems with the front and rear brakes the first week.the dealer cut both front and rear rotors and sent us on are way.By the end of the month we were back at the dealer again. They cut both front and rear rotors again and put shim in on the rear rotors.About three months later we had brake problems again, they replace the front and rear rotors, and put new brake pads on to. Again three months late brake problems again, they cut the rotors.At this time the sliding door started give us problems to.WE have so many problems with this shitlander front end noises, engine problems, rear seat problems,cup holder problems,now 6/26/08 the dealer has my van for one month and cannot find the problem why the sliding doors keep opening when driveing. so forget about buying chevy go to toyota. i have a 99 camery and ever had any problems, just turn the key and go on your merry way. we all need to get together, and march to gm and tell them are problems. lemon law baby.
nbrown

Amherst, OH

#11 Aug 14, 2008
I bought an 05 uplander last year .Not too bad ,until now .I have a clunking noise coming from the passenger rear . I've had it to the shop twice and they have been very unsuccesful at finding the problem. although I now have several new parts ,which didn't fix the noise .its terrible ,it sounds like the whole undercarraige of the van is going to fall to pieces . anyone have the same problem?any suggestions to what it is?
Amy

Cincinnati, OH

#12 Aug 15, 2008
I have a 2006 Uplander. This is the second one. The first one was sold back by Lemon Law. The first one had problems with the power. The van would just die, lights, abs, power steering, you name it. The second one I got (stupid me) is just as bad as the first. I've had the steering shaft and power steering rack replaced twice. The dealer replaced the gears, contacts and cable line for my sliding door, and it still doesn't work right. I've had soooo many problems with these things, I'll NEVER buy another GM. My suggestion if your car is still under warranty: first call or e-mail your state attorney general (there is usually a place on the website for complaints), second call or email the BBB auto line, then call the GM complaint line. Be sure to write down name and number of EVERYONE you talk to.
Elisa H

Everett, WA

#13 Aug 19, 2008
Hello guys,
we too own a 2006 uplander and have had nothing but problems as well:heard lots of knocking,rattling noises up front as well...were told "they will go away" from the dealership we bought it from-"we did the 100 point safety check-it's fine.".....well, at less than 28K miles we were told that the brakes were 'shot', then the dealership replaced the tie-rods, we kept hearing rattling noise, so took it back and were told the steering shaft was bad, they replaced that and had to leave our van there for THREE weeks to wait for bearings that were also BAD(the factory that makes/ships them was on STRIKE-hence the THREE week wait)-cuz we were also told the van was UN-SAFE to drive until the bearings were replaced. We are in the process of pursuing the AG's office w/ complaints. GOOD luck and anyone that has any helpful advice here, let us know!
mezcalwest

Puebla, Mexico

#14 Dec 20, 2008
Hi "nbrown" I have a 06 Uplander van with exactly the same problem as yours, but as you say we are trying everithing and haven't found the source of the noise, DID YOU EVER FIX IT?!?!?!
Please share it with us so i know what to look for, it will be VERY appreciated...regards
nbrown wrote:
I bought an 05 uplander last year .Not too bad ,until now .I have a clunking noise coming from the passenger rear . I've had it to the shop twice and they have been very unsuccesful at finding the problem. although I now have several new parts ,which didn't fix the noise .its terrible ,it sounds like the whole undercarraige of the van is going to fall to pieces . anyone have the same problem?any suggestions to what it is?
06 Uplander

Gracewood, GA

#15 Dec 23, 2008
Hello Uplander lovers and haters. I too have had most of the same problem you have had. I have 46000 miles on mine. I did find part of the noise problems that may help you. On the front end noise. If you look into the front wheel wells right over the top of the tire you will see the strut and spring. There is a dust boot that protects the shaft of the strut. It is supposed to move up and down with the movement of the van. Get some one to push down several times on the front of the van and see it you hear a noise coming from that boot. My noise comes from the bottom of the boot where it attaches to the spring mount. I can hear it inside the van when I am moving slowly like when I back out of my driveway. I put a little White Lithium grease there and noise is gone for a while. It will come back but at least I know how to stop it. I do not know if having new boots put on will fix it right but I do not have the funds to have a shop take the struts off to do just that. I will wait till I need new struts and do it all at one time.

Another noise I had was the heat shields under the van. There is one that protects the front of the gas tank and another that deflects heat from the muffler. Both of these shields are held in place with big rivets. I had several that had worked loss and all I did was put some High temp sealant where the rivet went. I gave it some time to set up and that was it. Fixed the problem easy. I did that fix about 6 months ago and everything is still quiet.

I hope the fixes I explained helps all of you with some of your problems.
willneverbuyanot herchevy

Sun City, AZ

#16 Jan 16, 2009
I have had a number of Chevy cars and my last Chevy car and current Chevy car is a '06 Uplander. I had the same problem with the gas tank reading empty on a full tank of gas. I took it in to Chevy and they told me the "floater" in the gas tank "sank" and they had to drop the tank and fix it. Make sure you get it in before warranty is up because it ran almost $400.00 for just this one simple thing. Also, I had noise CONSTANTLY in the front end on '01 Blazer and my '06 Unplander and between 50,000 miles and 65,000 miles it seems that the wheel bearing go out. It cost me $1300.00 to fix my Blazer at 65,000 miles and they went out again at 90,000 for another $1300.00. My Uplanders wheel bearing are out now at 50,000 miles and I am told this time it will be $1500.00 and another few hundred to fix the tie end rods. I hope this information helps!
Climax510 wrote:
I just purchased a 2006 Chevy Uplander as well. Its used with 35,400. miles, so Im right at the mark where Chevy manufactures warranty is still in affect. I have the same problem. I was driving and heard this noise coming from the front end. It sounds like something loss. After reading these post it seems I have a serious problem. Also, the fuel gage reads empty on a full tank of gas. It will sometimes act right and then intermittently it'll go out again accompanied by a check engine light. Any suggestion on getting it fixed right the first time; my warranty will expire in 600miles.
05 pile of crap

Duncan, OK

#17 May 30, 2009
I purchased an 05 Uplander and have had nothing but problems with it. We've had the clunking noise in the front end, took it to the dealer, they where able to fix the problem (I thought) but refused to tell me what it was! the clunking returned about 10000 miles later, right after the warrenty ran out, talked to the dealer telling them that it was an existing problem and should be covered. After several heated arguments with several dealer people, they fixed it again, but again refused to say what it was! the clunk was back in about 5000 miles and the dealer refused to even talk to me! this was back in 06, have since put around 86000 miles on the van and it keeps on going, but I still have a fear of the front end just falling off!! I've not had the door problem other than the drivers side slider will not close all the way on its own so you have to stand outside and push on it to get it to close. The rear wiper quit on me about 2 years ago, it just kept getting slower and slower until it finally stopped. The Radio is possesed! it will change stations on it's own when ever it feels like it, it changes from standard time to military time every couple of days and will not let you change it back! If this is what GM is putting out, no wonder they are having so much trouble. My brother just laughs at me - he bought a Honda Odossey about six months before me and has not had a problem with it yet.
Bob

Glenview, IL

#18 Jun 20, 2009
I had the same front end problems on my 06 uplander. It also tore up tires. I got rid of it for a Hyundai Santa fe. I love my Hyundai.
bay

Holyrood, Canada

#19 Jul 6, 2009
Bring it back -- if possible -- same machine -- same piece of garbage. It never seems to get fixed.
Climax510 wrote:
I just purchased a 2006 Chevy Uplander as well. Its used with 35,400. miles, so Im right at the mark where Chevy manufactures warranty is still in affect. I have the same problem. I was driving and heard this noise coming from the front end. It sounds like something loss. After reading these post it seems I have a serious problem. Also, the fuel gage reads empty on a full tank of gas. It will sometimes act right and then intermittently it'll go out again accompanied by a check engine light. Any suggestion on getting it fixed right the first time; my warranty will expire in 600miles.
tony

Jersey City, NJ

#20 Jul 26, 2009
same front end problems same flickering dash lights, same heat shield issues, i owned 2 2000 and 2004 implalas, and an 04 trailblazer. LOVED THEM ALL, but now i got this floplander im starting to look elsewhere for a family vehicle!!!!

Tell me when this thread is updated:

Subscribe Now Add to my Tracker
First Prev
of 4
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Chevrolet Uplander Discussions

Title Updated Last By Comments
07 Uplander sudden power loss while driving. Is... (May '14) Nov 8 single mom 11
2005 Chevy Uplander egine/ transmission problems (Apr '11) Oct '16 Davida K 34
Uplander Transmission Problems (Apr '09) Sep '16 uplanderhater 298
08 wheel bearings Sep '16 Vito 2
08 Uplander will not start (Dec '08) Aug '16 Jtrim 44
News Reports: 2004-2006 Chevy Uplander Sliding Door ... (Aug '07) Aug '16 Kristi36mitch 176
Chevy Uplander A/C (May '07) Jul '16 king 13
More from around the web