If Chevrolet Suburban Won't Start It ...

If Chevrolet Suburban Won't Start It Could Be Security Feature Issues

There are 247 comments on the Associated Content story from May 5, 2009, titled If Chevrolet Suburban Won't Start It Could Be Security Feature Issues. In it, Associated Content reports that:

Many GM model cars and trucks are equipped with what is known as the Passlock feature which is a factory based security system that shuts down the fuel lines when an attempt is made by a thief to steal the vehicle.

Join the discussion below, or Read more at Associated Content.

Glenn

Santa Ana, CA

#82 Jun 20, 2012
My fule pump relay switch keeps buring out? Could my fule pump be going out?
Bertha

San Diego, CA

#83 Jun 20, 2012
Thompson3 wrote:
I have this same problem with the security light and the vehicle not starting aand have been dealing with this for over 4 years. It seems that it happens MOSTLY when the weather is warm/hot. MY vehicle takes anywhere from 20 minutes up to 1 hour and 20 minutes for the system to reset. I have been told by various people, including Chev. Dealer Part Dept. Manager of what all the possiblities could be and have replaced those parts. Still it doesn't start when security light is on. I've read that many people have had this problem and there hasn't been a definite answer to how to permanently. Someone out there HAS to know how to fix. Help!
After much trial and error. We replaced power train relay. And solved the problem on our 2002 suburban. No problems since.
Stevi

Gardnerville, NV

#84 Aug 19, 2012
I have a 1994 Chevy Suburban. Im reading these issues and I am having that same issue, its turning over but not starting just as if it were out of gas. I had the fuel filter and the fuel pump replaced, its still doing the same thing. The battery is also being drained quickly. Its a 1994 though, and from what i can find online the passlock system wasnt put into Suburbans until 1998, so what could it be?
backyarder

Benson, AZ

#85 Sep 19, 2012
Sue wrote:
I have a 2000 chevy suburban that will only start/run if jumpstarted, after started when you shut off and try to start again it just clicks, the battery is fully charged and the alternator is ok, what could be wrong
The first thing I would look at is the Starter Solenoid. It will act as you described when it is going bad. It may be a part of the starter on that model do not know for sure. I do not know if it can be tested by itself or not. Good Luck
inspectit

Montgomery, TX

#86 Sep 29, 2012
Surgee Chatsworth CA wrote:
I have similar problem vehicle won't start, after not in use for 2 days. Battery completely discharged, mechanic checked alternator past test(3), jump start vehicle test equipment say its
charging. 1999 Suburban C1500 5.7 liter gas. Replaced battery 2nd time. My spouse love the truck.
Does someone out there know how to fix this. Help.
I have no idea if this is your issue, but my engine compartment light would not turn off. I had to disconnect it. The light was draining the battery and since it was under the hood was not seen. Since these Chevy issues seem to run in packs it may be your issue as well.
Sonja

Cedar Rapids, IA

#87 Oct 6, 2012
I have a 99 chevy suburban just got a brand new fuel pump installed and it still wont turn on i dont even hear the fuel pump kick on when i turn the key. I have tried everything pretty much now im gonna try buying a whole new wireing harness.
Trever

Canada

#88 Oct 10, 2012
Sue wrote:
I have a 2000 chevy suburban that will only start/run if jumpstarted, after started when you shut off and try to start again it just clicks, the battery is fully charged and the alternator is ok, what could be wrong
try disconnecting your battery cables and cleaning the battery connection. Sometimes they get corroted and will allow enough power through to look like its got enough power but it will just click when u try to start it
Ellis

Jersey City, NJ

#89 Oct 15, 2012
Change fuel regulator and you wont have to spray anymore
G-Man from Texas wrote:
I have a 99 Suburban with similar issues. I personally believe that mine has a combination of issues, and sometimes I have a FLASHING security light - if it's flashing, it WON"T start until I leave it alone for about ten minutes. I tried the Passlocl "reset" procedure, and now rarely have the security light flashing. My fuel pump was replaced 4 years ago, approximately 160K miles, and for the past four months, it won't start unless I use starting fluid. After it starts, it will run all day, unless I turn it off - then I need the starting fluid again.
Does anyone reading this post have a complete schematic diagram of the EFI system? Something in my fuel system won't allow fuel to the injectors while starting. Once it's running (using starting fluid), everything is fine.
If you have a link to a schematic, please post or email it to me at [email protected]
Thanks
ellis

Jersey City, NJ

#90 Oct 15, 2012
Help Me wrote:
Help me, someone broke into my vehicle and now it won't start. I can only put the key in the ignition and it won't turn to start.Yet the security light is flashing. I need help!!!!!

change the ignition
ellis

Jersey City, NJ

#91 Oct 15, 2012
jjfhdj65 yttu tu6k
Tom E Trondsen Norway Eur

├ůs, Norway

#92 Nov 17, 2012
james wrote:
mpletely <quoted text>Try removing your underhood light. It is a mercury switch and comes on if not on level ground.
Check The Radio Battery . It kan give Elektrick Trouble
trey

Dallas, TX

#93 Dec 18, 2012
bunch of bullshit i am 17 years old and it die on me today. first time it has ever done it.i was on my way to school and when i was at a stop light it just died on me. i try to restart it but it would turn over. so i had it impounded. fuck my life
darren

United States

#94 Dec 28, 2012
There is a way to bypass gm products alarms. First, turn the key to on position and let it sit for about 10 minutes. You will know when you are ready to start the vehicle because the security light will flash. Once the light flashes, start the vehicle. In the steering column wire harness, there is a wire for the security feature (on mine it was the yellow wire but check to make sure). While the vehicle is running, snip the alarm wire. This will disable the alarm system forever and it will not cause you any more issues. I had to do it to a friends truck a couple years ago and worked great (still does!). GM allows you to do this without messes the vehicle up (sry won't work on ford and haven't tried on chrysler). You won't have an active alarm after snipping it but what's the point of having an alarm the disables the vehicle on the owners. Please post to let me know if it worked. Will post again if not the issue.

P.S. For the people with the dead battery, check your passenger side visor mirror light. The visor mirror cover is known to warp and cause the visor mirror light to stay on and cause batteries to die. If so, take the bulbs out of the light. Had it happen to my gmc once
BWykes

Salt Lake City, UT

#95 Jan 14, 2013
Lee Bort wrote:
My '99 chevy suburban won't turn over when the key is engaged.....dash lights up, I can hear relays clicking, but the starter never engages....running lights go
out when the starter is attempted to be engaged-the word security lights up on the dashboard when the key is turned on, but goes out after 5 seconds...it has on occasion started by leaving the key on for 15 minutes,turning off, then trying to start and the starter engages.....now, however, even that doesn't work. After it has sat for varying hours it does start up...any ideas?
Did you ever get results or resolution....having this same issue.
hardinger4

Vernal, UT

#96 Feb 10, 2013
Thompson3 wrote:
I have this same problem with the security light and the vehicle not starting aand have been dealing with this for over 4 years. It seems that it happens MOSTLY when the weather is warm/hot. MY vehicle takes anywhere from 20 minutes up to 1 hour and 20 minutes for the system to reset. I have been told by various people, including Chev. Dealer Part Dept. Manager of what all the possiblities could be and have replaced those parts. Still it doesn't start when security light is on. I've read that many people have had this problem and there hasn't been a definite answer to how to permanently. Someone out there HAS to know how to fix. Help!
" I have the same problem and when I do take it down for someone to look at it they look at me like im dumb or they will tell me when it happens bring it down, it happens when it wants to and sometimes my security light isn't even on sometimes when it does happened"
Ted Griffin

Kenly, NC

#97 Feb 23, 2013
backyarder wrote:
<quoted text>
The first thing I would look at is the Starter Solenoid. It will act as you described when it is going bad. It may be a part of the starter on that model do not know for sure. I do not know if it can be tested by itself or not. Good Luck
I had this problem for many years...but not the last two years . Turn the ignition key to the on position (not the starting ignition) and wait for the security light to go off (5-8 seconds) now continue to turn the key to atart the engine....This has not failed in 2 years with no added parts or security parts replaced...IT WORKS
Ted Griffin

Kenly, NC

#98 Feb 23, 2013
hardinger4 wrote:
<quoted text>" I have the same problem and when I do take it down for someone to look at it they look at me like im dumb or they will tell me when it happens bring it down, it happens when it wants to and sometimes my security light isn't even on sometimes when it does happened"
had this problem for many years...but not the last two years . Turn the ignition key to the on position (not the starting ignition) and wait for the security light to go off (5-8 seconds) now continue to turn the key to atart the engine....This has not failed in 2 years with no added parts or security parts replaced...IT WORKS
Ted Griffin

Kenly, NC

#100 Feb 23, 2013
Stevi wrote:
I have a 1994 Chevy Suburban. Im reading these issues and I am having that same issue, its turning over but not starting just as if it were out of gas. I had the fuel filter and the fuel pump replaced, its still doing the same thing. The battery is also being drained quickly. Its a 1994 though, and from what i can find online the passlock system wasnt put into Suburbans until 1998, so what could it be?
had this problem for many years...but not the last two years . Turn the ignition key to the on position (not the starting ignition) and wait for the security light to go off (5-8 seconds) now continue to turn the key to atart the engine....This has not failed in 2 years with no added parts or security parts replaced...IT WORKS
blindpat

Sault Sainte Marie, Canada

#101 Mar 20, 2013
went thru a lot of the same BS.. MANY of you out there can do the bypass cause of the passlock system. if you're worried about ppl stealing your car F it!! they'll take it either way! get it bypassed as if you're getting an aftermarket remote start. you can do it yourself IF you can use a ohm meter an solder gun. google passlock bypass there are instructions to do it an takes a few mins. IF it's been done an STILL have issues? get a new ignition cause the sencors in the ignition are done! OR get someone who can program your ECU an REMOVE the antitheft or tdm. install an alarm if you think someone will take it.. tss.. if they want it, they'll get it.. DO the bypass, fix ignition OR REMOVE from ecu.. your welcome an SCREW GM an chev for putting in a S^*$ thing.. cheap asses that want more business with using garbage!
larry

Ceres, CA

#102 Apr 20, 2013
i also have a 99 yukon and in the morning fires up fine but hesitates during excelleration bad and if you hit the throttle to much it like back fires or popps in the muffler. and when i shut it down it wont turn over to run i have to waite about five minutes or so seems like something gets hot or something idk. anyone have any idea about this one im confused. thx

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Chevrolet Suburban Discussions

Title Updated Last By Comments
99 Suburban: Water Leak (Apr '07) Wed Bfritts 74
5.3 2007 engine + 99 Tahoe? Jan 17 Johndavid88 1
2002 Suburban shuts off (Jun '07) Jan 15 Puzzled iowa 86
2004 suburban won't start if gas level fall to ... (May '07) Jan 10 SalesiV 112
2003 Suburban/Tahoe/Sierra Electrical Problems ... (Feb '09) Jan 10 stevenjay 194
multi-function switch electrical problem (Jun '06) Jan 10 Anita Carroll 202
04 suburban, front end noise (Dec '07) Jan 9 scrapp35 69
More from around the web