2002 Chevy Suburban Air conditioner p...
Bob

Richardson, TX

#203 Jul 24, 2011
I have a 2001 Chevy Suburban and the rear air has quit working. Front blows cold, but the rear air doesn't do anything. I checked the fuse but it didn't look blown. I went ahead and replaced it anyway with no luck. Is there a relay switch or something that I need to check?
andy

Fort Lauderdale, FL

#204 Jul 31, 2011
the front and rear passenger side carpets are soaked i think its from the condensation lines, could someone please tell me where the rear drain plug would be.
Flyin-A

Frisco, TX

#205 Aug 1, 2011
andy wrote:
the front and rear passenger side carpets are soaked i think its from the condensation lines, could someone please tell me where the rear drain plug would be.
Right rear behind the rear wheel
vadave

Warrenton, VA

#206 Aug 6, 2011
The rear drain could cause water in the front passenger foot compartment - mine did, as well as the rear cargo area and the second row passenger footwell. The rear drain is easy to find behind rear wheel under the body where the condensate tubes enter the body. You will see a rubber flap - squeeze it and mud will come out slowly, then a long stream of water. My 2003 never clogged until 2011. The front drain hose is located under / behind the evaporator (long, silver, themos looking thing on the firewall), also blocked by the heat sheild - a real hard thing to get to. It has a rubber elbow on it you can pull off and stick a wire into drain to release. But my water problem, first detected in the front passenger well, was actually caused by the rear drain clog.
vadave

Warrenton, VA

#207 Aug 6, 2011
Flyin-A wrote:
<quoted text>
Right rear behind the rear wheel
Look under the body behind the rear wheel just above the evaporator tubes enter the body. You will see a rubber flange the is pinched - squeeze it like milking a cow and mud will release followed by water. fixed mine!
tx chick

United States

#208 Aug 8, 2011
My '02 Burban blows the amibant air and is no longer "conditioning" at all, front or back. I've been reading these posts and can determine it's not the acuator, but i'm confused about whether it's "just" the fan clutch or likely the compressor, which was my first assumption - or both. I called for a repair estimate and about $1000 "to replace the system". I'd rather figure out what specifically needs replacing and do it myself.
may help to know that before the A/C died, the truck had a slight "buck" to it as I was driving, causing me to think about fuel filters until the bucking stopped after a few minutes. then the next day I noticed the A/C was no longer giving me the blizzard temps I expected. Bad clutch kill compressor?
tx chick

United States

#209 Aug 12, 2011
So much for that - finally took it to a mechanic.(our 100+ degree heat not gonna let up for awhile, and I'm just gonna have to have a little faith that they won't fight the heat to do work that don't need done.)
Turns out my original assumptions were correct: compressor seized up (why i felt something was riding heavy on the engine) and busted that belt. once belt was busted, no more strain on the engine, but no more cold either. seems things got a little messy in the Burban underbelly.
total system replacement = 1192.27
lewis

Waycross, GA

#210 Aug 12, 2011
My 02 z71 Blows cold air but sometimes if i slow down and idle along it starts to blow hot air.Whats wrong ya reckon?
Ralph Hernandez

Miami, FL

#211 Aug 16, 2011
My Chevy 2001 Suburban 1500 air used to work intermittently until it quit all together. I installed a can of freeze and nothing happened.
Flyin-A

Dallas, TX

#212 Aug 16, 2011
tx chick wrote:
So much for that - finally took it to a mechanic.(our 100+ degree heat not gonna let up for awhile, and I'm just gonna have to have a little faith that they won't fight the heat to do work that don't need done.)
Turns out my original assumptions were correct: compressor seized up (why i felt something was riding heavy on the engine) and busted that belt. once belt was busted, no more strain on the engine, but no more cold either. seems things got a little messy in the Burban underbelly.
total system replacement = 1192.27
Sorry to hear of the big hit but I do understand the need for a/c in Houston(Im in Dallas).
To all the others please read thru all of these post,you will find alot of problems that may be exactly like yours.
Thanks,
Stay Cool!
Lonnie

Waynesboro, VA

#213 Aug 22, 2011
I found the drain clogged on mine as well. The nipple is just behind the right rear tire (directly above the tail pipe).

I got at least a gallon of water out of mine.

Thanks
Lonnie

Waynesboro, VA

#214 Aug 22, 2011
There is a black nipple drain right behind the right rear passenger tire - just above the tail pipe. It is probably clogged. Squeeze the rubber nipple open and run a tooth pick or something slender up in the drain to open the clog.

There will probably be a lot of water drain out. Up to a gallon.

Good Luck
Jeremy

United States

#215 Aug 23, 2011
I have a 2004 suburban. When you accelerate there is a rattling coming from the passenger floorboard that lasts a few seconds. Only seems to do it when first driving the car.
Dave

New Orleans, LA

#216 Aug 23, 2011
Lisa wrote:
Tommy,
I am having the same problem with my 2004 Chevy Suburban. It blows cold air to the passenger and back seat, but hot air to the driver's side. What did your mechanic find was wrong with your a/c?
I have the same problem in a 2004 suburban, 1500. Did you get an answer, or learn what the problem is?
Dave

New Orleans, LA

#217 Aug 23, 2011
I have the same problem with my 2004 suburban. Did you get an answer, or learn what the problem is?
JAC

Riverside, CA

#218 Aug 26, 2011
I have a 2002 sub, and when I turn the air conditioner, all air goes through the windshield. The vents are locked on pushing the air through the windshield. Any ideas? Thanks in advance.
abdul

United States

#219 Sep 28, 2011
2001 chevy suburban 1500 5.3 lt with sunroof

I have 2 problems with 01 chevy suburban.

1) the # 1 and 2 on my heating/cooling control unit only work if the car is moving over 35 mph. but it works fine on the # 3 4 5 sittings.

2) If I'm using the heat it takes a vrey long time to start worming up, and some times it doesn't even worm up at all, no matter how fast or slow the fans are blowing.
Eliza Winters

Salt Lake City, UT

#220 Nov 9, 2011
Thanks for the great information. Air conditioning repair can get really expensive. I think I finally fixed my problem thanks to your posts.

http://www.absolutelycoolinc.com
Nita

Saint Louis, MO

#221 Dec 11, 2011
I have a 99 chevy suburban. My air conditioning in the back works but the front doesn't. I turned it on and it did nothing but I turned the back one on and it works fine. What can be the problem?
Cheryl

Greenwood, IN

#222 Dec 27, 2011
Did you ever find out what this was?? Mine has been doing this for 2 summers. 2004 1500 AWD 4wd. I tried to take it in but it would not quit working when I would take it. Sometimes it does it sometimes it don't, and it's cold on the driver's and hot on the passenger when it goes crazy.
Cheryl
Tommy wrote:
I have a 2004 Chevy Suburban 1500 2 wheel drive.
We have had 4 actuators placed and still have problems with the a/c. It will blow cold air out the diver's side and hot air out the passenger side. After the dealship works on it, it will be fine for a week then the same thing happens._ any suggestions?

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Chevrolet Suburban Discussions

Title Updated Last By Comments
2003 Suburban/Tahoe/Sierra Electrical Problems ... (Feb '09) Sun Bigmikes6978 181
News If Chevrolet Suburban Won't Start It Could Be S... (Jun '09) Sun williejordan 226
1999 suburban ac blower switch tur on and turns... (Oct '07) Sun igor43 5
Chevy Suburban won't start (Jun '13) Jul 21 rosa 5
multi-function switch electrical problem (Jun '06) Jul 19 Truckprobs 194
2002 Suburban shuts off (Jun '07) Jul 17 carrotsnpeas24 80
water inside vehicle..where is it coming from? (Aug '06) Jul 13 eli 106
More from around the web