transfer case engages but no front to...
owen

Hartford, KS

#21 Nov 11, 2008
Richard in Mo wrote:
I want to ask one. I put in a replacement themal actuator cause the guy I bought truck from said it was bad. Lo and behold it had the electric one from a 95. Mines an 88'gmc c1500. Hmmmm. Well I went ahead and replaced it. Put the brown wire for the electric one to the side and taped it. Still no 4 wheel drive. Checked for voltage at the 2 wire stock plug for the thermal one, no voltage. I did this with the truck on, in gear, and 4hi. Yes my wife had her foot on the brake. Pretty trusting with me under the truck. I dont see a place for a fuse or anything. Any ideas?
was at the library today investigating the same problem on my 94 & mitchels said to check the a.c/htr fuse first maybe that is your problem.

Judged:

380

171

Reply »
Report Abuse Judge it!
Carlo

AOL

#22 Nov 24, 2008
4x4 does not engage/ I took out thermal actuater & plugged it back into electrical outlet/ started truck & put in 4 high/actuater engaged, plunger heated up & went out/ adjusted shift linkage,still not working/power seems to be getting to the transfer case select switch, only reads 002/ new thermol switch installed 2 years ago. what to do ??

Judged:

531

185

Reply »
Report Abuse Judge it!
scott

Calgary, Canada

#23 Dec 7, 2008
got a 1990 chevy scottsdale and axle turns when 4x4 is engaged but no turning of front wheels. Had it to a shop and they replaced a switch in the 4x4 gear shift on the floor of the truck, they said a little light in this shifter should pop on and activate the actuator, didn't happen then they told me that it's probably the actuator it's self. can i and how do i do it myself. and would straight wiring it work it a five speed.

Judged:

377

115

Reply »
Report Abuse Judge it!
scott

Calgary, Canada

#24 Dec 9, 2008
so, I checked actuator and it work, as well as the axle? i tried to push the lever inside of the transfer case that the actuator is suppose to engage with a screwdriver and it only moved a a few mm, what should i do?

Judged:

333

145

Reply »
Report Abuse Judge it!
RJinTX

San Antonio, TX

#25 Dec 13, 2008
I got an 88 Cheyenne, the other day on a mudding run I got out of the truck to check out the ground up ahead and I heard a "POP" noise coming from under the truck. When I got back in I had no 4X4. I checked the fuse for my AC/ Heater as that is somehow in line with the electrical stuff for the 4X4 and it was blown. I put a new one in and tryed the 4X4 again and it blew the fuse again. Whats going on?
brian

Central Lake, MI

#27 Dec 17, 2009
I have a 1994 chevy k1500 that i cant get the front to lock in 4 wheel drive the transfercase seems to lock in fine but it wont engage the front end i thought it was the actuator so i replaced it still same problem what could it be?

Judged:

1143

553

1

Reply »
Report Abuse Judge it!
larry

Dexter, MO

#28 Jan 1, 2010
I have a 1990 gmc 1/2 ton 4wd. The front axle will not change back to 2wd. Thought it was actuator and replaced it. No change. Anyone know what the problem is? Thanks

Judged:

142

105

Reply »
Report Abuse Judge it!
bill

Watertown, WI

#29 Jan 7, 2010
how do i wire in a switch to bypass the thermal switch to activate my front end,its a 90 4x4.85 700r4,stock case.i have a stand alone efi system,so the computer wont be a problem
bill

Watertown, WI

#30 Jan 7, 2010
in addition to my question, it is a 1990 gmc 1500 z71
Keith

Louisville, KY

#31 Jan 26, 2010
RJinTX wrote:
I got an 88 Cheyenne, the other day on a mudding run I got out of the truck to check out the ground up ahead and I heard a "POP" noise coming from under the truck. When I got back in I had no 4X4. I checked the fuse for my AC/ Heater as that is somehow in line with the electrical stuff for the 4X4 and it was blown. I put a new one in and tryed the 4X4 again and it blew the fuse again. Whats going on?
I have a 95 dually dump. Have replaced two actuators over the years. The 4 wheel drive indicator light in the past would be on but the frontend would not engage. This last time the 4 wheel drive went out the indicator light does not light. Drive shaft to the front is spining. There is no power to the 4 wheel drive system at all. One thing is that my heater controls are out this time. It sounds like some other people have heater/ac issues also. There might be something to this. I am going to replace my heater controls and see what happens. I would like to know how exactly how to hot wire actuator for the short term.
CISCOAZ

Tuba City, AZ

#32 Mar 2, 2010
HELP! I have a 1994 GMC K2500 Suburban. I don't know if my transfer case or transmission is out. When I shift to drive it doesn't go forward and when I put it reverse nothing. When idling there is a grinding sound coming from where to transfer case is but I don't know if it's that or the transmission. Also when in neutral and I try to engage the 4wd I hear this awful ginding noise.
charlie

Birch Run, MI

#35 May 16, 2011
i have a 94 suburban and when you run the highway for lets say 80 miles it seems as if the four wheel drive wants to kick in it makes a real bad popping sound what could this mean? thanks
jon

Longmont, CO

#36 Dec 11, 2011
I replaced the actuator in my 90 gmc sierra and i tested the part to make sure it was working properly and my front end still will not lock in what is the deal?????
Dylan

Mount Prospect, IL

#37 Jan 19, 2012
Hi I have a 1996 gmc ext cab 2500 and when I try to put the truck in4wd it don't wanna engage it goes in 4high no prob but don't engage and when trying to take out of and put in 4low it grinds real bad unless I shut it off put it back in 2wd and turn back on when in 4wd it won't turn the front what do I do
floyd

United States

#38 Jan 17, 2013
1993 suburban frontend doesnt engage when put in 4x4. Transfercase seems to work although?
Jace

Groves, TX

#39 Feb 19, 2013
My 95 , manual 4x4 locks in but my front tires don't spin. What do I need to do or need to fix to get it to work by this friday
Richard Fontana CA

Los Angeles, CA

#40 Mar 29, 2013
I have a 1990 chevy silverado the transmision gets reverse and first gear only i do not know what to do
Richard Fontana CA

Los Angeles, CA

#41 Mar 29, 2013
I have a 1990 silverado the transmision only gets reverse and first gear what could be the problem plase help
Tyler

Midland, MI

#42 Apr 23, 2013
Zach UNOH edu wrote:
im having the same problem but the thermal linear actuator thats in there is 1 DAY OLD and already failed im tired of dealing with GM "replacement replacement" parts
I am going Posi- Lok about double as much as a new actuator but will last longer many years longer.
heres the site if any one is interested
http://www.4x4posi-lok.com/
If you put a nut in between the junk actuator and the axel it does te same thing. Costs less then $1.
Jeff

Yuba City, CA

#43 Jan 11, 2014
I have a 97 Chev Suburban that just clunked pulling into a parking spot and then didn't want to go into reverse. I put it in park then back in reverse and it worked but jerked in and out with a loud grinding noise coming from right under the front seats. It shifted into drive and worked but still a grinding noise. 4x4 works too but with same noise. I was told it might be the ring in the transfer case?

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Chevrolet Suburban Discussions

Title Updated Last By Comments
JBT V-GPII IMS C91 IMMO system matching car list Mon tuita 1
03 suburban, turns over, won't start... Nov 19 Cyndi 1
Suburban starting problems (Aug '07) Nov 19 Cyndi 97
News If Chevrolet Suburban Won't Start It Could Be S... (Jun '09) Nov 18 Anxious 276
News GM Expands Recall to Fix Truck, SUV Brakes (Mar '06) Nov 18 BSparky 82
Hard to start when Engine is Warm/Hot (Aug '07) Nov 18 Brian 30
Please help completely lost Nov 11 Raef 1
More from around the web