2001 chevy monte carlo ss
ron

Firebaugh, CA

#203 Sep 2, 2007
Kevin Wilson wrote:
<quoted text>
yeah if you figure out what the noise is please let me know, i am having the same problem with mine. [email protected]
it could either be a transm prob or the cat. converter is clogged and it blew your exhaust manifold. i had the same problem and that is what happened
lenny

AOL

#204 Sep 5, 2007
I have the answer for everyone with the Monte Carlo SS... Okay, hold the window control down, now hit the gas pedal 5 times, keep the radio off and turn the A/C on, stick your head out side the window, now roll up the window and then turn the steering wheel 5 times while yelling why in the hell did I buy AMERICAN!
mike

AOL

#205 Sep 6, 2007
Jennifer wrote:
ok by reading this forum i now know how to reset after an oil change. We bought a 2000 monte carlo over a year ago.Hense it didnt come with an owners manual.*sigh* Now after having the oil changed. The message center on the monte carlo is now saying tire pressure low. We checked the tires and its ok. But it only came on after getting an oil change. anyone know how to reset this so the light goes off?
With the key in the ignition, turn to "Accessory" and pull the headlamp switch out halfway 3 times and you should hear a beep and that's it.
I ahve the same problem and the dealer has tried to fix it numerous times and it still comes on no matter what.
My "change engine oil" message light just came on after I had my oil changed. Just another nuisance. I checked my oil to make sure they put enough in and it's clean and they did both. Too many sensors for everything it seems. Goodluck!
Pat

Rochester, MI

#206 Sep 7, 2007
I had to get new brakes when it happened to me.
Pat

Rochester, MI

#207 Sep 7, 2007
I have the same problem, I dont know.
eddie richardson

Muskegon, MI

#208 Sep 7, 2007
i have a 2000 m/c ss and it wount start some times and i have replaced the starter the starter relay and the complete ing switch and it still does not start some times i have been told that if you can find some one to go in to the comp and completely disable the alarm in the main computer it solves all the problems if anyone has done this please let me know at [email protected] thanks
KPII

Chicago, IL

#209 Sep 10, 2007
Anyone know how to get info on how to install new radiator??
ce4llycell

Lodi, CA

#210 Sep 12, 2007
Does any one have a lot of road noise from the front end but my tires are bald.
ScottB

Grand Haven, MI

#211 Sep 15, 2007
Help, I have a 00' Monte Carlo that started clunking while it was shifting. It had started doing this early morning and by late evening it was not wanting to shift into 2nd gear when taking off. The check engine light then came on. Anyone have any ideas what this could be? I am hoping the transmission is not bad.
Nathan

Littleton, CO

#212 Sep 16, 2007
Justin B wrote:
Hey guys looking for some help have a Monte Carlo 2002 SS about 61,000 miles on it and this just started happing to me but when you lay into the gas when its in first gear it goes about 4k in the rpm and then it seems like it doesnt want to shit and you hear like crackling noise? Any ideas on what this could be?
mine did that and i had to replace the cat on it
newmontecarlowne r

United States

#213 Sep 16, 2007
I had the oil changed, light still on. I have a 97 Monte Carlo LS. Now the check engine light is on. I took it to an Auto Part store, he said it was the gas lid. I got a new one, next day the light is back on. Whats UP?
jim

Pittsburgh, PA

#214 Sep 17, 2007
I've a 2000 monte carlo ss and my temp gauge and a/c quits at the same time,any time,then usally comes back on.The last time I had to disconect the batt,then thay came back on,is that a bad computer?how can I fix?
David

Rose Hill, NC

#215 Sep 17, 2007
A couple of posts ago I wrote about my 2001 MC. My MC wouldn't go over 20 miles an hour, so I dropped the exhaust and nothing happen. I took off the CAT and it picked up speed quickly. I put the CAT back but (I can't described this) somehow it blew a hole in itself where you bolt it back on. So it sounds all loud and stuff, but atleast it goes over 20 miles an hour. Now with that gap/hole in the CAT, the exhaust fumes can be smelled from the front. No air comes from the back of the car exhaust pipes.
Taunya

Stacy, MN

#216 Sep 18, 2007
Jennifer wrote:
ok by reading this forum i now know how to reset after an oil change. We bought a 2000 monte carlo over a year ago.Hense it didnt come with an owners manual.*sigh* Now after having the oil changed. The message center on the monte carlo is now saying tire pressure low. We checked the tires and its ok. But it only came on after getting an oil change. anyone know how to reset this so the light goes off?

I worked at Valvoline for 3 years. If you want to reset your message center you have to 1) turn your key so the accessories are on, but the car isn't running 2)pump the gas pedal 3 times 3)turn the key to the "off" position 4) start your car and if you did everything right the message center shouldn't be telling you to check tire pressure or to change the oil! 5)it won't flood your engine, this isn't the 80's, cars are fuel injected now a days!
tommy

Channelview, TX

#217 Sep 25, 2007
I have the same problem. Don't have a clue to what is wrong
laura wrote:
i have a 2003 monte carlo ss when i turn the wheel sharp it says traction activated and then my abs and traction system needs servicing lights come on. anyone else have this problem
paula

Marysville, MI

#218 Sep 27, 2007
2001 MC SS, '05 had converter changed, I had the mas air flow sensor changed (which took them 3 tryes to find out what it was), now the traction system light and ABS light are on. This is getting rediculous and very expensive.
amy

United States

#219 Oct 1, 2007
cant turn the key in my 2004 monte carlo...steering wheel isnt locked, just wont turn..any ideas.
Penny

Mira Loma, CA

#220 Oct 2, 2007
My check engine light came on yesterday & I took the car to Advance Auto & the code read: Secondary Air Injection Malfunction. They were unable to tell me exactly what part I may need they suggested an EGR valve or to take it to the Dealer so they can read the code. The EGR valve is $160 does anyone have any thoughts before I spend more money on my 01 MC?
Penny

Mira Loma, CA

#221 Oct 2, 2007
David wrote:
A couple of posts ago I wrote about my 2001 MC. My MC wouldn't go over 20 miles an hour, so I dropped the exhaust and nothing happen. I took off the CAT and it picked up speed quickly. I put the CAT back but (I can't described this) somehow it blew a hole in itself where you bolt it back on. So it sounds all loud and stuff, but atleast it goes over 20 miles an hour. Now with that gap/hole in the CAT, the exhaust fumes can be smelled from the front. No air comes from the back of the car exhaust pipes.
My 01 MC SS slowed down to a crawl too. I took it to the dealer & there was a recall on the catalatic converter so it didn't cost me a penny.
Penny

Mira Loma, CA

#222 Oct 2, 2007
Jamie wrote:
<quoted text>
I have the same problem and the shop found out it was my wheel bearing was going on the passenger side.I had it replaced [wheel bearing] and the problem was fixed.
I replace a wheel bearing & it didn't fix the problem since I am having the same problem & have read previous posting to change the speed sensor harnesses which was posted as costing $45 each & took him about 1/2 hr to replace each side. He also noted a link:
http://www.carquest.com/common/downloads/part ...

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Chevrolet Monte Carlo* Discussions

Title Updated Last By Comments
Ecm noise after k&n cold air installation 11 hr Bobo 1
Hyper flasging Jul 24 Atom 1
Overheated Jul 22 Smitty 1
Monte Carlo SS with high sport apperance package, (Dec '06) Jul 19 Mason 23
Hood ornament Jul 16 Tonys1984 1
Cabin air filter leak??? (Apr '06) Jun '17 glasspilot 42
2002 Chevy Monte Carlo SS - Service Traction Sytem (May '07) Jun '17 Joey 406
More from around the web