Chevrolet Malibu Owners: Problems & S...

Chevrolet Malibu Owners: Problems & Solutions

There are 2943 comments on the Edmunds.com story from Feb 20, 2006, titled Chevrolet Malibu Owners: Problems & Solutions. In it, Edmunds.com reports that:

Created by KarenS in the Maintenance & Repair Message Board. Your Host is mr_shiftright What is this discussion about? Chevrolet Malibu, Chevrolet Malibu Maxx, Sedan, Electric, Engine # 2962 of 2971 Visor and ...

Join the discussion below, or Read more at Edmunds.com.

cowboy fan 75

United States

#1503 Oct 15, 2008
My malibu 04 (classic) wont start, at first i started to lose power i was afraid it would stop in the middle of the street so I stop the car and now it wont start, power is good, it looks like the fuel is not going thru... Can anybody tell me if a need a new fuel pump or what is going on with my car?
Thank you
nicole baller

United States

#1504 Oct 15, 2008
my 2000 chevy malibu has been giving me problems starting. the first time my dad checked the battery and said something had drained the battery. the 2nd time he replaced the alternator, then this morning it wouldn't start again!!! what could possibly be draining the battery? any ideas.
GMR

Barrie, Canada

#1505 Oct 15, 2008
cowboy fan 75 wrote:
My malibu 04 (classic) wont start, at first i started to lose power i was afraid it would stop in the middle of the street so I stop the car and now it wont start, power is good, it looks like the fuel is not going thru... Can anybody tell me if a need a new fuel pump or what is going on with my car?
Thank you
Check the fuel pressure at the fuel rail test point; not sure of the correct figure for Mlibu but usually around 35 psi. If it starts high then drops rapidly when cranking the engine look for pump or filter problems. I usually change the filter first as it is inexpensive and only moderatly tricky to dis-connect.
GMR

Barrie, Canada

#1506 Oct 15, 2008
nicole baller wrote:
my 2000 chevy malibu has been giving me problems starting. the first time my dad checked the battery and said something had drained the battery. the 2nd time he replaced the alternator, then this morning it wouldn't start again!!! what could possibly be draining the battery? any ideas.
Turn everything off; lights; engine; defrosters; heater fan.
Dis-connect the battery ground and insert an ammeter in the circuit ( Battery post to ground )
Any current more than about one amp means there is a current draw somewhere; typically it is an underhood; trunk or glove box light sticking on. Also found the mirror mount map lights can be on but not visible in daylight !
There should only be a minimal draw from the radio memory
Barb

Canada

#1507 Oct 15, 2008
I have a 2004 Malibu Maxx. On occasion it has a very rough start, the engine seems to lag and then I get a reading of A5 on the display. Any ideas what this could be?
Elizabeth151

Lakewood, OH

#1508 Oct 16, 2008
I have a 2002 Malibu. I have had the vibrating when braking at highway speeds, but my main problem is that my trunk would open randomly for about a year. I'd come out and have my trunk full of snow/rain, etc. Now it won't shut at all. Leaving it undriveable.
Elizabeth151

Lakewood, OH

#1509 Oct 16, 2008
2002 Malibu. My mom has the same car. The heat/air doesn't blow on settings 1 thru 3. Only 4 and 5. What's up with that? Anyone have a similar problem? Solution?
tom wilson

Los Angeles, CA

#1510 Oct 16, 2008
Barb wrote:
I have a 2004 Malibu Maxx. On occasion it has a very rough start, the engine seems to lag and then I get a reading of A5 on the display. Any ideas what this could be?
the dic is telling you the remote start has been activated. it is RS. notR5.
mowner

Minneapolis, MN

#1511 Oct 16, 2008
Elizabeth151 wrote:
2002 Malibu. My mom has the same car. The heat/air doesn't blow on settings 1 thru 3. Only 4 and 5. What's up with that? Anyone have a similar problem? Solution?
See pg 54 post 1079
http://www.topix.com/forum/columbus/T04VBAQ51...
Tony

Chicago, IL

#1512 Oct 17, 2008
Hey I'm having the same problem with a 2004 Chevy Malibu Maxx 3.5 V6 - won't start intermittently. Di you ever figure out a solution?
M Moss wrote:
My 2004 Malibu Maxx will not start (intermittently). I have had the fuel pump replaced and the engine control module updated for long crank problems. I will occasionally see the message 'check rse'. Any ideas?
volumeup

Happy Valley, Canada

#1513 Oct 20, 2008
hey I was wondering if anyone else had this problem and if they could give me any advice. My rear right speaker is no longer working in my 2000 Malibu it worked all along and then one day it went out. It came back the next day and then it hasn't worked since.. Any ideas on where or what I should look for? Maybe even a fuse??
Barb

Cantley, Canada

#1514 Oct 21, 2008
Hi, I did just figure out the other day that the dic reading was for the remote start. It has not since had the rough start, but I'm sure it will be due to do it again soon. Any ideas why it has the occasional rough start? All other times it starts perfectly fine. Could it be a bad spark plug?
Thanks for any and all help
Barb
tom wilson wrote:
<quoted text>
the dic is telling you the remote start has been activated. it is RS. notR5.
Jessie M

Fayetteville, NC

#1516 Oct 22, 2008
I have a 2007 Malibu. I've been having problems with the rear light system. First, my rear right signal light went out, then the left a few days later. The front signals work fine, and the dash signal indicators go twice as fast as they did before the rear signal lights went out.

Now my whole tail light system is being screwy. Sometimes the lights work...sometimes they don't. I noticed just yesterday morning that they were working when I unlocked my car via remote, but that afternoon, they didn't.

My husband checked the fuse box, and everything looks fine, so I'm thinking it's a wiring problem. It wouldn't be a bulb issue, would it?

Help? PLEASE?
GMR

Barrie, Canada

#1517 Oct 22, 2008
Jessie M wrote:
I have a 2007 Malibu. I've been having problems with the rear light system. First, my rear right signal light went out, then the left a few days later. The front signals work fine, and the dash signal indicators go twice as fast as they did before the rear signal lights went out.
Now my whole tail light system is being screwy. Sometimes the lights work...sometimes they don't. I noticed just yesterday morning that they were working when I unlocked my car via remote, but that afternoon, they didn't.
My husband checked the fuse box, and everything looks fine, so I'm thinking it's a wiring problem. It wouldn't be a bulb issue, would it?
Help? PLEASE?
Until recently I would have agreed ,`Not the bulbs' ; however, have just had a freaky intermittent problem with wifes Dodge Spirit; after the usual exhaustive check of wiring and grounding points the problem persisted until I changed what was apparently a perfectly good bulb; then end of problem !
Try bulb change first as it's easiest; then work through grounding points; then wiring.
jackdaw

Calgary, Canada

#1518 Oct 22, 2008
Jessie M wrote:
I have a 2007 Malibu. I've been having problems with the rear light system. First, my rear right signal light went out, then the left a few days later. The front signals work fine, and the dash signal indicators go twice as fast as they did before the rear signal lights went out.
Now my whole tail light system is being screwy. Sometimes the lights work...sometimes they don't. I noticed just yesterday morning that they were working when I unlocked my car via remote, but that afternoon, they didn't.
My husband checked the fuse box, and everything looks fine, so I'm thinking it's a wiring problem. It wouldn't be a bulb issue, would it?
Help? PLEASE?
I can agree with Mike in his answer to check by replacing the bulbs to see if that solves the problem. My thinking is that its not that easy as the wiring system is completely different from older systems. Most or all control signals are through the BCM (body control module) The wirings now carry more than one signal which are analysed by the BCM and routed to the proper destination. This is where most elect problems arise as the BCM gets conflicting information and we end up with irritating glitches. I'm not sure about the 2007 Malibu but on the 98 Malibu there is a circuit board in each tailight which seem to cause these problems. I changed the circuit board and that solved my problem. Hope this helps.
smorris

Versailles, OH

#1519 Oct 23, 2008
This has been a nightmare. I had a difficult time finding anyone that wanted to repair a Quad 4 engine. I was told it was difficult to get to the water pump. Should I do something about the mechanic who put the engine in? I paid $1500 to have the engine put in and it's always had problems since. I think I've put more anti-freeze in than gas. It leaks, the mechanic replaced faulty hose 4 times. Now the water pump is out and he wants to charge me $500 to fix it! What's wrong w/ this picture?
Sandy P

Nettie, WV

#1520 Oct 24, 2008
My Mom has a 99 Malibu, We are getting ready to have the Ignition Coil and Housing replaced for the 4th time. Any idea why this is happening so often?
Heather

Beaver Dams, NY

#1521 Oct 24, 2008
I have a 2005 Chevy Malibu Maxx (87,000 miles) with what appears to be a ghost! My power door locks "go crazy" by locking and unlocking themselves continuously. This happens while driving, parked, and even with the car completely shut off. I have often locked the car at night, and come out in the morning to find it had unlocked itself. This is an intermittent problem that will occur for a few days, then not happen for a week or so... repeat.

Also, the power lock buttons on both driver and passenger side do not work - I have to manually lock all 4 doors. I can unlock the doors from outside using a key, but cannot lock them in this manner. This problem occurs consistently, whether the "crazy ghost" is at work or not.

I believe there may be a connection to another problem with my battery dying when the doors are left open or accessories are left on for 5-15 minutes without the car running. This happened consistently for a few weeks, but has "magically" stopped.

In addition, my front passenger turning signal lamp will not work. The bulb has been replaced twice. The first time it worked for 3 days, then blew again. The second replacement bulb never worked once.

But wait, there's more! The Information Center randomly says "Low Coolant" or "Check Gas Cap" when there si no problem with either...

Could all this be related? Hopefully a simple wiring problem or short somewhere? This car is driving me nuts!
jackdaw

Calgary, Canada

#1522 Oct 25, 2008
Heather wrote:
I have a 2005 Chevy Malibu Maxx (87,000 miles) with what appears to be a ghost! My power door locks "go crazy" by locking and unlocking themselves continuously. This happens while driving, parked, and even with the car completely shut off. I have often locked the car at night, and come out in the morning to find it had unlocked itself. This is an intermittent problem that will occur for a few days, then not happen for a week or so... repeat.
Also, the power lock buttons on both driver and passenger side do not work - I have to manually lock all 4 doors. I can unlock the doors from outside using a key, but cannot lock them in this manner. This problem occurs consistently, whether the "crazy ghost" is at work or not.
I believe there may be a connection to another problem with my battery dying when the doors are left open or accessories are left on for 5-15 minutes without the car running. This happened consistently for a few weeks, but has "magically" stopped.
In addition, my front passenger turning signal lamp will not work. The bulb has been replaced twice. The first time it worked for 3 days, then blew again. The second replacement bulb never worked once.
But wait, there's more! The Information Center randomly says "Low Coolant" or "Check Gas Cap" when there si no problem with either...
Could all this be related? Hopefully a simple wiring problem or short somewhere? This car is driving me nuts!
Sounds like Body control module (BCM) problems
well

AOL

#1523 Oct 25, 2008
sounds like lots of issues with the malibu

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Chevrolet Malibu Discussions

Title Updated Last By Comments
Reply Jan 9 Ihatechevys64 1
What do you think about your 2005 Malibu (Oct '06) Dec '17 Chevy number one 86
Traction control Dec '17 R8der 1
Dead Battery in 2009 Malibu (Dec '09) Nov '17 smeg 21
2004 Malibu/Classic Rear Seat Removal (Apr '09) Nov '17 Kam Dani 8
Be Careful Replacing Wiper Blades on Chevy Malibu (May '10) Oct '17 Sfuprof 3
2001 a/c light blinks no cold air and i don't h... Sep '17 Linda 1
More from around the web