remote starter
First Prev
of 4
Next Last
mark oddy

Vancouver, Canada

#1 Aug 18, 2006
it doesnt work
mark oddy

Vancouver, Canada

#2 Aug 18, 2006
the remote car starter doesnt work
Rick

United States

#3 Aug 21, 2006
Are you pressing the door lock first? You have to do that within seconds of pressing and holding the remote starter before it will work.
04 Maxx Owner

La Mesa, CA

#4 Jan 26, 2007
mark oddy wrote:
it doesnt work
Soemone mentioned to press the lock button on the remote first then press and hold the start button on the remote until the vehicle starts.

Also on your information panel under the radio...there is an option to turn the remote start option "on" or "off".
Nick

Lancaster, PA

#5 Feb 11, 2007
Remote Starter is not wokring, it worked fine for a year then it stopped, the lights just blink but it no longer turns on. It turns on maybe 1 out of 100 but it turns immediately off. ANy help
Carla

Grand Forks, ND

#6 Feb 27, 2007
One thing I don't like about the remote starter is that it doesn't work from very far away. If you're within maybe 100 yards, mine always works, though. As long as I press the lock button for at least 2 seconds and no longer than 5. We've had ours for almost 2 years and no problems other than that!
Jimbo

Troy, MI

#7 Feb 28, 2007
Carla wrote:
One thing I don't like about the remote starter is that it doesn't work from very far away. If you're within maybe 100 yards, mine always works, though. As long as I press the lock button for at least 2 seconds and no longer than 5. We've had ours for almost 2 years and no problems other than that!
My '04 works great, as mentioned timing between lock button push and center button is important.

On another topic...what kind of tire mileage are folks seeing? I'm nearing 45,000 mostly city and getting a little thin. My buddy has an '04 Sedan and already had to replace a tire.
TRACIE

Grove City, OH

#8 Apr 30, 2007
I HAVE AN 04 JEEP LIBERTY SINCE FEBRUARY OF THIS YEAR. REMOTE START WAS WORKING GREAT. I COULD BE INSIDE A STORE AND START IT OUTSIDE. NOW IT WON'T WORK. THE ALARM AND LOCKS STILL WORK BUT NOT THE STARTER. CAN ANYONE TELL ME WHY THIS MIGHT BE HAPPENING?
chevy family

Parsippany, NJ

#9 Jun 29, 2007
I am buying a 2007 maxx LT with low miles...had a 99 LS...it had some problems but with the new warranty and the fact that after my wife got into an accident and it saved her life I am buying another safe car for my family.
Glad I did not get an 05...because of the steering issues..test drove one off lease and got into a little argument with the salesguy because he wanted to sell it to me after saying they all make that clunking noise. Then when I said I did not want that one the next day they said they would fix it before I bought it...turns out I am getting an 07 for only 2k more.
Shane

Lexington, KY

#10 Oct 21, 2007
I bought my `04 certified used from the dealer and the remote start wasn't working. In my case it turned out to be the hood latch-- the car was seeing the hood as open. New latch and now all is good.

Just FYI,
Shane
QKC

Auburn Hills, MI

#11 Jan 24, 2008
Nick wrote:
Remote Starter is not wokring, it worked fine for a year then it stopped, the lights just blink but it no longer turns on. It turns on maybe 1 out of 100 but it turns immediately off. ANy help
I have the exact same problem. Did you find out what was wrong with the vehicle?
Alex

St. John's, Canada

#12 Feb 12, 2008
My remote start worked fine for about 2 years on malibu maxx 04 and died had the same problem for a while blinking lights i heard 2 clicks and then nothing now after 4 months when i try to remote start the car alarm goes off and no clicking think its my starter in some way ill found out soon going to the shop.
MAXX04

Montréal, Canada

#13 Feb 28, 2008
Alex wrote:
My remote start worked fine for about 2 years on malibu maxx 04 and died had the same problem for a while blinking lights i heard 2 clicks and then nothing now after 4 months when i try to remote start the car alarm goes off and no clicking think its my starter in some way ill found out soon going to the shop.
i got the same prob. some times works some time does not.. let me know if you find anythign out at the dealer
Andrea

Wetumpka, AL

#14 Oct 8, 2008
On my 2004 Malibu MAXX the remote start only works if I hold down both the lock and start button at the same time. If I follow the directions in the manual it only causes the panic horn to go off.
Sam

Burlington, Canada

#15 Oct 22, 2008
I have a 2005 Malibu Maxx and have also been having remote start troubles. I can be standing right outside the car, the lights will blink when I attempt to start it, then nothing. This only just began happening a week ago.

I'd love to see a resolution! If someone's found out something, please let us know!
Denny

AOL

#16 Oct 23, 2008
My remotes have gone haywire! They work sometimes. They work better from farther away than cliose up. When I try to start it, the horn goes off. Will the dealer fix it? Will it cost a fortune?

Anyone else have any luck resolving this problem?
Rabbit

Hartland, WI

#17 Nov 13, 2008
My 2004 Malibu Maxx LT just started doing the same thing two days ago. It worked perfectly for four years. I'd click the lock button, then the start button and it would start. Now when I press the lock button and hold the start button the lights just flash once, no clicking, no start. In my case I think a relay is burned out.
Jake

Massey, MD

#18 Nov 17, 2008
Jimbo wrote:
<quoted text>My '04 works great, as mentioned timing between lock button push and center button is important.
On another topic...what kind of tire mileage are folks seeing? I'm nearing 45,000 mostly city and getting a little thin. My buddy has an '04 Sedan and already had to replace a tire.
It is often the brakes that cause the tire wear. I had my rotors changed and adjusted now I am getting upwards of 75000 miles on tires.
Sandy

Warrenton, MO

#19 Nov 22, 2008
My 2004 malibu remote start will not work...the lights will blink twice and nothing will happen....I took it in and the dealer said the hood latch sensor is bad and needs to be replaced before the remote start will work as it is programmed to only work when the hood is closed.
Rory

Atlanta, GA

#20 Dec 2, 2008
My 2005 Malibu Maxx LT is doing the same thing! When I try to start it with the remote, the alarm goes off. It's acting as if the start button where the panic button on the fob.

Tell me when this thread is updated:

Subscribe Now Add to my Tracker
First Prev
of 4
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Chevrolet Malibu Maxx* Discussions

Title Updated Last By Comments
News Chevrolet Malibu Owners: Problems & Solutions (Jun '06) Fri FBI Dirty - Trump... 2,938
Power failure on 04 Malibu Maxx (Mar '17) Nov 13 Ryan DeLaney 2
2004 Malibu Maxx--how to program a new remote (Nov '08) Oct '17 Devdev 3
2007 Chevy 3.5l Malibu overheating (Jun '16) Oct '17 Jose 2
03 Malibu (Apr '17) Apr '17 Red Barn Auto 1
How to install an after market radio?! (Nov '16) Feb '17 Anonymous 2
Chevy Malibu 2004 4 cylinder classic (Jul '15) Dec '16 Matt 2
More from around the web