2002 Impala Problems
First Prev
of 24
Next Last
Jaime

Lincoln, NE

#1 May 3, 2007
Haven't had any problems or any warnings or any kind, and then this morning the car won't start. Made lots of weird clicking noises. I figured the battery was dead and had someone try to jump it, but while it did turn on interior lights and give it some power, the engine would not turn over, just making some strange sounds.

Is the battery just completely dead or is there still hope if I replace the battery myself. Wanted some advice before I have to pay for a tow truck. Thanks
alan

Boone, NC

#2 May 7, 2007
The check engine light flashes as the engine misses on a 2001 Impala. Anyone had this problem.
Thanks
Hockey Fan

Avon Lake, OH

#3 May 8, 2007
Jaime, did you ever get resolution to your issue? The same thing is happening to my 2002 Impala:

"the car won't start. Made lots of weird clicking noises"

Luckily it's a second car and I don't need to drive it right away, but I probably will have to get it towed to the dealer when I get a chance. This just started happening all of a sudden....
John W

United States

#4 May 10, 2007
My 2003 Impala 3.4L engine won't start either. Was running and starting fine. Then after parking it in driveway for 30 min or so it failed to start. Also just makes funny noises. It sounded like the starter was turning but not engaging the flywheel. Looked like the solenoid so I removed the starter-solenoid unit. Had it tested but is fine. Somebody says that even though the battery checks @ 12 volts the cranking amps might be low. Battery is less than 4 yrs old. What's wrong???
Fer

Fort Worth, TX

#5 May 14, 2007
I have the same problem with my impala 03 alan
Jaclyn

Quincy, MA

#6 May 15, 2007
had the same problem with my 2002 Impala LS, I took it to the Chevy dealer because it was making those weird clicking sounds. I had to replace the body control module on the car. It cost me $600. THat was in October. Then, two weeks ago, I was running errrand and the car wouldn't start. All the lights came on so i knew it wasn't the battery. I had to have my car towed and the mechanic said a number of ignition codes were coming up. He replaced the ignition column. That got me for $487 and my car wouldn't start the next day!! Needless to say, I'm looking for a new Honda right now!
Jaime wrote:
Haven't had any problems or any warnings or any kind, and then this morning the car won't start. Made lots of weird clicking noises. I figured the battery was dead and had someone try to jump it, but while it did turn on interior lights and give it some power, the engine would not turn over, just making some strange sounds.
Is the battery just completely dead or is there still hope if I replace the battery myself. Wanted some advice before I have to pay for a tow truck. Thanks
Ben

United States

#7 May 29, 2007
Well, sounds like we have company. Our '02 Impala started the same routine a few months back: non-start, clicking noise, clearly not battery (accessories and lights run), replaced starter, car did the same clicking number next day, mechanic took starter back and charged me nothing. His sources say it's in the ignition switch, is somehow tied to the security chip in the key, and only a dealer can fix it. I'm going to call, and will be watching for some of the items mentioned earlier in the thread. I'll let you know how it goes
mathew

Black Canyon City, AZ

#8 Jun 1, 2007
02 impala here same problem as you Ben ...You don't have a chip in that key,I have the same car . With same problem its simple to fix take the dash apart google how to take the switch apart easy to find....Then you have to program it thats why they say the dealers can only do it. What you do is put your key in the on position do not start it just put it in the on position then leave it set for 20 minutes take the key out put it back in and that should do it :)
mathew

Black Canyon City, AZ

#9 Jun 1, 2007
02 impala .....one more thing when my car wouldn't start a message appeared on my radio saying LOCKED anyone experienced that?
mike

Fort Huachuca, AZ

#10 Jun 5, 2007
I experienced a similar issue about two years ago. I thought it was the battery, or battery cables or maybe the starter solenoid. It turns out that for my car, a mechanic had caused my problems while running a routine diagnostic on the computer. He used the wrong adapter key for the connector which inadvertantly caused irrelevant errors to be returned. He fiddled with my after market security alarm to resolve the computer error codes. But he actually caused the computer to try and correct conflicts in its own programming, which later ran down my battery and caused even more computer error codes to show up 30 days later. My original Chevy dealer who installed the after market security device ended up reviewing the work done at the other dealer garage and figured out what had been done wrong. They corrected all my problems, reinstalled the security device correctly, and reimbursed me for the work I had paid for at the other dealer. I have owned the car for 5 years and have 195,455 miles.
kyle herzog

Calgary, Canada

#11 Jun 9, 2007
sometimes my 2002 ls does the whole no start just clicking, sometimes it starts & then when you get 2 miles down the road all the guages go out, then won't start, then it will.....all the warning lights come on most commonly the battery light, my brother is a mechanic as well as myself so we both were thinking to change the ignition swith ($65 from the auto wreckers....does not solve the problem i'm going afetr the cars brains now...anyone else with ideas???
Robin C

Nashville, TN

#12 Jun 15, 2007
I've replaced the battery 3 times in my 02 Impala and I've only driven it for 2 1/2 years now. Occasionally, it will randomly not start and if I wait about 30 minutes or so, usually I can wiggle and jiggle the key in the ignition to make it start. I haven't approached this problem yet because I'm a college student trying to resolve the multitude of other issues with the Impala: turn signals come and go as they please, the ABS kicks in on my driver-side front wheel constantly, (even when I'm driving down the interstate not touching the breaks), and my car burns headlights and fuses like gasoline. I'll NEVER buy another chevy.
Nick

Columbia, TN

#13 Jun 15, 2007
It's not your impala that is causing all the problems try and clean all the connections with mass air flow sensor cleaner you can get it at advance auto. Also clean out you mass air flow sensor. in all this will take about 20 minutes. The car will run like new. I promise. i got a 2002 impala and a 62 impala. The 02 had some minor issues like yours loss of power was the main one. The problem was the connections. Let me know how it goes and i will try and help you fix it along the way.
juanita

Naperville, IL

#14 Jul 18, 2007
i have been having problems with my 2002 chevy impala also.. whenever i drive my car the radio will say locked & if i turn my car off it will not turn back on until i unscrew battery.. i've been told that it's the factory alarm. has anyone expierenced this?
CER

Pfafftown, NC

#15 Jul 19, 2007
For those of you having starting problems on the 2002 Impala. If you hear the clicking sound coming from the fuse panel on the passenger side, it could be coming from the Trunk Release Sensor TrapAlert System (page 2-16 in the manual). Simply lift the trunk lid and you will see the module switch (little black box)next to the lock mechanism. Pull the wire from it, then placed it back in to reset it. It has worked 7 times on my 2002 Impala LS with 93,000 miles on it and all the "bells and whistles.
Browneyez

United States

#16 Jul 24, 2007
Have anyone experienced their headlights and turn signals work when they want to?
La Tonya

United States

#17 Jul 25, 2007
My dang key wont turn! I wiggled it and nothing. Help. My car is stuck at work.
Joshua

Winter Springs, FL

#18 Jul 25, 2007
Jaime wrote:
Haven't had any problems or any warnings or any kind, and then this morning the car won't start. Made lots of weird clicking noises. I figured the battery was dead and had someone try to jump it, but while it did turn on interior lights and give it some power, the engine would not turn over, just making some strange sounds.
Is the battery just completely dead or is there still hope if I replace the battery myself. Wanted some advice before I have to pay for a tow truck. Thanks
This happens to mine as well from time to time. I have paid for three diagnostics at the Chevy dealer near me. They never show any error codes in regards to this (although they love to charge me everytime). If you are turning the key, and all you hear is a single click, and nothing else (but the acc. all come on), it might be my probmlem. It is something to do with the factory security system for the car. Essentially, the ignition does not recognize the key. If you are trying to start the car, and are getting a click, click, click, click. This would most likely be the battery. Nothing at all would signal a starter problem. Hope this helps if it is still happening.
Joshua

Winter Springs, FL

#19 Jul 25, 2007
Browneyez wrote:
Have anyone experienced their headlights and turn signals work when they want to?
Are they flashing, or do they just not come on at all? We experienced intermitant flashing from all lights, including the interiors when the door was open. Took it in to Chevy and they needed to replace the Body Control Module (BCM). Apparently it is an important part ($600). Also caused failures in other areas, including cooling system. Codes should show on diagnostic. Hope this helps!
Joshua

Winter Springs, FL

#20 Jul 25, 2007
Browneyez wrote:
Have anyone experienced their headlights and turn signals work when they want to?
Oh, and if they are flashing, pull the headlight knob manuall, it should stop the flashing, but you will still hear the clicking.

Tell me when this thread is updated:

Subscribe Now Add to my Tracker
First Prev
of 24
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Chevrolet Impala Discussions

Title Updated Last By Comments
water leak coming in front passenger side. (Sep '11) Thu Grm17 36
2000 impala traction control (Oct '06) Thu Deborah Kanu 469
2000 Impala stalling issue (Oct '08) Wed John hall 137
Passlock Security system... (Jan '07) May 24 Thelma 521
2004 Impala 3.4L Change Engine Oil Light (Nov '07) May 24 Thelma 42
impala dash lights stopped working (Nov '09) May 24 Darrell 136
2001 impala ls temp gauge and ac problems (Nov '06) May 22 John 356
More from around the web