Comments
21 - 40 of 87 Comments Last updated Jun 13, 2014
ChrisV

United States

|
Report Abuse
|
Judge it!
|
#22
Jul 29, 2009
 

Judged:

1

I have a 1992 Corvette. I degreased and rinsed the engine, careful to only spray from the top. 2 hours later i tried to start the car. The would not start. Waited 24hours and tried again, same results, engine would not fire. Any ideas?
k5wag

Chicago, IL

|
Report Abuse
|
Judge it!
|
#23
Aug 4, 2009
 
I have a 1995 vette that has a horn problem. It started blowing so I had to pull the fuse.I need to know where the horn relay is.
Corvette Jim

Sacramento, CA

|
Report Abuse
|
Judge it!
|
#24
Sep 1, 2009
 
I have a 84 vette & just replaced a headlight harness & now my vette won't start/Not getting fuel // Whats Up ? Help
Russ Field

Rochester, MN

|
Report Abuse
|
Judge it!
|
#25
Nov 23, 2009
 
Steve wrote:
I have a 92 vette that will not start, battery is good, when I turn the key all assy lights come on, but when I rotate it forward to start - nothing....checked battery with multi meeter and no battery holds good, no draw when key turned to the start position. I'm hearing the chip in my key may be bad??
I am having the same problem on my 1992 Corvette LT1.
Did you ever solve your similar problem?
I need help!!!
Thank you,
Russ F.
VentersCorvettes NC

Hillsborough, NC

|
Report Abuse
|
Judge it!
|
#26
Dec 31, 2009
 
Funny thing about Vettes through the years is the pass key idea that they put into effect with it. With the pass key comes another set of problems, the main one is that when the ECM ( engine control module ) decides to stop communicating with the CCM ( Central Control Module ) you get a no start on account of the signal for the fuel pump and injector set to not fire. This signal is just a variable 5v signal that is sent to the ECM telling it that he system checks out o.k. If by chance you have VATS ( Vehicle Anti-Theft Device ), easily identified by the chip in the key, You could have a VATS problem on your hands, bad connection on the resistor in the key at the ignition switch itself... Usually when that happens you will run into the engine not rotating at all when the key is pushed into the starting position. With that being said, if the vats is triggered you will also not get a drain of any kind from trying to start the car because the starter relay is not active. To make the system re-activate you simply disconnect the negative terminal on your battery for about a minute or so, or just walk away from the car for about 10 minutes and let the security system go through its traditional time out period. As far as it not starting when the engine is turning over, go directly to the fuel pump and find the power wire to it, use the ground on the top of the tank itself and lean the test light against the back glass, that way you can look in the mirror while playing with the ignition and see if your fuel pump is getting power. Someone posted on here something about the SYS not keeping the car from starting.... If the sys or syr light is lit up and the Security light is flashing, you may not have a good connection on the ground for the ECM and CCM, or something is wrong with one unit or the other and communication is not going as planned. If VATS is keeping it from starting you can try the Resistor Vats bypass trick, but if your problem is deeper into the electrical, And it may be..... Your getting your warning now, the Vehicle anti theft in those things is merged on a few years into the CCM, so don't listen to people that say they can guarantee that your looking for a little black box the size of a pack of smokes, trace your purple and the white with black stripe wires under the steering wheel with a fault finder to see where the signal is going. I would have to go and check from point to point to figure exactly what is causing it to not start though. Always remember there is four things to make a motor run. Fuel, Fire, Timing, and Compression. If you have all of those elements, its going to go, if your missing one of them, try to trace back from what your missing and look at what controls the component that your missing.
tabbyanne

Fairfield, TX

|
Report Abuse
|
Judge it!
|
#27
Mar 6, 2010
 
I also have 92 corvette will not start...i was driving it home and lost all power..pulled over and it died give it a few minutes it cranked n ran but when you push gas it bogged down if you let off it would run at around 18 mph then finally got it home and will not crank at all...its getting fuel and fire...dont know what else could be problem...n e 1 else know what to do? Theres also something constantly pulling the battery down!
Christian McCoy

Des Moines, IA

|
Report Abuse
|
Judge it!
|
#28
Apr 1, 2010
 
I have a '76 stingray 4-speed. Fuel hose from fuel line to fuel pump had a hole in it so i replaced it. Wheni put on the new one, it won't start. It turns but will not fire. Please help. E-mail any comments to christianmccy@aol.com. Thank you a ton.
Obamas War on Prosperity

United States

|
Report Abuse
|
Judge it!
|
#29
Apr 4, 2010
 

Judged:

1

Some of you say "it turns over but it doesn't light up" Turning over means that the starter is cranking the motor around but it is either not getting gas or spark to light it off. If this is the case start by making sure the carburetor is squirting gas when the throttle is pumped. Then pull a plug wire off and crank it over to make sure the thing has spark.

People who buy a Corvette and throw off brand parts on it should not be allowed to buy a Corvette. Most Corvette owners are very fastidious about keeping their Corvette all original! That is why the values stay high.
Obamas War on Prosperity

United States

|
Report Abuse
|
Judge it!
|
#30
Apr 4, 2010
 
VentersCorvettes NC is the best

Funny thing about Vettes through the years is the pass key idea that they put into effect with it. With the pass key comes another set of problems, the main one is that when the ECM ( engine control module ) decides to stop communicating with the CCM ( Central Control Module ) you get a no start on account of the signal for the fuel pump and injector set to not fire. This signal is just a variable 5v signal that is sent to the ECM telling it that he system checks out o.k. If by chance you have VATS ( Vehicle Anti-Theft Device ), easily identified by the chip in the key, You could have a VATS problem on your hands, bad connection on the resistor in the key at the ignition switch itself... Usually when that happens you will run into the engine not rotating at all when the key is pushed into the starting position. With that being said, if the vats is triggered you will also not get a drain of any kind from trying to start the car because the starter relay is not active. To make the system re-activate you simply disconnect the negative terminal on your battery for about a minute or so, or just walk away from the car for about 10 minutes and let the security system go through its traditional time out period. As far as it not starting when the engine is turning over, go directly to the fuel pump and find the power wire to it, use the ground on the top of the tank itself and lean the test light against the back glass, that way you can look in the mirror while playing with the ignition and see if your fuel pump is getting power. Someone posted on here something about the SYS not keeping the car from starting.... If the sys or syr light is lit up and the Security light is flashing, you may not have a good connection on the ground for the ECM and CCM, or something is wrong with one unit or the other and communication is not going as planned. If VATS is keeping it from starting you can try the Resistor Vats bypass trick, but if your problem is deeper into the electrical, And it may be..... Your getting your warning now, the Vehicle anti theft in those things is merged on a few years into the CCM, so don't listen to people that say they can guarantee that your looking for a little black box the size of a pack of smokes, trace your purple and the white with black stripe wires under the steering wheel with a fault finder to see where the signal is going. I would have to go and check from point to point to figure exactly what is causing it to not start though. Always remember there is four things to make a motor run. Fuel, Fire, Timing, and Compression. If you have all of those elements, its going to go, if your missing one of them, try to trace back from what your missing and look at what controls the component that your missing.
tabbyanne
Dumas, TX

Thank you!
sniper

Fairfield, OH

|
Report Abuse
|
Judge it!
|
#31
May 4, 2010
 
tabbyanne wrote:
I also have 92 corvette will not start...i was driving it home and lost all power..pulled over and it died give it a few minutes it cranked n ran but when you push gas it bogged down if you let off it would run at around 18 mph then finally got it home and will not crank at all...its getting fuel and fire...dont know what else could be problem...n e 1 else know what to do? Theres also something constantly pulling the battery down!
i just had this happen to me, along with an ongoing hot start issue, fuel pump needed replacing

Since: May 10

Fairfield, CT

|
Report Abuse
|
Judge it!
|
#32
May 19, 2010
 
mikeanders wrote:
I have a C4 Corvette. It turns over fine but only starts 1/2 the time. It cranks and runs with a touch of starter fluid although it has a miss also. Anyone out there that can help? mikeanders123@aol.com Thanks!
Hi Mike , I have a 1989 C4 as well and had almost the same problem, chek the module in the distributor mine was bad , hope this help.
richmond

Richmond, VA

|
Report Abuse
|
Judge it!
|
#33
May 25, 2010
 
I was in service and just got back and tryed to start my vette and turns but cant start changed the fuel pump and same problem
85vetteva

Richmond, VA

|
Report Abuse
|
Judge it!
|
#34
May 25, 2010
 

Judged:

1

I have a 1985 Corvette that I can not get cranked. It is getting fire and fuel. It will try to crank but doesn't.it turns, changed the fuel pump ,What else could be the problem? is it the fuel pump relay????????
taylor

Cincinnati, OH

|
Report Abuse
|
Judge it!
|
#35
Jun 24, 2010
 

Judged:

1

its the security system. i have an 89 vette and it does the same. sometimes it wont start right away but ill wait and it always will. thats just how the c4 is.
Corvette Jim

Sacramento, CA

|
Report Abuse
|
Judge it!
|
#36
Jul 28, 2010
 
my 84 Crossfire has a low speed miss in between Idle & accelerate at about 25MPH ! It runs Perfect except for the low speed miss, Can someone tell me how to fixit Please ! Thanks Jim jcbackhoe@eeon.net
nick

Salmon, ID

|
Report Abuse
|
Judge it!
|
#37
Aug 17, 2010
 
ChrisV wrote:
I have a 1992 Corvette. I degreased and rinsed the engine, careful to only spray from the top. 2 hours later i tried to start the car. The would not start. Waited 24hours and tried again, same results, engine would not fire. Any ideas?
I just did the same thing with my 92, cleaned engine to change the leaking water pump and it didnt start. cranked, but no start. let it sit for 24hrs and it started. replace the water pump and it started once more, shut it down and 10 min later no start again.sit another 24 and its running again. completely dry. I believe it got water in the distributor behind the crank pulley.(DI system) any suggestions?? Is this what you found Chris??
I dont trust it now, seems like a small vent on top of distributor housing may have let water in..One of the tech pages said there was a "kit" to vent or purge any moisture from this unit ??anyone know about this ?
jeremy

Murfreesboro, TN

|
Report Abuse
|
Judge it!
|
#38
Aug 26, 2010
 
92 corvette, runs fine when it starts... for example its the weekend im heading to wally world to pick up some dog food. car runs great and no problems, get back into my car after dealing with the excellent service at the check out, put my key into the ignition turn it and nothing happens!!! if i wait a few minutes to sometimes an hour it starts up fine. this problem is driving me crazy ive checked everything that i can think of. any information leading to the fixation of this time vampire of a problem would be greatly appreciated
Allen

United States

|
Report Abuse
|
Judge it!
|
#39
Aug 29, 2010
 
I have a 1982 corvette collectors edition and it won't start I put a new feul pump and it won't start but when the pump was out it would start with starter fluid so I going crazy help please
captained230

Murray, KY

|
Report Abuse
|
Judge it!
|
#40
Sep 1, 2010
 
My 1994 Corvette popped a leak in the top radiator hose the other day. Could not have lasted long because the car still has plenty of coolant in it. The engine immediately shut off. I fixed the hose and the car still will not start. Did a fuse blow or did the ECM fry? Any help would be appreciated, this is my daily driver and I have no backup for a vehicle. I am a soldier for the National Guard full time and rental car costs hurt. Need to get this thing running, towing bill hurt. Any help would be appreciated.
help

Cherry Hill, NJ

|
Report Abuse
|
Judge it!
|
#42
Sep 21, 2010
 
89 vett over heated had towed home sat over night and now it will not start at all

Tell me when this thread is updated: (Registration is not required)

Add to my Tracker Send me an email

Type in your comments below
Name
(appears on your post)
Comments
Characters left: 4000
Type the numbers you see in the image on the right:

Please note by clicking on "Post Comment" you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Other Recent Chevrolet Corvette Discussions

Search the Chevrolet Corvette Forum:
Title Updated Last By Comments
possessed 1994 Corvette Jul 15 3 vette girl 1
1994 Corvette PROBLEM HELP !!! (Jul '07) Jun '14 JAY 31
1992 corvette (Oct '10) May '14 Ray Lewis 10
GM sales eyed for impact of ignition switch recall Apr '14 kev 1
Rear drive for Impala? Better think it over (Feb '06) Apr '14 Charles hammer 48
Gilles: Viper has 'never tried to be Corvette' (Jan '14) Jan '14 Dodger 1
Improved GM discount program attracts attention... (Dec '13) Dec '13 Buffon 1
•••

Buy a New Car


Zipcode:
•••
Enter and win $5000
•••
•••