clive

Hartland, MI

#81 Feb 16, 2008
I have a 2005 chevy silverado 4.3 with 153,000 miles and have had this filling problem for a month now, when it warms up a little i'm going to try removing the vent line to the tank and see if I still have the same problem.
Cathie A - Colorado

Boulder, CO

#82 Mar 8, 2008
I have a 2004 Dodge Interpid. About a month ago I was filling up my tank and went inside I came out to find out the Gas Pump did not shut off so I ended up paying $50 in gas where I usually pay $35. Since then I can not get a full tank without it taking forever. It constinently shuts off on me I have to go extrememly slow it is very frustrating. It shuts off every so many cents like it is full.
What can I do? Does anyone know or has had this happen to them?
Dodge Ram

Chicago Heights, IL

#83 Mar 11, 2008
My 02 Ram will only take fuel at a trickle. It won't allow fuel to fill at a normal rate with out shutting off the pump. I've tried numerous different gas stations and I'm convinced the problem is with the vehicle not the gas stations.
I've tried 2 different dealers and one repair shop and nobody has seen this before and worse, no one knows what to do.
Heather

Saint Johnsbury, VT

#84 Mar 11, 2008
I have this problem in my 1999 Subaru Outback. It just started a week ago. About a month ago we had the filler tube replaced since it had a hole in it, but the tank filled fine until last week. Now the pump shuts off as soon as you squeeze it. I'd like to find out what is causing this, but all your posts do not encourage me that I'm going to be able to get it fixed!
Daniel H

Champaign, IL

#85 Mar 14, 2008
Hi, I had the same problem with my Nissan Titan 2005, with 52,000 miles on it, I took it to the dealer and they told me the problem was a selenoide and it would've cost me $400.00 but I was lucky that I bought an extended warranty. Problem solved.
Bill L wrote:
I have a 2006 Aveo. I drive 148 per day round trip.
I have 29,000 miles on the car. The last few months on five different occasions I could not get gas to go in the tank. I brought the car in and they said there were spider webs in the breather line. Which I think is very odd. Antway they were able to put gas in it after they poked out the cobwebs with a wire. Off I went happy. Well I tried to fill up this morning with a 1/4 tank of gas, I could only get $1.27 in the tank. Ican only fill the tube going to the tank. The gas spills out and seeps in extremely slow. Has anyone out there experienced this. I know this sounds crazy. Please help.
Daniel H

Champaign, IL

#86 Mar 14, 2008
Hi, I had the same problem with my Nissan Titan 2005, with 52,000 miles on it, I took it to the dealer and they told me the problem was a selenoide and it would've cost me $400.00 but I was lucky that I bought an extended warranty. Problem solved.
Dodge Ram wrote:
My 02 Ram will only take fuel at a trickle. It won't allow fuel to fill at a normal rate with out shutting off the pump. I've tried numerous different gas stations and I'm convinced the problem is with the vehicle not the gas stations.
I've tried 2 different dealers and one repair shop and nobody has seen this before and worse, no one knows what to do.
James

Pittsburgh, PA

#87 Mar 29, 2008
Have a 2005 Ford explorer, cannot fill gas tank,$.50 at a time nozzle shuts off? Just got back from dealer with no problem found?
Buck

United States

#88 Apr 9, 2008
I have a 2005 Nissan Sentra with the same problem, I can't lock the gas pump on the lowest settin w/out it stopping. One thing I notice, is that when I bought the car, it had a small gold colored piece of metal that covered the opening of the gas tank, that is now gone. I'm wondering if it fell in the tube and that is causing the back pressure. Did someone try to siphon my tank and had to knock that in? If anyone has any info, let me know.

Sick of Slow Fills
Draco

Register, GA

#89 Apr 19, 2008
What it could be is a vent that releases pressure with pumping gas into the tank. That vent might get block by dirt or dead bug or anything that could block it. just my thoughts
Bronco Man

Littleton, CO

#90 Apr 21, 2008
I have a friend of mine with 2002 Grand Cherokee doing the same thing. Hers started right after she had her fuel tank replaced because of an accident. She said it takes about 15 minutes to put in 10 gallons. It's doing exactly the same thing - it will shut off like it's full. She smells gas fumes if she fills it pass half full. I don't think it's the spider nest because it's a brand new tank.

Any ideas?
Abracadabra

Myrtle Beach, SC

#91 Apr 24, 2008
Good day everyone;

I own a 98' Mercury Mystique with 144,000 miles. Yesterday, I experienced several breaks while attempting to fill my gas tank. In addition, at several breaks, gas spilled out from the tank. After filling my tank, I travelled home. Upon my arrival, I inspected the tank from under the vehicle. I discovered the nozzle tube (entry point) is rusted.

I am open to suggestions.

rtbike

Albany, NY

#92 Jun 18, 2008
Had the same issue with my 2004 Ford E 350 Van, The gas pump will shut off quickly and you need to just drip the gas in. I took it to the dealer last year about this time and got the spider story? But they where able to resolve the issue. Then it started happening again and I was told there is dirt in some vent and they can't fix it and I am told to purchase a new tank for 700.00 which I have declinded to do for the moment. Very Frustating and expensive. Have been a ford customer for several vehicles but probably not going to purchase another one.
Janius

Wharton, NJ

#93 Jun 18, 2008
Problem is a valve in or at the tank. I had the same problem last year on my 2005 Aveo and dealer and to replace it (under 36K miles, covered by warranty). Problem first appeared as "check engine" light.
PB-NJ

Brooklyn, NY

#94 Jul 1, 2008
I have a '96 Jeep Cherokee that has been doing the same thing for 6 months.
letwalks

Chattanooga, TN

#95 Jul 5, 2008
I have just started having the same problem on my 2007 Chevrolet motorhome. Just a small amount in the gas tank and it stops flowing. Takes forever this way to fill the tank. Does anyone out there have any suggestions or reasons that this occuring?
Shawn Mac

Portersville, PA

#96 Jul 10, 2008
I have a 2004 Chevy Silverado w/ 135,000 on it. This same problem started last week. I know this:

1. the gas pump(s) have nothing to do with it
2. Spider webs!!!!! Come'on I'm not a sucker,
3. The "new electronics" have nothing to do with this, this is an old (but rare) problem
3. Sometimes when I take the cap off I do hear a major pressure change. that makes me think.

the tank's vent hose/system is clogged somewhere.
I can hear the gas foaming up inside the tank which is triggering the pumps auto-shut off.

I am going to investigate / change this out.

Now back to the spider, something could have made its way down the vent hose and gotten stuck, a large bug perhaps. My problem started here in the hot summer months (plenty of bugs) but others have started in winter months (few bugs).

Lets just say I am very skeptical about a spider web!
Shawn Mac

Portersville, PA

#97 Jul 10, 2008
http://www.toyotanation.com/forum/showthread....

check this out, its off a Toyota website, but you get the idea
Unhappy6

Brampton, Canada

#98 Jul 16, 2008
Same thing for me. however, my cars has been at the dealership since march 4th. no joke, not exaggerating, i will have the paper bills to prove it from the dealer of course.

it all started late last year, the engine seemed to be starving, like i would step on the go pedal, and the car would feel like it stalled for a sec, throwing my measly 200lb body into the seatbelt, then give back power and right back into the seat i go.

still no answer to this day, its there right now. who knows if they are working on it, but the same thing happened to me way back then and to this day.

cant put fuel into the tank easily. clicks off after a couple seconds, would take near 30-40mins to fill my tank and hundreds of click-offs.

so far they've replaced (all warranty covered):
trany
fuel pump
fuel filter
throttle body
gas tank
fill neck
and any various other parts therein.

i am so upset about this that i have passed the actual emotional responses stages and into denial.

i seem to not have a new car. its an 04 mazda6 v6 by the way.

simply astonished. and my swear word vocabulary has been exhausted, im literally running on empty.
Unhappy6

Brampton, Canada

#99 Jul 16, 2008
also forgot to say they replaced the fuel canister as well.
Paula -- Orlando

Winter Garden, FL

#100 Jul 28, 2008
[I just started having the same problem with my 2001 Hyundai Tiburon. I called the dealer repair shop about it, and they said I BROKE THE CARBON FILTER BY OVERFILLING THE GAS TANK. I never overfill the gas tank so I was very annoyed by their attitude and their quote of 350+$ to fix it. I have not resolved the issue yet. I was so upset by the poor customer care reflected by my conversation on the phone, I will not take my car back to that shop EVER!

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Chevrolet Aveo Discussions

Title Updated Last By Comments
the chevy aveo's big secret power all owners mu... (Oct '08) 2 hr Olfart 344
aveo better performance advice (Dec '08) 7 hr aveo5 20
2011 Aveo Problems (Jan '12) Tue Rose813 21
Aveo Exterior Door Lock Question. Please Help! (Sep '08) Sep 27 aveo2005 68
2011 Chevrolet Aveo LT Sep 14 kim roberts 1
Aveo 2004 car alarm Sep 12 Angela 1
2010 Aveo Coolant Circulation Issues - Overheating Sep 11 flood404 3

Chevrolet Aveo People Search

Addresses and phone numbers for FREE