93 deville 4T60E transmission problem

93 deville 4T60E transmission problem

Posted in the Cadillac DeVille Forum

praposo

Canada

#1 Dec 3, 2007
I have a 93 cadillac deville and it wants to stall when starting from full stop in D the transmission mechanic thinks that it's not shifting to 1st and 2nd on it's own, I can drive it by shifting manually.I have tested the solenoids individually and they work; but there is no 12volts present on pin E(pink/black wire)with ignition in run mode.I need the wiring diagram showing the fuse that provides the 12v. I have a code E40(steering pressure)is this related ? Thank you for any help !
leroy-elam

Pittsburgh, PA

#2 Dec 19, 2009
praposo wrote:
I have a 93 cadillac deville and it wants to stall when starting from full stop in D the transmission mechanic thinks that it's not shifting to 1st and 2nd on it's own, I can drive it by shifting manually.I have tested the solenoids individually and they work; but there is no 12volts present on pin E(pink/black wire)with ignition in run mode.I need the wiring diagram showing the fuse that provides the 12v. I have a code E40(steering pressure)is this related ? Thank you for any help !
My car did almost the same as yours when u put it in D it drove like the brake was on and would not shift out on my 93 deville under the glove box is a fuse panel my fuse was burn out on the AC 15 amp put it in drove like new again, hope thi help u
jasondennis

Elyria, OH

#3 Feb 8, 2010
leroy-elam wrote:
<quoted text>My car did almost the same as yours when u put it in D it drove like the brake was on and would not shift out on my 93 deville under the glove box is a fuse panel my fuse was burn out on the AC 15 amp put it in drove like new again, hope thi help u
you helped me greatly thank you so much for your info it fixed my cadillac god bless you
gobi1

United States

#4 Aug 1, 2010
I think you just helped me also.Have a 92 Deville.Tried to get AC clutch to engage by hot wiring to the battery.It did engage but that is when I went into limp mode.I checked fuses but did know to look for a set under glove compartment.
Adam Q

United States

#5 Dec 11, 2010
Hey, I have a 98 Deville and my transmission was doing the same thing...now i can put it in reverse but when put into "D" it wont move forward anymore...could this be a fuse problem??? Someone told me my transmission may need to rebuilt but that might have been said in order to make themselves a good bit of money. It was working fine one day and the next it wasn't moving... I had replaced a fuse to my engine fan the day before because it was blown and had my car running hot...would changing the fuse to the fan maybe trigger something and blow a different fuse??? I love my car, and I dont want say RIP but I will have to if I end up needing to pay for a new transmission. PLEASE HELP! THANK YOU
lee

Plano, TX

#6 Jan 5, 2011
my tranny was,nt going in gear,so i change the fliuds out from the pan and lil metal peices were in there.looks like a bairen
tia

United States

#7 Apr 2, 2011
I have a 03 deville and I have a code p1860 the torque converter is stuck on off I was told that I needed a torque converter lock up switch, could I just be a fuse I need...
ernie

United States

#8 Oct 2, 2011
96 deville said torque converter tranny shop told me up to 2000.. had no first gear did reasech online changed abs pump n grounded it trac n abs lite went off got 1st gear bak rides good soo look into other things
Paul

Shreveport, LA

#9 Mar 9, 2012
I just want to add info to this forum. Problem; 93 deville transmission won't downshift. Found 15 amp fuse behind glove box blown. Nothing wrong with Tranny, shorted Idle Speed Control Motor was blowing the fuse. Hard to trouble shoot. Disconnect the speed ..."
Paul

Shreveport, LA

#11 Mar 9, 2012
I just want to add info to this forum. Problem; 93 deville transmission won't downshift. Found 15 amp fuse behind glove box blown. Nothing wrong with Tranny, shorted Idle Speed Control Motor was blowing the fuse. Hard to trouble shoot. Disconnect the speed controller motor and engine won't start. I got angry and cut the blue wire going to the motor and now tranny shifts fine. After I install a 10 amp fast blow inline fuse I will reconnect the blue wire and be ready to replace the idle speed control motor."
Carmen

Dodge City, KS

#12 Apr 14, 2012
My Mom has a 93 deville and we have been having problems with the tranny. We will b driving and all of a sudden the car starts to slow down but we will still be pushing the gas. All it does is rev the engine, so we shut it off and wait about 10min the start it up again and it will go a few blocks and do the same thing. Does anybody know anything I can do without haveing to replace a very expensive pump.
steven

United States

#13 May 24, 2014
My 92 DeVille transmission isn't shifting and I can't see how fast I'm gng bcse my transmission isn't shifting at all wht cn be my problem,could it be a fuse,I taken it to a shop and thy are telling me I need a trans overhaul.
lemon

Prairie Village, KS

#14 May 7, 2015
leroy-elam wrote:
<quoted text>My car did almost the same as yours when u put it in D it drove like the brake was on and would not shift out on my 93 deville under the glove box is a fuse panel my fuse was burn out on the AC 15 amp put it in drove like new again, hope thi help u
Mine has the same problem but it keeps blowing. Any suggestions?
Savana

United States

#15 Jul 6, 2015
Yall seem to know a lot about the deville my shifter will not shift out of park. Please help. People are talking a out an orange lever I don't see one.
mrwork1

Prairie Village, KS

#16 Dec 19, 2015
Hello I'm try to get a transmission rebuilt for a 92 Cadillac DeVille i need a bell housing for it because it's cracked and up date my parts.
Jnl

Yukon, OK

#17 Aug 9, 2016
lemon wrote:
<quoted text>
Mine has the same problem but it keeps blowing. Any suggestions?
93 DeVille air quit cruse quit trans wouldn't down shift. Fuse at bottom of fuse box below glove box it kept blowing fuse. Air cond plug front of motor two bare wires. The taped up fixed problem
volivier21

United States

#18 Nov 5, 2016
I need help I have a 93 Cadillac sedan DeVille and it will go for about 5 minutes and then while in drive it will start revving up like it's in neutral
Jnl

Elk City, OK

#19 Nov 27, 2016
Why can't I replied to vol 21?
Jnl

Elk City, OK

#20 Nov 27, 2016
volivier21 wrote:
I need help I have a 93 Cadillac sedan DeVille and it will go for about 5 minutes and then while in drive it will start revving up like it's in neutral
On top of the Bell housing on driver's side of motor is the shifting linkage has a cable going to transmission on my 93 bolt was lose arm had slipped put back in place tighten bolt fixed problem
Jnl Hobart Oklahoma

Elk City, OK

#21 Dec 18, 2016
Jnl wrote:
<quoted text>

On top of the Bell housing on driver's side of motor is the shifting linkage has a cable going to transmission on my 93 bolt was lose arm had slipped put back in place tighten bolt fixed problem
sorry guys l am new at this

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Cadillac DeVille Discussions

Title Updated Last By Comments
News Problems & Solutions (Jan '06) Dec 25 Dbll 359
1997 Cadillac misfire problem (Nov '07) Aug '16 Roger 10
Popping/ clicking sound Aug '16 Anonymous 1
cadillac a/c issues (May '07) Aug '16 bigdaddy1 47
Cadillac deville Battery problem (Mar '10) Jul '16 scarter85 2
Alternator not charging Jul '16 scarter85 1
cadallic deville (Jul '16) Jul '16 jay 1
More from around the web