Buick LeSabre: Problems & Solutions

Buick LeSabre: Problems & Solutions

There are 734 comments on the Edmunds.com story from Jul 28, 2006, titled Buick LeSabre: Problems & Solutions. In it, Edmunds.com reports that:

Created by KarenS in the Buick LeSabre Message Board. Your Hosts are pat & karens What is this discussion about? Buick LeSabre, Sedan Outline # 11 of 20 Re: air ride suspension question [imidazol97] by pacecar3 ...

( via Edmunds.com  )

Join the discussion below, or Read more at Edmunds.com.

Richard Bratton

Pell City, AL

#486 Aug 29, 2012
I have a 2005 Buick Lasabre Limited, it has a vibration in the motor are transmition when it is in gear, and it had truck sound when driving it. I have been told it could be the exhoust system, I have had it check with four GM shops and they can't find the trouble, all the motor supports have been replaced.
Please help. Richard
buick lesabre

United States

#487 Aug 31, 2012
I have an 85 buick lasabre and lately when i turn off the engine it knocks and shakes. what could be the problem?
Richard Bratton Sr

Ellenwood, GA

#488 Sep 1, 2012
I have a 2005 Buick SaSabre Limited, I has a vibration from the motor when it is in gear, Also
it don't exhaust don't sound right. I have it checked at four dealers and they can't find what is causing it
ljminch

Ringgold, GA

#489 Sep 15, 2012
Ken from Baltimore wrote:
My remote trunk release doesn't work either by the door remote or key remote. I tryed removing the ground wire from the battery but still doesn't work a friend told me I might have to replace the trunk computer? Does it have one and where / what does it look like.
Check the trunk relay under the back seat. My 2000 LeSabre was doing the same thing. My relay wasn't properly plugged in. I plugged it in properly and now it works fine.
Richard Bratton Sr

Atlanta, GA

#490 Sep 15, 2012
Still looking for a answer for my 2005 Buick SaLbrea, It has vibration in the motor and it get's worse when it is in gear, I have had it checked at two GM shops and they don't know what is going on. I runs good but the exhaust don't sound right either.
Hope some one could help.
Richard Bratton
bryan

Saint Paul, MN

#491 Sep 22, 2012
i have a 97 buick lesabre you turn the key on the fuel pump runs and will not shut off and the car will not start
bryan

Saint Paul, MN

#492 Sep 22, 2012
the ECM seems to be making a clicking sound to and the fuel pump relay ? i switched the relay with another relay and it still did the same thing the pump will not shut off
A Cuento

Ann Arbor, MI

#493 Sep 23, 2012
That fat pat wrote:
<quoted text>
I have the same issue with my passenger side back seats.....cant find the leak though. also anyone else having a problem with they're car Just dying on the road.......for no reason i loose all power then have to wait before it starts again... battery is brand new.
My 2005 has this problem. I have yet to fix it, but have verified where the water is coming in. There is a windshield drain on the left side into, though and out the bottom of the door post. Apparently, during assembly, some foam is used in this area for insulation or sound deadening. If too much foam was applied, the foam obstructs the drain and causes the draining water to enter the cabin thru a hole in the kick panel/rocker panel area near the parking brake pedal mounting. I removed the trim, and verified mine with a garden hose on the windshield. The fix is supposedly to use a wire to break up and then vacuum out the foam. I am going to see if Carb cleaner or brake cleaner will disolve the the foam. This needs to be fixed now, before winter when it causes alot of condensation and frost issues in the cabin. Hope that helps.
Danny OK

Paris, TX

#494 Sep 29, 2012
I have a plastic cover in the trunk of my 2000 LeSabre 4 dr sedan that has come loose. It apparently goes against the back seat but has two arms that supposedly go against the top of the trunk side of the deck behind the back seat. Does anyone know how to reattach it? I could use a picture of the proper installation.
Chris

Pearl, MS

#495 Sep 30, 2012
I got a 1995 Buick lesabre and it's runnin hot my fan is not commin on but I no its not the motor it's one of my relays I can't find which one it Is
sue

Inverness, FL

#496 Oct 3, 2012
trouble with fuel gauge not working...dial hits temp gauge dial..knock it out of whack...any hints?
morgan

United States

#497 Oct 4, 2012
my buickwill turn over but want crank
Glenn

United States

#498 Oct 9, 2012
Yes, I have a 1989 Buick LeSabre that the blower motor quit working. I ran a jump wire from the battery to the blower motor and it works. I have also replaced the relay under the hood that's supposedly was for the blower motor. Any suggestions on what could be the problems? Any suggestion would be appreciated!!!
raymound oct 14 2012

Bellevue, WA

#499 Oct 14, 2012
my wife bought a used 94 buick lasabor 255,000+ . the car runs good. prevouise owner said it has tranny slip due to tranny plates are burnt up some but still runs. sounds like a nockn by the tranny. takes time to warm up when starts. engeine is great starter. wat do we need to do for this car.
Dee cox

Birmingham, AL

#500 Oct 20, 2012
Tony wrote:
I have a 2000 LeSabre. As stupid as this is I can't find the battery. Can anyone help me out?
The battery is under the back seat
Jackie

Sheridan, AR

#501 Oct 20, 2012
2002 Buick Lesabre Custom....it is making a strange noise while accelerating. It only occurs while accelerating. It sounds like a propeller airplane. Had "check engine" light on but Jiffy Lube said no worries....but noise is bothersome, anyone had this problem???? Thanks!
Krystle_hegleson

Sisseton, SD

#502 Oct 21, 2012
Mae wrote:
HELP!!! I have a 95 Buick LeSabre that has 129,00 miles on it. Periodically, without any warning, when I start it up it will cut off without moving. I have had it towed to repair shop 3x's only to be told that "it started right up". They say they don't know what to check if the problem isn't happening when they check it.
check the alternator. i had the same problem with one of my buicks. Then it started doing it while i was driving. kinda freaky.
Charlene

Houghton Lake, MI

#503 Nov 15, 2012
I have a 2004 Lasabre, when I open my driver's side door and hear the chime from the ignition without keys being in there, I know I will not have any heat or any displays other that a c/f on the display panel. I will also have a power surge where my dashboard is very bright. Any ideas? This only happens in the winter when the temperture is below 32 degrees.
lulu

Roanoke, VA

#504 Nov 16, 2012
I have a 2000 Buick lesabre n mi transmission mount seems broken when mi car switches gears..I've replaced it when I purchased the car but problem continued....now it doesn't do this all the time which makes me think it isn't mi transmission ....any suggestions?
Dave H

Naples, FL

#505 Nov 30, 2012
JOE wrote:
2004 Lesabre Drivers Door ,Power windows and power locks work the other three doors ,locks and power windows Don't work. could it be the switch,or the Door module ?
I have the same problem. I replaced the master control switch and rotated fuses and relays with no success. The only thing that works are the drivers door lock and the drivers window.
Where is the module located? One guy told me there is 1 for every door. Doesn't sound reasonable but some things are not.
Can anyone help ?
Ps I also dis the panel under the back seat.

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Buick Discussions

Title Updated Last By Comments
News Buick Park Avenue (Mar '06) Aug 1 Djohns 444
fuel pump Jul 31 christina carter 2
2002 Buick Regal LS with ABS, Service Engine So... Jul '15 bighank 2
News GM Extends Warranty on Some Front Wheel Bearings (Nov '06) Jul '15 Needhelpplease 105
Owners of Buick Lucerne (Dec '06) Jul '15 2007 Lucerne owner 52
2001 LeSabre starting/shutting off problems (Jun '14) Jun '15 Bev 3
1993 p.a May '15 Jlucio512 1
More from around the web