Buick LeSabre: Problems & Solutions

Jul 28, 2006 | Posted by: roboblogger | Full story: Edmunds.com

Created by KarenS in the Buick LeSabre Message Board. Your Hosts are pat & karens What is this discussion about? Buick LeSabre, Sedan Outline # 11 of 20 Re: air ride suspension question [imidazol97] by pacecar3 ...

( via Edmunds.com  )
Comments
401 - 420 of 671 Comments Last updated 8 hrs ago
Darius

Rockford, IL

|
Report Abuse
|
Judge it!
|
#405
Oct 2, 2011
 
William wrote:
I purchased a 2003 Lesabre Custom new. Within a couple of thousand miles I began to notice a vibration in the steering column at idle. It has steadly gotten worse so that now at 5 years and 57000 miles the steering wheel shakes visibly, there is vibration in the foot pedals and a rumble in the car, all at idle. It goes away as soon as you drive. I found service bulletin #PIP3313 subject Engine Vibration at idle in gear. It references installing shims on the engine and tranmission mounts. I have been to the dealer where I purchased it 3 times and another dealer 1 time. It's always the same story, thats normal. No one seems to want to work on it. It is a very dependable car that gets really good mileage and I would like to keep it but this condition is so irritating I may have to switch brands. This is my 3rd Lesabre. Anyone have any idea how to get this FIXED?
Did you ever find out what that was about.. i have the same issue
Jimmy-C

Schenectady, NY

|
Report Abuse
|
Judge it!
|
#406
Oct 5, 2011
 
Hello,
I have the same car, its a 2004 LeSabre Custom and we noticed exactly the same humming noise from the rear trunk area.
We have thought that our car is sitting too low in the rear end before reading this thread and reply finding out what this noise is from, a suspension system or leveling system for the Dynaride or what ever its called. "Our car seems to bottom out when someones sitting in the back seat or when there is some weight in the trunk, going over a dip in a driveway entrance, our car hits bottom and the exhaust scraps the ground at times" (No doubt, this issue is due to the air leveling shocks or leveling or Dynaride suspension)
My question on this, besides all kinds of other issues with this car as seen by a google search of problems with Buick LeSabre's which are many, including transmission issues to mounts to electrical and window regulators that cost an arm & a leg to replace, as well as some safety issues which should be addressed by GM and the NTSB with recalls, but havent been as of yet, besides there so called TSB's to dealer mechanics to aid them in repair fixes.
Just how does one end the humming noise or fix this leveler or air shocck system, since its clear its not supposed to be humming and sounding off at all, and how do we fix a lower rear end car height due to this air leveling suspension?
Thanks-Jimmy
James wrote:
Hi,
I just bought a 2004 Buick Lesabre custom, beautiful car. When I start the car I hear noise coming from the back (trunk area? last about a minute then goes away (sounds almost like a compressor). It may also come on later while I'm driving, the dealer said it's the air suspension. Not sure about that, does anyone out there have similar experience????
Thank you, it will make me feel better if someone else has the same issue and hopefully it's "normal".
George port st lucie fl

Port Saint Lucie, FL

|
Report Abuse
|
Judge it!
|
#407
Oct 8, 2011
 
My 2002 le sabre with 99,000 miles, started making a motor noise on the left front motor area. when In accellerate, so does the noise, which includes a "whirling" sound
Herb

Van Buren, AR

|
Report Abuse
|
Judge it!
|
#408
Oct 10, 2011
 
I have a 97 LeSabre that knocks near the rear for about a minute after I turn off the ignition. Can anyone tell me why?
Ben

Bagley, MN

|
Report Abuse
|
Judge it!
|
#409
Oct 10, 2011
 
Frank wrote:
<quoted text>
I bought a used LeSabre 2000, hear the same noise when I turn it on.
That sound you hear when you turn the ignition to on and before starting is the electronic fuel pump priming the system and is normal. Not hearing that sound is a bad thing.
Don

United States

|
Report Abuse
|
Judge it!
|
#410
Oct 17, 2011
 
Buick LeSabre 2000 wrote:
Anyone know this answer? My A/C in my 2000 Buick LeSabre isn't working right. It wasn't working when I bought it and I just got a new compressor and recharge a week ago. When I turn on the AC it blows normal air for about 8 min. It takes about 20 min. before real air conditioning starts coming out. It blows much better on the right side of the vehicle. What could this possibly be? They verified that the compressor is working and that I have a full charge...
spencerscorner@hotmail.com
Had the same trouble with my 2000 Lesabre. Buy the 134A refrigerent for High Milage 75,000 miles vehicle, and get the right amount put in, and you will have a new A/C as long as your R134A is in the right amount in your system. Don
kpphoto

Toronto, Canada

|
Report Abuse
|
Judge it!
|
#411
Oct 19, 2011
 
I have a 1997 LeSabre and it ha started to do the same thing. I am driving and the whole car dies. No light nada!!!
To restart I leave the key in and in 1st position and wait for the lights to come on. It will then usually start. Verry strange. I thought it was a loose battery cable & terminal corrosion. I went to the dealership. They did a "diagnosis" -$110- but said all was well!!!? and had the battery terminals cleaned and retightened and it still happened.
Mae wrote:
HELP!!! I have a 95 Buick LeSabre that has 129,00 miles on it. Periodically, without any warning, when I start it up it will cut off without moving. I have had it towed to repair shop 3x's only to be told that "it started right up". They say they don't know what to check if the problem isn't happening when they check it.
gunner

Lincoln, NE

|
Report Abuse
|
Judge it!
|
#412
Oct 21, 2011
 
I have a 1993 lesabre 3800 engine, car runs great for 20 or 30 minutes then goes into a rough running chugging backfireing fit then dies. I have good 32 lbs fuel pressure the hole time of fit, I have changed all 3 coil packs tried a different ign module ohm injectors and changed pcm only code is a high voltage circuit unhooked alt and same problem what gives!
Ken from Baltimore

AOL

|
Report Abuse
|
Judge it!
|
#413
Oct 22, 2011
 
Nobles wrote:
2002 Buick LaSebre
Noise coming from trunk after I start the car. Lasts for about a minute. The same noise comes on from time to time while I am driving. It sounds like a little motor of some kind. Know what causes the noise?
your car has air shocks and the sound is the pump
Shark89

Streetsboro, OH

|
Report Abuse
|
Judge it!
|
#414
Oct 22, 2011
 
I have a 97 Buick LeSabre. Got it used, with a new battery, everything worked fine. More recently, it's started to whine when I turn or am going slow, and at one point took some pumping of the gas to get it started. Then, just today, it wouldn't start. Just clicked. But the radio, lights, and fan were all working perfectly. I'd love to find that I'm not having a major problem, but I'm not hopeful.
blacksg

United States

|
Report Abuse
|
Judge it!
|
#415
Oct 28, 2011
 
My 2000 lesabra custom shut off after a few start got a tune up coil pack but it still cut off the engine shaks so violently the entire car shakes what's wrong
blacksg

United States

|
Report Abuse
|
Judge it!
|
#416
Oct 28, 2011
 
Egws wrote:
I Have a 2000 Buick Lasabre, it cranks over but will not start.
crank shaft censor
matt

United States

|
Report Abuse
|
Judge it!
|
#417
Nov 2, 2011
 
MOMS 2003 BUICK LESABRE CUTS OFF DRIVING ON ROAD
PULL OVER AND WILL RESTART HAS HAPPENED 5 TIMES IN THE LAST YEAR. ENGINE LITE COMES ON BUT GOES OFF AFTER RESTART. DEALER NO HELP
mrun

Trenton, NJ

|
Report Abuse
|
Judge it!
|
#418
Nov 3, 2011
 
dustin wrote:
i have a 97 buick lesaber that i was driving down the road and it shut down like if i never started it what would cause that
Had the same problem, replaced sensors, plugs, wires. Found wet wiring harnass under driver's carpet, caused fuel pump to shut off. Started looking for it when power windows also stopped working.
Wave

United States

|
Report Abuse
|
Judge it!
|
#419
Nov 3, 2011
 

Judged:

1

1

1

2005 Lesabre custom here.. I notice that at times when driving the car is fine but sometimes I could drive for a block, stop at a stop sign and the car will hard shift into the next gear at 25mph and again at 45mph. I have repeatedly asked the dealership why it's doing it but they have no answer as "they can't reproduce it". Also I am hearing a clicking noise when the vent is on low, sometimes it gets faster with the fan speed and others it disappears altogether when the fan is at a higher speed.
Beginning to wonder about the reliability of these cars as the thermostat crapped out on me this week. While being repaired my mechanic let me know of a power upshift delay code that had been reset on the car but he didn't give me specifics. I am wondering if that is the issues I am having that I listed above?
rico

Fitzgerald, GA

|
Report Abuse
|
Judge it!
|
#420
Nov 8, 2011
 
I have a 2000 Buick lesabre custom, the brake light & turn signal on the right side don't work. I changed bulbs & fuses but they still don't work what's the problem?
jose

Antioch, TN

|
Report Abuse
|
Judge it!
|
#421
Nov 8, 2011
 
1994 lesabre and from sat/11 to today 11/08/ my car evaporate all Anti-free and all radietor watter I don't see any leak any where can you tell me any idea what's,3.8 6cyl 12 valve aut.t.you.Sincerely:Jose1994
Rob

West Hartford, CT

|
Report Abuse
|
Judge it!
|
#422
Nov 20, 2011
 
I own a 1995 Buick Lesabre limited w/ 86k miles on it. Nothing wrong with it, but I know that the '95 models had OBD 1.5 chips in them and not the current (2.0) version. I was wondering, do they make decoders that read OBD 1.5 data?
snowbandit

Londonderry, NH

|
Report Abuse
|
Judge it!
|
#423
Nov 21, 2011
 
gunner wrote:
I have a 1993 lesabre 3800 engine, car runs great for 20 or 30 minutes then goes into a rough running chugging backfireing fit then dies. I have good 32 lbs fuel pressure the hole time of fit, I have changed all 3 coil packs tried a different ign module ohm injectors and changed pcm only code is a high voltage circuit unhooked alt and same problem what gives!
If the car runs rich and blows black smoke when it starts to run rough then you need to change the cat converter as to the code not sure but change cat first it make correct both problems
Randy

United States

|
Report Abuse
|
Judge it!
|
#424
Nov 26, 2011
 
random shut down 1995 buick fuel pump fuel filter crank sensor have been changer

Tell me when this thread is updated: (Registration is not required)

Add to my Tracker Send me an email

Type in your comments below
Name
(appears on your post)
Comments
Characters left: 4000
Type the numbers you see in the image on the right:

Please note by clicking on "Post Comment" you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

8 Users are viewing the Buick Forum right now

Search the Buick Forum:
Title Updated Last By Comments
buick skylark-1994 3.1 v6 PLEASE HELP (Sep '06) Jul 15 Ginger 24
Buick Park Avenue (Mar '06) Jul 13 sandi 424
2001 LeSabre starting/shutting off problems Jun 26 2996RJC 2
GM recalls small number of 2013 Buick Encore SUVs (Oct '13) Jun '14 Bob 4
US Gains Trade Victory In Auto Dispute With China May '14 Monty Anaconda 3
1999 Buick la Sabre May '14 Jerry novak 2
Why does canada suck (Jul '08) Apr '14 Alex 39
•••

Buy a New Car


Zipcode:
•••
Enter and win $5000
•••
•••