Buick LeSabre: Problems & Solutions

Buick LeSabre: Problems & Solutions

There are 771 comments on the Edmunds.com story from Jul 28, 2006, titled Buick LeSabre: Problems & Solutions. In it, Edmunds.com reports that:

Created by KarenS in the Buick LeSabre Message Board. Your Hosts are pat & karens What is this discussion about? Buick LeSabre, Sedan Outline # 11 of 20 Re: air ride suspension question [imidazol97] by pacecar3 ...

( via Edmunds.com  )

Join the discussion below, or Read more at Edmunds.com.

Dave

United States

#21 Jun 25, 2007
I have a 97 LeSabre. The AC works but only blows air up to the windshield. How do I get it to blow through the dash vents or to the floor.
juanita

United States

#22 Jun 25, 2007
my 92 buick just died while driving it will crank but not start
marv

Auburn Hills, MI

#23 Jun 26, 2007
dave thanks for your advice but would still like to know how to get into the dash to replace speedometer or repair old one.
Big dave

Buffalo, NY

#24 Jun 27, 2007
95 Lesabre wrote:
Engine will crank and not start after being run.
I run into the store come out and it won't start. It cranks and all. So you have to wait about 15-20 minutes then it fires right up again. I'm suspecting a bad crankshaft or cam position senor. Can one replace by themselves or is it to complicated and should be taken into a repair shop? Anyone else have this problem?
My 97 Lesabre does the same thing. reading something yesterday online --- check the lines that run from the computer inside the engine. Check the wires to the spark plugs also which run over the engine. Check the battery cables to see if they are tight. Also check the ground wires on the right side on the firewall near the battery and under the driver side seat for corrorsion. If thats all good then have somebody check the crank sensor in boiling water to see if it is operation properly.
Nick

Patchogue, NY

#25 Jul 1, 2007
Gene Sl wrote:
From time to time the starter in my 2003 LeSabre Limited will not work. It doesn't turn at all... like there is no electrical power to it. Other electrical components seem to be normal. After a half-hour or so of removing and reinserting the ignitaion key and shifting into and out of Park and Neutral, I have been able to get the engine started. Each time this has happened, I have taken the car to the dealer; they do a scan and find no recorded trouble code. They don't have a firm answer to the problem. This hasn't happened in about 6 months, but is a nagging problem that I would like to resolve. Any suggestions? I have been reading about the Pass-Key III system and am wondering if it could be causing this. If this is a likely cause can it be disabled?
Thanks very much for any information.
I think you have a problem with the Ignition switch, move your tilt wheel up and down and key going in and out causes the contacts in the switch to work. They are pitted and will never be right again change your switch.
Nick

Patchogue, NY

#26 Jul 1, 2007
I think you have a problem with the Ignition switch, move your tilt wheel up and down and key going in and out causes the contacts in the switch to work. They are pitted and will never be right again change your switch.
95 Lesabre

AOL

#28 Jul 2, 2007
how can i keep the crankshaft pulley from turning while trying to loosen the bolt to replace the crankshaft senor. the bolt is on to hard. Does it loosen clockwise or counter clockwise? Any suggestions?
marv

Auburn Hills, MI

#29 Jul 3, 2007
i would like t know how you remove the dash to get to speedometer on a 97 Le Sabre im haveing problems with it regestering wrong speed. any ideas on my problem?
Dave

United States

#30 Jul 5, 2007
marv wrote:
i would like t know how you remove the dash to get to speedometer on a 97 Le Sabre im haveing problems with it regestering wrong speed. any ideas on my problem?
See my post 2 lines above yours.
Ken Stad

Philadelphia, PA

#31 Jul 6, 2007
Have a 2000 Le Sabre with a dash vent problem. When I turn on he Air, it blows cold air out the dash vents on the passanger side but not the driver side. The force of the air is the same when the air is off, but quite a bit stronger on the right side when the air is on. Dealer no help on this one.
Pat

Ithaca, NY

#32 Jul 9, 2007
I'm having the same problem with my 97 LaSabre. It will run like a top for a few days, then suddenly without any warning she'll cut off while driving. Everything but the windows will work. When it's towed to the mechanics, she starts up again problem so they can't diagnose the problem. Have you found a solution?
Mae wrote:
HELP!!! I have a 95 Buick LeSabre that has 129,00 miles on it. Periodically, without any warning, when I start it up it will cut off without moving. I have had it towed to repair shop 3x's only to be told that "it started right up". They say they don't know what to check if the problem isn't happening when they check it.
Anne Las Vegas NV

AOL

#33 Jul 9, 2007
Have a 2002 LeSabre custom and at 19,000 miles brakes were making noise. Have taken it back to Just Brakes 5 times now, going on 6 tomorrow. they have put new pads on, put new rotors on. They still make a loud crunching noise, not all the stops I make and not every day. I'm discussed with it Anybody else having problems
Brian

Nova, OH

#34 Jul 10, 2007
The little red light is a anti-theft device for your sterio sytem. If it were to be stolen and put in another vehicle, that red light would be constant red and the sterio would not work. So... You are in good shape if it is blinking when the car is off.
mikke

Troy, MI

#35 Jul 12, 2007
Does anybody know how to lower the boost for a turbo off a grand national. I have a 92' Le Sabre. I tried to supercharge it but the hood wouldn't clear it. The turbo and aftercooler fit. I just don't want to tear out the bottom end or tranny.
Dave
#36 Jul 13, 2007
Anne Las Vegas NV wrote:
Have a 2002 LeSabre custom and at 19,000 miles brakes were making noise. Have taken it back to Just Brakes 5 times now, going on 6 tomorrow. they have put new pads on, put new rotors on. They still make a loud crunching noise, not all the stops I make and not every day. I'm discussed with it Anybody else having problems
I bought a 97 LeSabre with the same problem. The brakes are good, they just 'growl', particularly when they are cool. I've decided to ignore it. They work so....OK.:-)
barbara madderom

Winter Garden, FL

#37 Jul 15, 2007
we have a champane buick leSabre it is making a rattling noise, we were wondering what it could be! my husband is going to take it to the mechanic tommtow,

the rattling noise is in the front end motor

from
barbara& loren madderom
,
barbara madderom

Winter Garden, FL

#38 Jul 15, 2007
the champane buick leSabre is a 95
mechanic

Richmond, VA

#39 Jul 15, 2007
Sharon Schmidt wrote:
I have a small red blinking light on my dashboard right to the left of the slot where you would slide in the CD. There is a picture of a KEY under this light. The light is blinking constantly for almost 20 hours now, only blinks when the car is not running. I tried starting, stopping, driving, locking doors, trunk, jiggling shift, etc. Cannot correct the problem. Please HELP!!!!!!
your most likly problem is the securty pass lock sensor but if you jiggle the shitfter and the key comes out then the most likly cause is the shift interlock solenoid easy repair ask your mechanic to remove the shift interlock plungger from the solenoid. or replace the solenoid
mechanic

Richmond, VA

#40 Jul 15, 2007
mikke wrote:
Does anybody know how to lower the boost for a turbo off a grand national. I have a 92' Le Sabre. I tried to supercharge it but the hood wouldn't clear it. The turbo and aftercooler fit. I just don't want to tear out the bottom end or tranny.
simple less vacume to the waste gate less boost just add a restriction in the vacume line to the waste gate
mechanic

Richmond, VA

#41 Jul 15, 2007
Ken Stad wrote:
Have a 2000 Le Sabre with a dash vent problem. When I turn on he Air, it blows cold air out the dash vents on the passanger side but not the driver side. The force of the air is the same when the air is off, but quite a bit stronger on the right side when the air is on. Dealer no help on this one.
i would belive a good place to start their would be checking the blend door actuator because i had the same problem after replacing an evaporator on the same car i had to recalibrate the bled door actuator to repair.

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Buick Discussions

Title Updated Last By Comments
News China's Buick Velite 5 is a Volt with a nose job 14 hr glasspilot 2
2016 envision Wed John 1
News Ask the Auto Doctor (Dec '07) Apr 6 Cmizzoni 14
News GM faces Canadian gasket class-action lawsuit; ... (Jun '06) Jan '17 Cheeks 540
97 Buick LeSabre Water Leak (Nov '11) Jan '17 cliff riehl 7
2013 Buick Encore Throttle body problems Jan '17 Beaugammy26 1
News Ford shutting Kansas City plant for a week, GM ... Dec '16 Hahaha 2
More from around the web