Buick LeSabre: Problems & Solutions

Buick LeSabre: Problems & Solutions

There are 735 comments on the Edmunds.com story from Jul 28, 2006, titled Buick LeSabre: Problems & Solutions. In it, Edmunds.com reports that:

Created by KarenS in the Buick LeSabre Message Board. Your Hosts are pat & karens What is this discussion about? Buick LeSabre, Sedan Outline # 11 of 20 Re: air ride suspension question [imidazol97] by pacecar3 ...

( via Edmunds.com  )

Join the discussion below, or Read more at Edmunds.com.

mike

United States

#325 Nov 20, 2010
I get the same thing, do you get engine code P0442 like I do.
i think it might be this vacuum pump is loose and somehow causes vacuum leak. i can't find reference to a vacuum pump back there but its not often enough to be the fule pump. it runs for a couple of seconds every 20 mins.
James wrote:
Hi,
I just bought a 2004 Buick Lesabre custom, beautiful car. When I start the car I hear noise coming from the back (trunk area? last about a minute then goes away (sounds almost like a compressor). It may also come on later while I'm driving, the dealer said it's the air suspension. Not sure about that, does anyone out there have similar experience????
Thank you, it will make me feel better if someone else has the same issue and hopefully it's "normal".
jps51248

Sioux Center, IA

#326 Nov 20, 2010
mike wrote:
I get the same thing, do you get engine code P0442 like I do.
i think it might be this vacuum pump is loose and somehow causes vacuum leak. i can't find reference to a vacuum pump back there but its not often enough to be the fule pump. it runs for a couple of seconds every 20 mins.
<quoted text>
If you have air ride shocks on the rear,it is likely the air compressor for the shocks. I have a 1997 and it is air shock equipped. jps
Dustin

Northampton, MA

#327 Dec 2, 2010
So I have a 2000 LeSabre Custom and am having a "stalling" problem also. It seems many have the problem but no solutions...
At first, the engine stuttered but no stalling.
I took it in to a shop which diagnosed the service engine light as a cylinder 5 misfire. They replaced my ignition control module ($400). The car ran well for about three weeks and then began to stutter again. Now it has stalled 3 times in the past 4 days. twice while coasting downhill, once stopped at a red light, and once backing out of a parking space. So far I've been able to turn off the car and turn it back on w/ no problems... but am scared that this problem will only get worse and more frequent.
This is frustrating and a little scary. I'd hate to have this happen on the highway.
Does Anyone have any definite solutions to this issue? It seems to be a common one.
does BUICK have anything to say about this?
Rob in new Jersey

Red Bank, NJ

#328 Dec 3, 2010
Many, many posts on this and Buick has no answer...
Lot of cars out there have exactly the same problem.....Any lawyers out there????????
rob

Freedom, PA

#329 Dec 19, 2010
location of suspension air dryer
james

Freeland, PA

#330 Dec 19, 2010
Sharon Schmidt wrote:
Sorry, the car is a 2005 Buick LeSabre.
i was reading about a problem i had. and saw this problem posted before.the article said it was a (dummy light)blinking with a key under it... meant to fool people in thinking it was a alarm system..don't know if it is but thats what i read..hope it helps...jim
james

Freeland, PA

#331 Dec 19, 2010
Dustin wrote:
So I have a 2000 LeSabre Custom and am having a "stalling" problem also. It seems many have the problem but no solutions...
At first, the engine stuttered but no stalling.
I took it in to a shop which diagnosed the service engine light as a cylinder 5 misfire. They replaced my ignition control module ($400). The car ran well for about three weeks and then began to stutter again. Now it has stalled 3 times in the past 4 days. twice while coasting downhill, once stopped at a red light, and once backing out of a parking space. So far I've been able to turn off the car and turn it back on w/ no problems... but am scared that this problem will only get worse and more frequent.
This is frustrating and a little scary. I'd hate to have this happen on the highway.
Does Anyone have any definite solutions to this issue? It seems to be a common one.
does BUICK have anything to say about this?
(((((try replacing the map sensor-if it's getting a low voltage signal to the computer it will give you all those problems....))))))
james

Freeland, PA

#332 Dec 20, 2010
can anyone tell me where the hell the map sensor is on a 1987 buick lesabre sdn.i bought a new one cuz that was the code i got and i can't find the old one anywhere...
Anthony

Tampa, FL

#333 Dec 24, 2010
My lesabre cranks drives for a little while and then it will stall, and crank back up sometimes,and sometimes it takes a few but does it often changed ignition module,plugs wires,air flow sensor and its still doing it, any solutions anyone thanks.
Shovelhead

Vista, CA

#334 Dec 26, 2010
I changed spark plugs and spark plug wires and now the check engine light is on????
daud

Collierville, TN

#335 Dec 27, 2010
my car spuddered the night before the next morning until now have not been able to keep it running car just starts up and shuts off right away any one had vthis problem
Dustin

Northampton, MA

#336 Dec 27, 2010
UPDATE: from stuttering.stall post 12/2

I replaced the ignition coil and all the wires and have not had any stutter/stall problems since... There was a prob w the factory coil putting out too much juice. the wires were arcing which is what messed up the engine... I had the work done on the 24th, and so far the car is running fine.
dan 2000 lesabre

San Antonio, TX

#337 Dec 28, 2010
Tony wrote:
I have a 2000 LeSabre. As stupid as this is I can't find the battery. Can anyone help me out?
look under your back seat it like a vw you have to look there i too could not find it intill i look under the back seat i hope this helps out
dan 2000 lesabre

San Antonio, TX

#338 Dec 28, 2010
Gerry wrote:
I have a 2000 lesabre limited. Im having problems with the power window switch for the drivers side. Is this a dealer issue only?
you might have a bad motor that works with the switch or it might be the switch that has gone bad i would be a good idea to check the motor switch bye useing a 2 wire one for + and - at the end of the wires have one that the + to the battery and the other end to the motor + now use the other wire bye puting the - to the battery and the other end to the motor - if the motor works bye going up or down then it ok that means that your window switch is bad i hope this helps out
nick

Roseburg, OR

#339 Jan 10, 2011
Dan wrote:
Have a 2000 Buick LeSabre.There is a rumble in what would seem to be the left front wheel or suspension ( front wheel drive ). If the steering
wheel is held in the straight position, the noise is not there,but if you turn slightly to the left
as to change a lane or to correct for drift, you
can hear the rumble. Any ideas as to what is
causing the noise ?
Sounds like the CV Joint is bad my 2000 Lesabre had a severe vibration on the right side and it was the CV joint.
DCsr

United States

#340 Jan 12, 2011
My a/c motor is unplugged. Won't blow heat, is there any way to bypass where my heat will blow??
Ellis

Denver, CO

#341 Jan 26, 2011
Clicking grinding noise front passenger side coming from left wheel area. anyone know anything?
james

Tunkhannock, PA

#342 Jan 26, 2011
Ellis wrote:
Clicking grinding noise front passenger side coming from left wheel area. anyone know anything?
(((((it'e either your hub bearing or your cv joint....)))
Jay Keeley

Lincoln, NE

#343 Feb 15, 2011
One thing I noticed with Lesabres with pass keyII is that if you incert it wrong or use a spare key you haven't used in a while the security light will come on and you have to wait 3 minutes for it to start
mikey

Cleveland, OH

#344 Feb 24, 2011
I have a 2005 LaSabre. After I changed the headlights and tried to start it, it made a clicking sound and none of the functions on the keys work. I can't get it to start at all.

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Buick Discussions

Title Updated Last By Comments
transmission shsft where cv joint goes in on dr... 1 hr bud 1
News Buick Park Avenue (Mar '06) Aug 1 Djohns 444
fuel pump Jul '15 christina carter 2
2002 Buick Regal LS with ABS, Service Engine So... Jul '15 bighank 2
News GM Extends Warranty on Some Front Wheel Bearings (Nov '06) Jul '15 Needhelpplease 105
Owners of Buick Lucerne (Dec '06) Jul '15 2007 Lucerne owner 52
2001 LeSabre starting/shutting off problems (Jun '14) Jun '15 Bev 3
More from around the web