Buick LeSabre: Problems & Solutions

Buick LeSabre: Problems & Solutions

There are 749 comments on the Edmunds.com story from Jul 28, 2006, titled Buick LeSabre: Problems & Solutions. In it, Edmunds.com reports that:

Created by KarenS in the Buick LeSabre Message Board. Your Hosts are pat & karens What is this discussion about? Buick LeSabre, Sedan Outline # 11 of 20 Re: air ride suspension question [imidazol97] by pacecar3 ...

( via Edmunds.com  )

Join the discussion below, or Read more at Edmunds.com.

rts

Chaparral, NM

#305 Sep 7, 2010
Dave wrote:
I have a 97 LeSabre. The AC works but only blows air up to the windshield. How do I get it to blow through the dash vents or to the floor.
you have a vacuum leak. check the small vacuum hoses. my hose was broken on the left as yours should be under the hood. its a easy fix.
JIM

New Baltimore, MI

#306 Sep 18, 2010
2010 LUCERNE (NEW) SUCKING NOISE WHEN ACCELERATING AT ANY SPEED. DEALER (MORAN BUICK) STATES IT IS THE INJECTORS MAKING THE NOISE AND IT IS NORMAL (YEA RIGHT).MY 2002 SONOMA IS QUIETER THAN THIS LUCERNE IS. ALSO WHISTLE/CHIRPING SOUND ON DRIVERS SIDE WINDOW AT 50 MPH OR ABOVE. DEALER (MORAN BUICK) STATES IT IS THE DESIGN OF THE EXTERIOR MIRROR (THEY MUST THINK EVERYONE IS A DUMMY). HAD IT THERE TWICE WITH ZERO RESULTS OTHER THAN THE BULL THEY ARE FEEDING ME.
Paul

Waterloo, IA

#307 Sep 18, 2010
Paul wrote:
I have a 2000 lesabre with about 120K miles recently I have noticed a shimmy that starts at about 40 mph and then quits at about 52 MPH then novibration beyond that speed. I have replaced the tires thinking it was a ply delamination, I have had the wheels balanced. When you spin the wheels they appear to have no side to side wobble. The CV joints do not have any noticible play.
Any ideas for a cause.
Turned out to be the left CV joint, replacement cost with labor was ~$300.00
Cody

Bronx, NY

#308 Sep 18, 2010
My Buick lasaber 98 3800 when I start the car I'm hearing a loud high pitch noise from the engine compartment so I took the serpentine belt off cause I thought it might b a Pulley or my water pump but with the belt off it still made the same noise it's really hard 2 tell where this noise is coming from I know it's not a bearing cuz the noise never gets worse it stays the same it don't squeal when I have the throttel down also but when I let off the throttle the noise starts so ne ideas I'd apprerciate it
darrel

Lexington, KY

#309 Sep 20, 2010
I have a 1999 buick lesabre. While driving in town, it heats up, starts missing and then stops running. After it cools off (30-45 minutes) it will run fine until it heats up again and stops running again. The water level is OK, the water appears to be circulating in the radiator and the fans are running.....??? What would cause this problem?
Keith

Louisville, KY

#310 Sep 20, 2010
Louise wrote:
We have a 2005 Buick Lasabre. We have had it for 5 years. Recently just after starting it up, the oil light came on with a ding. It kept making that sound
every so often. We turned around and took it back home. The next time we drove it, it was fine. But, it appeared again a day ago. Now it is off again.
The oil has been changed every 3000 miles and was just done at the beginning of summer. We were wondering if this has happened before with anyone and what else it could mean. We can't take it in when it isn't showing the light because they aren't able to find it then. Thank you for any help you can give us.
I'm having the same problem. From what I can tell this usually happens the first time I drive the car for the day. It typically lasts about 5-10 minutes and then doesn't come back on for the rest of the day. Some days it doesn't happen at all. I've went 3 or 4 days without it happening and then it might do it for 3-4 days straight.
This had been happening for a few weeks now so I need to get it looked at. My problem is that it is so random I'm not sure if they could find out what's wrong.
peg

Oklahoma City, OK

#311 Sep 26, 2010
my 1999 Lasabre wont start the lights are on it is a mystery. tried jumpers but nothing not even a crank or click. Please Help stranded
Jeff

Abingdon, MD

#312 Oct 1, 2010
I have a 1999 Buick Lesabre. I here banging noises from the trunk area. The firat time I heard, and can also feel it, I thought someone rear ended me but noone was around. Check engine light comes with evapartor code. I wish I knew what tha banging noise is. Any help?
crazy in ky

Sainte Genevieve, MO

#313 Oct 10, 2010
I have a 1996 buick lesabre. Every thing is turned off , key are out of the ing., but when I open the door the warning charm goes on and won't go over. I take a fuse out so my sercuity lights won.t stay on all day. Help I really need to get this car running so I can find a job to feed my kids.
thanks so much peoplesss
Chelsea

United States

#314 Oct 10, 2010
Hi

I have a 99 Buick lesabre. I have been having problems while starting it. I will turn it
on and all the lights in my car and outside my car will flash on and off extremely fast then it will stall out. Once I get it running for a little the lights on my dashboard will go bright to dim with out me adjusting the brightness. Please help I took it to two mechanics to have them say nothing is wrong. There is only 41,000 miles on this car.
Jeff

Abingdon, MD

#315 Oct 16, 2010
Try another key. Some keys have a computer chip in them and when they go bad nothiong will happen when you turn the key.
Jeff

Abingdon, MD

#316 Oct 16, 2010
peg wrote:
my 1999 Lasabre wont start the lights are on it is a mystery. tried jumpers but nothing not even a crank or click. Please Help stranded
Try another key. Some keys have a computer chip in them and when they go bad nothiong will happen when you turn the key.
Jessica

Orlando, FL

#317 Oct 17, 2010
I have a 2000 Buick Lasabre, I recently got an oil change after that, my car stall's, when i'm at a red light it cuts off, the check engine light goes on then off please help me i don't know whats wrong
Brandon

Marcus Hook, PA

#318 Oct 19, 2010
I have a 97 buick lesabre and the speedometor works sometimes and then it will stop working for a while.. what's the problem and can it be easily fixed without going to a mechanic?
buick x-po

Jasper, AL

#319 Nov 4, 2010
Choctawbeach wrote:
<quoted text>
I have one that blows at the windshield and floor but, not the vents. If you have any luck let me know.
where all the vaccum lines connect under the dash on the passenger side ... disconnect the lines get some small vacuum hose then proceed to cut the junction box off from both sides once you eliminate the junction box where all the vacuum lines connect and you have replaced it with short pieces of vacuum hose and reconnected them color to color ...crank the car and test all settings on ...this should fix the problem ... diagnosis is a vacuum leak at the junction box ...
Rob in new Jersey

Red Bank, NJ

#320 Nov 5, 2010
Jessica wrote:
I have a 2000 Buick Lasabre, I recently got an oil change after that, my car stall's, when i'm at a red light it cuts off, the check engine light goes on then off please help me i don't know whats wrong
Quite a few posts on this exact problem....I have same car and have changed many parts...happens intermittently and even dealers cannot fix the problem....... If you do find a solution, please post...
Dorothy in Birmingham

Lancaster, KY

#321 Nov 15, 2010
My 2004 Lesabre the dash has seperated there it is put together. Is there a recall on this dash?
Dorothy in Birmingham

Lancaster, KY

#322 Nov 15, 2010
On my 2004 Buick Lesabre the dash separated where it is put together. Does anyone know if this is a recall item?
James Browne

Hampton, VA

#323 Nov 20, 2010
safaa wrote:
<quoted text>
where is the water coming from ,is it from under dashboard ,right or left side. i have same on 97 drvs side i seald every thing finally i found it came from firewall back of engine, where is seal was bad, fillings seal. i got the spray foam ind coated and trim it. i had to take off the drvs side finder . to gain access to it , that fix my problem good luck
I have a 2000 LeSabre and had water leakage problem from passenger side front door. After going so far as to replace the seal around the door, they found that water can get through the inside the door if a sheet of plastic in there is not properly installed. I had same problem with other doors when window raiser was replaced.
James Browne

Hampton, VA

#324 Nov 20, 2010
crazy in ky wrote:
I have a 1996 buick lesabre. Every thing is turned off , key are out of the ing., but when I open the door the warning charm goes on and won't go over. I take a fuse out so my sercuity lights won.t stay on all day. Help I really need to get this car running so I can find a job to feed my kids.
thanks so much peoplesss
I have a 2000 LeSabre and it is possible to remove the key when the ignition is is not in the off position. Now I listen for the radio to go off before exiting the car. If the radio stays on, I know the key was not in the true off position and I move the key to the position that turns the radio off.

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Buick Discussions

Title Updated Last By Comments
News Buick Park Avenue (Mar '06) Jan 24 AmandaRae 447
News 2016 Buick Envision might be your first Chinese... Jan 13 Meter said 2
News General Motors unveils the Chevy Cruze Hatchback (Sep '10) Jan '16 csc420 3
Poll Why does canada suck (Jul '08) Dec '15 sstevee 45
fuel pump (Jul '15) Nov '15 Rebecca senn 3
News Big, But Not Bold (Apr '06) Sep '15 wtap1989 2
News Ford Sales Up, GM and DCX Down in Sept. (Oct '06) Sep '15 wtap1989 3
More from around the web