Buick LeSabre: Problems & Solutions

Buick LeSabre: Problems & Solutions

There are 726 comments on the Edmunds.com story from Jul 28, 2006, titled Buick LeSabre: Problems & Solutions. In it, Edmunds.com reports that:

Created by KarenS in the Buick LeSabre Message Board. Your Hosts are pat & karens What is this discussion about? Buick LeSabre, Sedan Outline # 11 of 20 Re: air ride suspension question [imidazol97] by pacecar3 ...

( via Edmunds.com  )

Join the discussion below, or Read more at Edmunds.com.

brad

Columbia, MO

#285 Apr 17, 2010
after recently washing my 2003 buick lesabre an error has occured in transmitting info to dash. meanwhile dinging alarm like when lights are left on continues. i want to at least disable that alarm. what can i expect cost wise for this?
Joe

United States

#286 Apr 19, 2010
James wrote:
Hi,
I just bought a 2004 Buick Lesabre custom, beautiful car. When I start the car I hear noise coming from the back (trunk area? last about a minute then goes away (sounds almost like a compressor). It may also come on later while I'm driving, the dealer said it's the air suspension. Not sure about that, does anyone out there have similar experience????
Thank you, it will make me feel better if someone else has the same issue and hopefully it's "normal".
Hi James,I have a 2004 Lasabre also,bought it 2 years old and mine does the same thing.Thought it had something to do with the electric fuel pump in the tank.I had it serviced twice for that but was ok. I guess its normal. hope that helps.
Han

Mercer, PA

#287 Apr 25, 2010
I bought a 2004 buick Lesabre on 3/5/2010.
on 3/25/2010 Front wheel hub bearings(pair) went bad, it cost $450 to repair, on 4/23/2010 front right window regulator went out possible repair cost will be $350...I just wonder what will go out next month???
michael

Santa Clara, CA

#288 Apr 27, 2010
Just bought a 97 Le Sabre. Love this car. Everything works except for one small thing. The fuel gauge reads full all the time. Is there a cheap easy fix for this?
terps

Crofton, MD

#289 May 11, 2010
I have a 1997 Buick Lesabre. i left it on parking lot for about 3 months, then i cannot start the engine, even when i jump start it. so what could be the problem?
thanks!
george

San Antonio, TX

#290 May 27, 2010
i have a 1996 buick lasabre and while driving about for 20 min car turns off . i have to wait about 1 minutes, but will drive only a couple of feets ,if i wait 1 hour it will drive for about another 15 minutes and turn off again ,, what could it be
Gary S

Las Vegas, NV

#291 Jun 4, 2010
Frank wrote:
<quoted text>
I bought a used LeSabre 2000, hear the same noise when I turn it on.
That is the compressor for the automatic load leveling system turning on to do its job of ensuring your suspension system is properly level, depending on number of passengers and trunk contents.
Nightrider

Thornhill, Canada

#292 Jun 9, 2010
'97 Buick,v6, 3.8 engine. It sputters, hiccups and tranny shifts up and down at around 80 Km.(50mph). It goes away past 80. At first it was not so bad. Now with summer here, with aircon, the engine light comes on.. hiccups continue now even at low speeds and idles rough. So I pulled over, switched off the ac and everything ran OK but the hiccups continued.

what causes this? How to fix? Tranny probs? Need injector cleaning? spark plugs and wires need replacing? Any advise will help. How much is this likely to cost?
Thanks.
safaa

Edison, NJ

#293 Jun 9, 2010
Ken wrote:
<quoted text>
I have water leaks in a 97 Buick LeSabre, which wet the carpets when it rains. It is not radiator coolant, but mere water. I have been told there are "weep tubes" that carry water away from the cowl area in front of the windshield. I am told that there are automotive specialists who can clean these tubes and some even come out to your house. Right now, I am working on fixing more pressing problems.
where is the water coming from ,is it from under dashboard ,right or left side. i have same on 97 drvs side i seald every thing finally i found it came from firewall back of engine, where is seal was bad, fillings seal. i got the spray foam ind coated and trim it. i had to take off the drvs side finder . to gain access to it , that fix my problem good luck
Granny

Redford, MI

#294 Jun 23, 2010
2005lesabre wrote:
Here is some info on all shocks and the advantages of monotibe: http://www.shockwarehouse.com/site/glossary.c...
The LeSabres w/Gran Touring suspension had larger tires usaully w/15" rims and some other tweaks. A tag on the dashboard by the speedomter cluster read "Gran Touring". I had one.
Would anyone know why when I start my car then turn it off it will not start again...could it be the battery or alternator....please respond.
james

Freeland, PA

#295 Jun 26, 2010
i have a older la sabre, when i am going down the road the engine lite comes on and it starts bucking.not all the time,i'll go to work-it's fine-come home-it's fine,drive it again and it does it.
will not completely shut down(just buck)like a piched vacume line or something.replaced fuel filter-crank sensor-injectors.(HELP)
james

Freeland, PA

#296 Jun 26, 2010
Gene Sl wrote:
From time to time the starter in my 2003 LeSabre Limited will not work. It doesn't turn at all... like there is no electrical power to it. Other electrical components seem to be normal. After a half-hour or so of removing and reinserting the ignitaion key and shifting into and out of Park and Neutral, I have been able to get the engine started. Each time this has happened, I have taken the car to the dealer; they do a scan and find no recorded trouble code. They don't have a firm answer to the problem. This hasn't happened in about 6 months, but is a nagging problem that I would like to resolve. Any suggestions? I have been reading about the Pass-Key III system and am wondering if it could be causing this. If this is a likely cause can it be disabled?
Thanks very much for any information.
HELLO,start simple and clean your connection to the starter,check trans.linkage for play
Liz B

Randolph, MA

#297 Jun 30, 2010
i have a 97 lesabre and when im driving, my battery light on my dash and my oil light will light up and i loose control of steering. this has happened several times, all i need to do is pull over and restart the car and everything goes back to normal. i had my car serviced and they said they fixed everything, but it is still happening, any ideas as to what it could be?!
Buick LeSabre 2000

Dearborn, MI

#298 Jul 7, 2010
Anyone know this answer? My A/C in my 2000 Buick LeSabre isn't working right. It wasn't working when I bought it and I just got a new compressor and recharge a week ago. When I turn on the AC it blows normal air for about 8 min. It takes about 20 min. before real air conditioning starts coming out. It blows much better on the right side of the vehicle. What could this possibly be? They verified that the compressor is working and that I have a full charge...

spencerscorner@hotmail.com
Paul

Waterloo, IA

#299 Aug 10, 2010
I have a 2000 lesabre with about 120K miles recently I have noticed a shimmy that starts at about 40 mph and then quits at about 52 MPH then novibration beyond that speed. I have replaced the tires thinking it was a ply delamination, I have had the wheels balanced. When you spin the wheels they appear to have no side to side wobble. The CV joints do not have any noticible play.
Any ideas for a cause.
joe k

Worcester, MA

#300 Aug 11, 2010
blinkers dont work 97 buick lasabre. at first lights would work and i would manually blink them, now, no lights work and all bulbs are good. what could be the cause of the problem.anyone please, very frustrated , thanks joe k
Louise

Binghamton, NY

#301 Aug 26, 2010
We have a 2005 Buick Lasabre. We have had it for 5 years. Recently just after starting it up, the oil light came on with a ding. It kept making that sound
every so often. We turned around and took it back home. The next time we drove it, it was fine. But, it appeared again a day ago. Now it is off again.
The oil has been changed every 3000 miles and was just done at the beginning of summer. We were wondering if this has happened before with anyone and what else it could mean. We can't take it in when it isn't showing the light because they aren't able to find it then. Thank you for any help you can give us.
Paul

Waterloo, IA

#302 Aug 26, 2010
Tony wrote:
I have a 2000 LeSabre. As stupid as this is I can't find the battery. Can anyone help me out?
its under the back seat
Paul

Waterloo, IA

#303 Aug 26, 2010
Joe wrote:
<quoted text>Hi James,I have a 2004 Lasabre also,bought it 2 years old and mine does the same thing.Thought it had something to do with the electric fuel pump in the tank.I had it serviced twice for that but was ok. I guess its normal. hope that helps.
It may be the compresser running to pump up the rear air shocks/struts
Paul

Waterloo, IA

#304 Aug 26, 2010
Louise wrote:
We have a 2005 Buick Lasabre. We have had it for 5 years. Recently just after starting it up, the oil light came on with a ding. It kept making that sound
every so often. We turned around and took it back home. The next time we drove it, it was fine. But, it appeared again a day ago. Now it is off again.
The oil has been changed every 3000 miles and was just done at the beginning of summer. We were wondering if this has happened before with anyone and what else it could mean. We can't take it in when it isn't showing the light because they aren't able to find it then. Thank you for any help you can give us.
Not sure that I understand which light it is, my 2000 has a light that comes on when I am approaching time for an oil change it needs to be reset when the oil change is done.

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Buick Discussions

Title Updated Last By Comments
News Buick Park Avenue (Mar '06) May 22 marco 438
1993 p.a May 14 Jlucio512 1
Owners of Buick Lucerne (Dec '06) May 4 Toby 51
my build 2006 rainier, I turned the knob ,and t... Apr '15 mindy 1
News Eddie Wiggins car dealership closes in Warner R... (Jan '09) Mar '15 Kyle 10
Poll Why does canada suck (Jul '08) Mar '15 RV Guy 43
News GM Extends Warranty on Some Front Wheel Bearings (Nov '06) Mar '15 eric 104
More from around the web