Buick LeSabre: Problems & Solutions

Jul 28, 2006 Full story: Edmunds.com 707

Created by KarenS in the Buick LeSabre Message Board. Your Hosts are pat & karens What is this discussion about? Buick LeSabre, Sedan Outline # 11 of 20 Re: air ride suspension question [imidazol97] by pacecar3 ...

( via Edmunds.com  ) Full Story
anna

Blue Island, IL

#225 Mar 28, 2009
95 Lesabre wrote:
how can i keep the crankshaft pulley from turning while trying to loosen the bolt to replace the crankshaft senor. the bolt is on to hard. Does it loosen clockwise or counter clockwise? Any suggestions?
it loosens counter clockwise like any other screw or bolt remember the phrase righty tighty lefty loosey if it faces u turn left if it faces the opposite turn right as far as keeping the pulley from turning i suggest maybe a board to keep it in place or another person to hold it while you remove the bolt
Rene GARDEN CITY

Neodesha, KS

#226 Apr 5, 2009
I have 1997 buick Lesabre and it will NOT start. I have changed the crankshaft Sensor,Cam postion Sensor,control module,and now the Fuel pump and still the car will not run. Help? I need to get it ready to sell....please help
Francisco Avila

Newport Beach, CA

#227 Apr 7, 2009
1997 Le Sabre. Runs good when cold. After a while seems like slipping when speeding up. I changed the transmission oil fluid and filter because smelling like gasoline contaminated. 2 days later oil smells like mixed w/ gasoline again. How or why Gas and tranny oil gets mixed? Please Help.
Reba

Hubbard, OH

#228 Apr 17, 2009
how do you take the panel off of a 2000 buick lasabre limited
Joe

Nashville, TN

#229 Apr 20, 2009
wesley wrote:
I have a 96' buick lesabre. I had to install a new blower motor. When I go to plug in the wiring harness there is no power going to the blower motor to tell it to engage. I power tested the wiring harness and there is no power going to it. Could it be the relay or a fuse. And if so, which one and where is it located.
Thanks Wesley
Wesley; Try disconnecting the battery for a few minutes, and allow the computer to reset. I replaced the blower motor on my 1993 lesabre and having the same problem. After resetting the computer, the fan has been working fine.
Joe

Nashville, TN

#230 Apr 20, 2009
wesley wrote:
I have a 96' buick lesabre. I had to install a new blower motor. When I go to plug in the wiring harness there is no power going to the blower motor to tell it to engage. I power tested the wiring harness and there is no power going to it. Could it be the relay or a fuse. And if so, which one and where is it located.
Thanks Wesley
I recently had the same issue. Try disconnecting the battery for a few minutes, and allow the computer to reset. I did this with my 1993 lesabre. Power returned to the harness, and the blower works great.
barbie

United States

#231 Apr 22, 2009
I have a 1989 Buick Lesabre Limited,IT makes a Ratting, Knocking noise, But only when the car is idling, when I give it gas the niose goes away. I also took the belt off and it dided make that niose at all. please help.
FRED

Crossville, AL

#232 May 5, 2009
I just purchased a very nice 2003 LeSabre. One of the dash lights is out. How to replace?
Thanks
scott

Bethel, VT

#233 May 5, 2009
i have a 89 lasabre turns over but wont start. i replaced the coil pack ignition mdule wires plugs and sensors still wont start.... what could it be? it died on me randomly one day. i think its a igntion wire but i dont know where to look
Damon

Windsor, NC

#234 May 12, 2009
Scott A wrote:
I just picked up an 1997 Buick LeSabre from my parents that has 105k miles on it. Does anyone know how I can stiffin up the suspension? I do not care for the "boat" feeling. Thanks.
Have you looked into passive conversion to coil springs? Most conversion kits use coil-over shocks or struts to help provide better responsivess without that boat feeling neccessarily. http://www.strutmasters.com carries a kit that is designed to last the lifetime of the vehicle and comes with a lifetime warranty. http://www.strutmasters.com/buick-lesabre-sus... there is a link in case you need it. Hope this helps!!
DaveB

Westminster, MD

#235 May 14, 2009
The airbag light on my 2003 Buick LeSabre comes on and goes off while I'm driving (alert bell tone rings, too). If I turn the wheel all the way left or right, the light goes off, but then comes back on when drive straight ahead. Then it will go out for awhile, then come back on, etc. etc.(I hit a deer about four weeks ago--minor impact, no apparent damage to the bumper --or the deer!) One Internet site said there's an airbag system recall on this year, make, and model, but when I type my VIN # into the GM recall site, they tell me my car is not in the recall group.
Any way I can reset the airbag module to clear the crash data? Would resetting the computer (disconecting the negative battery terminal overnight) help?
Any suggestions would be appreciated.
Dave
FRANK

United States

#236 May 28, 2009
Gail wrote:
I have a 2003 Buick LeSabre garage kept with about 90K miles and recently it started doing the following:
At startup when the computer is checking all the systems all the instrument lights come on and go off except the seat belt and air bag indicators. The seat belts of all occupants are buckled. Eventually the seat belt light will finally go off (after 5-10 minutes of driving) but the air bag light does not go off. Also, at the end of the self diagnostic a three chime signal indicating a possible problem sounds if you missed the indicator lights.
Tried disconnecting the battery to reset the computer but that had no affect on the problem. Do I have a real problem or merely a flaky self test? Other than this the vehicle runs great and performs well.
Any advice would be greatly appreciated...
I HAVE THE EXACT SAME PROBLEM I nly have 25,000 miles on car and worry if the light is only a sensor problem, but it could be air bag problem. I don't worry about the seat belet light.
After the first drive the lightsgo away.
John O in Kan NC

Charlotte, NC

#237 May 29, 2009
My 2001 Buick LaSabre LTD a/c blows cool air on drivers side and hot air on passenger side. It has the Dual Automatic Comfor Temp Climate Control.
What is the solution?
Onassa

United States

#238 Jun 4, 2009
I have a 95 Lesabre and it won't go in reverse,drive ect. when on a hill I have to keep shifting it back and fourth several times before it will finally go into gear. Transmission fluid is full
Onassa

United States

#239 Jun 4, 2009
95 buick lesabre has a hesitation when running at 30 mph or higher
Ken

Bremerton, WA

#240 Jun 12, 2009
97 buick laSabre wrote:
My power steering in my 97 buick LaSabre needs to be tipped off due to a winding noise but I can't find where to put it - does anyone know?
The power steering fluid reservoir is located down low, behind the engine and in front of the firewall, on the passenger side of the car. It is behind the serpentine belt. Look about 10-12 inches down from the top of the engine.
The screw cap has orange lettering on it but grease and road dirt obscure it.
Takes a strong light to find it and a long-spouted funnel to pour in fluid.
Ken

Bremerton, WA

#241 Jun 12, 2009
Vicki wrote:
<quoted text>
Usually the door seal....wipe it down with WD-40 and clean out the channel in the seal and the surrounding door surfaces where the seal meets the frame. My 2002 LeSabre did the same thing and the local service dept didn't know what it was. When you open the door look at the lower trim panel on frame...probably see water weeping out....good clue.
I have water leaks in a 97 Buick LeSabre, which wet the carpets when it rains. It is not radiator coolant, but mere water. I have been told there are "weep tubes" that carry water away from the cowl area in front of the windshield. I am told that there are automotive specialists who can clean these tubes and some even come out to your house. Right now, I am working on fixing more pressing problems.
Ken

Bremerton, WA

#242 Jun 12, 2009
DJD wrote:
I've got a 2003 Lesabre Custom and have some type of leak. The water accumulates on the rear drivers side floor closer to the middle of the car. There also seems to be some moisture under the drivers side carpet. I can't find the leak. Anyone else having a similar problem???
I've got the problem on a 97 Buick LeSabre. See Ken post June 12, 2009.
Dave

White Hall, MD

#243 Jun 12, 2009
Well, folks, it was the airbag coil. $457 at the dealer. The part alone cost $227. Complicated fix I could not have done myself. Just so you know...
jgh

Pickerington, OH

#244 Jun 20, 2009
i have a 2000 buick lesabre custom,and whenever im stop[ped at lights it starts to overheat but when im driving it is fine.I think it may be the fans but i cant find the fuse that runs these any answers?

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Buick Discussions

Title Updated Last By Comments
Buick Park Avenue (Mar '06) Jan 11 command 430
Ask the Auto Doctor (Dec '07) Jan 6 japple 13
A closer look at GM's solid December and 2014 s... Jan 6 John Jeffery 1
GM recalls 300,000 sedans and SUVs for headligh... Dec '14 John Jeffery 1
Movie 'stars' cruising into Lenoir Oct '14 Liberal forever 1
Buick bounces back with younger buyers (Apr '10) Oct '14 Ted Mabeck 30
Why does canada suck (Jul '08) Sep '14 fooy 40
More from around the web