Buick LeSabre: Problems & Solutions

Jul 28, 2006 | Posted by: roboblogger | Full story: Edmunds.com

Created by KarenS in the Buick LeSabre Message Board. Your Hosts are pat & karens What is this discussion about? Buick LeSabre, Sedan Outline # 11 of 20 Re: air ride suspension question [imidazol97] by pacecar3 ...

( via Edmunds.com  )
Comments
201 - 220 of 673 Comments Last updated 16 hrs ago
hugh

Minneapolis, MN

|
Report Abuse
|
Judge it!
|
#204
Oct 17, 2008
 
Bear wrote:
i have a 92 buick lesabre, and for some reason i my turn signals don't work. i have to move the stick manually to use the turn signal. i have replaced all the bulbs, as well as the flasher, but nothing seems to work. any ideas what the prolem could be and any possible solutions?
Pull the steering wheel and replace the turn signal springs in column,$3 each
Adizum

Amarillo, TX

|
Report Abuse
|
Judge it!
|
#205
Oct 20, 2008
 

Judged:

1

DJD wrote:
I've got a 2003 Lesabre Custom and have some type of leak. The water accumulates on the rear drivers side floor closer to the middle of the car. There also seems to be some moisture under the drivers side carpet. I can't find the leak. Anyone else having a similar problem???
Your heater core is leaking and throwing coolant into your ductwork, which is why your carpet is getting wet. You need to replace it.
Vicki

Miami, FL

|
Report Abuse
|
Judge it!
|
#206
Oct 24, 2008
 

Judged:

1

DJD wrote:
I've got a 2003 Lesabre Custom and have some type of leak. The water accumulates on the rear drivers side floor closer to the middle of the car. There also seems to be some moisture under the drivers side carpet. I can't find the leak. Anyone else having a similar problem???
Usually the door seal....wipe it down with WD-40 and clean out the channel in the seal and the surrounding door surfaces where the seal meets the frame. My 2002 LeSabre did the same thing and the local service dept didn't know what it was. When you open the door look at the lower trim panel on frame...probably see water weeping out....good clue.
Billy Fore

United States

|
Report Abuse
|
Judge it!
|
#207
Nov 9, 2008
 
I have a 97 Buick Lasabre that has a knocking noise on the right side next to firewall>>it started as a hissing sound>>thanx for any info
Mojo

Snellville, GA

|
Report Abuse
|
Judge it!
|
#208
Nov 9, 2008
 
Scott A wrote:
I just picked up an 1997 Buick LeSabre from my parents that has 105k miles on it. Does anyone know how I can stiffin up the suspension? I do not care for the "boat" feeling. Thanks.
With 105k on the odometer, it's due a new set of shocks all the way around. The boat ride is due to worn out struts, not bad design. If you do it yourself, I would suggest getting Monroe Sensa-Tracs. You could go with one of the stiffer shocks, but I think you'll find the ride fine with new Monroes. For the front, get the assembly with the spring included (about $220 ea.). I tried to just put in the cartridge, but my home spring compressor couldn't collapse the springs far enough to get the top mount off. If you're having a shop do it, I would probably go with just the cartridge, since they should have the proper professional compressor to collapse the spring all the way down. For the rear ... do you have an air leveling suspension or not? If you do, consider switching to a standard shock. Either way, when you replace these, be prepared to take out the back seat to get to the top strut mount nuts. Not hard to do, but the repair manual I have didn't direct that, although it's necessary. The rear struts will cost you $50 -$80. The car will feel like a new car after you put all four struts on. Don't forget to get the wheels aligned afterwards.
Terry

United States

|
Report Abuse
|
Judge it!
|
#209
Nov 18, 2008
 
2003 Buick lesabre with engine noise at 1800 rpm sounds like loose rod bearings? any ideas?
Chaggo

Nichols, SC

|
Report Abuse
|
Judge it!
|
#210
Nov 19, 2008
 
I have a 2000 Lesabre. It will cut off while driving with virtually no warning (It may give a hitch a second or two prior). It will crank and then cut off again several minutes later. After two or three times,it will not crank until is sits overnight (or a long time). There is no warning, no lights come on. I have replaced the intake manifold, and several ignition parts. It has been in the Buick shop mostly for 8 weeks. It will not code. Any help is appreciated.
Rick

United States

|
Report Abuse
|
Judge it!
|
#211
Nov 21, 2008
 
James wrote:
Hi,
I just bought a 2004 Buick Lesabre custom, beautiful car. When I start the car I hear noise coming from the back (trunk area? last about a minute then goes away (sounds almost like a compressor). It may also come on later while I'm driving, the dealer said it's the air suspension. Not sure about that, does anyone out there have similar experience????
Thank you, it will make me feel better if someone else has the same issue and hopefully it's "normal".
Yes, that is the air ride suspension air compressor starting. That is normal on all LeSabres.
jay

Warren, MI

|
Report Abuse
|
Judge it!
|
#213
Dec 2, 2008
 
where is the cam shaft positioning sensor located on a 1996 buick regal
chrlsrchrdsn

United States

|
Report Abuse
|
Judge it!
|
#214
Dec 2, 2008
 
I had the exact problem in my 1997 Bonneville with the same engine and electronics. Replace the Crankshaft Position Sensor. I finally found it when I purchased a software scanner for my laptop.
95 Lesabre wrote:
Engine will crank and not start after being run.
I run into the store come out and it won't start. It cranks and all. So you have to wait about 15-20 minutes then it fires right up again. I'm suspecting a bad crankshaft or cam position senor. Can one replace by themselves or is it to complicated and should be taken into a repair shop? Anyone else have this problem?
DerbyDawg

Lexington, KY

|
Report Abuse
|
Judge it!
|
#215
Dec 11, 2008
 
I was given my dad's 1999 Buick LeSabre. It was running fine when he last drove it, but it sat for over a year.

When you drive it, there is a constant beeping sound (the kind you'd hear if you didn't put on your seatbelt or if you left the keys in the car).

I've checked all the doors, trunk, fastened and unfastened and re-fastened seat belt - nothing makes it stop.

Anyone else had the mysterious warning sound with no explanation?
Thanks!
Gail

Hermitage, TN

|
Report Abuse
|
Judge it!
|
#216
Jan 23, 2009
 

Judged:

1

1

I have a 2003 Buick LeSabre garage kept with about 90K miles and recently it started doing the following:
At startup when the computer is checking all the systems all the instrument lights come on and go off except the seat belt and air bag indicators. The seat belts of all occupants are buckled. Eventually the seat belt light will finally go off (after 5-10 minutes of driving) but the air bag light does not go off. Also, at the end of the self diagnostic a three chime signal indicating a possible problem sounds if you missed the indicator lights.
Tried disconnecting the battery to reset the computer but that had no affect on the problem. Do I have a real problem or merely a flaky self test? Other than this the vehicle runs great and performs well.

Any advice would be greatly appreciated...
Jay

Minneapolis, MN

|
Report Abuse
|
Judge it!
|
#217
Feb 6, 2009
 
I'm experiencing the same problem. Would you please tell me what was causing the problem so I can have an idea of what I need to repair? Thanks.
Jay

Minneapolis, MN

|
Report Abuse
|
Judge it!
|
#218
Feb 6, 2009
 
I have a 1986 Buick Century Limited and whether the car is turned on, off, and when you drive, there is a constant beeping sound (the kind you'd hear if you didn't put on your seatbelt or if you left the keys in the car).

Can anyone that's encountered this situation explain why this is occurring. Thanks.
Jason

AOL

|
Report Abuse
|
Judge it!
|
#219
Feb 9, 2009
 
I have a 1995 buick skylark it starts and runs for 5 seconds then shuts off i have recently replaced the fuel pump and the maf sensor per a garages diag. i do know it its fireing and now has plenty of fuel pressure i suspect a sensor is telling the computer to shut down the engine but am not sure any suggestions?
Jason

AOL

|
Report Abuse
|
Judge it!
|
#220
Feb 9, 2009
 
1995 buick lesabre 3.8 cranks runs for 5 seconds then shuts off it has correct fuel pressure and fire it acts like the computer shuts down the engine anybody have any ideas
BEAMER

Champlin, MN

|
Report Abuse
|
Judge it!
|
#221
Feb 14, 2009
 
peteford wrote:
we have a 97 buick la sabre 3.8 that does not have 3rd gear & overdrive. 1st & 2nd gear is good.
I have a 93 that did the same thing--it was a broken gear in the transmission.
Clara

Burlington, IA

|
Report Abuse
|
Judge it!
|
#222
Feb 16, 2009
 
My 1995 Buick LeSabre wont start and also the security light isnt flashing what do i do?
Rashad

Wilmington, DE

|
Report Abuse
|
Judge it!
|
#223
Feb 24, 2009
 
Mike wrote:
<quoted text>mine is a 1997 and I have the same problem. when it does not start it's not getting any spark someone said it could be the Ignition control module or the cam position sensor. Did you get it fixed yet if so what was it?
Will mine 2000 is doing the same thing. I had the shop replace the crankshaft sencor today. Now if that doesnt work what sure i do?
Susan

Winfield, AL

|
Report Abuse
|
Judge it!
|
#224
Mar 14, 2009
 
I have a 2005 LeSabre. Was driving in the rain and the speedometer in now showing 40 miles an hour faster. Shut the car off and is still showing that i am going 40.

Tell me when this thread is updated: (Registration is not required)

Add to my Tracker Send me an email

Type in your comments below
Name
(appears on your post)
Comments
Characters left: 4000
Type the numbers you see in the image on the right:

Please note by clicking on "Post Comment" you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

8 Users are viewing the Buick Forum right now

Search the Buick Forum:
Title Updated Last By Comments
buick skylark-1994 3.1 v6 PLEASE HELP (Sep '06) Jul 15 Ginger 24
Buick Park Avenue (Mar '06) Jul 13 sandi 424
2001 LeSabre starting/shutting off problems Jun '14 2996RJC 2
GM recalls small number of 2013 Buick Encore SUVs (Oct '13) Jun '14 Bob 4
US Gains Trade Victory In Auto Dispute With China May '14 Monty Anaconda 3
1999 Buick la Sabre May '14 Jerry novak 2
Why does canada suck (Jul '08) Apr '14 Alex 39
•••

Buy a New Car


Zipcode:
•••
Enter and win $5000
•••
•••