Buick LeSabre: Problems & Solutions

Buick LeSabre: Problems & Solutions

There are 774 comments on the Edmunds.com story from Jul 28, 2006, titled Buick LeSabre: Problems & Solutions. In it, Edmunds.com reports that:

Created by KarenS in the Buick LeSabre Message Board. Your Hosts are pat & karens What is this discussion about? Buick LeSabre, Sedan Outline # 11 of 20 Re: air ride suspension question [imidazol97] by pacecar3 ...

( via Edmunds.com  )

Join the discussion below, or Read more at Edmunds.com.

DJD

United States

#184 May 1, 2008
I've got a 2003 Lesabre Custom and have some type of leak. The water accumulates on the rear drivers side floor closer to the middle of the car. There also seems to be some moisture under the drivers side carpet. I can't find the leak. Anyone else having a similar problem???
Robby

Pittsford, NY

#185 May 4, 2008
I have a 1997 Buick/Lesabre. The "security" light comes on in the dash and the car won't start for several minutes. The key appears to have a device built on the key, perhaps a computer chip. I know at sometime the car won't start and I'll have to tow it. Is there a way to bypass the security system?
2002 LeSabre

Sioux City, IA

#186 May 15, 2008
Our '02 LeSabre keeps heating up over 200. We've replaced the upper intake manifold and the thermostat. It was using antifreeze gradually before we replaced the UIM, but had a pressure test done and shop said the head gasket was fine. Any suggestions?
Ned

Norwich, NY

#187 May 15, 2008
I have a 94 LeSabre that wont start. I have fuel and spark, could it be the ignition mondule
Bob

Imperial, PA

#188 May 27, 2008
James wrote:
Hi,
I just bought a 2004 Buick Lesabre custom, beautiful car. When I start the car I hear noise coming from the back (trunk area? last about a minute then goes away (sounds almost like a compressor). It may also come on later while I'm driving, the dealer said it's the air suspension. Not sure about that, does anyone out there have similar experience????
Thank you, it will make me feel better if someone else has the same issue and hopefully it's "normal".
It is normal. The suspension tries to level the car with the compressor. The more weight in the back the more likely it will kick on for 20 to 30 seconds. I also notice it will start up again when I stop for a redlight on a hill. I guess it detects the hill and is trying to level out.

If the compressor continues to run for more than a minute or does not stop or continues to cycle while driving, it needs repaired. It should not run excessively.
2005 Lesabre

United States

#189 May 28, 2008
We purchased a 2005 Lesabre, and the front struts are excessively bouncy. The bounce was so bad that if you hit the breaks hard the front bottomed out and it felt that the car was going to flip head over. When we purchase the car 30 days ago it was not this bouncy. We had the dealership service department look at it and say it is not leaking and that is passes all factory specs. They also replaced brakes and fixed the alignment so the the car was on the lift. When I drove it home it is not as bouncy as it was. the car drives as it did when we purchased it 30 days ago. My question is could the springs have straiten out from being on the lift and we will be seeing the same bounce we did again?
KEKE

Berkeley, IL

#190 May 28, 2008
James wrote:
Hi,
I just bought a 2004 Buick Lesabre custom, beautiful car. When I start the car I hear noise coming from the back (trunk area? last about a minute then goes away (sounds almost like a compressor). It may also come on later while I'm driving, the dealer said it's the air suspension. Not sure about that, does anyone out there have similar experience????
Thank you, it will make me feel better if someone else has the same issue and hopefully it's "normal".
Its the auto leveling system
Dean

Miami, FL

#191 May 31, 2008
I have a 20004 Buick LeSabre Limited. The DIC has stopped working. In driver one position, it shows remaining mileage in tank, in driver two position it displays average mileage. The backlight on the DIC buttons are dark as well. Will I have to replace the unit or is the problem simpler (cheaper solution than that). Any insight, experience, help with this would be greatly appreciated.
ced

Metairie, LA

#192 Jun 12, 2008
check the moter mounts
Shawn

Sunbury, OH

#193 Jun 16, 2008
I have a 1192 Buick Lesabre, yesterday the dome light came on while it was running with the doors shut. When I checked the dimer switch to make sure it was off, the defrost came on full blast. I can't get the light to turn off when it is running,but shuts off when it is not running. I can't turn the defrost off if the door is open, but works normally with the dors closed. I know there is a short, but ahve no idead where to look. Thanks for any help/
Shawn

Sunbury, OH

#194 Jun 16, 2008
wooooooops 1992
Scott

Doniphan, MO

#195 Jul 4, 2008
I have a 2000 Lesabre Limited, It has the digital climate controls. It has heat on passenger side but cold on drivers side even on defrost have temp. set on 90. any ideas?
Scott

Elizabethtown, KY

#196 Jul 6, 2008
Never mind, I know what the problem is. Blend door actuator. Common problem I have found.
William

Ann Arbor, MI

#197 Jul 14, 2008
I purchased a 2003 Lesabre Custom new. Within a couple of thousand miles I began to notice a vibration in the steering column at idle. It has steadly gotten worse so that now at 5 years and 57000 miles the steering wheel shakes visibly, there is vibration in the foot pedals and a rumble in the car, all at idle. It goes away as soon as you drive. I found service bulletin #PIP3313 subject Engine Vibration at idle in gear. It references installing shims on the engine and tranmission mounts. I have been to the dealer where I purchased it 3 times and another dealer 1 time. It's always the same story, thats normal. No one seems to want to work on it. It is a very dependable car that gets really good mileage and I would like to keep it but this condition is so irritating I may have to switch brands. This is my 3rd Lesabre. Anyone have any idea how to get this FIXED?
Josh

United States

#198 Jul 27, 2008
I have a 98 LeSabre and I see there is someone that had the same problem as me..almost. It seems to be falling apart in stages. First I had an issue with the battery post on the positive side corroding. I found that sometimes my car would not crank or turn over at all without disconnecting and reconnecting the post, then it would crank fine. After fixing this problem. I am now a year later having this problem again with the added problem of driving down the road and for no reason the whole car shuts off. Lights, Signals, Wipers, Enging, everything goes dead like there is no battery. It seems that the trigger to this shutting down of the system is caused by either the first time was when I signaled. and the last time as soon as i turned on my headlights. Also there is a ticking noise that has been coming from the engine when this happens. Also the the car is not changing gears well at all. I can get to a certain speed and its like my car will stall unless I ease off the gas. It is much worse when goin uphill. Also seems to be related with the A/C which sometimes makes a knocking sound when idling. Doesnt stall as bad with A/C off and yes I've had more freon added. Please help!
wyominghusker

Grand Junction, CO

#199 Aug 17, 2008
My 03 LeSabre Limited has intermittant DIC alert for the Stabilitrac. Dealer sez it's dust in the sensors. They clean/blow out the brake and suspension and it goes for awhile before the warning comes on again. This started around 20k miles and car now has 55k. Anyone having this same issue? How can you check to be sure the system really functions, short of putting it into a power slide????
Doug

United States

#200 Sep 12, 2008
95 Buick Lesabre, head lights and dash lights go out while driving, you can hear a slight clicking noise when they go. Stop turn car off put in gear and they come back on for about 100 ft down the road and go back out. HELP
Roger M

Riga, Latvia

#201 Sep 29, 2008
In my 86 Le Sabre Ltd the fabrics clots have falling down inside the roof, does any one know where I can get new red fabrics clots.
This is the only one in Sweden in other parts like new, I use it some days summertime.
James

Sale City, GA

#202 Sep 30, 2008
I am having a problem with my Buick Lesabre (1998 with 34,000 miles) not going into reverse when trying to back. Once I can get it to go forward and then try to go in reverse again it usually works. Its like the back tires are sliding and not rolling. Any ideas??
Chuck

Oshkosh, WI

#203 Oct 7, 2008
I want to change my rear shock absorbers on my Buick LeSabre 2003. Any tips?

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Buick Discussions

Title Updated Last By Comments
News Chevy Trax crossover eclipses Sonic subcompact car Jun '17 Wimsey 1
Poll Why does canada suck (Jul '08) Jun '17 mystic 47
News US Probes GM Headlight Failures, May Add Vehicl... Jun '17 Time machine 063 1
News China's Buick Velite 5 is a Volt with a nose job Jun '17 Over Priced Cruze 4
Owners of Buick Lucerne (Dec '06) May '17 Damn 60
2016 envision Apr '17 John 1
News Ask the Auto Doctor (Dec '07) Apr '17 Cmizzoni 14
More from around the web