2011 Buick Regal Turbo T06 radio problem

2011 Buick Regal Turbo T06 radio problem

Posted in the Buick Regal Forum

Kntazzina

Dallas, TX

#1 Jun 23, 2011
I just bought a 2011 Buick Regal Turbo T06 with the Harmon kardon speakers. The problem that I have going on is that the stereo will turn the volume up and down and fade in and out on it's own. The speed adjuster is turned off. I am trying to find out if there is anyone else out there haveing the same problem.
Todd

Holt, MI

#2 Jun 28, 2011
Kntazzina wrote:
I just bought a 2011 Buick Regal Turbo T06 with the Harmon kardon speakers. The problem that I have going on is that the stereo will turn the volume up and down and fade in and out on it's own. The speed adjuster is turned off. I am trying to find out if there is anyone else out there haveing the same problem.
I am having the same issue. Im trying to work with the dealership to get it figured out. Sounds like there is a calibration problem from what I'm told. Will post again with updates.
Todd

Holt, MI

#3 Jun 28, 2011
Kntazzina wrote:
I just bought a 2011 Buick Regal Turbo T06 with the Harmon kardon speakers. The problem that I have going on is that the stereo will turn the volume up and down and fade in and out on it's own. The speed adjuster is turned off. I am trying to find out if there is anyone else out there haveing the same problem.
Be sure to either visit your dealer or call buick customer service and report the issue. Hopefully once they get enough complaints they will put out a bulletin to get this thing fixed.
Kntazzina

Dallas, TX

#4 Jun 28, 2011
Todd wrote:
<quoted text>
Be sure to either visit your dealer or call buick customer service and report the issue. Hopefully once they get enough complaints they will put out a bulletin to get this thing fixed.
I have been fighting with the dealer and gm about this. They keep saying there is nothing wrong. They keep saying that there are no complaints about this issue and gm is getting ready to close the complaint for now and if I have any issues again to contact the dealer. I have had this car for one month and this issue is still not resolved. Thank you for the feed back.
Kntazzina

Dallas, TX

#5 Jun 28, 2011
Todd wrote:
<quoted text>
I am having the same issue. Im trying to work with the dealership to get it figured out. Sounds like there is a calibration problem from what I'm told. Will post again with updates.
I am glad to hear that I am not the only one with this issue. You might want to call Buick about this because they want to stop looking into this issue on my car because there is no complaints filed about it. Buicks costumer service is suppose to call me this week for a follow up and I am still waiting for the dealer to call me to tell me what in the world are they going to do about this seeing they keep telling Buick costumer service that there is nothing wrong. Thank you for the feed back
Andy C

Oak Park, MI

#6 Aug 31, 2011
Hi all, I'm having the same issue!!! I just bought a T07 Regal Turbo and the volume goes up and down based on the song, quiet part of the song gets softer, the louder part gets even louder!!! Need fix!!
Kntazzina

Dallas, TX

#7 Sep 3, 2011
Hello,
If the GM person that I have been talking to for the last couple of days is right, there might be a problem with the Harmon kardon amplifier in our cars. They are waiting for the new amplifier to come in to see if the problem stops. If this works, I will let everyone know. I am hopping the person is right because my wife and I can't take it any more with this radio.
Andy C wrote:
Hi all, I'm having the same issue!!! I just bought a T07 Regal Turbo and the volume goes up and down based on the song, quiet part of the song gets softer, the louder part gets even louder!!! Need fix!!
Brad

United States

#8 Sep 30, 2011
I too purchased a T06 about a week ago. I have the same issue with the radio getting louder/stronger and then quieter/weaker and it does this irregardless of whether the Speed Volume Setting is on or off.
bpwilmoth

Dallas, TX

#9 Oct 28, 2011
I'm having the same volume issue, so add me to your list. I've reported it to my dealer, Heritage Buick GMC in Rockwall, TX. The Service Manager was going to look into it for me.
MikGotier

Brossard, Canada

#10 Dec 12, 2011
Same problem here. Buick Regal CXL 2.0T 2011
Buck

Warrensburg, MO

#11 Dec 20, 2011
Todd wrote:
<quoted text>
I am having the same issue. Im trying to work with the dealership to get it figured out. Sounds like there is a calibration problem from what I'm told. Will post again with updates.
I am having the same problem with the audio. Its been to the dealer twice and have shown them the problem. They are researching it right now. Hopefully they will fix the problem.
Brad

Flint, MI

#12 Dec 20, 2011
Brad wrote:
I too purchased a T06 about a week ago. I have the same issue with the radio getting louder/stronger and then quieter/weaker and it does this irregardless of whether the Speed Volume Setting is on or off.
My radio has actually corrected this problem it's self. It hasn't done it in many weeks. Not sure what caused it originally when vehicle was brand new.
Buck

Warrensburg, MO

#13 Dec 23, 2011
Recieved Call from the dealer. They ordered a new amp. Will updated after they install it.
Buck

Warrensburg, MO

#14 Jan 20, 2012
Had a new amp put in and still having the issue with volume spiking. Just got a call from the dealership and the GM tech support said i should keep my midrange and bass at the same level. According to GM no one else is having this problem and they have no record of anyone else having this problem. Will be talking to Buick customer service sometime today will update on what their next step is later.
Buck

Warrensburg, MO

#15 Feb 17, 2012
Just finished a meeting with regional buick rep.
After listening to the stereo he kept going back to its a cd problem. He states that all buick regals with this audio package have this problem. He then backtracked and had no explanation to why the volume spike occurs on XM,FM,cd,and aux inputs. unfortunatly im stuck with a lemon. next step is arbitration.
Anonymous

New Baltimore, MI

#16 May 16, 2012
Keep fighting this! I am having a similar problem (Regal Turbo '11) but with some kind of buzzing and an echo when there is a lot of bass. They keep saying they can not hear it. I does it on and off throughout the day. Has anyone heard of this?

How do we go to arbitration if we can't get it fixed through GM & the dealership? I have had it in several times already.
Lesabre

Philadelphia, PA

#17 Aug 17, 2014
I saw a 2014 regal turbo on the road yesterday
And thought it looked good. Then I looked it up and holy crap they want a lot of money for that car. There is no way I'm paying 3 series money for a buick, and apparently a lot of other people feel the same

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Buick Regal Discussions

Title Updated Last By Comments
News GM workers in Oshawa, Ont., brace for 'the figh... Sep '16 more 1
2001 Buick Regal GSE License Plate Light (Nov '07) May '16 tron 6
Key in ignition won't come out (Jul '07) Mar '16 U herrera 110
News General Motors unveils the Chevy Cruze Hatchback (Sep '10) Jan '16 csc420 3
Spark plugs (Oct '15) Oct '15 Nkem 1
Crankshaft sensor replacement - 1992 Buick Rega... (Aug '06) Oct '15 Thompson 20
monsoon stereo system (Sep '06) Sep '15 moparman771 26
More from around the web