Headlights stopped working on my 97 A4
First Prev
of 4
Next Last
metier

Brampton, UK

#61 Sep 29, 2011
should read cambelt not "cam"
Randy

Atascadero, CA

#62 Oct 31, 2011
I have a 1991 Ford Probe with a funny headlight problem. When I turn my headlights on, my low beams work just fine, but when I hit the high beams, both lights go out. All my other lights like the tail lights, direction lights, instrument panel lights and so on all work just fine. I've replaced the light switch in the steering column twice with no luck. I've been looking for a popped fuse or something like that and again no luck. I have no idea what's goin' on. Any ideas?
Steph G

Scarborough, Canada

#63 Nov 13, 2011
Ihave an 1998 audi a4 headlight problem just like yours can you kindly email me your youtube video at [email protected] thanks
foxy

Douglas, Isle of Man

#64 Nov 28, 2011
I have an audi a4 avant 2003.front r/h dipped head lanp has just gone out .fuse ok replaced bulb,but when i got the test meter out found no power at wires to bulb !! help please
Doobie62

San Diego, CA

#65 Feb 16, 2012
im having the same issue with my girls 1998 a4 audi u hold the lights switch back towards the driver and the light stay on thats the only way theyll work ,im sure its the light switch .im gonna change it and see what happens ;)
demetris

Garden City, MI

#66 Jul 10, 2012
Jamee wrote:
The same thing just happened to me, too. The fog light buttons also went out. I had the ignition switch replaced about a month ago, too. I've got sn appointment with Audi tomorrow so I'll let you all know what they say (and how much). Thanks for the audiworld link - it'll be real helpful if Audi wants to charge me an arm and a leg and if my extended warranty doesn't cover it.
What did Audi say about your headlights not being on?
Larry

Ardsley, NY

#67 Aug 15, 2012
1998 a4 quattro same reoccurring problem head lamps go out. The problem is always the head lamp switch, overtime the high amp drawl of the head lamps makes the contact hot (in a plastic houseing) in the head lamp switch causeing the plastic to melt and it pushes the contacts away from the contacts of the switch. This is the 4th switch I'm putting is and I'm done with it. I'm putting a high/low amp relay in the harness so it takes the load off the switch and into the relay.
Chris

La Mesa, CA

#68 Aug 15, 2012
vikii wrote:
ive had the same problem - when i put the full beams on only the normal headlights work?? does anyone know what is happening? i have been told that it could be the relays but i'm not sure.
It's your light switch if it was a relay your lights wouldn't work at all
Chris

La Mesa, CA

#69 Aug 15, 2012
Any questions about Audis? I work in european cars all the time
nick

Bethel, ME

#70 Dec 1, 2012
i have a 98 a4 quattro and my high and low beams dont work when i turn them on,but if i pull the high and low switch back and hold it the high beames stay on... anybody know if its possible to hook up ur own switch by anychance or how to fix them
Joey

Fort Mill, SC

#71 Feb 2, 2013
Leo in Minneapolis wrote:
They just stopped working without warning. The turn signals work, the 'flash' brights work (permanent brights does not though) and I checked the fuse(s) and everything is fine.
Any suggestions or ideas?
It's just a loose wire, I've found it before but now its doing it again...
metier

Northampton, UK

#72 Feb 4, 2013
All lights finally fixed apparently junction / card r/of dash which feeds all was breaking down
mike1974

United States

#73 Feb 22, 2013
My 97 a4 quattro 1.8t has the same problem head lights and fog lights dnt work but parking lights work fine and the high beams dnt work unless I use the flicker....I herd about the recalls but audi said my car dnt fall under the recall which I dnt understand why any comments on this plz email me sum1 plz help idk what to do about this I think they are lieng to me. [email protected] sum1 plz help and email me
kpags

Colorado Springs, CO

#74 Sep 3, 2013
hey all im having a problem with my running lights and blinkers. which relay should I replace? I have to replace the switch in the column due to buying the wrong damn one. any help would be great.
budlane1

Wells, ME

#75 Jan 6, 2015
Mark wrote:
My headlights went out replaced the switch i got from audi dealer $190 bucks.Lights still wont work.Will work only if i hold switch on high beam.All fuses are ok.Dose anyone now what could be wrong.Also wipers and indicators and hooter and heater are all out as well.Can some one please help.
ignition switch had the same problem
max97audi

London, Canada

#76 May 19, 2015
I have the exact same problem sunce i took my 97 a4 out of storage for the winter. I suddenly have no headlights but my signals and fogs still work. Changed bulbs, checked fuses, checked wiring..

Tell me when this thread is updated:

Subscribe Now Add to my Tracker
First Prev
of 4
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Audi A4 Discussions

Title Updated Last By Comments
Audi 2000 A4 quatro 1.8 Jul 11 Lee-Duran 1
EPC and ESP Problems (Feb '07) Jul 11 Lee-Duran 70
fan comes on when car if off Feb '17 ralph 1
Oil problems in 2007 Audi A4's with 2T engines. (Feb '09) Feb '17 lets 300
News What Secrets Are Behind Tesla's Model 3? Bloomb... (Mar '16) Aug '16 dutko2385 2
A4 Owners Manual Download (Feb '06) May '16 Blessed 291
How to replace brakelights on a 06 audi A4 ? (May '16) May '16 nokedly2 1
More from around the web