Acura Problems

Dec 6, 2007 Full story: The Auto Lovers Daily Chit 29

It seems that we have found one of the reasons why Acura sale for the month of November has decline and even their sale for the first 11 months of the year. via The Auto Lovers Daily Chit

Full Story
First Prev
of 2
Next Last
Richard

West Chester, PA

#1 Jan 31, 2008
accura tl, 2003, engine mounts broken, car has been babbied, never in an accident can't understand why engine mounts would break and crack. Live in mid-atlantic in very moderate climate zone.
Richard

West Chester, PA

#2 Jan 31, 2008
accura tl, 2003, engine mounts broken, car has been babbied, never in an accident can't understand why engine mounts would break and crack. Live in mid-atlantic in very moderate climate zone. Anyone else have problem with engine mounts?
2003TL-S

Wilmington, NC

#3 Feb 13, 2008
i dont know exactly WHY the engine mount would be broken, but last year i bought my 2003 type-s TL and the engine mount was broken too. It made my car shake really hard when i was braking in the mountains. my buddy has a 2002 tl-s and his broke at some point a few weeks ago. it might just be a problem that these models have but i have no clue.
2003TL-S

Wilmington, NC

#4 Feb 13, 2008
maybe the mounts get really hot for some reason? because if they are getting too hot they could definitely crack.
JPS

Los Angeles, CA

#5 Apr 25, 2008
Have a 2003 TL-S that I enjoy driving immensly that has received all regular and recall maintainance. At the 60K maintainance checkup, an independant service manager indicated that 2 of the motor mounts(front passenger and radiator area)had failed and needed to be replace at a somewhat substantial cost. He indicated that this was not an uncommon problem on this car and likely the company was aware of this problem because later models had superior designed mounts that don't fail as often. I notice that others have indicated they have had anterior motor mount problems and before I went after the company, was wondering if anyone was successful in getting the company to acknowledge that this was a design defect that they would stand behind.
Nadine

Birmingham, AL

#6 May 2, 2008
I have a 1999 TL I have had motor mounts to break several times. Just had one fixed today.
Jim

Tulsa, OK

#7 May 14, 2008
Same story here. 60k service with 2 mounts broken. Service tech said it was common problem. I've done some internet research and it is a very common problem. But, so far, I've seen nothing about anybody, including Acura, doing anything about it. I'm open to suggestions.
Ashok W

United States

#8 May 16, 2008
I have 2000 3.2 TL with 83k with similar story, I found it during its routine service last week. Service tech informed that its front and side engine mounts are cracked and need replacement. I owned it from day one, It is carefully driven, well maintained and garage kept. I still could not find any convincing reason for its failure.
dave

Phoenix, AZ

#9 May 16, 2008
i have 2003 acura tl type s with trany problem and motor mount problem , acura dealer and corp. are not doing anything about it, they want me to paritcipate in payin half the cost to repair which is about $2400 i can't aford it and they say o well
Lillian

New Brunswick, NJ

#10 May 19, 2008
Just learned my 2003 TL, 8600miles is in need of $3000 of service/repair. The front and side motor mount, Timing belt/water pump, and Tune up.. Pricing from the dealer is crazy!! What success are people having going to an independent garage rather than the dealer.
Amari

Brightwood, VA

#11 May 29, 2008
I have been having problems with my 2003 TL starting when it is hot outside. It started after I took it to precision auto to get an oil change. Does anyone know what the problem may be? This same problem also occured in my 1990 Legend.
totolato

Ballwin, MO

#12 Sep 15, 2008
Richard wrote:
accura tl, 2003, engine mounts broken, car has been babbied, never in an accident can't understand why engine mounts would break and crack. Live in mid-atlantic in very moderate climate zone.
I was just notified by the dealership that I have 2 broken engine mounts, one in front and one on the right side. I am also getting a new transmission and oh, by the way, I also have a "seeping" engine block that has been repaired 2 or 3 times with the JB Weld goop. All of this on a car that I thought was top of the line when I bought it - a 2003 TL-S.
Melinda

Cameron, TX

#13 Sep 16, 2008
I have had a total of six transmissions in my Acura 2000 TL since I bought it brand new. Acura never accepts any responsiblity. I had two motor mounts replaced a year ago and now they are telling me I need two more. In addition the blower motor keeps going out on my AC, third time now. Usually happens at the same time the transmission goes out. I had an independent mechanic tell me that the transmission overloads the electrical system and that the computer design causes the transmission to pull too many RPMs and burn up the transmission and that in turn can causes a domino effect with the electrical system. Acura has been non-responsive from a customer point of view. They do pay for loaner cars/rental cars, and have covered my transmission up until last year. Last year they told me if that if I didn't purchase the three year warranty they were going to make me pay for the transmission. I think it was the 6th transmission. I'm loosing count. Bottom line, they don't care about their customers. Get rid of the car now if you can.
totolato wrote:
<quoted text> I was just notified by the dealership that I have 2 broken engine mounts, one in front and one on the right side. I am also getting a new transmission and oh, by the way, I also have a "seeping" engine block that has been repaired 2 or 3 times with the JB Weld goop. All of this on a car that I thought was top of the line when I bought it - a 2003 TL-S.
Allen

Upper Marlboro, MD

#14 Jun 12, 2009
I have a 2000TL purchased new. Car has been maintained. I use a Tier-one gas with techron. Never had a Engine Check Light in 144K miles of driving. But about a couple of years ago with about 110K miles on it the engine mounts began to leak fluid and were replaced. At 143K miles the transmission went out -- cost $4K to replace it with a re-manufactured one. The reman unit doesn't have the oil jet kit installed by recall in the trans oil filler hole. Dealer says the reman trans doesn't need it. Shifts points for the reman trans seem different and engine RPMs are lower in the higher gears. The reman trans physical design may be no different than the old trans? Lower RPMs would tend to make the trans run a bit cooler to extend life.(I wouldn't recommend anyone use the manual mode of shifting as that would probably heat the thing up.) Does anyone know if the reman trans internal design is the same as the original? Or is it just the shift points they changed? BTW you can buy a reman trans from a non Acura source for about $1.5K. If you get it from an Acura dealer they add another $1.5K to the basic $1.5K cost for their "3yr/36K mile warranty." So in essence you have bought two transmissions! I've been driving cars for 55 years with some cars having over 200K miles and the trans, while not perfect, never outright failed. Ditto for engine mounts, at least for the solid rubber ones.
chris

United States

#15 Jun 22, 2009
My wife has a 2001 TL with about 190,000 miles on it. It is on its 2nd tranny (acrua paid for the first on), and now the tranny is gone again. They want around 3400 bucks to replace tranny. I told the dealer that I thought the cv joints may be going bad and he informed me that it was probably just bad motor mounts?? Anyway, not going to pay that much, just wondering where a replacement tranny can be purchased from?? Any ideas, thanks in advance.
Allen

Montgomery Village, MD

#16 Jun 23, 2009
chris wrote:
My wife has a 2001 TL with about 190,000 miles on it. It is on its 2nd tranny (acrua paid for the first on), and now the tranny is gone again. They want around 3400 bucks to replace tranny. I told the dealer that I thought the cv joints may be going bad and he informed me that it was probably just bad motor mounts?? Anyway, not going to pay that much, just wondering where a replacement tranny can be purchased from?? Any ideas, thanks in advance.
I found some web sites but don't remember them now. Price for reman tran is $1.5K (no warranty),$2.5K with a 1 yr warranty, and $3K with a 3yr/36K mile warranty, not including installation which is another $900 or so by a dealer. There is also a rebuild kit for about $100 which can be used to refurbish your old trans with new clutches, etc. I don't know if the kit brings it up to the quality of the reman unit. If you knew a mechanic who had a place to work, and the time, the trans could be fixed for $100+ dollars but no warranty of course. You'd have to pay him to remove the trans, install the kit, etc. The dealer's "warranty" is really just the customer paying for another transmission up front! Concerning mounts, a bad motor mount would cause the engine to vibrate more than usual. The mount is filled with a fluid and leaks when they go bad. Look for signs of a leak.
cjaugust

Roswell, GA

#17 Jul 28, 2009
after traveling 800 straight miles in a 2008 acuratl witnessed a loss of power, hesitation in driving,some bucking, finaly smoking then engine
died
John Adams

Mount Juliet, TN

#18 Sep 3, 2009
yup. typical for acuras :(

there are diy's out there that are fairly easy to follow (check out www.acurazine.com ). i've found the best advice/DIY's there, IMO
Steve

Sweetwater, TX

#19 Oct 6, 2009
Nadine wrote:
I have a 1999 TL I have had motor mounts to break several times. Just had one fixed today.
How much did they charge and was it a dealer?
Jim

Murrieta, CA

#20 Oct 7, 2009
I have my warranty with www.warrantyelite.com . They are the best and when My transmission went, they covered it.

Tell me when this thread is updated:

Subscribe Now Add to my Tracker
First Prev
of 2
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Acura Discussions

Title Updated Last By Comments
More Advice On Acura TL Transmission Failures A... (Apr '09) Sep 13 Justin 275
Michelin, Honda to Pay Out After PAX Run-Flat T... (Aug '09) Sep 8 Marco 77
Acura Integra Transmission Problems (Sep '07) May '14 ewlala 50
Honda Builds 20 Millionth Automobile in the U.S. (Mar '14) Mar '14 GrainlineGardenGuru 1
Acura filter location (Feb '14) Feb '14 FilterLocation 1
CAR LIFEAcura NSX bows in 'Gran Turismo 6' (Dec '13) Dec '13 animal control 3
How Honda Will Fix Acura - 2013 Tokyo Motor Show (Nov '13) Nov '13 RickS 1

Acura People Search

Addresses and phone numbers for FREE