Acura Integra Transmission Problems

Acura Integra Transmission Problems

There are 58 comments on the Edmunds.com story from Sep 16, 2007, titled Acura Integra Transmission Problems. In it, Edmunds.com reports that:

Thank you so much for your reply... Im gonna go to my mechanic to check on what you said... Last time my mechanic told me that he'll use an AT Fluid that he uses on his off road cars... I dont know about that, ... via Edmunds.com

Join the discussion below, or Read more at Edmunds.com.

First Prev
of 3
Next Last
Greg

Ancaster, Canada

#1 Sep 26, 2007
I have a 2001 Integra with a B16 Honda engine. The 5 speed manual hydrolic transmission is not working in 5th. You can shift into 5th, but seconds later it slips out in into neutral. It will not stay in 5th at all. Is the transmission done? or can it be fixed?
alvarez

United States

#2 Oct 12, 2007
it's low on oil. had the same problem. does it stay in gear and awhile later it kicks it out?
Sean

Seattle, WA

#3 Nov 3, 2007
i have a acura integra year 95 i just replaced the tranny with a 99 year.when i put it in park the car stills roll back when i put the car half way from parking to reverse it then reverses when i put it in reverse the car is in netrus,and it kicks on the car .do you guys think my tranny is bad once again cause i got it used from craigslist.??????pls help

Since: Oct 07

Long Beach, CA

#4 Nov 7, 2007
Sounds like a tranny problem indeed. I got a 95 automatic special edition and i have the same problem you are describing Sean. Basically i got my transmission rebuilt, took it to the auto mechanic shop and cough up 800 bucks and got warranty on it. I would let my friend do it for 300, but i needed the car for school so yeah. The car is running smooth.
tamala

Verona, WI

#6 Nov 25, 2007
where is the dip-stick for a 97 acura integra transmission fluid?
Freshy

Aliquippa, PA

#7 Dec 7, 2007
as everyone else i have a problem with my 4 speed Automatic Transmission car model is Acura integra LS
i start the car i put it in drive some times get lucky it kicks into gear and runs good for a while like about 15 minutes than it goes to neutral and after three four time of restarting it kicks back to gear than it happens again i researched on the internet that the problem is Transmission computer unit because my transmission was running good just as matter of 12 hours in park next day it happened after three days of working looking around for leaks or anything i found out that 7.5 back up fuse was burned out than i replaced it still the same problem the internet research says the TCU is main problem i don't know where its located. and as the research said up plug the negative side of the battery it will reset the code and it will work i did that it really does work like that but hopefully someone write me more info if it really is the TCU thank you.
goshen student

Cincinnati, OH

#8 Dec 21, 2007
ok i just bought this 91 integra for 400 bucks. i drove it for about a week and half and then put it in to a ditch. i backed out of the ditch and drove onto school and nothing was wrong. that afternoon after school when i pulled out of the parking lot it would not go past 2nd gear .(i drove home at about 6500 rpms). the car is an automatic and it was in drive when this happended. two days after that i started it, let it warm up , and this time when i put it in drive it seemed to start off in third. it was shaking erratically and stalled because the rpms were so low. then i put it in reverse it wanted to idle very high and if i hit the brakes it would stall . it is acting like pushing in the brake on a manual without pushing in the clutch while it is in gear. someone please help me fix my baby!
92INTEGRA

Charlotte, NC

#9 Jan 28, 2008
B16 trans and a B18 trans what is the diff? GEAR RATIO but which is better?
Maxie

Manhattan, KS

#10 Jan 29, 2008
90 acura integra - experencing leaks - on the passenger side of the car, front and back floors including the back seat and trunk.

also a leak coming down from driver side's visor, can't tell if the leak is from the front window or the sun roof.

what's happening and what is the solution? Thanks!
Nick

Menomonie, WI

#11 Feb 26, 2008
I have a 95 integra wit the 5spd manual, I have been having trouble downshifting, once you get out of gear you can't shift back into gear, also when starting out the car shakes going into the first three gears....I was told the transmission syncro's might be wearing out but I was hoping it might be something alittle cheaper to fix....any thoughts?
moewill

New York, NY

#12 Apr 1, 2008
I am having the same problem. I changed the transmission and after a week the new transmission does the same thing. Any solutions?
Freshy wrote:
as everyone else i have a problem with my 4 speed Automatic Transmission car model is Acura integra LS
i start the car i put it in drive some times get lucky it kicks into gear and runs good for a while like about 15 minutes than it goes to neutral and after three four time of restarting it kicks back to gear than it happens again i researched on the internet that the problem is Transmission computer unit because my transmission was running good just as matter of 12 hours in park next day it happened after three days of working looking around for leaks or anything i found out that 7.5 back up fuse was burned out than i replaced it still the same problem the internet research says the TCU is main problem i don't know where its located. and as the research said up plug the negative side of the battery it will reset the code and it will work i did that it really does work like that but hopefully someone write me more info if it really is the TCU thank you.
James Smith

Peterborough, Canada

#13 Apr 6, 2008
i have a 94 acura integra automatic car got stuck in the snow put in reverse was fine had some one start pushing and i lost reverse and when i [put in neutral the car goes into drive and my car wont rev over 2000rpm with foot down on gas could this be a tranny issue or linkage issue?
Joe

United States

#14 Apr 28, 2008
I have a 96 integra with an automatic. Every time my car shifts the transmission kicks.I am thinking possibly tranmission or motor mounts are going bad any other suggestions.
Jim Smith

Philadelphia, PA

#15 Jun 26, 2008
I'm driving an automatic tranny 97 acura integra with 151,000 miles, it performs well, but it bucks when it changes from 1st to 2nd and sometime from 2nd to 3rd. could it just need service?? or what should i do?
Angela

Dartmouth, Canada

#16 Jul 3, 2008
I need some help here...I have a 95 automatic integra....problems started a short while ago and not sure if all related or caused by one thing!!!When I go into drive to start away it hesitates and doesn't want to move...going up long grade hills the tack goes crazy up and down and it loses power then tack raises to 4 or more and sounds like I'm goin to blow the engine at which time my 90 kms has dropped to 60 kms. Then of course the heat gauge starts to go up...sometimes it sounds like a transfer truck!!! not sure if it is the transmission, timing belt, and rad all into one!! Anyone out there ever had the same problem??? Thx
Jbt

Calgary, Canada

#17 Jul 11, 2008
Hi, I have an Acura Integra SE 1999. Recently, the car would not go into gear, it was as if it was stuck in neutral. I tried about 5 times, then it drove fine. Same thing today. Can anyone tell me what's wrong and also how much this costs to fix?
scrapman68

United States

#18 Sep 6, 2008
I have a 91 teg with an automatic trans, i race the car its the original trans with like over 200k, after like 3 or 4 laps it goes to nothing except reving, ive herd theres a little filter and i also disconected the cooler lines from the radiator.... help me win the championship!!!! e-mailme or call or [email protected]
dean

Calgary, Canada

#19 Jan 8, 2009
Freshy wrote:
as everyone else i have a problem with my 4 speed Automatic Transmission car model is Acura integra LS
i start the car i put it in drive some times get lucky it kicks into gear and runs good for a while like about 15 minutes than it goes to neutral and after three four time of restarting it kicks back to gear than it happens again i researched on the internet that the problem is Transmission computer unit because my transmission was running good just as matter of 12 hours in park next day it happened after three days of working looking around for leaks or anything i found out that 7.5 back up fuse was burned out than i replaced it still the same problem the internet research says the TCU is main problem i don't know where its located. and as the research said up plug the negative side of the battery it will reset the code and it will work i did that it really does work like that but hopefully someone write me more info if it really is the TCU thank you.
I am actually having the same problem.... about a couple weeks ago it went into neutral when pulling out of a stall but i couldn't figure out for the life of me why cause it did not make any noise or smell from the tranny.... i thought it could be the tcm (transmission control module) but my mechanic said not at all... he pulled the tranny out and replaced the torque converter... i got it back and the next day had the same problems.... so are you telling me all i gotta do is disconnect the negative cable?
will45

Medford, NJ

#20 Feb 14, 2009
96 integra, automatic transmission is sticking in park. any ideas?
OnlyAmericanLeft

Rochester, MN

#21 Feb 22, 2009
How to repair an import vehicle
Pour Gasoline on the seats
get a Match "lite it"
fling it into car
wait until the FD comes
Fixed

Tell me when this thread is updated:

Subscribe Now Add to my Tracker
First Prev
of 3
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Acura Discussions

Title Updated Last By Comments
News Michelin, Honda to Pay Out After PAX Run-Flat T... (Aug '09) Sep 10 liner 81
News More Advice On Acura TL Transmission Failures A... (Apr '09) Sep 9 Hotblooded 316
News Acura reveals NSX production secrets Aug '16 Betty 2
King Size Solid Wood Bed Frame Jun '16 sonofgod58 1
News The 10 most stolen cars in Massachusetts and th... Jun '16 Whopper Candy 1
News 2017 Acura NSX rolls off the line May '16 freebawllin pharmer 6
News 2017 Aston Martin Vantage GT8, 2017 Shelby GT35... Apr '16 dale sommers 1
More from around the web