







    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en"
          xmlns:og="http://opengraphprotocol.org/schema/"
          xmlns:fb="http://www.facebook.com/2008/fbml"
          
    >



<head>
    
        <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1"/>
    
    
    
    
    <link rel="dns-prefetch" href="http://stars.topix.com/">
    <link rel="dns-prefetch" href="http://offbeat.topix.com/">
    <link rel="dns-prefetch" href="http://wellnest.topix.com/">
    <meta name="language" content="english">
    
    

    

    

    <script>
        var start_time = (new Date()).getTime();

        if (document.URL && document.URL.match(/pontfaverger\.com/)) {
            window.location = "http://www.topix.com/";
        }
    </script>

    
    <link rel="stylesheet" href="//static.topixcdn.com/static/base_layout.20171219-150246.css" type="text/css" media="all" />

    
    
        
    <link rel="stylesheet" href="//static.topixcdn.com/static/topix-dk.20171219-150246.css" type="text/css" media="all" />
    
    
    

    
    
    
    

    <title> Page Not Found - Topix &raquo; Topix</title>
    

    
    
    <!-- change this to cachefly hosted jquery before pushing to production-->
    <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
    <script>var $jq = jQuery.noConflict()</script>

    <script type="text/javascript" src="//static.topixcdn.com/static/topixall.20171219-150246.js"></script>

    

    <script type="text/javascript">
    var start_time;
    if (!start_time)
        start_time = (new Date()).getTime();
    var _sf_startpt = (new Date()).getTime();   // chartbeat
    var t_v = "/t6track/clk?v=30f9a6H4sIAAAAAAAA/0WQ207CQBCGF1FCPCQ-gu51Sw-0SHpHoTYaCrFi79dtoY09kHahNMYn0AvvfCFfxBcxztJG7ma//5/5Z7b92ULow/s9e/e-Oz/nX62xO3Je8TFCKMwKhg18AWVZlj2WraNdj2YJFvAJsCJKlxk2FGFvjovIB/MllPOho92p91PtdigPJgsP/EeAWQFmXdH0G1mWtborITSErlMeoYqQsgxkBdfaevs/0Z2q8/HcfvCUiWsqoxE4OoBpmGdJAB6-DtsZ/ksjEMqiLAWhy12E0ZDEMWj8ycI8IP5-NLxQc8wqqI/li27JAVLawKfHZjZAPyHY0JXm8uJwuTlT-65s9S1z0HecxQxa2oA3eQyGa6gkGrFKWuVBkIrPpBLLSBKsmS3YnFyZpGqSN/Xf4hZPxm9/YaWc36UBAAA_";
    var page_node = "";
    var page_nnode = "";
    var topix_adinfo = "";
    var topix_inst_adinfo = "";    
        var topix_node = '';
    var js_domain = '';
    var no_video_collapse = false;
    var rubicon_rtp={};
    var tpx_wallpaper = 0; 

    
        var tpx_t7_header_flag = 1;
    
    </script>

    
    <meta name="viewport" content="width=980, user-scalable=yes" />      
    
    
    

        
    
    
    
    
    

    
    

    
    
    <meta property="og:title" content="Page Not Found - Topix"/>
    
    
    <meta property="og:description" content="Local news and discussion forums for every city in the US, thousands of cities throughout the world."/>
    
    
    
        
    

    
    <meta property="og:image" content="//static.topixcdn.com/ext/t9/topix-og-image-1.jpg"/>
    
    <meta property="og:url" content="http://www.topix.com/city/green-bay-wi/,ENG,Green Bay"/>
    <meta property="og:type" content="website"/>
    <meta property="og:site_name" content="Topix"/>
    
    <meta property="fb:app_id" content="1647364015483622"/>


    

    <link rel="shortcut icon" href="//static.topixcdn.com/ext/t9/tx-favicon.ico"/>
    <script>
        document.observe('dom:loaded', chrome_attach_spotlight_to_search);
    </script>

    
        <script>
            setTimeout(topix_doPageRefresh, 2700000);
        </script>
    
    
    
    
        
    
    

    
    
    
    
        
    <!-- Index Request -->
    <script src="http://js.indexww.com/ht/topix.js"></script>
    <!-- Index Request -->

    
    
    

    
        
        
<script type='text/javascript'>
var crtg_nid = "2612";
var crtg_cookiename = "cto_topix";
var crtg_varname = "crtg_content";
function crtg_getCookie(c_name) { 
    var i,x,y,ARRCookies=document.cookie.split(";");
    for(i=0;i<ARRCookies.length;i++) {
      x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));
      y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);
      x=x.replace(/^\s+|\s+$/g,"");
      if(x==c_name){return unescape(y);}}return'';
}
var crtg_content = crtg_getCookie(crtg_cookiename);
var crtg_rnd=Math.floor(Math.random()*99999999999);
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);
crtg_url+='&cookieName='+escape(crtg_cookiename);
crtg_url+='&rnd='+crtg_rnd;
crtg_url+='&varName=' + escape(crtg_varname);
var crtg_script=document.createElement('script');
crtg_script.type='text/javascript';
crtg_script.src=crtg_url;
crtg_script.async=true;
if (document.getElementsByTagName("head").length>0)
    document.getElementsByTagName("head")[0].appendChild(crtg_script);
else 
    if (document.getElementsByTagName("body").length>0) 
      document.getElementsByTagName("body")[0].appendChild(crtg_script);
</script>

    

    

    
        <!-- GPT-HEADER-XXX -->
    

    
    
    
    

    
        <!-- no ad supply -->
    

    
    
    
    
        
    <script type="text/javascript"> 
    (function() { 
        function async_load(script_url){ 
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://'); 
            var s = document.createElement('script'); s.src = protocol + script_url; 
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); 
        } 
        bm_website_code = '4D9031218F3C4BD9'; 
        $jq(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')}); 
        $jq(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')}); 
    })();
            
    function pf_notify(adblock_detected) {
        if (true || adblock_detected) {        
            try {
                if (gpt_request && (gpt_request.staging || gpt_request.admin)) {
                    console.log("pagefair returned: " + adblock_detected);
                }
            }
            catch(e) {
                // Die silently for now
            }
        }
    }
    </script> 

    
</head>


    


<body id='stream'   >
<!-- timestamp: 1514570004, ip: 52.90.98.148 -->


    <a id="verytop"></a>
    <div id="overlaydiv" style="display:none; height:0px"></div>
    <div id="dialogdiv" style="display:none;">
        
            <div id="int_ad_div" data-topix="1" style="display:none;">
                <div id="int_ad_title" style="color:#FFF; background-color:#333; margin-top:-6px;overflow:hidden;">
                    <div id="int_ad_close" onclick="dialog_close(); return false;" style="float:right; cursor:pointer; padding:7px;">CLOSE</div>
                    <div style="padding: 7px;">ADVERTISEMENT</div>
                </div>
                    

            </div>
            
    </div>
    <div id="election_race_popout" style="display:none"></div>
    <div id="fb-root" style="display:none;"></div>








    

    




<div class="js-header-placeholder str-header-placeholder"></div>
<div class="str-header-wrapper js-tpx-header-wrapper">

    <div class="x-header-container">
        <div class="str-header js-header">

            <ul class="str-header-left js-header-left">
                <li class="x-logo">
                    <a href="/" data-t="homenav/logo" title="Topix">
                        
                        
                        <svg width="100" height="50" class="x-mini-logo">
                            <image xlink:href="//static.topixcdn.com/ext/tx-logo-shadow.svg" width="100" height="50" alt="Topix"/>
                        </svg>
                    </a>
                </li>

                

                

                

            </ul>

            <ul class="str-header-right js-header-right">

                
                
                

                
    
    
                    
    
        <li class="x-nav-item x-user-no js-header-section">
            <script>
                function togglePanels(elemToHide, elemToShow) {
                    Element.hide(elemToHide);
                    Element.show(elemToShow);
                }
            </script>
            <a href="#">
                <i class="x-icon ico-user"></i>
            </a>

            <div class="str-nav-signin  js-header-section-dropdown">
                <form method="POST" action="/member/login" class="x-form" id="signin_form">
                    <input type="hidden" name="redir" value="">
                    <input type="hidden" name="redirhash" value="">
                    <input type="hidden" name="submitted" value="1">
                    <input type="hidden" name="authtype" value="login">
                    
                    <input name="login_email" type="email" id="login_email_addr" value="" class="x-input" placeholder="Enter Email" />
                    
                    <input name="login_password" type="password" class="x-input" placeholder="Enter Password" />
                    
                    <input class="x-action" type="submit" value="Sign In">
                </form>
                <div class="x-signup">
                    <p class="x-label">Not a Topix user yet?</p>
                    <a href="/member/register" class="x-action">Sign Up</a>
                </div>

                
                <div class="x-form jscomp-forgot-password-form" id="forgot_form" style="display:none">
                    <p class="x-title">Forgot Your Password?</p>
                    <div class="error js-error" style="display: none"></div>
                    <div class="js-message"></div>
                    <input name="forgotPassword_email" type="text" id="forgotPassword_email_addr" value="" class="x-input" placeholder="Enter your email to recover" />
                    <input class="x-action" type="submit" value="Submit" onclick="javascript: return topix_forgotPassword('forgotPassword_email_addr', $jq(this).closest('.jscomp-forgot-password-form')[0])">
                    <a class="x-sml-link x-back" href="#" onclick="togglePanels('forgot_form', 'signin_form'); return false;">Back to login</a>
                </div>
            </div>

        </li>
    


                <li class="x-nav-item x-search js-header-section">
                    <a href="#">
                        <i class="x-icon ico-search"></i>
                    </a>
                    <div class="str-nav-search js-header-section-dropdown">
                        <form method="get" action="/search/article" name="search_form" class="x-form">
                            
                            <input type="text" id="search_field" autocomplete="off" name="q" class="x-search-input" placeholder="Search" />
                            <button class="x-submit" type="submit" onclick="sendClickEvent('homenav/search')" >
                                <i class="ico-search"></i>
                            </button>
                        </form>
                        <div class="str-spotlight-wrapper"></div>
                    </div>
                </li>

                
                    <li class="x-nav-item x-wellnest">
                        <a href="http://wellnest.topix.com/?utm_source=topix-wellnest&amp;utm_campaign=homepage" data-t="homenav/wellnest">
                            <span class="str-wn-logo">
                                <span class="x-color-1">well</span><span class="x-color-2">nest</span>
                            </span>
                        </a>
                    </li>
                

                
                    <li class="x-nav-item x-offbeat">
                        
    
        
    

                        <a href="http://offbeat.topix.com/?utm_source=topix-offbeat&amp;utm_campaign=topnav" data-t="homenav/offbeat">
                            
                                <svg width="62" height="19" class="x-mini-logo">
                                    <image xlink:href="//static.topixcdn.com/ext/offbeat-svg-white.svg" width="62" height="19" />
                                </svg>
                            
                        </a>
                    </li>
                
                
                
                    
    
        
    

                    <li class="x-nav-item x-stars">
                        <a href="http://stars.topix.com/?utm_source=topix-stars&amp;utm_campaign=topnav" rel="nofollow" data-t="homenav/stars">
                            
                                
                                
                                <svg width="47" height="17" class="x-mini-logo">
                                    <image xlink:href="//static.topixcdn.com/ext/st-logo-full-white.svg" width="47" height="17" />
                                </svg>
                            
                        </a>
                    </li>                
                
                
                <li class="x-nav-item x-sections js-header-section">
                    <a href="#">
                        Sections
                        <i class="ico-arrow-down"></i>
                    </a>

                    <div class="str-nav-sections js-header-section-dropdown">
                        <div class="str-nav-columns">
                            <div class="x-column">
                                <a href="/dir" data-t="homenav/sections/all_topix">All Topix</a>
                                <a href="/topstories" data-t="homenav/sections/topstories" title="Top news stories from around the world">Top Stories</a>
                                <a href="/forum/recent" data-t="homenav/sections/forum-recent" title=" Recent forum posts">Forums</a>
                                <a href="/userforum/recent" data-t="homenav/sections/ugf-recent" title="Recent user forum posts">User Forums</a>
                            </div>
                            <div class="x-column">
                                <a href="/business" data-t="homenav/sections/business" title="Business and financial news">Business</a>
                                <a href="/tech" data-t="homenav/sections/tech" title="Trending technology news">Tech</a>
                                <a href="/sports" data-t="homenav/sections/sports" title="NASCAR, NBA, NCAA, NFL, MLB, and other sports news">Sports</a>
                                <a href="/entertainment" data-t="homenav/sections/entertainment" title="Movie, celebrity and gossip news">Entertainment</a>
                            </div>
                            <div class="x-column">
                                <a href="/us" data-t="homenav/sections/usnews" title="Top news reports from inside the US">US News</a>
                                <a href="/news/weird" data-t="homenav/sections/weird">Weird News</a>
                                
                                    <a href="http://offbeat.topix.com/" data-t="homenav/sections/offbeat">Offbeat</a>
                                    <a href="http://stars.topix.com/?utm_source=topix-stars&amp;utm_campaign=homepage" data-t="homenav/sections/stars">Stars!</a>
                                
                            </div>
                        </div>
                    </div>
                </li>

                
    


            </ul>
        </div> 
    </div>
    
    

</div> 
    <script>
        
            offbeatRecirc();
            setInterval(function(){
                stickyHeader();
            }, 10000);
            $jq(document).scroll(function () {
                stickyHeader();
            });
        
        function stickyHeader() {
            var headerPlaceHolder = $jq('.js-header-placeholder');
            var headerPlaceHolderOffset = headerPlaceHolder.offset().top;
            var scrollTop = $jq(window).scrollTop();
            var headerPosition = (headerPlaceHolderOffset - scrollTop);
            var header = $jq('.js-tpx-header-wrapper');
    
            if (headerPosition <= 0) {
                header.addClass('str-fixed-header');
                headerPlaceHolder.addClass('str-fixed-header-placeholder');
            } else {
                header.removeClass('str-fixed-header');
                headerPlaceHolder.removeClass('str-fixed-header-placeholder');
            }
    
        }
    
        function offbeatRecirc() {
    
            var offbeatRecircLink = $jq('.js-offbeat-recirc-link');
            var offbeatRecircDiv  = $jq('.js-offbeat-recirc');
    
            offbeatRecircLink.hover(
                function() {
                    $jq('.js-offbeat-recirc').stop(true, true).slideDown();
                }, function() {
                    $jq('.js-offbeat-recirc').stop(true, true).slideUp();
                });
    
            offbeatRecircDiv.hover(
                function() {
                    $jq(this).stop(true, true).show();
                }, function() {
                    $jq(this).stop(true, true).slideUp();
                });
        }
        
        $jq('.js-header-section-dropdown').hover(
            function(){
                $jq('.js-header-section').removeClass('header-item-hover');
                $jq(this).closest('.js-header-section').addClass('header-item-hover');
                if ($jq(this).hasClass('js-offbeat-recirc')) {
                    $jq('.js-offbeat-recirc-link').addClass('header-item-hover');
                }
            },
            function(){
                $jq('.js-header-section').removeClass('header-item-hover');
        });

        function showHideHeaderItem(link) {
            var menuLeftWidth = $jq('.js-header-left').width();
            var menuRightWidth = $jq('.js-header-right').width();
            var headerWidth = $jq('.js-header').width();
            var videoLink = $jq(link);
            var videoLinkWidth = videoLink.width();
            var occupiedWidth = ( menuLeftWidth + menuRightWidth);
            var availableWidth = ( headerWidth - occupiedWidth );
            
            if(availableWidth >= videoLinkWidth ) {
                videoLink.show();
            } else {
                videoLink.hide();
            }
        }
        
        showHideHeaderItem('.js-videos');

    </script>
































<script>
    $jq(document).ready(function() {
        if (navigator.appVersion.indexOf("Win")!=-1) {
            $jq('.js-header li a').addClass('windows-bold');
        }
    });
</script>



<div id="content_wrap">

    







    <div id="content" class="twocol xtra_pad">




        
    
<div id="onetwocombo" class="str-onetwocombo">
    <div class="str-main-graphic">
        <p class="x-copy">But please check out other discussions below...</p>
    </div>
     
</div>
<div id="col3">
    <div class="str-zergnet-sidebar x-rail-unit">
        <div class="x-title">Hot Topics</div>
        
    
    
    
    
    
    

    <div class="str-sidenav-wrap">
        <div class="section_title">Hot Topics</div>
        <ul class="sidenav">
            <li><a href="/forum/recent" data-t="leftnav/recent_forums" class="">Recently Updated Forums</a></li>
            <li><a data-t="leftnav/forum_dir" href="/forum/dir">All Forums</a></li>
            
                <li><a href="/poll/hot" data-t="leftnav/hotpolls" class="">Hot Polls</a></li>
                <li><a href="/poll/recent" data-t="leftnav/recentpolls" class="">Recent Polls</a></li>
            
            <li><a href="/popular/topstories" data-t="leftnav/popular1"  class="">Most Popular (1-10)</a></li>
            <li><a href="/popular/topstories/p2" data-t="leftnav/popular2" class="">Most Popular (11-20)</a></li>
        </ul>
    </div>

    </div>
</div>


<div style="font-size: 1px" class="divclear">&nbsp;</div>


    
    
        
            
        <script>
            var COMSCORE;
            var csobj = { c1:2, c2:6035743, c3:"", c4:"", c5:"", c6:"", c15:"" };
            
            csobj.c4 = document.URL;
            csobj.c6 = "special";
            topix_loadScript("http://b.scorecardresearch.com/beacon.js");
            tryRunAsync(function() {
                if (!COMSCORE || !COMSCORE.beacon) return 0;
                COMSCORE.beacon(csobj);
                return 1;
            }, 100, 300);
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035743&c3=&c4=www%2Etopix%2Ecom&c5=&c6=special&c15=&cj=1" />
        </noscript>

            
            <script>
              (function () {
                   var d = new Image(1, 1);
                   d.onerror = d.onload = function () {
                       d.onerror = d.onload = null;
                   };
                   d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-303636h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
               })();
            </script>
            <noscript>
                <div>
                    <img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-303636h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/>
                </div>
            </noscript>
        

        <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(["_setAccount", "UA-111902-1"]);
            
            _gaq.push(['_addIgnoredOrganic', 'topix']);
            _gaq.push(["_trackPageview"]);
            topix_loadScript("http://www.google-analytics.com/ga.js");
        </script>

        
        <script type="text/javascript">
            var _qevents = _qevents || [];
            _qevents.push({
            	labels:"combined.special",
                qacct:"p-dfQGRefil9mes",
                uid:"62QPE4SGH1BPMTL9"
            });
            _qacct="p-dfQGRefil9mes";
            topix_loadScript("http://edge.quantserve.com/quant.js");
            topix_loadScript("http://pixel.quantserve.com/seg/p-dfQGRefil9mes.js");
        </script>
        <noscript>
            <img src="http://pixel.quantserve.com/pixel/p-dfQGRefil9mes.gif?labels=" style="display: none" height="1" width="1" alt="Quantcast"/>
        </noscript>
        
    
    



        
    <script type="text/javascript">
        (function () {
            var cachebust = (Math.random() + "").substr(2);
            var protocol = "https:" == document.location.protocol ? 'https:' : 'http:';
            new Image().src = protocol+"//20537185p.rfihub.com/ca.gif?rb=6293&ca=20537185&ra="+cachebust;
        })();
    </script>

    


    

    

    

    

    

    
        <div class="footer-wrap">
    
    <div class="footer-col-wrap">
        <div class="footer-col x-local">
            

        
	
	
	
	
    
	
	
	
	
    

    <p class="footer-label">Chicago, IL</p>
    <ul class="footer-links">
    
    
        <li><a href="/chicago" data-t="footer/local-news" title="Local news for ">News</a></li>
        
        
            
                <li style="border-left:none;"><a href="/forum/chicago" data-t="footer/local-forum" title="Forums and discussion boards for ">Forums &amp; Polls</a></li>
        

        
        
            <li><a href="/wire/chicago" data-t="footer/local-wire" title="Real-time news for ">Real-Time News</a></li>
        
        
            <li><a data-t="footer/local-crime" href="/crime/chicago" title="Crime and police reports in ">Crime</a></li>
            <li><a href="/dating/chicago" data-t="footer/local-personals" style="color:#d80000" title="Dating classifieds in ">Dating</a></li>
        
        
            <li><a href="/classifieds/chicago/jobs" data-t="footer/local-jobs" title="Job postings, career listings and general help wanted in ">Jobs</a></li>
            
            <li><a href="/politics/chicago" data-t="footer/local-politics" title="Local politics news for ">Local Politics</a></li>
            
            <li><a href="/obits/chicago" data-t="footer/local-obits" title="Obituaries, memorials, and funeral services in ">Obituaries</a></li>
            
            
                <li><a href="/real-estate/chicago" data-t="footer/local-realestate" title="Rent, buy or share an apartment, condo or house in ">Real Estate</a></li>
            
            
                <li><a href="/yp/chicago" data-t="footer/local-yp" title="Telephone and address listings for local businesses in ">Yellow Pages</a></li>
            
            
        
    </ul>
    
    </ul>

        </div>
        <div class="footer-col x-explore">
            <p class="footer-label">Explore More Topix</p>
            <ul class="footer-links">
                <li><a data-t="footer/us-news" href="/us" title="Top news reports from inside the US">US News</a></li>
                <li><a data-t="footer/us-map" href="/city" class="indent">US Cities List</a></li>
                <li><a data-t="footer/world" href="/world" title="World News conversations and reporting">World News</a></li>
                <li><a data-t="footer/world-map" href="/world/list" class="indent">World Countries List</a></li>
                <li><a data-t="footer/celebrities" href="/entertainment/celebrities" title="News and Information about Celebrities">Celebrities</a></li>
                <li><a data-t="footer/business" href="/business" title="Business conversations and reporting">Business</a></li>
                <li><a data-t="footer/finance" href="/personal-finance" title="News and Information about Finance">Finance</a></li>
                <li><a data-t="footer/autos" href="/autos" title="Forum on Autos">Autos</a></li>
                <li><a data-t="footer/sports" href="/sports" title="NASCAR, NBA, NCAA, NFL, MLB, and other sports news">Sports</a></li>
                <li><a data-t="footer/tech" href="/tech" title="Trending science and technology news">Sci-Tech</a></li>
            </ul>

            <ul class="footer-links">
                <li><a data-t="footer/electronics" href="/ce" title="Forum on Electronics">Electronics</a></li> 
                <li><a data-t="footer/entertainment" href="/entertainment" title="Movie, celebrity and gossip news">Entertainment</a></li>
                <li><a data-t="footer/movies" href="/movies" title="Movies discussions">Movies</a></li> 
                <li><a data-t="footer/music" href="/music" title="Music conversations and reporting">Music</a></li>
                <li><a data-t="footer/tv" href="/tv" title="Community for Television">Television</a></li>
                <li><a data-t="footer/health" href="/health" title="Voice your opinion on Health">Health</a></li>
                <li><a data-t="footer/life" href="/life" title="Forum on Arts and Life">Arts &amp; Life</a></li>
                <li><a data-t="footer/food" href="/food" title="Food discussions">Food</a></li>
                <li><a data-t="footer/travel" href="/travel" title="Travel discussions">Travel</a></li>
                <li><a data-t="footer/sitemap" href="/dir">Site Map / All Topics</a></li>
                
            </ul>
        </div>
        <div class="footer-col x-about">
            <p class="footer-label">About Topix</p>
            <ul class="footer-links">
                <li><a data-t="footer/about" href="/topix/about">About Us</a> </li>
                <li><a data-t="footer/jobs" href="/topix/jobs">Jobs</a></li>
                <li><a data-t="footer/faq" href="/topix/faq">FAQ</a></li>
                <li><a data-t="footer/newsfeeds" href="/topix/newsfeeds">RSS Newsfeeds</a></li>
                <li><a data-t="footer/lawenforcement" href="/ext/law-enforcement" rel="nofollow"  target="_blank" >Law Enforcement</a></li>
                <li><a data-t="footer/schoolofficials" href="/ext/law-enforcement?school=1" rel="nofollow" target="_blank" >School Officials</a></li>
                <li><a data-t="footer/privacy" rel="nofollow" href="/topix/terms/#privacy_policy">Privacy Policy</a></li>
                <li><a data-t="footer/tos" rel="nofollow" href="/topix/terms">Terms of Service</a></li>
                <li><a data-t="footer/feedback" rel="nofollow" href="#" onclick ="open_feedback('', { 'node' : '', 'type' : 'post' }); return false;">Report Abuse?</a></li>
            </ul>
        </div>
        <div class="footer-col x-about">
            <p class="footer-label">The Topix Network</p>
            <ul class="footer-links">
                <li><a data-t="footer/topix" href="/">Topix</a></li>
                <li><a data-t="footer/stars" href="http://stars.topix.com"  target="_blank" >Stars</a></li>
                <li><a data-t="footer/offbeat" href="http://offbeat.topix.com" target="_blank" >Offbeat</a></li>
                <li><a data-t="footer/sideline" href="http://sideline.topix.com" target="_blank" >Sideline</a></li>
                <li><a data-t="footer/blackbeat" href="http://blackbeat.topix.com" target="_blank" >Blackbeat</a></li>
                <li><a data-t="footer/parenthood" href="http://parenthood.topix.com" target="_blank" >Parenthood</a></li>
                <li><a data-t="footer/pawsome" href="http://pawsome.topix.com" target="_blank" >Pawsome</a></li>
                <li><a data-t="footer/wellnest" href="http://wellnest.topix.com" target="_blank" >Wellnest</a></li>
                <li><a data-t="footer/estrellas" href="http://estrellas.topix.com" target="_blank" >Estrellas</a></li>
            </ul>
        </div>


    </div>

    <div class="footer-stats">
        <a data-t="footer/feedbackbig" href="#" onclick ="open_feedback('', { 'node' : '' }); return false;" class="x-feedback">Feedback?</a>
        
        <p class="x-comments">
            
            
            
            
            Comments made yesterday:
            <b>21,606</b> 
            &bull; 
            Total comments across all topics: <b id="totalposts-span">286,500,088</b>
            
                <script>
                    var g_tpdnum = 286500088;
                    var tpd_rate = 3600;
                    setInterval(function() { chrome_updateTotalPosts(); }, tpd_rate);
                </script>
            
        </p> 
        
        <div class="x-social">
            <iframe src="https://www.facebook.com/plugins/like.php?href=https://facebook.com/topix&width=80&height=21&colorscheme=light&layout=button_count&action=like&show_faces=false&send=false&appId=1647364015483622"  style="border:none; overflow:hidden; width:82px; height:21px;"  class="x-fb"></iframe>
            <a href="https://twitter.com/intent/follow?original_referer=http%3A%2F%2Fwww.topix.com%2F&region=follow_link&screen_name=Topix" class="twitter-follow-button x-twitter" data-show-count="false" data-show-screen-name="false" data-t="footer/twitter" target="_blank">
                <img src="//static.topixcdn.com/ext/t7/twitter_follow_button.png" width="60" height="20" alt=""/>
            </a>
        </div>
    </div>
    
    
    
</div><!-- Close footer-wrap -->

    
        <div class="copyright ">
            
            <p class="x-copy">Copyright &copy; 2017 Topix LLC</p>
        </div>
        
    
    
    
</div><!-- Close content -->
</div><!-- Close content_wrap --> 





    
    <div style="display: none; position: absolute; z-index: 100" id="moddiv" data-topix="1"></div>
    
    <div class="forumTrackerFlyover" id="forumTrackerDiv" style="display:none" data-topix="1"></div>
    
    <div class="flyover" style="display:none;" id="ca-fullImgDiv" onclick="return hideFullImg();" data-topix="1"></div>
    <div id="pts_dashboard" style="display:none"></div>

    
    <!-- <div id="randomPostDiv" style="display:none; width:204px; background-color:#ffffff; padding:6px; border:1px solid #739912;"></div> -->

    
    
        
    
    
    

    <div style="display:none; z-index:100;" id="judgediv" data-topix="1"></div>

    <div style="display:none; z-index:100; width:220px; overflow:hidden;" id="flagpostdiv" data-topix="1">
        <div style="height:11px; overflow:hidden;">
            <img src="//static.topixcdn.com/pics/blank.gif" class="sp_forum s_dialog_top" width="342" height="11" alt=""/>
        </div>
        <div style="border:2px solid #666; border-top:none; background-color:#fff; padding:5px 5px 5px 10px; text-align:left;">
            <div style="float:right;">
                <a href="#" class="close_button" onclick="flagPost_closePopup(); return false;" title="Close this window">
                    <img src="//static.topixcdn.com/pics/blank.gif" class="sp_forum s_close" width="18" height="15" alt=""/>
                </a>
            </div>
            <p style="padding-top:5px;;display:none">&bull; <a data-t="flagpost/flag" href="#" onclick="return false;" id="flagpostdiv_flaglink">Flag inappropriate post</a><span id="flagpostdiv_flaglinkmsg">Post has been flagged for review</span></p>
            <p >&bull; <a data-t="flagpost/feedback" href="#" onclick="return false;" id="flagpostdiv_feedbacklink">Send feedback</a></p>
            <p>&bull; <a data-t="flagpost/cancel" href="#" onclick="flagPost_closePopup(); return false;">Cancel</a></p>
            <div class="divclear"></div>
        </div>
    </div>

    
    
    <script>
    var start_time;
    var topix_adinfo;
    var topix_inst_adinfo;
    var d = new Date();
    var pv_i = new Image(1,1);
    var cplparam = "";
    if (start_time > 0) {
        var cpltime = (new Date()).getTime() - start_time;
        if (cpltime > 1000000)
            cplparam = "";
        else
            cplparam = "&ct=" + cpltime;
    }
    
    topix_adinfo += topix_inst_adinfo;
    var aiparam = "";
    if (topix_adinfo && topix_adinfo.length > 0 && topix_adinfo.length < 50) {
        aiparam = "&ai=" + topix_adinfo;
    }
    pv_i.src = '/t6track/pv?v=9c20acH4sIAAAAAAAA/0VQy07CQBQt4CsmJu7d6KwLzLQFSXcUkGgoxIrsh2lLJ/ZFO1CI8ZP0P/wPP8Q7tIHVnJx77jn3TOOvpig/fsi//cXyt3FXHzh9-xM1FEVhsUAmAqAgFZ3Ds/KSXFJ1wFsK5DWAXFCxyVniesjUMFbRRal0I4rMDiHHVcaq1fc3WL0EsE5pRqP8FHIm/XLuAnML0JpquoNH-sjq6rY9n1ZnbHjsJyCpSS/g5K2bLATmAVCbcbFvrzLPi5tLum8WvK2OpmN1LJl7i-6rnKDscgOwKIqWSFK-a7EkqkLyMoSUffJU8AgKHka4hYleuUSUBUDLjyi0Jhj5HiYwkz0FNCMdYnQeMcZGqQ9P7WY923jWXibGUw93h/NF5Zhujwpnos0Gs/Hrggwdi/T7qDyGBVlyPEbsTPcDBlcSB5lH3cN69aFSTpngSQyclDAqWEDDEH39A05zQyH5AQAA' + cplparam + aiparam + '&cb_n=' + d.getTime();
    pv_i.onload = Prototype.emptyFunction;
    </script>
    


    
    
    
    
    
    
    

    
        
        <script type="text/javascript">
            quantSegs="";
            function qc_results(result)
            {
                for (var i = 0; i < result.segments.length; i++) {
                    quantSegs += "qcseg=" + result.segments[i].id + ";";
                }

                if(quantSegs != "")
                {
                    ajax_request("/ajax/set-qcseg", {
                        parameters: {
                        qcseg:quantSegs
                        }
                    });
                }

            }
           </script>
            <script type="text/javascript" src="http://pixel.quantserve.com/api/segments.json?a=p-dfQGRefil9mes&callback=qc_results" ></script>
    
    
    
        <div id="dialog_changecity" style="display:none;" data-topix="1">
            
    
	<div class="x-dialog change-city-wrapper">
        
        <a onclick="dialog_close(); return false;" class="x-close" href="#" title="Close">
            <i class="ico-close"></i>
        </a>
        <form method="get" action="/ajax/changecity" onsubmit="chrome_changecity(this, 'news'); sendClickEvent('change-city/form'); return false;" class="x-form">
            <div class="x-dialog-title">Change location</div>
            <a class="x-current" href="/pick-local?node=city/chicago-il" data-t="change-city/current">Chicago, IL</a>
            <label class="x-ie-label">Enter city, state or zip</label>
            <div class="x-input-wrap">
                <input type="text" id="citybox" name="q" autocomplete="off" class="x-city-input" placeholder="Enter city, state or zip"/>
                <input id="chrome_changecity_submit" type="submit" value="GO" class="x-submit"/>
            </div>
            
            
            
                    
        </form>
        <p class="x-intl">International users, <a data-t="change-city/international" href="/pick-local">click here</a>.</p>
	</div>

        </div>
    

        

        
        
        
        <div id="dialog_facebook_share_modal" class="str-modal-wrapper" style="display: none" data-topix="1">
            <div  class="str-modal-subscription-block x-facebook-share-modal">
                
                <a onclick="dialog_close(); return false;" class="x-close" href="#" title="Close">
                    <span class="ico-close"></span>
                </a>
                <div class="x-wrapper">
                    <div class="x-title-wrapper">
                        <h4><span class="x-highlight">Thanks for your comment!</span></h4>
                        <p>Share your thoughts with the world</p>
                    </div>
                    <a href="" class="x-facebook-share">
                        <span class="ico-facebook"></span> Share on Facebook Now <span class="ico-scoreboard-arrow"></span>
                    </a>
                    <a class="x-hide-modal-today" href="#"> <span class="ico-close"></span> Don't show me this message again today.</a>
                </div>
            </div>
        </div>
    

    





    

    

    
    
<script>
    if (!topixjs_compiled) {
        var url = "//stats02.topix.com/exception.gif?x=1";
        url = url + "&type=nojs";
        url = url + "&fullua=" + encodeURIComponent(navigator.userAgent);
        var img = new Image();
        img.src = url;
        img.onload = function() {};
    }
</script>
</body>
</html>














































