

    




    

    






    <!DOCTYPE html>
    <html class=" str-patch-html5">



<head>
    
        <meta charset="ISO-8859-1">
    
    
    
    
    <link rel="dns-prefetch" href="http://stars.topix.com/">
    <link rel="dns-prefetch" href="http://offbeat.topix.com/">
    <link rel="dns-prefetch" href="http://wellnest.topix.com/">
    <meta name="language" content="english">
    
    

    

    

    <script>
        var start_time = (new Date()).getTime();

        if (document.URL && document.URL.match(/pontfaverger\.com/)) {
            window.location = "http://www.topix.com/";
        }
    </script>

    
    <link rel="stylesheet" href="//static.topixcdn.com/static/base_layout.20170424-160945.css" type="text/css" media="all" />

    
    
        
    <link rel="stylesheet" href="//static.topixcdn.com/static/topix-dk.20170424-160945.css" type="text/css" media="all" />
    
    
    

    
    
    
    

    <title> Deals of the day-Mergers and acquisitions - Reuters - Discussion on Topix </title>
    

    
    
    <!-- change this to cachefly hosted jquery before pushing to production-->
    <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
    <script>var $jq = jQuery.noConflict()</script>

    <script type="text/javascript" src="//static.topixcdn.com/static/topixall.20170424-160945.js"></script>

    

    <script type="text/javascript">
    var start_time;
    if (!start_time)
        start_time = (new Date()).getTime();
    var _sf_startpt = (new Date()).getTime();   // chartbeat
    var t_v = "/t6track/clk?v=beef9fH4sIAAAAAAAA/12Qy07CQBSGC6gxJiQ-w6ytbaGUwA6hXESwcunKzdAOdELbqZ2WSozv4Hv4GJq4c-PDuPXUTjBx989//vnOpfJVkqR39v35xl4-Xqv35e6sM3lCZUmSEo7amt6qq81Wo2lcoGPwNoQ5Dmr/1pdzdDB5IswdBrMCIo19sLqglFXKaUg4V1Y43NJwo9RUramouuIS7HOZreXEI7KL93JA4g2JuYxDV8bOQ0o5TSgLOTCPgBQylwD0HOR/pkhEO-qKxI16bQ8Wltm71Ycju3MnhoVvawaLFa-0eKFSvo9gBNjxwDoDmdXkLMvWRNVEzecH/nQ4n1p1sz/WrclkOe1D4gRs7OQTi0xE4gD7NNwqUUySZC8oXnGvat4hyy4TFtHHS4cFUD7ND-/FBLuHRrq5NAb1K0tdzEaWZQ9EI7i6G2DUbmhaQeV/s3V65lgzVKNldM2RZs/Q8w/PxXGK6AEAAA__";
    var page_node = "business/banking";
    var page_nnode = "business/banking";
    var topix_adinfo = "";
    var topix_inst_adinfo = "";    
        var topix_node = 'business/banking';
    var js_domain = '';
    var no_video_collapse = false;
    var rubicon_rtp={};
    var tpx_wallpaper = 0; 

    
        var tpx_t7_header_flag = 1;
    
    </script>

    
    <meta name="viewport" content="width=980, user-scalable=yes" />      
    
    
    

        
    
    
    
    
    

    
    

    
    
    <meta property="og:title" content="Deals of the day-Mergers and acquisitions"/>
    
    
    <meta property="og:description" content="The following bids, mergers, acquisitions and disposals were reported by 10.00 GMT on Monday: ** Dubai Aerospace Enterprise Ltd announced a takeover of Dublin-based aircraft lessor AWAS on Monday, adding more than 200 planes to its fleet. ** Goals Soccer Centres Plc, the five-a-side football pitch operator, confirmed that it was in early discussions with privately-owned Powerleague Group to explore possibilities of a merger."/>
    
    
    
        
    

    
    <meta property="og:image" content="http://picproxy.topixcdn.com/pics/up-"/>
    
    <meta property="og:url" content="/forum/business/banking/T4EU6G3BP0TRIPPVG"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Topix"/>
    
    <meta property="fb:app_id" content="1647364015483622"/>


    
        <link rel="canonical" href="/forum/business/banking/T4EU6G3BP0TRIPPVG/deals-of-the-day-mergers-and-acquisitions" />
    

    <link rel="shortcut icon" href="//static.topixcdn.com/ext/t9/tx-favicon.ico"/>
    <script>
        document.observe('dom:loaded', chrome_attach_spotlight_to_search);
    </script>

    
        <script>
            setTimeout(topix_doPageRefresh, 2700000);
        </script>
    
    
    
    
        
    
    

    
    
    
    
        
    <!-- Index Request -->
    <script src="http://js.indexww.com/ht/topix.js"></script>
    <!-- Index Request -->

    
    
    

    
        
        
<script type='text/javascript'>
var crtg_nid = "2612";
var crtg_cookiename = "cto_topix";
var crtg_varname = "crtg_content";
function crtg_getCookie(c_name) { 
    var i,x,y,ARRCookies=document.cookie.split(";");
    for(i=0;i<ARRCookies.length;i++) {
      x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));
      y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);
      x=x.replace(/^\s+|\s+$/g,"");
      if(x==c_name){return unescape(y);}}return'';
}
var crtg_content = crtg_getCookie(crtg_cookiename);
var crtg_rnd=Math.floor(Math.random()*99999999999);
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);
crtg_url+='&cookieName='+escape(crtg_cookiename);
crtg_url+='&rnd='+crtg_rnd;
crtg_url+='&varName=' + escape(crtg_varname);
var crtg_script=document.createElement('script');
crtg_script.type='text/javascript';
crtg_script.src=crtg_url;
crtg_script.async=true;
if (document.getElementsByTagName("head").length>0)
    document.getElementsByTagName("head")[0].appendChild(crtg_script);
else 
    if (document.getElementsByTagName("body").length>0) 
      document.getElementsByTagName("body")[0].appendChild(crtg_script);
</script>

    

    

    
        <!-- new gpt header --> 
    
    
                
        <script>
            var startSonobiTime = (new Date()).getTime();
        </script>
        <script type="text/javascript" src="http://mtrx.go.sonobi.com/morpheus.topix.js"></script>
    


   

    <script type="text/javascript">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</script> 


    
        <script>
            var startOpenXBidderTime = (new Date()).getTime();
            if (gpt_request.openx_bidder) {
                src = '//topix-d.openx.net/w/1.0/jstag?nc=4908-Topix';
                document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
            }
        </script>

        <script>
            if (gpt_request.openx_bidder) {
                var startOpenXBidderTime;
                var openxBidderElapsed = (new Date()).getTime() - startOpenXBidderTime;
                tpx_sendLoadStat("elapsed-ads-tpx-openx-bidder", openxBidderElapsed);
            }
        </script>
    
  
    <script type="text/javascript">        
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        var startGPTTime = (new Date()).getTime();
        
            
        if (!gpt_request.pubmatic) {
            (function() {
             var gads = document.createElement("script");
             gads.async=true;
             gads.type = "text/javascript";
             var useSSL = "https:" == document.location.protocol;
             gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
             var node =document.getElementsByTagName("script")[0];
             node.parentNode.insertBefore(gads, node);
             })();    
        }
        else {        
            setTimeout(function() {
                    var gads = document.createElement("script");
                    gads.async=true;
                    gads.type = "text/javascript";
                    var useSSL = "https:" == document.location.protocol;
                    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                    var node =document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(gads, node);
                }, 50);
        }

    </script>
    <script type="text/javascript">

    function setupRubiconTargeting (position) {
        var rubicon_size_mapping = {
            "dart_lb_header": ["728x90"],
            "dart_pushdown": ["728x90"],
            "dart_rect": ["300x600", "300x250"],
            "dart_tower": ["160x600"]
        };

        if (typeof position == 'undefined' || typeof rubicon_size_mapping[position] == 'undefined') {
            if(gpt_request.debugRubicon)
                console.log("rubicon position: [" + position + "] not found");
            return true;
        }

        var rtp_sizes = rubicon_size_mapping[position];
        for(var ii = 0; ii < rtp_sizes.length; ii++) {
            if (rubicon_rtp[rtp_sizes[ii]])
                adSlot.setTargeting("tier", rubicon_rtp[rtp_sizes[ii]].tier);
        }
        return false;
    }
    
    </script>
    
    <script type="text/javascript">
        if (gpt_request.sonobi_loaded && (typeof sbi_morpheus != 'undefined')) {            
            try {
                sbi_morpheus.register('div-gpt-ad-1', 'a1158d0ea0e02d0776e1'); // topix_728_apex 
                sbi_morpheus.register('div-gpt-ad-6', '537125d8c1a2754d33fc'); // topix_300_apex_flex 
                //sbi_morpheus.register('div-gpt-ad-7', '97762c449c1b0519df5e'); // topix_300_apex_flex 
                sbi_morpheus.register('div-gpt-ad-2', '1d500a89f3e0a34b8fb0'); // topix_160_apex
                if (gpt_request.staging) {
                    console.log("sonobi placments registered");
                }
            } catch(e) {
                if (gpt_request.staging) {
                    alert(e);
                }
                logAdEvent("sonobi-exception");
            }
        }
    </script>


    <script>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</script>
    

    

    
    
    
    

    
        <!-- no ad supply -->
    

    
    
    
    
        
    <script type="text/javascript"> 
    (function() { 
        function async_load(script_url){ 
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://'); 
            var s = document.createElement('script'); s.src = protocol + script_url; 
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); 
        } 
        bm_website_code = '4D9031218F3C4BD9'; 
        $jq(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')}); 
        $jq(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')}); 
    })();
            
    function pf_notify(adblock_detected) {
        if (true || adblock_detected) {        
            try {
                if (gpt_request && (gpt_request.staging || gpt_request.admin)) {
                    console.log("pagefair returned: " + adblock_detected);
                }
            }
            catch(e) {
                // Die silently for now
            }
        }
    }
    </script> 

    
</head>


    


<body id='stream'   >
<!-- timestamp: 1493079576, ip: 54.224.77.253 -->


    <a id="verytop"></a>
    <div id="overlaydiv" style="display:none; height:0px"></div>
    <div id="dialogdiv" style="display:none;">
        
            <div id="int_ad_div" data-topix="1" style="display:none;">
                <div id="int_ad_title" style="color:#FFF; background-color:#333; margin-top:-6px;overflow:hidden;">
                    <div id="int_ad_close" onclick="dialog_close(); return false;" style="float:right; cursor:pointer; padding:7px;">CLOSE</div>
                    <div style="padding: 7px;">ADVERTISEMENT</div>
                </div>
                    
        <!-- new gpt div -->
        <div id="div-gpt-ad-16"></div>
        <script>
            googletag.cmd.push( function(){googletag.display("div-gpt-ad-16");});

            var topix_adinfo;
            topix_adinfo += ":";
            topix_adinfo += 'Do';
        </script>
    

            </div>
            
    </div>
    <div id="election_race_popout" style="display:none"></div>
    <div id="fb-root" style="display:none;"></div>








    

    
        
        
        
        
        
        
        
    
        
    


<div class="str-top-ad js-tpx-top-adv">
            
        <div class="js-pushdown-target" id="js-top-banner">
                
        <!-- new gpt div -->
        <div id="div-gpt-ad-1"></div>
        <script>
            googletag.cmd.push( function(){googletag.display("div-gpt-ad-1");});

            var topix_adinfo;
            topix_adinfo += ":";
            topix_adinfo += 'Du';
        </script>
    

        </div>
        
    
</div>
<div class="js-header-placeholder str-header-placeholder"></div>
<div class="str-header-wrapper js-tpx-header-wrapper">

    <div class="x-header-container">
        <div class="str-header js-header">

            <ul class="str-header-left js-header-left">
                <li class="x-logo">
                    <a href="/" data-t="homenav/logo">
                        
                        
                        <svg width="100" height="50" class="x-mini-logo">
                            <image xlink:href="//static.topixcdn.com/ext/tx-logo-shadow.svg" width="100" height="50" />
                        </svg>
                    </a>
                </li>

                
                    
                    
                    
                        <li class="x-local">
                            <a href="/business/banking" class="x-node" data-t="homenav/nodename">
                                
                                Banking
                            </a>
                        </li>
                    
                

                
                    
                        <li class="x-nav-item">
                            <a href="/business/banking" data-t="homenav/local/news" class="">
                                <i class="ico-news"></i> News
                            </a>
                        </li>
                    
                    
                        <li class="x-nav-item">
                            <a href="/forum/business/banking" data-t="homenav/local/forums"  class="">
                                <i class="ico-comment3"></i>
                                Forums
                            </a>
                        </li>
                    
                

                

            </ul>

            <ul class="str-header-right js-header-right">

                
                
                

                
    
    
                    
    
        <li class="x-nav-item x-user-no js-header-section">
            <script>
                function togglePanels(elemToHide, elemToShow) {
                    Element.hide(elemToHide);
                    Element.show(elemToShow);
                }
            </script>
            <a href="#">
                <i class="x-icon ico-user"></i>
            </a>

            <div class="str-nav-signin  js-header-section-dropdown">
                <form method="POST" action="/member/login" class="x-form" id="signin_form">
                    <input type="hidden" name="redir" value="">
                    <input type="hidden" name="redirhash" value="">
                    <input type="hidden" name="submitted" value="1">
                    <input type="hidden" name="authtype" value="login">
                    
                    <input name="login_email" type="email" id="login_email_addr" value="" class="x-input" placeholder="Enter Email" />
                    
                    <input name="login_password" type="password" class="x-input" placeholder="Enter Password" />
                    
                    <input class="x-action" type="submit" value="Sign In">
                </form>
                <div class="x-signup">
                    <p class="x-label">Not a Topix user yet?</p>
                    <a href="/member/register" class="x-action">Sign Up</a>
                </div>

                
                <div class="x-form jscomp-forgot-password-form" id="forgot_form" style="display:none">
                    <p class="x-title">Forgot Your Password?</p>
                    <div class="error js-error" style="display: none"></div>
                    <div class="js-message"></div>
                    <input name="forgotPassword_email" type="text" id="forgotPassword_email_addr" value="" class="x-input" placeholder="Enter your email to recover" />
                    <input class="x-action" type="submit" value="Submit" onclick="javascript: return topix_forgotPassword('forgotPassword_email_addr', $jq(this).closest('.jscomp-forgot-password-form')[0])">
                    <a class="x-sml-link x-back" href="#" onclick="togglePanels('forgot_form', 'signin_form'); return false;">Back to login</a>
                </div>
            </div>

        </li>
    


                <li class="x-nav-item x-search js-header-section">
                    <a href="#">
                        <i class="x-icon ico-search"></i>
                    </a>
                    <div class="str-nav-search js-header-section-dropdown">
                        <form method="get" action="/search/article" name="search_form" class="x-form">
                            
                            <input type="text" id="search_field" autocomplete="off" name="q" class="x-search-input" placeholder="Search" />
                            <button class="x-submit" type="submit" onclick="sendClickEvent('homenav/search')" >
                                <i class="ico-search"></i>
                            </button>
                        </form>
                        <div class="str-spotlight-wrapper"></div>
                    </div>
                </li>

                

                
                
                
                    
    
        
    

                    <li class="x-nav-item x-stars">
                        <a href="http://stars.topix.com/?utm_source=topix-stars&amp;utm_campaign=topnav" rel="nofollow" data-t="homenav/stars">
                            
                                
                                
                                <svg width="47" height="17" class="x-mini-logo">
                                    <image xlink:href="//static.topixcdn.com/ext/st-logo-full-white.svg" width="47" height="17" />
                                </svg>
                            
                        </a>
                    </li>                
                
                
                <li class="x-nav-item x-sections js-header-section">
                    <a href="#">
                        Sections
                        <i class="ico-arrow-down"></i>
                    </a>

                    <div class="str-nav-sections js-header-section-dropdown">
                        <div class="str-nav-columns">
                            <div class="x-column">
                                <a href="/dir" data-t="homenav/sections/all_topix">All Topix</a>
                                <a href="/topstories" data-t="homenav/sections/topstories" title="Top news stories from around the world">Top Stories</a>
                                <a href="/forum/recent" data-t="homenav/sections/forum-recent" title=" Recent forum posts">Forums</a>
                                <a href="/userforum/recent" data-t="homenav/sections/ugf-recent" title="Recent user forum posts">User Forums</a>
                            </div>
                            <div class="x-column">
                                <a href="/business" data-t="homenav/sections/business" title="Business and financial news">Business</a>
                                <a href="/tech" data-t="homenav/sections/tech" title="Trending technology news">Tech</a>
                                <a href="/sports" data-t="homenav/sections/sports" title="NASCAR, NBA, NCAA, NFL, MLB, and other sports news">Sports</a>
                                <a href="/entertainment" data-t="homenav/sections/entertainment" title="Movie, celebrity and gossip news">Entertainment</a>
                            </div>
                            <div class="x-column">
                                <a href="/us" data-t="homenav/sections/usnews" title="Top news reports from inside the US">US News</a>
                                <a href="/news/weird" data-t="homenav/sections/weird">Weird News</a>
                                
                                    <a href="http://offbeat.topix.com/" data-t="homenav/sections/offbeat">Offbeat</a>
                                    <a href="http://stars.topix.com/?utm_source=topix-stars&amp;utm_campaign=homepage" data-t="homenav/sections/stars">Stars!</a>
                                
                            </div>
                        </div>
                    </div>
                </li>

                
    
        
        
        
        
        
        
        
    
        
    


            </ul>
        </div> 
    </div>
    
    

</div> 
    <script>
        
            offbeatRecirc();
            setInterval(function(){
                stickyHeader();
            }, 10000);
            $jq(document).scroll(function () {
                stickyHeader();
            });
        
        function stickyHeader() {
            var headerPlaceHolder = $jq('.js-header-placeholder');
            var headerPlaceHolderOffset = headerPlaceHolder.offset().top;
            var scrollTop = $jq(window).scrollTop();
            var headerPosition = (headerPlaceHolderOffset - scrollTop);
            var header = $jq('.js-tpx-header-wrapper');
    
            if (headerPosition <= 0) {
                header.addClass('str-fixed-header');
                headerPlaceHolder.addClass('str-fixed-header-placeholder');
            } else {
                header.removeClass('str-fixed-header');
                headerPlaceHolder.removeClass('str-fixed-header-placeholder');
            }
    
        }
    
        function offbeatRecirc() {
    
            var offbeatRecircLink = $jq('.js-offbeat-recirc-link');
            var offbeatRecircDiv  = $jq('.js-offbeat-recirc');
    
            offbeatRecircLink.hover(
                function() {
                    $jq('.js-offbeat-recirc').stop(true, true).slideDown();
                }, function() {
                    $jq('.js-offbeat-recirc').stop(true, true).slideUp();
                });
    
            offbeatRecircDiv.hover(
                function() {
                    $jq(this).stop(true, true).show();
                }, function() {
                    $jq(this).stop(true, true).slideUp();
                });
        }
        
        $jq('.js-header-section-dropdown').hover(
            function(){
                $jq('.js-header-section').removeClass('header-item-hover');
                $jq(this).closest('.js-header-section').addClass('header-item-hover');
                if ($jq(this).hasClass('js-offbeat-recirc')) {
                    $jq('.js-offbeat-recirc-link').addClass('header-item-hover');
                }
            },
            function(){
                $jq('.js-header-section').removeClass('header-item-hover');
        });

        function showHideHeaderItem(link) {
            var menuLeftWidth = $jq('.js-header-left').width();
            var menuRightWidth = $jq('.js-header-right').width();
            var headerWidth = $jq('.js-header').width();
            var videoLink = $jq(link);
            var videoLinkWidth = videoLink.width();
            var occupiedWidth = ( menuLeftWidth + menuRightWidth);
            var availableWidth = ( headerWidth - occupiedWidth );
            
            if(availableWidth >= videoLinkWidth ) {
                videoLink.show();
            } else {
                videoLink.hide();
            }
        }
        
        showHideHeaderItem('.js-videos');

    </script>
































<script>
    $jq(document).ready(function() {
        if (navigator.appVersion.indexOf("Win")!=-1) {
            $jq('.js-header li a').addClass('windows-bold');
        }
    });
</script>



<div id="content_wrap">

    







    <div id="content" class="">




        
    
    
    
   
    <div class="main_column">

        
        
            
    

    <div class="str-breadcrumb x-local">
        <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
            <a href="/" data-t="breadcrumb/topix" itemprop="url">
                <span itemprop="title">Topix</span>
            </a>
            <span class="x-separator">&rsaquo;</span>
        </span>
        
        
        <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
            <a href="/business/banking" data-t="breadcrumb/node" itemprop="url">
                <span itemprop="title">Banking</span>
            </a>
            <span class="x-separator">&rsaquo;</span>
        </span>
        <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
            <span itemprop="title">Deals of the day-Mergers and acquisit...</span>
        </span>
    </div>

        
	
        

    
    
    
    
    

      




        

<script>
function postNew()
{
    document.forms['commentForm'].submit();
    return false;
}

function quotePost(postid)
{
    document.forms['commentForm'].quotepostid.value = postid;
    document.forms['commentForm'].submit();
    return false;
}
</script>

<form action="/forum/post/reply" method="post" id="commentForm">
  <input type="hidden" name="forum" value="business/banking" />
  <input type="hidden" name="threadid" value="4EU6G3BP0TRIPPVG" />
  <input type="hidden" name="quotepostid" value="" />
</form>


        
  
        
        
        
        <!--INFOLINKS_OFF-->
        


	<div class="str-forum-header">

		
		    


    
        <h1 id="js-h1" class="permheader">Deals of the day-Mergers and acquisitions</h1>
    
    
    <div class="str-page-desc">
        
        
        
    </div>

    
        <div class="str-credit-line">
            
            
                <div class="str-prev-next">
                    
                        <a class="x-next x-button" href="/business/banking/2017/04/grand-jury-indicts-bank-robbery-suspect"  data-t="permalink/next-story">
                            Next Story
                            <i class="x-icon ico-arrow-right2"></i>
                        </a>
                    
                    
                        <a class="x-prev x-button" href="/business/banking/2017/04/weekend-rain-prompts-2-rescues-closes-roadways" data-t="permalink/prev-story">
                            <i class="x-icon ico-arrow-left2"></i>
                            Prev Story
                        </a>
                    
                </div>
            
            
            <div class="x-meta-wrapper">
                <span class="x-time">
                    
	 
	         
        12 hrs ago
	

                </span>
                
                    <span class="x-link">
                        Read more: <a  data-t="artclick" target="_blank" href="http://www.reuters.com/article/deals-day-idUSL4N1HW3KO?feedType=RSS&amp;feedName=technologySector"> Reuters</a>
                    </span>
                
                
            </div>
        </div>
    

    
        
    <section class="perm-photo-wrap ">
	
	
	    <div class="perm-photo x-full-photo">
		<img src="/ipicimg/CA6NJMF1K8RS7PKI-fill640x320x" alt=""/>
	    </div>
	
    </section>

    

    
        <div class="snippet str-snippet">
            
            
            
            <p>The following bids, mergers, acquisitions and disposals were reported by 10.00 GMT on Monday: ** Dubai Aerospace Enterprise Ltd announced a takeover of Dublin-based aircraft lessor AWAS on Monday, adding more than 200 planes to its fleet. ** Goals Soccer Centres Plc, the five-a-side football pitch operator, confirmed that it was in early discussions with privately-owned Powerleague Group to explore possibilities of a merger.</p>
            
            
                
                    <p class="x-seo-read-more">Start the conversation, or <a  data-t="artclick" target="_blank" href="http://www.reuters.com/article/deals-day-idUSL4N1HW3KO?feedType=RSS&amp;feedName=technologySector" id="source_full_story"> Read more </a> at Reuters.</p>
                
            
        </div>
    


		

        
    
        <div class="str-news-links">
	    
                <a class="x-comment-btn" data-t="permheader/comment-anchor" href="#share_reply">
                    <span class="ico-comment"></span> Leave a Comment
                </a>
	    

            
                <a href="#" class="x-track-btn" onclick="return trackFTItem(this, '4EU6G3BP0TRIPPVG', 'business/banking')" data-t="permheader/reply-tracker-add">
                    <span class="ico-plus-circle2"></span> Track Replies
                </a>
            

            
    <div class="str-native-share">
        <a class="x-fb" href="https://www.facebook.com/sharer/sharer.php?u=http%3A//www%2Etopix%2Ecom/business/banking/2017/04/deals-of-the-day-mergers-and-acquisitions" target="_blank" data-t="permheader/share/top/fb" title="Share on Facebook">
            <i class="ico-facebook"></i>
        </a>
        <a class="x-tw" href="https://twitter.com/intent/tweet?text=Deals+of+the+day-Mergers+and+acquisitions&amp;url=http%3A//www%2Etopix%2Ecom/business/banking/2017/04/deals-of-the-day-mergers-and-acquisitions&amp;original_referrer=http%3A//www%2Etopix%2Ecom&amp;via=topix&amp;related=offbeat" target="_blank" data-t="permheader/share/top/tw" title="Share on Twitter">
            <i class="ico-twitter"></i>
        </a>
        <a class="x-email" href="/cdn-cgi/l/email-protection#e1deb294838b848295dca584808d92c4d3d18e87c4d3d1958984c4d3d1858098ccac849386849392c4d3d1808f85c4d3d18082909488928895888e8f92c4d3d1ccc4d3d1b3849495849392c4d3d1ccc4d3d1a5889282949292888e8fc4d3d18e8fc4d3d1b58e918899c7808c91daa38e8598dca28984828ac4d3d18e9495c4d3d195898892c4d3d180939588828d84c4d3d18e8fc4d3d1b58e918899c4d2a0c4d3d1c4d1a089959591c4d2a0cece969696c4d3a4958e918899c4d3a4828e8cce839492888f849292ce83808f8a888f86ced3d1d0d6ced1d5ce8584808d92cc8e87cc958984cc858098cc8c849386849392cc808f85cc8082909488928895888e8f92" target="_blank" data-t="permheader/share/top/email" title="Share via email">
            <i class="ico-envelope"></i>
        </a>
        
    </div>


        </div>
    


        


	    <div class="divclear"></div>
	</div><!-- end main story container -->


        <div class="main_column_ad_unit margintb8">
            
                
    
    
    
    <!-- permalinkadtype: , business-->
    

            
        </div><!-- end ad unit -->
        
        <!--INFOLINKS_ON-->
        
        <div class="onetwosub">
            <!-- begin forum thread -->
            
                        
            <a id="comments"></a>

            

            
                


    
    

    

    


    

    <div id="comments-link-target" class="str-comments-header">
    	<div class="x-title">Comments</div>
        
    </div>
    
    



    
    
    

            
            <!-- end forum thread -->
            <a id="share_reply" class="str-comment-anchor"></a>
            <!-- begin forum post box -->
            
        
        
            
    <div class="str-inline-postform">
        
    
    <div class="str-form-header">
        
        
            <h2>Add your comments below</h2>
        
    </div>
    
    
        
<script type="text/javascript">

var DVRAP002UA32F1KU6 = document;

function topix_openCaptcha()
{
    
    
    
    var COO7VJJGICUUVMV3U = 481 - 18;
    var R7B7BIIKIKVKDVAE7 = "/bin/captcha?s=014RZIO17kZWZPW4ygzPBFw%3D%3D&n=dbe7a787de7295ccadd5a" + COO7VJJGICUUVMV3U + "efe8c";
    R7B7BIIKIKVKDVAE7 += "4c2&t=1493079576";
    var elem = DVRAP002UA32F1KU6.images["captcha"];
    if (DVRAP002UA32F1KU6.topix_captcha_host) R7B7BIIKIKVKDVAE7 = DVRAP002UA32F1KU6.topix_captcha_host + R7B7BIIKIKVKDVAE7;
    elem.src = R7B7BIIKIKVKDVAE7;
}

function topix_ackWarning()
{
    var d = document.getElementById("userWarningDiv");
    var url = "/member/ack-warning";
    sendUrl(url, function () { d.innerHTML = "&nbsp;" });
}
</script>

    
    
    
    
    <form  action="/forum/post/" method="POST" class="str-basic-form str-reply-form">
        <input type="hidden" name="timestamp" value="1493079576">
        <input type="hidden" name="nonce" value="rmLAY/MzKNVsQODM5RO6GQ">
        <input type="hidden" name="quotepostid" value="">
        <input type="hidden" name="submitted" value="1">
        <input type="hidden" name="warned" value="">
        
        
        
        
            <input type="hidden" name="artstruct" value="9RNj8/H4sIAAAAAAAA/1VUy44cNRRtFMIjZBEJibXVi0hEXd31foySoFGCBkRmMkwPygpF1/atLmeq7cJ2TaeF+AOW8AMs2fIb/AwfgMT1dMGERauv676Ozz2+dx7cnc3u//r7z3//8vD89Wd/3Xt2cXz64/zj2WwG1ivRo5Lzo/l9OidVnKd5+bL5+tuz+eImpEUvOq+2SCH3QkjeZHGWZXFJAe/TB21k8D0gk49OaXRuxUFfKb2hiE/p82CcR8n3r1Eqb6zfDyEh5FrDDQV9SKYbt1uwe3L88d5s9nh4etkha03fmx1VYlxJt2BbtBu0ZID4YVROeWW0Y6Alk8pRG+gd26FFZnGgRigZ37MkXsYxOzm9ZEazU6Ml7I/Yo0fs+chBsWO0xg0gkH2pPdrBKofshZdUVZtRC6oBzMMVmmu0zLQhrVc64uCCS1lhofWsp2sby45fHa9v2xBOKQP6rSFMvgPNUoIy9EAsMW+Y8o61PaJfBkAnJuBfGyGo0zPU3lLUeS8WlEpcqGuMIHJKBl6M59D3bFA0HWYGtEDMLpgwulV2S8iom6f6bAeOKc0QbL8PLInRuRvWdsp3jK57DR77fWR2mrLODdHXI2xGZCfWjENAiW+HPlyACHaKq55oJ2BEBUwDWT5eDU9pjh/RHEfbe+X7MOEw1gsciVU3aeWd0WvcuWn0LTjv1IYcf4ZThaJNk7TIGsyxbhuRC+R5AkUDkKR5U5dxFTdVVjdYlBhnPKs5YJpAXRRJVolUcJR1VWBV1VXdQlUmcUxuyROZ16VIm6TN4zrO8xoqzmOg9CITeZalZVHnZRo3bZlURSIAoZF1kfC4jJuiEZI8cY1NDFVdN2VOXenBAFYtDzFJVuSpTONSVCIpMBEtXfBuuPZEyOdkP8cwZCIvzJQ0Ep0eNH2j4ndlPVH21mJLqb+RKcx2ZfeL/15ZqzRooaCPHNprJdAtQsgb02lndEQFo39tmpO4ikgd9MzQRkMHdkuaH+n5E5z/pU3/t206Quw7ARYPcfrNrY8r41F0C1Lcin6E+c5BAwT5e7I674ej1Wq32y3tQQnLUGPaOysZyIgCC0p+t36RnyVfvcq+eflFiygvSStPLtbrh+FwBlt8Ejpp05vNfo2C5D4pLqyXw4KadlNTV4v5B6H7zeKZH+nbwLCHCNsn0/LhVI3Yn//0D9CmaDwlBQAA">
        
        
        
        <input name="forum" type="hidden" value="business/banking">
        <input name="threadid" type="hidden" value="4EU6G3BP0TRIPPVG">
        
            
        
        <input name="nosubjectedit" type="hidden" value="1">
        
        <input name="subject" type="hidden" value="Deals of the day-Mergers and acquisitions">
        
    
        
        
        
        
        
        
        
    
        
    
        
        
    
        
        
        
    	
        
        
        
        <label class="x-ie-label">Enter Comments</label>
        <div class="x-comments-wrap">            
            <textarea name="comments" id="comments_textarea"  onKeyDown="text_counter(this, $('counter'), 4000)" onKeyUp="text_counter(this, $('counter'), 4000)" class="x-comments" placeholder="Enter Comments"></textarea>

            <script>
                $jq(function() {
                    $jq("#comments_textarea").autosize();
                });
            </script>

             
            
            
            
                <div class="x-counter">Characters left: <b id="counter" class="bold">4000</b></div>
                <script>
                    text_counter($('comments_textarea'), $('counter'), 4000);
                </script>
            
        </div>
    
        
        
                
            <section class="str-col-wrap x-user-captcha">
                <div class="x-col-1">
                    
    
    
    
        
    

    

    <div id="at_cookie"  style="display: none"  class="x-at-cookie">
        <input type="hidden" id="authtype_field" name="authtype" value="anon"/>
        <input type="hidden" id="force_logout_field" name="force_logout" value="0"/>
        You are currently logged in as <span style="font-weight:bold"></span>. <a onclick="document.getElementById('force_logout_field').value = '1'; return topix_switchAuth('anon');" href="javascript:void(0)" style="padding-left:10px">Not ?</a>
    </div><!-- Close at_cookie -->

    <div id="at_anon" >
        <div>
            

            
                <label class="x-ie-label">Enter Username</label>
                <input name="anon_sn" type="text" value="" class="x-text-input" placeholder="Enter Username"/>
            
        </div>
    </div>

                </div>
                
                <div class="x-col-2">
                    
                        
                        <div class="x-row">
                            <img class="captchaImg x-captcha-img" name="captcha" src="//static.topixcdn.com/pics/transparent.gif" width="72" height="40" alt="" />
                            <label class="x-ie-label">Enter Numbers</label>
                            <input maxlength="4" name="captcha" type="tel" value="" class="x-captcha-input" placeholder="Enter Numbers"/>
                        </div>
                    
                </div>
            </section>
            <input class="x-flat-button" type="submit" name="realSubmit" value="New Post" onclick="sendClickEvent(''); return true;">
            <input style="display: none" type="submit" name="enterButtonSubmit" value="Enter Button Submit">
        
                
        <div class="x-footnote">
            <p>Please note by submitting this form you acknowledge that you have read the <a rel="nofollow" href="/topix/terms" target="_blank" style="white-space: nowrap">Terms of Service</a> and the comment you are posting is in compliance with such terms. <b>Be polite.</b> 
            Inappropriate posts may be removed by the moderator. <a style="border-left:none; padding:0 2px 0 0" data-t="forum-post-feedback" rel="nofollow" href="#" onclick ="open_feedback('http://www.topix.com', { 'node' :'business/banking' }); return false;" >Send us your feedback</a>.</p>
        </div>
    </form>
    
    
    <script type="text/javascript">
        topix_openCaptcha();
    </script>
    
    

    </div>

        
            <!-- end forum post box -->
            
            
                <div style="padding-top:10px">
                
    
        <section class="str-other-recent">
            
            
            <h3 class="x-title"><a data-t="otherrecent" href="/forum/business/banking">Banking <b>Discussions</b></a></h3>        
        
            
    
    <table class="thread_table" style="width:100%; border-spacing: 0;">
        <tr>
            
            <th>Title</th>
            
            
            <th>Updated</th>
            <th>Last By</th>
            <th>Comments</th>
        </tr>


        

        

        
        
            

            <tr id="threadrow_DRAQGAAUTS8OK3H3" >

                

                
                <td >

                    

                    

                    <a class="threadtitle"  data-t="ft/title"  href="/forum/business/banking/TDRAQGAAUTS8OK3H3/heritage-auction-can-not-lie-and-cheat-for-yale-li">

                        
                        
                        Heritage Auction Can Not Lie And Cheat... For Y...

                    </a>

                    

                </td>

                

                

                <td class="lut">
                    7 hr
                </td>

                <td class="lub">
                    King of Coins  
                </td>
                <td class="numposts">
                    <a  data-t="ft/numposts" rel="nofollow" href="/forum/business/banking/TDRAQGAAUTS8OK3H3">5</a>
                </td>
            </tr>

            

            
            
            

        
            

            <tr id="threadrow_2GJJMD5AJMM89ME3" class="alt">

                

                
                <td >

                    

                    

                    <a class="threadtitle"  data-t="ft/title"  href="/forum/business/banking/T2GJJMD5AJMM89ME3/us-old-fishing-fleet-needs-to-turn-around-and-stay">

                        
                        
                        US Old Fishing Fleet Needs to Turn Around and S...

                    </a>

                    

                </td>

                

                

                <td class="lut">
                    7 hr
                </td>

                <td class="lub">
                    Filthy Cheever 
                </td>
                <td class="numposts">
                    <a  data-t="ft/numposts" rel="nofollow" href="/forum/business/banking/T2GJJMD5AJMM89ME3">3</a>
                </td>
            </tr>

            

            
            
            

        
            

            <tr id="threadrow_FABBQGBTIT7PHIS7" >

                

                
                <td >

                    

                    

                    <a class="threadtitle"  data-t="ft/title"  href="/forum/business/banking/TFABBQGBTIT7PHIS7/the-american-airline-to-evict-passenger-illegally-">

                        
                        
                        The American Airline to Evict Passenger Illegal...

                    </a>

                    

                </td>

                

                

                <td class="lut">
                    7 hr
                </td>

                <td class="lub">
                    Liar Cheever 
                </td>
                <td class="numposts">
                    <a  data-t="ft/numposts" rel="nofollow" href="/forum/business/banking/TFABBQGBTIT7PHIS7">3</a>
                </td>
            </tr>

            

            
            
            

        
            

            <tr id="threadrow_U60GIRLU2OUT4IGN" class="alt">

                

                
                <td >

                    

                    

                    <a class="threadtitle"  data-t="ft/title"  href="/forum/business/banking/TU60GIRLU2OUT4IGN/i-bought-many-copy-russia-coins-to-destroy-them">

                        
                        
                        I Bought Many Copy Russia Coins To Destroy Them...

                    </a>

                    

                </td>

                

                

                <td class="lut">
                    8 hr
                </td>

                <td class="lub">
                    King of Coins 
                </td>
                <td class="numposts">
                    <a  data-t="ft/numposts" rel="nofollow" href="/forum/business/banking/TU60GIRLU2OUT4IGN">3</a>
                </td>
            </tr>

            

            
            
            

        
            

            <tr id="threadrow_KBB2MNQ9DACQ5H4L" >

                

                
                <td >

                    

                    

                    <a class="threadtitle"  data-t="ft/title"  href="/forum/business/banking/TKBB2MNQ9DACQ5H4L/chris-mintz-veteran-hailed-as-hero-of-oregon-colle">

                        
                        
                            <img src="http://static.topixcdn.com/pics/blank.gif" class="ticon sp_forum s_news" title="News" alt="News" width="12" height="12"/>
                        
                        Chris Mintz, veteran hailed as hero of Oregon c...

                    </a>

                    
                        <small>(Oct '15)</small>
                    

                </td>

                

                

                <td class="lut">
                    Apr 21
                </td>

                <td class="lub">
                    Erika
                </td>
                <td class="numposts">
                    <a  data-t="ft/numposts" rel="nofollow" href="/forum/business/banking/TKBB2MNQ9DACQ5H4L/p4">66</a>
                </td>
            </tr>

            

            
            
            

        
            

            <tr id="threadrow_FTOA4VL32EAD1KU6" class="alt">

                

                
                <td >

                    

                    

                    <a class="threadtitle"  data-t="ft/title"  href="/forum/business/banking/TFTOA4VL32EAD1KU6/dc-trump-needs-to-watch-out-not-to-incur-debt-spen">

                        
                        
                        DC Trump Needs to Watch Out Not To Incur Debt S...

                    </a>

                    

                </td>

                

                

                <td class="lut">
                    Apr 21
                </td>

                <td class="lub">
                    Buy No Bonds 
                </td>
                <td class="numposts">
                    <a  data-t="ft/numposts" rel="nofollow" href="/forum/business/banking/TFTOA4VL32EAD1KU6">1</a>
                </td>
            </tr>

            

            
            
            

        
            

            <tr id="threadrow_EDGMBQK91S2MEHJM" >

                

                
                <td >

                    

                    

                    <a class="threadtitle"  data-t="ft/title"  href="/forum/business/banking/TEDGMBQK91S2MEHJM/david-cheevers-intent-to-fool-locals-in-us-failed-">

                        
                        
                        David Cheever's Intent to Fool Locals In US Fai...

                    </a>

                    

                </td>

                

                

                <td class="lut">
                    Apr 19
                </td>

                <td class="lub">
                    Cheever Is Exposed 
                </td>
                <td class="numposts">
                    <a  data-t="ft/numposts" rel="nofollow" href="/forum/business/banking/TEDGMBQK91S2MEHJM">1</a>
                </td>
            </tr>

            

            
            
            

        
    </table>


        
            <div class="x-lined-item">
                <a data-t="otherrecent/seeall" href="/forum/business/banking" class="x-item x-button">
                    See all Banking Discussions 
                    <i class="ico-arrow-right3"></i>
                </a>
            </div>
            
            
            <div class="str-inline-forum-search">
                <div class="x-label">
                    <p class="x-main-copy">Find what you want!</p>
                    <p class="x-sub-copy">Search Banking Forum Now</p>
                </div>
                <form method="get" action="/forumsearch/business/banking" onsubmit="sendClickEvent('forumthread/searchforum', '/forumsearch/business/banking?q=' + escape($('fsearch-q').value)); return true;" class="x-form js-search-form">
                    <a href="#" class="x-search-btn" onclick="$jq('.js-search-form').submit(); return false; ">
                        <i class="ico-search" ></i>
                    </a>
                    <input type="text" id="fsearch-q" name="q" value="" size="20" class="x-input" placeholder="Search Banking Forum">
                </form>
            </div>
        </section>
    

                </div>
            

            
            
        </div>
	</div><!-- end main column -->

    <div class="right_column">

        
        
        	
    

    <div class="str-ad-block">
        
    
            
               
        
        
      

    
    
    

    
    
    

    
    
    
        


        <div class="ad_container x-rail-unit">
            
    
    
    
    
    

    

            <div style="width:300px;">    
        <!-- new gpt div -->
        <div id="div-gpt-ad-6"></div>
        <script>
            googletag.cmd.push( function(){googletag.display("div-gpt-ad-6");});

            var topix_adinfo;
            topix_adinfo += ":";
            topix_adinfo += 'DR';
        </script>
    
</div>
        </div>
    
        
    
        
    </div>
    
    
    
    
    

    
    

    

	

	<div class="widget_block" id="node_specific_widgets">

        

            
    

    
            

            

            
            
            
            
<div class="str-trending-news str-t7-widget">
    <h4 class="x-title">Trending Now</h4>
    <div class="x-col-wrap x-circle">
        <ol class="x-column">
                        
            
		
                <li><a href="/trending/syria" data-t="tta/trending-widget">Syria</a></li> 
                
            
		
                <li><a href="/trending/egypt" data-t="tta/trending-widget">Egypt</a></li> 
                
            
		
                <li><a href="/trending/mexico" data-t="tta/trending-widget">Mexico</a></li> 
                
            
		
                <li><a href="/trending/iran" data-t="tta/trending-widget">Iran</a></li> 
                
            
		
                <li><a href="/trending/north-korea" data-t="tta/trending-widget">North Korea</a></li> 
                
                    </ol> <ol class="x-column x-col2">
                
            
		
                <li><a href="/trending/china" data-t="tta/trending-widget">China</a></li> 
                
            
		
                <li><a href="/trending/afghanistan" data-t="tta/trending-widget">Afghanistan</a></li> 
                
            
		
                <li><a href="/trending/supreme-court" data-t="tta/trending-widget">Supreme Court</a></li> 
                
            
		
                <li><a href="/trending/pope" data-t="tta/trending-widget">Pope Francis</a></li> 
                
            
		
                <li><a href="/trending/health-care" data-t="tta/trending-widget">Health Care</a></li> 
                
            
        </ol>
    </div>
</div>

                		
    		
    			 <!-- cached business/banking+12 -->

    <div class="widget widget_plain widget_news hslice" id="LocalNews_slice">
        <div class="entry-title" style="display:none"><h4>Banking News</h4></div>
        <a rel="nofollow" href="/webslice/localnews?node=business/banking"></a>
    	<h4 class="widget_title"><a data-t="widget-news-top" rel="nofollow" href="/business/banking">Banking News</a></h4>
    	<ul>
    	   
    	   <li>
                <a data-t="widget-news-story" href="/business/banking/2017/04/regulators-remove-growth-restrictions-on-wells-fargo">Regulators Remove Growth Restrictions On Wells ...</a>
            </li>
    	   
    	   <li>
                <a data-t="widget-news-story" href="/business/banking/2017/04/wall-street-jumps-on-french-election-results">Wall Street jumps on French election results</a>
            </li>
    	   
    	   <li>
                <a data-t="widget-news-story" href="/business/banking/2017/04/silicon-valley-teens-less-sex-drugs-and-violence-but-bored-in-school">Silicon Valley teens: Less sex, drugs and viole...</a>
            </li>
    	   
    	   <li>
                <a data-t="widget-news-story" href="/business/banking/2017/04/weekend-rain-prompts-2-rescues-closes-roadways">Weekend Rain Prompts 2 Rescues, Closes Roadways</a>
            </li>
    	   
    	   <li>
                <a data-t="widget-news-story" href="/business/banking/2017/04/deals-of-the-day-mergers-and-acquisitions">Deals of the day-Mergers and acquisitions</a>
            </li>
    	   
    	   <li>
                <a data-t="widget-news-story" href="/business/banking/2017/04/grand-jury-indicts-bank-robbery-suspect">Grand jury indicts bank robbery suspect</a>
            </li>
    	   
    	   <li>
                <a data-t="widget-news-story" href="/business/banking/2017/04/alabama-based-bank-to-build-23-mil-facility-in-mississippi">Alabama-based bank to build $23 mil facility in...</a>
            </li>
    	   
    	   <li>
                <a data-t="widget-news-story" href="/business/banking/2017/04/deutsche-bank-ag-reiterates-buy-rating-for-fcb-financial-holdings-inc">Deutsche Bank AG Reiterates Buy Rating for FCB ...</a>
            </li>
    	   
    	   <li>
                <a data-t="widget-news-story" href="/business/banking/2017/04/1st-farmer-lawsuit-on-deck-against-syngenta-over-china-trade">1st farmer lawsuit on deck against Syngenta ove...</a>
            </li>
    	   
    	   <li>
                <a data-t="widget-news-story" href="/business/banking/2017/04/the-death-of-wells-fargos-retail-strategy">The Death of Wells Fargo's Retail Strategy</a>
            </li>
    	   
    	   <li>
                <a data-t="widget-news-story" href="/business/banking/2017/04/toronto-dominion-bank-td-receives-daily-coverage-optimism-rating-of-0-14">Toronto-Dominion Bank (TD) Receives Daily Cover...</a>
            </li>
    	   
    	   <li>
                <a data-t="widget-news-story" href="/business/banking/2017/04/fti-consulting-fcn-receiving-somewhat-favorable-press-coverage-analysis-shows">FTI Consulting (FCN) Receiving Somewhat Favorab...</a>
            </li>
    	   
    	</ul>
    	<p class="pod_subtext center"><a data-t="widget-news-bottom" class="bold" rel="nofollow" href="/business/banking">More Banking News from Topix &raquo;</a></p>
    </div>


    		
                    
            

            
                
    <style type="text/css">
    .zergentity img { margin-top:-17px !important;}
    .zergentity a { height:105px; overflow:hidden; display:block; }
    .zergheadline a{ height:auto; }
    .zergheadline {text-align:left !important;}
    
    </style>
    
    <div class="str-zergnet-sidebar x-rail-unit">
        <div class="x-title">More from around the web</div>
        <div id="zergnet-widget-23919"></div>
    </div>
    
    <script >
    (function() {
    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = 'http://www.zergnet.com/zerg.js?id=23919';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
    })();
    </script>

            

        

				
	</div><!-- end node_specific_widgets -->


    
    
	<div class="widget_block" id="generic_widgets">

        
        
            <div class="x-rail-unit">
                
    
    <!-- rightrect2adtype: dfp -->
    
        <!--  DFP BTF 300x250 Tag -->
            
        <!-- new gpt div -->
        <div id="div-gpt-ad-17"></div>
        <script>
            googletag.cmd.push( function(){googletag.display("div-gpt-ad-17");});

            var topix_adinfo;
            topix_adinfo += ":";
            topix_adinfo += 'Dr';
        </script>
    

    


            </div>
        
		
        
        
	</div><!-- end generic_widgets -->



    

        

    </div><!-- end right column -->
    <div class="divclear"></div>

    


<div style="font-size: 1px" class="divclear">&nbsp;</div>


    
    
        
            
        <script>
            var COMSCORE;
            var csobj = { c1:2, c2:6035743, c3:"", c4:"", c5:"", c6:"", c15:"" };
            
                csobj.c5 = "business/banking";
            
            csobj.c4 = document.URL;
            csobj.c6 = "business";
            topix_loadScript("http://b.scorecardresearch.com/beacon.js");
            tryRunAsync(function() {
                if (!COMSCORE || !COMSCORE.beacon) return 0;
                COMSCORE.beacon(csobj);
                return 1;
            }, 100, 300);
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035743&c3=&c4=www%2Etopix%2Ecom&c5=business/banking&c6=business&c15=&cj=1" />
        </noscript>

            
            <script>
              (function () {
                   var d = new Image(1, 1);
                   d.onerror = d.onload = function () {
                       d.onerror = d.onload = null;
                   };
                   d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-303636h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
               })();
            </script>
            <noscript>
                <div>
                    <img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-303636h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/>
                </div>
            </noscript>
        

        <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(["_setAccount", "UA-111902-1"]);
            
            _gaq.push(['_addIgnoredOrganic', 'topix']);
            _gaq.push(["_trackPageview"]);
            topix_loadScript("http://www.google-analytics.com/ga.js");
        </script>

        
        <script type="text/javascript">
            var _qevents = _qevents || [];
            _qevents.push({
            	labels:"combined.business",
                qacct:"p-dfQGRefil9mes",
                uid:"KS2U4F903CTF4OC3"
            });
            _qacct="p-dfQGRefil9mes";
            topix_loadScript("http://edge.quantserve.com/quant.js");
            topix_loadScript("http://pixel.quantserve.com/seg/p-dfQGRefil9mes.js");
        </script>
        <noscript>
            <img src="http://pixel.quantserve.com/pixel/p-dfQGRefil9mes.gif?labels=" style="display: none" height="1" width="1" alt="Quantcast"/>
        </noscript>
        
    
    



        
    <script type="text/javascript">
        (function () {
            var cachebust = (Math.random() + "").substr(2);
            var protocol = "https:" == document.location.protocol ? 'https:' : 'http:';
            new Image().src = protocol+"//20537185p.rfihub.com/ca.gif?rb=6293&ca=20537185&ra="+cachebust;
        })();
    </script>

    


    

    

        

        
    

    

    

    
        
    <script type='text/javascript'>
        if (gpt_request.sonobi_loaded) {            
            sbi_morpheus.callOperator();            
            googletag.cmd.push(function() {
            var sonobiElapsed = (new Date()).getTime() - startSonobiTime;
            if (gpt_request.staging) {
                console.log("Sonobi Call elapsed time: " + sonobiElapsed);
            }
            tpx_sendLoadStat("elapsed-ads-tpx-sonobi", sonobiElapsed);
            });
        }    
    </script>

    
        
        


<!-- footerad: dfp -->

    <div class="footer_ad">
        
    
        <!--  DFP BTF 728x90 Tag -->
            
        <!-- new gpt div -->
        <div id="div-gpt-ad-15"></div>
        <script>
            googletag.cmd.push( function(){googletag.display("div-gpt-ad-15");});

            var topix_adinfo;
            topix_adinfo += ":";
            topix_adinfo += 'DF';
        </script>
    

    
</div>








    

    
        <div class="footer-wrap">
    
    <div class="footer-col-wrap">
        <div class="footer-col x-local">
            

        
	
	
	
	
    
	
	
	
	
    

    <p class="footer-label">Chicago, IL</p>
    <ul class="footer-links">
    
    
        <li><a href="/chicago" data-t="footer/local-news" title="Local news for Banking">News</a></li>
        
        
            
                <li style="border-left:none;"><a href="/forum/chicago" data-t="footer/local-forum" title="Forums and discussion boards for Banking">Forums &amp; Polls</a></li>
        

        
        
            <li><a href="/wire/chicago" data-t="footer/local-wire" title="Real-time news for Banking">Real-Time News</a></li>
        
        
            <li><a data-t="footer/local-crime" href="/crime/chicago" title="Crime and police reports in Banking">Crime</a></li>
            <li><a href="/dating/chicago" data-t="footer/local-personals" style="color:#d80000" title="Dating classifieds in Banking">Dating</a></li>            
            
            <li><a href="/classifieds/chicago/jobs" data-t="footer/local-jobs" title="Job postings, career listings and general help wanted in Banking">Jobs</a></li>
            
            <li><a href="/politics/chicago" data-t="footer/local-politics" title="Local politics news for Banking">Local Politics</a></li>
            
            <li><a href="/obits/chicago" data-t="footer/local-obits" title="Obituaries, memorials, and funeral services in Banking">Obituaries</a></li>
            
            
                <li><a href="/real-estate/chicago" data-t="footer/local-realestate" title="Rent, buy or share an apartment, condo or house in Banking">Real Estate</a></li>
            
            
                <li><a href="/yp/chicago" data-t="footer/local-yp" title="Telephone and address listings for local businesses in Banking">Yellow Pages</a></li>
            
            
        
    
    </ul>

        </div>
        <div class="footer-col x-explore">
            <p class="footer-label">Explore More Topix</p>
            <ul class="footer-links">
                <li><a data-t="footer/us-news" href="/us" title="Top news reports from inside the US">US News</a></li>
                <li><a data-t="footer/us-map" href="/city" class="indent">US Cities List</a></li>
                <li><a data-t="footer/world" href="/world" title="World News conversations and reporting">World News</a></li>
                <li><a data-t="footer/world-map" href="/world/list" class="indent">World Countries List</a></li>
                <li><a data-t="footer/celebrities" href="/entertainment/celebrities" title="News and Information about Celebrities">Celebrities</a></li>
                <li><a data-t="footer/business" href="/business" title="Business conversations and reporting">Business</a></li>
                <li><a data-t="footer/finance" href="/personal-finance" title="News and Information about Finance">Finance</a></li>
                <li><a data-t="footer/autos" href="/autos" title="Forum on Autos">Autos</a></li>
                <li><a data-t="footer/sports" href="/sports" title="NASCAR, NBA, NCAA, NFL, MLB, and other sports news">Sports</a></li>
                <li><a data-t="footer/tech" href="/tech" title="Trending science and technology news">Sci-Tech</a></li>
            </ul>

            <ul class="footer-links">
                <li><a data-t="footer/electronics" href="/ce" title="Forum on Electronics">Electronics</a></li> 
                <li><a data-t="footer/entertainment" href="/entertainment" title="Movie, celebrity and gossip news">Entertainment</a></li>
                <li><a data-t="footer/movies" href="/movies" title="Movies discussions">Movies</a></li> 
                <li><a data-t="footer/music" href="/music" title="Music conversations and reporting">Music</a></li>
                <li><a data-t="footer/tv" href="/tv" title="Community for Television">Television</a></li>
                <li><a data-t="footer/health" href="/health" title="Voice your opinion on Health">Health</a></li>
                <li><a data-t="footer/life" href="/life" title="Forum on Arts and Life">Arts &amp; Life</a></li>
                <li><a data-t="footer/food" href="/food" title="Food discussions">Food</a> / <a data-t="footer/travel" href="/travel" title="Travel discussions">Travel</a></li>
                <li><a data-t="footer/sitemap" href="/dir">Site Map / All Topics</a></li>
                
                
            </ul>
        </div>
        <div class="footer-col x-about">
            <p class="footer-label">About Topix</p>
            <ul class="footer-links">
                <li><a data-t="footer/newsfeeds" href="/topix/newsfeeds">RSS Newsfeeds</a></li>
                <li><a data-t="footer/lawenforcement" href="/ext/law-enforcement" rel="nofollow"  target="_blank" >Law Enforcement</a></li>
                <li><a data-t="footer/schoolofficials" href="/ext/law-enforcement?school=1" rel="nofollow" target="_blank" >School Officials</a></li>
                <li><a data-t="footer/about" href="/topix/about">About Us</a> / <a data-t="footer/jobs" href="/topix/jobs">Jobs</a></li>
                <li><a data-t="footer/faq" href="/topix/faq">FAQ</a></li>
                <li><a data-t="footer/privacy" rel="nofollow" href="/topix/terms/#privacy_policy">Privacy Policy</a></li>
                <li><a data-t="footer/tos" rel="nofollow" href="/topix/terms">Terms of Service</a></li>
                <li><a data-t="footer/feedback" rel="nofollow" href="#" onclick ="open_feedback('', { 'node' : 'business/banking', 'type' : 'post' }); return false;">Report Abuse?</a></li>
                
            </ul>
        </div>
        <div class="footer-col x-ad">
            <div class="x-label">Advertisement</div>
             
                
                    
    
    <!-- rightrect2adtype: dfp -->
    
        <!--  DFP BTF 300x250 Tag -->
            
        <!-- new gpt div -->
        <div id="div-gpt-ad-17"></div>
        <script>
            googletag.cmd.push( function(){googletag.display("div-gpt-ad-17");});

            var topix_adinfo;
            topix_adinfo += ":";
            topix_adinfo += 'Dr';
        </script>
    

    


                
            
        </div>
    </div>

    <div class="footer-stats">
        <a data-t="footer/feedbackbig" href="#" onclick ="open_feedback('', { 'node' : 'business/banking' }); return false;" class="x-feedback">Feedback?</a>
        
        <p class="x-comments">
            
            
            
            
            Comments made yesterday:
            <b>22,333</b> 
            &bull; 
            Total comments across all topics: <b id="totalposts-span">280,533,755</b>
            
                <script>
                    var g_tpdnum = 280533755;
                    var tpd_rate = 3600;
                    setInterval(function() { chrome_updateTotalPosts(); }, tpd_rate);
                </script>
            
        </p> 
        
        <div class="x-social">
            <iframe src="https://www.facebook.com/plugins/like.php?href=https://facebook.com/topix&width=80&height=21&colorscheme=light&layout=button_count&action=like&show_faces=false&send=false&appId=1647364015483622"  style="border:none; overflow:hidden; width:82px; height:21px;"  class="x-fb"></iframe>
            <a href="https://twitter.com/intent/follow?original_referer=http%3A%2F%2Fwww.topix.com%2F&region=follow_link&screen_name=Topix" class="twitter-follow-button x-twitter" data-show-count="false" data-show-screen-name="false" data-t="footer/twitter" target="_blank">
                <img src="//static.topixcdn.com/ext/t7/twitter_follow_button.png" width="60" height="20" alt=""/>
            </a>
        </div>
    </div>
    
    
    
</div><!-- Close footer-wrap -->

    
        <div class="copyright ">
            
            <p class="x-copy">Copyright &copy; 2017 Topix LLC</p>
        </div>
        
    
    <iframe width="0" height="0" frameborder="0" src="http://loadus.exelator.com/load/?p=376&g=001&c=1547567&channel=Business&toplevel=Business+News&node=Banking&city=Ashburn&state=VA&zip=22093&j=w"></iframe>

    
</div><!-- Close content -->
</div><!-- Close content_wrap --> 





    
    <div style="display: none; position: absolute; z-index: 100" id="moddiv" data-topix="1"></div>
    
    <div class="forumTrackerFlyover" id="forumTrackerDiv" style="display:none" data-topix="1"></div>
    
    <div class="flyover" style="display:none;" id="ca-fullImgDiv" onclick="return hideFullImg();" data-topix="1"></div>
    <div id="pts_dashboard" style="display:none"></div>

    
    <!-- <div id="randomPostDiv" style="display:none; width:204px; background-color:#ffffff; padding:6px; border:1px solid #739912;"></div> -->

    
    
        
    
    
    

    <div style="display:none; z-index:100;" id="judgediv" data-topix="1"></div>

    <div style="display:none; z-index:100; width:220px; overflow:hidden;" id="flagpostdiv" data-topix="1">
        <div style="height:11px; overflow:hidden;">
            <img src="//static.topixcdn.com/pics/blank.gif" class="sp_forum s_dialog_top" width="342" height="11" alt=""/>
        </div>
        <div style="border:2px solid #666; border-top:none; background-color:#fff; padding:5px 5px 5px 10px; text-align:left;">
            <div style="float:right;">
                <a href="#" class="close_button" onclick="flagPost_closePopup(); return false;" title="Close this window">
                    <img src="//static.topixcdn.com/pics/blank.gif" class="sp_forum s_close" width="18" height="15" alt=""/>
                </a>
            </div>
            <p style="padding-top:5px;;display:none">&bull; <a data-t="flagpost/flag" href="#" onclick="return false;" id="flagpostdiv_flaglink">Flag inappropriate post</a><span id="flagpostdiv_flaglinkmsg">Post has been flagged for review</span></p>
            <p >&bull; <a data-t="flagpost/feedback" href="#" onclick="return false;" id="flagpostdiv_feedbacklink">Send feedback</a></p>
            <p>&bull; <a data-t="flagpost/cancel" href="#" onclick="flagPost_closePopup(); return false;">Cancel</a></p>
            <div class="divclear"></div>
        </div>
    </div>

    
    
    <script>
    var start_time;
    var topix_adinfo;
    var topix_inst_adinfo;
    var d = new Date();
    var pv_i = new Image(1,1);
    var cplparam = "";
    if (start_time > 0) {
        var cpltime = (new Date()).getTime() - start_time;
        if (cpltime > 1000000)
            cplparam = "";
        else
            cplparam = "&ct=" + cpltime;
    }
    
    topix_adinfo += topix_inst_adinfo;
    var aiparam = "";
    if (topix_adinfo && topix_adinfo.length > 0 && topix_adinfo.length < 50) {
        aiparam = "&ai=" + topix_adinfo;
    }
    pv_i.src = '/t6track/pv?v=add81fH4sIAAAAAAAA/11Ry07CQBRF8Z2Y-AGuZqulUyhFSFwglIcKVpTuNBnbASb25cyUSowrvtC1P-OtnWDi7twzd84999zy2Xap9Ly2v5/Wgy92am53Ju3RBwKyJAVqGWazhhvNesM6R7vAzWnseaj1-z59QBtSSEUuCZBlACkPgOoA0l9SwSIqhP5ColcWzfUqNho6NnWfkkBo8UyTC6r5ZKWFlM8pFxqJfI14bykTTLI4EqC5A0pR7FMQPQH4XxM69oAWiWRh3pP7whVcv4CHfcBvCeEkhI3QIVQzHodciEtDCSdL5ivhW3zt9h8du3tnDoZu-17tCNNmMeRRVGlRoa08BqUREm8B1BHArKplWTaj2FBheBHkgwuLxMtXUtMSykMSsOhVTziVcqW0ArHxMx48jJ2a3bsxndFoOu5BRz5CSCJT4f0GUsUgfZBfbMEp8TdfTXtq9WtXDn6cDB3H7auM4Fx-SFCrbhjFtEVxvuPceZZVZJyw94oXh8qM-DPT7to3hoWtptWxh4Y7QZ8/U4AdAkACAAA_' + cplparam + aiparam + '&cb_n=' + d.getTime();
    pv_i.onload = Prototype.emptyFunction;
    </script>
    


    
    
    
    
    
    
    

    
        
        <script type="text/javascript">
            quantSegs="";
            function qc_results(result)
            {
                for (var i = 0; i < result.segments.length; i++) {
                    quantSegs += "qcseg=" + result.segments[i].id + ";";
                }

                if(quantSegs != "")
                {
                    ajax_request("/ajax/set-qcseg", {
                        parameters: {
                        qcseg:quantSegs
                        }
                    });
                }

            }
           </script>
            <script type="text/javascript" src="http://pixel.quantserve.com/api/segments.json?a=p-dfQGRefil9mes&callback=qc_results" ></script>
    
    
    
        <div id="dialog_changecity" style="display:none;" data-topix="1">
            
    
	<div class="x-dialog change-city-wrapper">
        
        <a onclick="dialog_close(); return false;" class="x-close" href="#" title="Close">
            <i class="ico-close"></i>
        </a>
        <form method="get" action="/ajax/changecity" onsubmit="chrome_changecity(this, 'news'); sendClickEvent('change-city/form'); return false;" class="x-form">
            <div class="x-dialog-title">Change location</div>
            <a class="x-current" href="/pick-local?node=city/chicago-il" data-t="change-city/current">Chicago, IL</a>
            <label class="x-ie-label">Enter city, state or zip</label>
            <div class="x-input-wrap">
                <input type="text" id="citybox" name="q" autocomplete="off" class="x-city-input" placeholder="Enter city, state or zip"/>
                <input id="chrome_changecity_submit" type="submit" value="GO" class="x-submit"/>
            </div>
            
            
            
                
                
                    
                    
                        
                    
            
                    
                
            
                    
        </form>
        <p class="x-intl">International users, <a data-t="change-city/international" href="/pick-local">click here</a>.</p>
	</div>

        </div>
    

        
            
    <div id="dialog_forum_subscription" class="str-modal-wrapper" style="display: none" data-topix="1">
        <div  class="str-modal-subscription-block x-forum-subscription">
            <span class="ico-swoosh-arrow-left x-arrow"></span>
            
            <a onclick="dialog_close(); return false;" class="x-close" href="#" title="Close">
                <span class="ico-close"></span>
            </a>
            <div class="x-wrapper">
                <div class="x-title-wrapper">
                    <h4>Be in the <span class="x-highlight">know!</span></h4>
                    <p>Notify me when there are new discussions.</p>
                </div>
                <div class="x-form-wrapper">
                    <form action="/alerts/subscribe-forum/business/banking" method="POST" onsubmit="sendClickEvent('forum-subscription/dialog/modal'); return true;">
                        <input type="text" name="email" value="" class="x-email-input" placeholder="Your Email" />
                        <input type="submit" name="submit_email" value="Subscribe" class="x-submit-button" />
                    </form>
                </div>
            </div>
        </div>
    </div>

            
        <div id="dialog_thanks_subscription_modal" class="str-modal-wrapper" style="display: none" data-topix="1">
            <div  class="str-modal-subscription-block x-thanks-modal">
                <span class="ico-swoosh-arrow-left x-arrow"></span>
                
                <a onclick="dialog_close(); return false;" class="x-close" href="#" title="Close">
                    <span class="ico-close"></span>
                </a>
                <div class="x-wrapper">
                    <div class="x-title-wrapper">
                        <h4><span class="x-highlight">Thanks for your comment!</span></h4>
                        <p>Enter your email to get updates on this discussion.</p>
                    </div>
                    <div class="x-form-wrapper">
                        <form action="/alerts/subscribe-forum/business/banking" method="POST" onsubmit="sendClickEvent('forum/thankyou-modal/dialog/modal'); return true;">
                            <input type="text" name="email" value="" class="x-email-input" placeholder="Your Email" />
                            <input type="submit" name="submit_email" value="Subscribe" class="x-submit-button" />
                        </form>
                    </div>
                    <a class="x-hide-modal-today" href="#"> <span class="ico-close"></span> Don't show me this message again today.</a>
                </div>
            </div>
        </div>
    
            
        <div id="dialog_conversation_starter_modal" class="str-modal-wrapper" style="display: none" data-topix="1">
            <div  class="str-modal-subscription-block x-conversation-starter-modal">
                <span class="ico-swoosh-arrow-left x-arrow"></span>
                
                <a onclick="dialog_close(); return false;" class="x-close" href="#" title="Close">
                    <span class="ico-close"></span>
                </a>
                <div class="x-wrapper">
                    <div class="x-title-wrapper">
                        <h4><span class="x-highlight">Thanks for kicking off the conversation!</span></h4>
                        <p>Enter your email to get updates when people reply.</p>
                    </div>
                    <div class="x-form-wrapper">
                        <form action="/alerts/subscribe-forum/business/banking" method="POST" onsubmit="sendClickEvent('forum/conversation-starter-modal/dialog/modal'); return true;">
                            <input type="text" name="email" value="" class="x-email-input" placeholder="Your Email" />
                            <input type="submit" name="submit_email" value="Subscribe" class="x-submit-button" />
                        </form>
                    </div>
                </div>
            </div>
        </div>
    
        

        
        
        
        <div id="dialog_facebook_share_modal" class="str-modal-wrapper" style="display: none" data-topix="1">
            <div  class="str-modal-subscription-block x-facebook-share-modal">
                
                <a onclick="dialog_close(); return false;" class="x-close" href="#" title="Close">
                    <span class="ico-close"></span>
                </a>
                <div class="x-wrapper">
                    <div class="x-title-wrapper">
                        <h4><span class="x-highlight">Thanks for your comment!</span></h4>
                        <p>Share your thoughts with the world</p>
                    </div>
                    <a href="" class="x-facebook-share">
                        <span class="ico-facebook"></span> Share on Facebook Now <span class="ico-scoreboard-arrow"></span>
                    </a>
                    <a class="x-hide-modal-today" href="#"> <span class="ico-close"></span> Don't show me this message again today.</a>
                </div>
            </div>
        </div>
    

    





    
        

        

        

        

        

        

        

        
    

    

    
    
<script>
    if (!topixjs_compiled) {
        var url = "//stats.topix.com/exception.gif?x=1";
        url = url + "&type=nojs";
        url = url + "&fullua=" + encodeURIComponent(navigator.userAgent);
        var img = new Image();
        img.src = url;
        img.onload = function() {};
    }
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>






























































    